Guida utente Annulla

Concetti di base sul colore

Nota:

Il 14 luglio il pannello Temi di Adobe Color sarà disattivato in Photoshop, Illustrator, InDesign e After Effects. Per ulteriori informazioni, consultate fine del supporto per il pannello temi di Adobe Color.

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
    3. Funzioni in versione beta
      1. Pannello Proprietà (Beta)
      2. Livelli mascherino traccia selezionabili (Beta)
      3. Codifica H.264 nativa (beta)
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
    10. Impostazione e installazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Effetti di simulazione
    4. Effetti di stilizzazione
    5. Effetti audio
    6. Effetti di distorsione
    7. Effetti di prospettiva
    8. Effetti canale
    9. Effetti di generazione
    10. Effetti di transizione
    11. Effetto di riparazione scansione lineare
    12. Effetti sfocatura e nitidezza
    13. Effetti canale 3D
    14. Effetti di utilità
    15. Effetti mascherino
    16. Effetti di disturbo e granulosità
    17. Effetto mantieni dettagli (ingrandimento)
    18. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressione
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Tracciamento del movimento della videocamera 3D
    5. Lavorare in Design Space 3D
    6. Gizmo Trasformazione 3D
    7. Ulteriori informazioni sull’animazione 3D
    8. Anteprima delle modifiche apportate ai progetti 3D con il modulo di rendering in tempo reale
    9. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    3. Convertire filmati
    4. Rendering di più fotogrammi
    5. Rendering automatico e rendering di rete
    6. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    7. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. CINEMA 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects

Profondità colore e colore a intervallo dinamico elevato

La Profondità colore (o profondità di bit) è il numero di bit per canale (bpc) utilizzato per rappresentare il colore di un pixel. Maggiore è il numero di bit per ciascun canale RGB (rosso, verde e blu), maggiore è il numero di colori che ciascun pixel può rappresentare.

In After Effects, potete lavorare con colore a 8, 16 o 32 bpc.

Oltre alla profondità di bit del colore, un’altra caratteristica dei numeri usata per rappresentare i valori dei pixel riguarda il tipo, ovvero se i numeri sono interi o a virgola mobile. I numeri a virgola mobile possono rappresentare un intervallo molto maggiore di numeri con lo stesso numero di bit. In After Effects, i valori dei pixel a 32 bpc sono valori a virgola mobile.

I pixel a 8 bpc possono avere valori per ciascun canale di colore da 0 (nero) a 255 (colore puro e saturo). I pixel a 16 bpc possono avere valori per ciascun canale di colore da 0 (nero) a 32.768 (colore puro e saturo). Se tutti e tre i canali di colore hanno il valore massimo di colore puro, come risultato si ottiene il bianco. I pixel a 32 bpc possono avere valori inferiori a 0,0 e valori superiori a 1 (colore puro e saturo); quindi il colore a 32 bpc in After Effects è anche il colore con valori elevati di intervallo dinamico (HDR). I valori HDR possono essere molto più luminosi del bianco.

Impostazione della profondità colore e modifica delle impostazioni di visualizzazione dei colori

L’impostazione della profondità colore per un progetto determina la profondità di bit per i valori di colore nel progetto stesso.

Per impostare la profondità colore per un progetto, eseguite una delle seguenti operazioni:

  • Tenete premuto Alt (Windows) o Opzione (Mac OS) e fate clic sul pulsante Impostazioni progetto nel pannello Progetto.

  • Scegliete File > Impostazioni progetto o fate clic sul pulsante Impostazioni progetto nel pannello Progetto e scegliete una profondità colore dal menu Profondità.

Potete specificare una profondità colore per ciascun elemento di rendering, che esclude la profondità colore del progetto quando si esegue il rendering per l’output finale. Potete anche specificare la profondità colore da usare per ogni elemento di output nelle impostazioni del modulo di output. (Consultate Impostazioni di rendering e Moduli di output e relative impostazioni.)

Nota:

Per cambiare il formato in cui vengono visualizzati i valori di colore nel pannello Info e in alcuni controlli effetti, scegliete un’opzione quale Percentuale o Web dal menu del pannello Info. Selezionando Visualizzazione colore automatico si passa automaticamente a 8 bpc, 16 bpc e 32 bpc, a seconda della profondità di colore del progetto.

Sebbene numerosi effetti supportino qualsiasi profondità di colore, alcuni supportano solo profondità di colore inferiori. Potete impostare il pannello Effetti e predefiniti per visualizzare solo gli effetti che supportano la profondità di colore del progetto corrente. Consultate Pannello Effetti e predefiniti.

Confronto dei vantaggi di ciascuna profondità colore

L’intervallo dinamico effettivo, ossia il rapporto tra le aree scure e quelle chiare, supera di gran lunga quello percepito dall’occhio umano e quello delle immagini stampate su carta o visualizzate su un monitor. I valori di colore a 8 bpc e 16 bpc a basso intervallo dinamico possono rappresentare livelli RGB solo dal nero al bianco, i quali costituiscono solo un piccolo segmento dell’intervallo dinamico nel mondo reale.

I valori di colore a virgola mobile a 32 bpc con alto intervallo dinamico (HDR) possono rappresentare livelli di luminosità che superano di gran lunga quelli del bianco, compresi oggetti luminosi come una fiamma oppure il sole.

Effetti Bagliore e Controllo sfocatura applicati a un’immagine in un progetto a 32 bpc e in un progetto a 16 bpc
Effetti Bagliore e Controllo sfocatura applicati a un’immagine in un progetto a 32 bpc (sinistra) e in un progetto a 16 bpc (destra)

Impostate la profondità colore del progetto a 32 bpc per usare metraggio HDR o per usare valori di intervallo superiore, ovvero valori superiori a 1 (bianco) che non sono supportati nella modalità a 8 o a 16 bpc. I valori di intervallo superiori mantengono l’intensità delle luci, il che si rivela utile per effetti sintetici quali luci, sfocature e bagliori come pure per lavorare con metraggio HDR. Il margine disponibile quando lavorate a 32 bpc impedisce numerosi tipi di perdite dei dati durante operazioni che spaziano dalla correzione colore alla conversione del profilo colori.

Anche se usate metraggio a 8 bpc e create filmati in formati a 8 bpc, potete ottenere risultati migliori impostando la profondità colore del progetto a 16 bpc o a 32 bpc. Lavorare a una maggiore profondità di bit offre una superiore precisione di calcolo e riduce fortemente gli elementi indesiderati di quantizzazione, ad esempio l’effetto a strisce nelle sfumature.

Nota:

Se il formato di output ha una bassa profondità di bit, non sarà possibile eliminare tali difetti nelle sfumature con un semplice incremento della profondità colore nel progetto. Per ridurre l’effetto a strisce, After Effects introduce il dithering dei colori nella conversione dei colori a 8 bpc, compresi il rendering e l’esportazione in un formato da 8 bpc. Tale dithering non è introdotto per le anteprime. Per applicare il dithering anche alle anteprime, applicate a un livello di regolazione un effetto a 8 bpc che non produca alcun risultato (ad esempio, l’effetto Aritmetica con i valori predefiniti).

Dato che i fotogrammi a 16 bpc usano metà della memoria di quelli a 32 bpc, il rendering delle anteprime in un progetto a 16 bpc è più veloce e le anteprime possono essere di maggiore durata rispetto a quelle in un progetto a 32 bpc. I fotogrammi a 8 bpc usano una quantità di memoria inferiore ma il compromesso tra qualità e prestazioni può essere evidente in alcune immagini con una profondità di colore del progetto di 8 bpc.

Considerazioni speciali sul lavoro con i colori a intervallo dinamico elevato

Potete usare l’effetto HDR Compander per comprimere l’intervallo dinamico di un livello con un elemento di metraggio HDR come sorgente. Ciò vi consente di utilizzare gli strumenti che non supportano i colori HDR, ad esempio gli effetti a 8 e 16 bit. Al termine delle operazioni, usate l’effetto HDR Compander per annullare la compressione dell’intervallo dinamico. L’effetto HDR Highlight Compression vi consente di comprimere i valori di luce in un’immagine HDR in modo tale che rientrino nell’intervallo di valori di un’immagine con bassi valori di intervallo dinamico.

Poiché possiamo vedere solo un sottoinsieme dei valori di luminanza di una scena del mondo reale in un’immagine HDR visualizzata su monitor, talvolta è necessario regolare l’esposizione (la quantità di luce catturata in un’immagine) durante l’elaborazione di un’immagine HDR. La regolazione dell’esposizione di un’immagine HDR corrisponde alla regolazione dell’esposizione quando si fotografa una scena del mondo reale, e vi permette di rendere più visibili i dettagli nelle zone molto scure o chiare. Potete usare l’effetto Esposizione per modificare i valori di colore di un livello per l’output finale, oppure regolare semplicemente l’esposizione in un visualizzatore specifico per eseguirne l’anteprima.

Nota:

Poiché alcune operazioni (tra cui bagliori, effetti movimento e alcuni metodi di fusione) si comportano in modo diverso nella modalità a 32 bpc rispetto alla modalità a 8 bpc o a 16 bpc, la composizione potrebbe sembrare notevolmente diversa quando si passa tra le impostazioni di progetto di intervallo dinamico elevato e di intervallo dinamico basso.

Ulteriori risorse sul colore a intervallo dinamico elevato

Chris Meyer spiega quale coloro HDR a 32 bpc a virgola mobile è ideale per una panoramica video sul sito Web Lynda.com.

Andrew Kramer offre un tutorial video su questo sito Web Video Copilot nel quale dimostra i vantaggi dell’uso del colore a 32 bpc con sfocatura del movimento.

Nel suo sito Web fnord, Brendan Bolles spiega come utilizzare l’effetto Convertitore profilo colori e i profili dei colori dei film per regolare i colori ed eseguire la mappatura dei toni per far sembrare che un’immagine HDR sia stata ripresa in una pellicola cinematografica.

Selezionare un colore e modificare una sfumatura

In numerosi contesti, potete fare clic sul pulsante Contagocce  per attivare lo strumento contagocce oppure potete fare clic su un campione colore per aprire un selettore colore. Se usate il Selettore colore di Adobe, potete attivare il contagocce anche dalla finestra di dialogo Selettore colore di Adobe.

Se fate clic sui campioni sfumatura Sfumatura lineare o Sfumatura riempimento per un tratto o per il riempimento di un livello forma, il Selettore colore di Adobe si apre come Editore sfumatura; quest’ultimo dispone di controlli aggiuntivi per modificare le sfumature incluse nella parte superiore della finestra di dialogo. Per aprire l’Editore sfumatura, potete fare clic anche su Modifica sfumatura nel pannello Timeline.

Nota:

Il metodo dell’espressione sampleImage è un altro modo per campionare i valori di colore. Scegliete questo metodo per usare valori di colore di pixel specifici come input in un’espressione. Consultate Attributi e metodi generali del livello (riferimento espressioni).

Editore sfumatura

A. Interruzione opacità B. Interruzione colore C. Punto intermedio opacità D. Contagocce E. Campo del nuovo colore F. Campo del colore originale 

Scegliere un selettore colore

  • Per scegliere il sistema di colore, scegliete Modifica > Preferenze > Generali (Windows) o After Effects > Preferenze > Generali (Mac OS) e selezionate Usa selettore colore di sistema.
  • Per usare il selettore colore di Adobe, mantenete disattivata l’opzione Usa selettore colore di sistema e selezionate Finestra > Estensioni > Temi di Adobe Color.
Nota:

Jeff Almasol mette a disposizione lo script PickerSwitcher nel suo sito Web redefinery, che commuta l’impostazione Utilizza selettore colore sistema. Utilizzate questo script quando preferite utilizzare il selettore colore Adobe per determinate attività e usare invece quello del sistema operativo per altre e per cambiare rapidamente questa impostazione. 

Selezionate un colore con lo strumento contagocce

  1. Fate clic sul pulsante Contagocce e spostate il puntatore sul pixel da sottoporre a campionamento. Il campione colori accanto al pulsante Contagocce assume in maniera dinamica il colore riportato sotto il Contagocce.
  2. Eseguite una delle seguenti operazioni:
    • Per selezionare il colore di un singolo pixel, fate clic sul pixel.

    • Per eseguire il campionamento del colore medio di un’area di 5x5 pixel, tenete premuto Ctrl (Windows) o Comando (Mac OS) e fate clic sull’area.

    Nota:

    Quando eseguite il campionamento dall’interno del fotogramma della composizione del pannello Composizione, per impostazione predefinita il contagocce ignora il colore di sfondo della composizione ed esegue il campionamento dei soli canali di colore semplice. Per campionare i canali di colore premoltiplicati con il colore di sfondo della composizione, tenete premuto Maiusc e fate clic con il contagocce. Tenendo premuto Maiusc e facendo clic con il contagocce, i colori vengono campionati come apparirebbero nel fotogramma della composizione del pannello Composizione.

Nota:

Premete il tasto Esc per disattivare il contagocce.

Selezionate un colore con il selettore colore di Adobe

Nel selettore colore di Adobe, potete scegliere i colori utilizzando uno dei metodi di colore oppure mediante il cursore e il campo del colore.

Sono disponibili i seguenti metodi di colore:

  • HSB
  • RGB
  • Lab
  • CMYK
  • Esadecimale

Usate il cursore colore per selezionare un colore:

  • Trascinate i triangoli lungo il cursore del colore o fate clic all’interno del cursore del colore per regolare i colori visualizzati nello spettro dei colori.
  • Fate clic o trascinate all’interno dello spettro dei colori quadrato grande per selezionare un colore. Un marcatore circolare indica la posizione del colore nello spettro dei colori.
  1. Fate clic su Finestra > Estensioni > Temi di Adobe Color per visualizzare il selettore colore di Adobe.

  2. (Facoltativo) Per impedire l’aggiornamento dei pannelli con i risultati delle selezione colore finché non accettate il colore facendo clic su OK, deselezionate Anteprima nella finestra di dialogo del Selettore colore. L’opzione Anteprima non è disponibile in tutti i contesti.
    Nota:

    La selezione di Anteprima è utile per vedere i risultati delle selezioni colore prima di accettarle definitivamente ma può ridurre le prestazioni in quanto viene eseguito il rendering delle nuove immagini per l’anteprima nel pannello Composizione o Livello.

  3. Immettete i valori dei componenti nelle rispettive caselle di testo. Selezionate il componente da usare per visualizzare lo spettro dei colori:

    HSB

    Per HSB, specificate la tonalità (H) come angolo con un valore compreso tra 0° e 360°, corrispondente alla posizione della ruota dei colori. Specificate la saturazione (S) e la luminosità (B) come percentuali (0–100).

    H

    Visualizzare tutte le tonalità nel cursore del colore. La selezione di una tonalità nel cursore del colore determina la visualizzazione della gamma di saturazione e luminosità della tonalità selezionata nello spettro colore, con la saturazione che aumenta da sinistra a destra e la luminosità che aumenta dal basso all’alto.

    S

    Visualizza tutte le tonalità dello spettro colore, con la luminosità massima nella parte superiore che diminuisce fino alla luminosità minima nella parte inferiore. Il cursore del colore visualizza il colore selezionato nello spettro colore, con la saturazione massima nella parte superiore del cursore e la saturazione minima nella parte inferiore.

    B

    Visualizza tutte le tonalità dello spettro dei colori, con la saturazione massima nella parte superiore che diminuisce fino alla saturazione minima nella parte inferiore. Il cursore del colore visualizza il colore selezionato nello spettro dei colori, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore.

    RGB

    Per RGB, specificate i valori dei componenti. Potete impostare i colori su valori di intervallo inferiori e superiori (al di fuori dell’intervallo 0,0–1,0) in un progetto HDR.

    R

    Visualizza il componente di colore rosso nel cursore del colore, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore. Se il cursore del colore è impostato sulla luminosità minima, lo spettro colore visualizza i colori creati dai componenti di colore verde e blu. L’utilizzo del cursore del colore per aumentare la luminosità del rosso consente di combinare una quantità maggiore di rosso nei colori visualizzati nello spettro colore.

    G

    Visualizza il componente di colore verde nel cursore del colore, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore. Se il cursore del colore è impostato sulla luminosità minima, lo spettro dei colori visualizza i colori creati dai componenti di colore rosso e blu. L’utilizzo del cursore del colore per aumentare la luminosità del verde consente di combinare una quantità maggiore di verde nei colori visualizzati nello spettro dei colori.

    B

    Visualizza il componente di colore blu nel cursore del colore, con la luminosità massima nella parte superiore del cursore e la luminosità minima nella parte inferiore. Se il cursore del colore è impostato sulla luminosità minima, lo spettro dei colori visualizza i colori creati dai componenti di colore verde e rosso. L’uso del cursore del colore per aumentare la luminosità del blu consente di miscelare una quantità maggiore di blu nei colori visualizzati nello spettro dei colori.

    CMYK

    Specificate ciascun valore del componente come percentuale di ciano, magenta, giallo e nero nel campo testo per ottenere un colore specifico.

    Lab

    L

    Luminanza del colore (da 0 a 100)

    a

    Estensione di rosso o verde in un colore (da -128 a +127)

    b

    Estensione di blu o giallo di un colore (da -128 a +127)

    Esadecimale

    Immettete i valori in formato esadecimale. I valori ammessi sono compresi tra #000000 e #ffffff, dove #000000 rappresenta il nero e #ffffff il bianco.

Modificare una sfumatura

Una sfumatura è definita da interruzioni di colore e interruzioni di opacità. Ogni interruzione ha una posizione lungo la sfumatura e un valore per il colore o l’opacità. I valori tra le interruzioni vengono interpolati. Per impostazione predefinita, l’interpolazione è lineare, ma potete modificarla trascinando il punto intermedio dell’opacità o del colore tra le due interruzioni.

  • Per aggiungere un’interruzione di colore o di opacità, fate clic sotto o sopra la barra della sfumatura nella finestra di dialogo Editore sfumatura.
  • Per rimuovere un’interruzione, trascinatela lontano dalla barra della sfumatura oppure selezionate l’interruzione e fate clic su Elimina.
  • Per modificare il valore di un’interruzione, selezionatelo e regolate il valore Opacità o utilizzate i controlli Selettore colore di Adobe sotto i controlli dell’Editor sfumatura.
  • Per scegliere un tipo di sfumatura, fate clic sul pulsante Sfumatura lineare o Sfumatura radiale nell’angolo superiore sinistro della finestra di dialogo Editore sfumatura.
Nota:

Usate la proprietà Stile per scegliere un tipo di sfumatura per lo stile del livello Sovrapposizione sfumatura.

Esercitazione

Potete creare e salvare i temi di colore, esplorare ed effettuare ricerche tra i temi esistenti, nonché sfogliare i temi salvati con il profilo Adobe Creative Cloud. Guarda questo tutorial per imparare a usare Adobe Color in After Effects.

Correzione colore, gradazione colore e regolazione colore

Quando realizzate una composizione, spesso si rende necessario regolare o correggere i colori di uno o più livelli. Queste regolazioni possono essere utilizzate per vari motivi. Di seguito sono forniti alcuni esempi:

  • Avete la necessità di dare l’impressione che numerosi elementi di metraggio siano stati ripresi nelle stesse condizioni, affinché possano essere composti o modificati contemporaneamente.

  • Avete la necessità di regolare i colori di una ripresa per dare l’impressione che sia stata fatta di notte invece che di giorno.

  • Avete la necessità di regolare l’esposizione di un’immagine per recuperare i dettagli dalle aree sovraesposte.

  • Avete la necessità di migliorare un colore in una ripresa perché dovete comporre un elemento grafico con quel colore.

  • Avete la necessità di limitare i colori a un particolare intervallo, ad esempio quello sicuro per la trasmissione.

I termini correzione colore e gradazione colore sono spesso usati indifferentemente come sinonimi, anche se gradazione colore a volte è usato in riferimento alle regolazioni apportate al colore per scopi creativi anziché per correggere effettivi problemi cromatici. In After Effects il termine correzione colore viene usato nel suo senso più ampio.

After Effects include numerosi effetti incorporati per la correzione del colore, tra cui gli effetti Curve, Livelli e altri effetti presenti nella categoria Correzione colore. Potete inoltre usare l’effetto Applica LUT colore per trasformare i colori in base a una tavola di colori per scopi correttivi. (Consultate Effetti per correzione colore ed Effetto applica LUT colore.

Il plug-in Camera Raw può essere usato per correggere e regolare le immagini fisse nei formati JPEG, TIFF e in numerosi formati Raw per fotocamere.

Il plug-in Synthetic Aperture Color Finesse incluso in After Effects comprende eccellenti strumenti per la correzione del colore. Il plug-in Synthetic Aperture Color Finesse 3 è incluso in After Effects CC e CS6. (Consultate Risorse per plug-in Synthetic Aperture Color Finesse.)

Ulteriori risorse per la correzione e la regolazione del colore

Nel suo sito Web Motionworks, John Dickinson mette a disposizione ausili visivi che illustrano come utilizzare gli effetti Curve e Livelli per le regolazioni del colore:

Questo video della serie After Effects: Learn By Video mostra come combinare il tracciamento del movimento e il rotoscoping per isolare e correggere il colore in maniera selettiva del viso di un attore.

Il predefinito di animazione Rebel CC è un semplice strumento per la correzione del colore, stile telecinema, per la colorazione o la calibratura di un filmato. Questo predefinito di animazione utilizza le espressioni per controllare l’effetto Livelli (Controlli singoli). Per ulteriori informazioni e per scaricare il predefinito di animazione, vedere il blog Stu Maschwitz's ProLost.

Nel blog ProLost di Stu Maschwitz è disponibile un messaggio che illustra la correzione dei colori per le tonalità della pelle, con collegamenti ad alcune risorse relativi a impostazioni di prova che mostrano le varie tonalità della pelle su un vettorscopio.

Mark Christiansen mette a disposizione suggerimenti e tecniche dettagliate per la correzione, la regolazione e la corrispondenza dei colori nel capitolo “Color Correction in Adobe After Effects” (Correzione dei colori in Adobe After Effects) del documento After Effects Studio Techniques (Tecniche di After Effects Studio) nel sito Web Peachpit Press.

Utilizzo degli istogrammi per regolare il colore

Un istogramma è una rappresentazione del numero di pixel in ogni valore di luminanza di un’immagine. Un istogramma con valori diversi da zero per ogni valore di luminanza indica un’immagine che utilizza tutta la gamma tonale. Un istogramma che non utilizza tutta la gamma tonale corrisponde a un’immagine opaca senza contrasto.

Un’attività di correzione del colore comune è la modifica di un’immagine in modo che i valori dei pixel vengano distribuiti in maniera più uniforme da sinistra a destra sull’istogramma, piuttosto che raggruppati su un’estremità o sull’altra. Questa attività può essere eseguita su molte immagini in maniera semplice ed efficace applicando l’effetto Livelli e regolandone le proprietà Livello di bianco di input e Livello di nero di input nell’istogramma.

Istogramma per un’immagine che non utilizza tutta la gamma tonale
Istogramma per un’immagine che non utilizza tutta la gamma tonale

Cursori spostati in modo da utilizzare tutta la gamma tonale
Cursori spostati in modo da utilizzare tutta la gamma tonale

Istogramma che mostra luci ritagliate
Istogramma che mostra luci ritagliate

Istogramma che mostra ombre ritagliate
Istogramma che mostra ombre ritagliate

Pannello Oscilloscopi Lumetri

Il pannello Oscilloscopi Lumetri include oscilloscopi video incorporati per visualizzare le proprietà colore del video. Gli oscilloscopi video includono:

  • Vettorscopi
  • Istogrammi
  • Allineamento
  • Forma d’onda
Oscilloscopi video nel pannello Oscilloscopi Lumetri
Oscilloscopi video nel pannello Oscilloscopi Lumetri

Ogni fotogramma video è costituito da pixel, ciascuno dei quali pixel contiene proprietà colore suddivise nelle categorie crominanza, luminanza e saturazione. Potete valutare le proprietà colore per correggere il colore del video e garantire coerenza fra riprese diverse.

Supporto di Oscilloscopi Lumetri per il flusso di lavoro di diffusione televisiva

Il pannello Oscilloscopi Lumetri è progettato per il flusso di lavoro a colori nella diffusione televisiva. Il pannello misura i colori negli spazi colore Rec. 601, Rec. 709 e Rec. 2020. Per aprire gli spazi colore, fate clic con il pulsante destro del mouse sul pannello Oscilloscopi Lumetri e selezionate Spazio colore

  • Rec. 601: questo spazio colore viene utilizzato per la codifica dei segnali video analogici nel formato video digitale.
  • Rec. 709: questo spazio colore viene utilizzato per i flussi di lavoro normali HDTV.
  • Rec. 2020: questo spazio colore viene utilizzato per HDR e UHDTV (UHD 4K e UHD 8K).

Se avete impostato uno spazio colore diverso per il progetto After Effects, gli oscilloscopi rappresentano l’aspetto della composizione in base al vostro spazio colore, ma trasformato nello spazio colore (601, 709 o 2020) impostato nel pannello Oscilloscopi Lumetri.

Per ulteriori informazioni sul flusso di lavoro a colori per la diffusione televisiva, consultate Colori adatti alla trasmissione

Spazio di lavoro per utilizzare gli strumenti di colore

In After Effects è disponibile il nuovo spazio di lavoro Colore, per lavorare con il pannello Oscilloscopi Lumetri e l’effetto Lumetri Color. Per aprire lo spazio di lavoro, selezionate Finestra > Spazio di lavoro.

Apertura dello spazio di lavoro per utilizzare gli strumenti di colore
Apertura dello spazio di lavoro per utilizzare gli strumenti di colore

Sincronizzazione del pannello corrente del visualizzatore

Il pannello Oscilloscopi Lumetri consente di analizzare e visualizzare le modifiche apportate nel pannello corrente del visualizzatore. Il colore viene misurato dal pannello Composizione, Livello o Metraggio corrente. Potete cambiare il visualizzatore corrente per visualizzare risultati diversi. Per bloccare la visualizzazione di Oscilloscopi Lumetri in un pannello specifico del visualizzatore, abilitate l’opzione Visualizzatore principale nel pannello del visualizzatore. Ad esempio, quando modificate le curve dei colori RGB della composizione, la forma d’onda seleziona il colore e visualizza le informazioni sul colore modificato.

Per ulteriori informazioni sui pannelli, consultate Pannelli e spazi di lavoro.

Dopo la modifica della composizione in base alle informazioni sul colore degli oscilloscopi Lumetri
Dopo la modifica della composizione in base alle informazioni sul colore degli oscilloscopi Lumetri

Prima di utilizzare gli oscilloscopi Lumetri per leggere le informazioni sul colore
Prima di utilizzare gli oscilloscopi Lumetri per leggere le informazioni sul colore

Pannello Oscilloscopi Lumetri di After Effects

Questo video illustra come migliorare il colore con il pannello Oscilloscopi Lumetri di After Effects

Il pannello Oscilloscopi Lumetri in After Effects è identico a quello presente in Premiere Pro. Per ulteriori informazioni sul pannello, consultate Oscilloscopi Lumetri in Premiere Pro.

Risorse per Synthetic Aperture Color Finesse

Il plug-in Synthetic Aperture Color Finesse in dotazione con After Effects include eccellenti strumenti di correzione del colore. Synthetic Aperture mette a disposizione tutorial e informazioni aggiuntive sull’uso di using Color Finesse sul suo sito Web.

Con Color Finesse viene installata la relativa documentazione nella cartella del plug-in stesso, all’interno della cartella Plug-ins. After Effects include Synthetic Aperture Color Finesse 3. Consultate Plug-in.

Metodi colore e spazi colore

Un metodo colore è un modo di descrivere il colore usando numeri affinché i computer possano operare su di essi. Il metodo colore usato in After Effects è quello RGB in cui ogni colore viene descritto in termini di quantità di luce rossa, verde e blu sommata per creare il colore. Altri metodi colore comprendono CMYK, HSB, YUV e XYZ.

Uno spazio colore è una variante del metodo colore. Uno spazio colore è contraddistinto da una gamma(gamma di colori), un set di colori primari (primari), un punto bianco e una risposta tonale. Ad esempio, nel metodo colore RGB vi sono numerosi spazi colore, compresi (in ordine decrescente di dimensioni della gamma) ProPhoto RGB, Adobe RGB, sRGB IEC61966-2.1 e Apple RGB. Anche se ognuno di questi spazi colore definisce il colore usando gli stessi tre assi (R, G e B), hanno la gamma e le curve della risposta tonale diversi.

Sebbene numerosi dispositivi usino i componenti rosso, verde e blu per registrare o esprimere il colore, tali componenti hanno caratteristiche diverse; ad esempio il blu per una videocamera non è esattamente uguale a quello per un’altra videocamera. Ogni dispositivo che registra o esprime il colore ha un proprio spazio colore. Quando un’immagine viene spostata da un dispositivo a un altro, i colori potrebbero avere un aspetto diverso perché ogni dispositivo interpreta i valori RGB nel proprio spazio colore.

La gestione colore usa profili colore per convertire i colori da uno spazio colore a un altro, in modo da ottenere lo stesso aspetto in ogni dispositivo.

Risposta tonale e gamma

La risposta tonale per uno spazio colore è il rapporto tra l’intensità della luce e il segnale che crea o registra (percepisce) la luce.

La vista umana non risponde linearmente alla luce. In altre parole, la nostra percezione della luminosità di una luce non raddoppia quando l’occhio viene colpito da un numero doppio di fotoni in un determinato momento. Allo stesso modo, gli elementi dello schermo di un monitor CRT non emettono luce due volte più luminosa quando viene applicata una tensione due volte maggiore. La relazione tra l’intensità della luce e l’intensità del segnale di un dispositivo di visualizzazione è espressa da una funzione di potenza. L’esponente di questa funzione di potenza si chiama gamma. In generale, il rapporto tra l’intensità della luce e l’intensità del segnale di un dispositivo di input è inverso rispetto a quello di un dispositivo di output, sebbene i valori gamma per i dispositivi di input e quelli di output possano essere diversi per tenere conto della differenza tra l’illuminazione della scena e l’illuminazione dell’ambiente di visualizzazione.

Nota:

Lo spostamento del cursore dei mezzitoni (ad esempio il controllo Gamma dell’effetto Livelli) in un istogramma di correzione del colore produce lo stesso risultato che si ottiene modificando il valore gamma, cambiando la curva di risposta tonale senza spostare il punto del bianco. La modifica della curva nell’effetto Curve modifica anche la risposta tonale, ma non necessariamente con una curva gamma.

Charles Poynton, sul suosito Web, mette a disposizione una straordinaria serie di risorse sulla gamma e altra tecnologia di colore.

Risposta tonale lineare: quando la gamma è pari a 1

L’elevazione di un qualsiasi numero alla potenza di 1 produce come risultato il numero originale. Per esprimere il comportamento della luce nel mondo naturale, al di fuori del contesto dei nostri sistemi percettivi non lineari, viene usato un valore gamma di 1.0. A volte si dice che un sistema con un valore gamma di 1,0 opera in luce lineare, mentre un sistema codificato con un valore gamma diverso da 1,0 viene definito percettivo per corrispondere alla vista umana.

Se avete attivato la gestione del colore (specificando uno spazio cromatico di lavoro), potete eseguire tutte le operazioni di colore in luce lineare linearizzando lo spazio cromatico di lavoro. Uno spazio colore linearizzato usa gli stessi primari e lo stesso punto del bianco della versione non lineare; la curva di risposta tonale viene semplicemente resa diritta.

Nota:

Molte operazioni di composizione, come la combinazione di colori con i metodi di fusione, sfruttano il fatto di venire eseguite in uno spazio colore lineare. Per ottenere la fusione di colori più naturale e realistica, lavorate in uno spazio colori lineare. Se non avete attivato la gestione colore, potete eseguire comunque operazioni di fusione usando un valore gamma di 1,0. (Consultate Linearizzare lo spazio di lavoro e attivare la fusione lineare.)

Gamma sistema, gamma dispositivo e differenza tra scena e ambiente di visualizzazione

Il valore gamma per un intero sistema, dall’acquisizione alla visualizzazione nell’ambiente di visualizzazione passando per la produzione, è il prodotto dei valori gamma usati per ciascuna delle fasi nel sistema. Questo prodotto non è sempre 1,0 come sarebbe se le operazioni eseguite per la codifica corrispondessero esattamente (invertite) a quelle eseguite per la decodifica. Una motivo per un sistema gamma diverso da 1,0 è dato dal fatto che spesso esiste una differenza tra le condizioni di illuminazione in cui viene acquisita una scena e le condizioni di illuminazione in cui viene visualizzata. (Tenete presente che in genere osservate un filmato in un ambiente poco illuminato ma le scene non vengono normalmente riprese in un ambiente simile.)

Ad esempio, il valore gamma del dispositivo per una videocamera HD è di circa 1/1,9 e quello per un display HD è di circa 2,2. Moltiplicando questi valori si ottiene un valore gamma del sistema di circa 1,15 che è appropriato per le condizioni di scarsa illuminazione in cui si guarda la televisione in un soggiorno tipico. Il valore gamma del sistema per la produzione di immagini video è molto superiore (circa 1,5-2,5) per adattarsi all’ambiente di visualizzazione più scuro rispetto a una sala cinematografica. Il valore gamma per il negativo della pellicola è circa 1/1,7 mentre quello per il film della proiezione è circa 3-4.

I profili di colore si riferiscono alla scena se le loro curve di risposta tonale sono basate sulle condizioni nella scena tipica. I profili di colore si riferiscono all’output se le loro curve di risposta tonale sono basate sulle condizioni nell’ambiente di visualizzazione tipico.

Per impostazione predefinita, quando utilizzate la gestione colore, After Effects regola automaticamente il contrasto delle immagini durante la conversione tra i profili colore riferiti alla scena e i profili colore riferiti all’output. La conversione automatica (regolazione dello stato immagine) è basata sui valori gamma specificati nello standard video HDTV.

  • Per disattivare questa trasformazione automatica del colore, nella finestra di dialogo Impostazioni progetto (File > Impostazioni progetto) deselezionate Compensa per profili riferiti alla scena.

La funzione Compensa per profili riferiti alla scena è disponibile anche in Adobe Photoshop CS4 e versioni successive, ma non esiste in altre applicazioni. Per far corrispondere i colori nelle altre applicazioni (compreso After Effects CS3 e versioni precedenti) disattivate la conversione automatica. Quando aprite un progetto creato in After Effects CS3 o versione precedente, l’opzione Compensa per profili riferiti alla scena è deselezionata.

Ogni istanza dell’effetto Convertitore profilo colori può anche essere impostata in modo da compensare o meno i profili riferiti alla scena o da utilizzare l’impostazione indicata dall’opzione Compensa per profili riferiti alla scena per il progetto. Consultate Effetto Convertitore profilo colori.

Per ulteriori informazioni sulla compensazione per i profili con riferimento alle scene, vedete questo post del blog di Todd Kopriva e Peter Constable sul sito Web di Adobe.

QuickTime e gamma nei progetti senza gestione colore

After Effects 7.0 e versioni precedenti utilizzavano i codec per decodificare diversi tipi di file multimediali e le regolazioni di gamma effettuate da QuickTime su Windows erano diverse da quelle eseguite su Mac OS. Le regolazioni di gamma eseguite da After Effects CS3 e versioni successive differiscono da quelle effettuate da questi codec di QuickTime. Le regolazioni di gamma effettuate da After Effects CS3 e versioni successive su Windows sono le stesse eseguite da After Effects CS3 e versioni successive su Mac OS. Inoltre, non utilizzando i codec di QuickTime, After Effects mantiene i valori di intervallo superiore nei progetti a 32 bpc.

Nella finestra di dialogo Impostazioni progetto, selezionate Corrispondenza regolazioni gamma QuickTime precedenti di After Effects per effettuare una delle seguenti operazioni:

  • Evitate gli spostamenti dei colori quando lavorate con progetti creati in After Effects 7.0 o versioni precedenti

  • Fate corrispondere i colori in un progetto creato in After Effects 7.0 o versioni precedenti

  • Assicuratevi che i colori nel pannello Composizione corrispondano ai colori nel lettore QuickTime

Per impostazione predefinita, l’opzione Come regolazioni gamma QuickTime di precedenti versioni di After Effects è selezionata per i progetti creati in After Effects 7.0 o versioni precedenti. È opportuno creare nuovi progetti senza selezionare questa opzione.

Logo Adobe

Accedi al tuo account