Guida utente Annulla

Sincronizzare le impostazioni in After Effects

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Metodi di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto Mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Animazioni di modelli 3D incorporate
    12. Acquisizione ombre
    13. Estrazione dei dati di profondità 3D
    14. Lavorare in Design Space 3D
    15. Gizmo Trasformazione 3D
    16. Ulteriori informazioni sull’animazione 3D
    17. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    18. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Scopri come gestire e sincronizzare le impostazioni in After Effects utilizzando la funzione Sincronizza impostazioni con Creative Cloud.

Sync Settings will no longer be available starting with After Effects 24.3:

Le versioni 23 e 24.0-24.2 di After Effects continueranno a supportare la funzione Sincronizza impostazioni fino a dicembre 2025, dopodiché non funzionerà più in nessuna versione di After Effects.

È comunque possibile condividere le proprie preferenze manualmente. Il pannello delle preferenze di Avvio e ripristino consente di accedere facilmente alla cartella delle preferenze, che può essere copiata su altri computer. Queste preferenze controllano le scelte rapide da tastiera, le impostazioni di composizione, le regole di interpretazione, le impostazioni di rendering e output e altro ancora, incluse le impostazioni non precedentemente sincronizzate con Sincronizza impostazioni.

Se lavori su più computer, la gestione e la sincronizzazione delle preferenze tra i diversi computer possono richiedere tempo, essere complesse e soggette a errori.

La funzione Sincronizza impostazioni di After Effects consente di sincronizzare le preferenze e le impostazioni tramite Creative Cloud. Ad esempio, se utilizzi due computer, la funzione Sincronizza impostazioni consente di mantenere sincronizzate le impostazioni tra i due computer.

La sincronizzazione avviene tramite il tuo account Adobe Creative Cloud. Le impostazioni vengono caricate sull’account Creative Cloud e vengono quindi scaricate e applicate sull’altro computer. Pioi anche sincronizzare le impostazioni da un altro account Creative Cloud. After Effects crea un profilo utente sul computer e lo utilizza per sincronizzare le impostazioni per e dall’account Creative Cloud associato.

Puoi avviare manualmente la sincronizzazione; questa non viene effettuata automaticamente e non può essere pianificata.

Sincronizzare le impostazioni

Per avviare la sincronizzazione, scegli Modifica > <Adobe ID> > Sincronizza impostazioni (Windows) oppure After Effects > <Adobe ID> > Sincronizza impostazioni(macOS).

Puoi anche sincronizzare le impostazioni dalla schermata iniziale. Per avviare la sincronizzazione, seleziona Sincronizza impostazioni > Sincronizza ora <Adobe ID> sulla schermata.

  • Scarica impostazioni: sincronizza le impostazioni da Creative Cloud sul computer e sovrascrive la versione locale delle impostazioni con la versione Creative Cloud.
  • Carica impostazioni: sincronizza le impostazioni dal computer locale in Creative Cloud.

L’avanzamento e i dettagli sul processo di sincronizzazione vengono visualizzati nel pannello Informazioni (Finestra > Informazioni).

Nota:

Riavvia After Effects per applicare le preferenze scaricate dopo aver utilizzato Sincronizza Impostazioni.

Gestione della sincronizzazione

Cancella impostazioni

Seleziona Modifica > <Adobe ID> > Cancella impostazioni (Windows) oppure After Effects <Adobe ID> > Cancella impostazioni (macOS) per cancellare tutte le impostazioni e reimpostare i valori predefiniti. Cancella impostazioni ripristina inoltre il token con cui vengono indicate le impostazioni dell’utente utilizzate per la sincronizzazione.

Seleziona Esci per cancellare le preferenze correnti e chiudere After Effects. Quando l’applicazione viene avviata nuovamente, vengono impostate le preferenze predefinite.

Gestisci impostazioni sincronizzazione

Per modificare le impostazioni della funzione Sincronizza impostazioni (Windows):

  • Seleziona Modifica > <Adobe ID> > Gestisci sincronizza impostazioni
  • Seleziona Modifica > Preferenze > Sincronizza impostazioni

Per modificare le impostazioni della funzione Sincronizza impostazioni (macOS):

  • Seleziona After Effects > <Adobe ID> > Gestisci sincronizza impostazioni
  • Seleziona After Effects > Preferenze > Sincronizza impostazioni.

Nella finestra di dialogo delle impostazioni è possibile modificare le seguenti impostazioni:

Cancella automaticamente il profilo utente alla chiusura dell’applicazione

Attiva quest’opzione per cancellare il profilo utente alla chiusura di After Effects. All’avvio successivo, le preferenze vengono recuperate dall’Adobe ID predefinito utilizzato per autorizzare il prodotto.

Seleziona le preferenze da sincronizzare.

  1. Preferenze sincronizzabili
  2. Scelte rapide da tastiera
  3. Predefiniti impostazioni composizione
  4. Regole di interpretazione
  5. Modelli impostazioni rendering
  6. Modelli impostazioni modulo di output
Nota:
  • Le preferenze sincronizzabili fanno riferimento a preferenze che non dipendono dalle impostazioni del computer o dell’hardware.
  • Le scelte rapide da tastiera create per Windows si sincronizzano solo con Windows e le scelte rapide da tastiera per macOS si sincronizzano solo con macOS.

Scegli una delle seguenti opzioni dal menu a comparsa per impostare la sincronizzazione delle impostazioni in After Effects:

  • Richiedi la preferenza
  • Carica sempre le impostazioni
  • Scarica sempre le impostazioni
Nota:

La funzione Sincronizza impostazioni non sincronizza i file inseriti manualmente nella posizione della cartella delle preferenze.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?