Guida utente Annulla

Utilizzare i modelli di grafica animata

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. Pianificazione e impostazione
    9. Impostazione e installazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Metadati XMP
  7. Operazioni con testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
  8. Disegni e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Come assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Operazioni con i livelli
    1. Selezione e disposizione di livelli
    2. Modalità di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Tipo di trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa, maschere e mascherini
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Utilizzare l’estensione Temi di Adobe Color
    3. Gestione colore
    4. Effetti di correzione del colore
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Effetti di simulazione
    4. Effetti di stilizzazione
    5. Effetti audio
    6. Effetti di distorsione
    7. Effetti di prospettiva
    8. Effetti canale
    9. Effetti di generazione
    10. Effetti di transizione
    11. Effetto di riparazione scansione lineare
    12. Effetti sfocatura e nitidezza
    13. Effetti canale 3D
    14. Effetti di utilità
    15. Effetti mascherino
    16. Effetti di disturbo e granulosità
    17. Effetto mantieni dettagli (ingrandimento)
    18. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressione
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Tracciamento del movimento della videocamera 3D
    5. Lavorare in Design Space 3D
    6. Anteprima delle modifiche apportate ai progetti 3D con il modulo di rendering in tempo reale
    7. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzare in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    3. Convertire filmati
    4. Rendering di più fotogrammi
    5. Rendering automatico e rendering di rete
    6. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    7. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Collaborazione con Team Projects
    5. Condivisione e gestione delle modifiche con i collaboratori del Team Projects
    6. Creative Cloud Libraries in After Effects
    7. Plug-in
    8. CINEMA 4D e Cineware
  19. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Migliorare le prestazioni
    3. Preferenze
    4. Requisiti di GPU e driver GPU per After Effects

Scopri le funzioni del pannello Grafica essenziale di After Effects e come utilizzare i modelli di grafica animata e le proprietà principali.

Il pannello Grafica essenziale consente di creare controlli personalizzati per la grafica animata e di condividerli come modelli di grafica animata tramite Creative Cloud Libraries o come file locali. Questo pannello funge da contenitore in cui è possibile aggiungere comandi diversi, modificarli e quindi creare dei pacchetti di modelli di grafica animata condivisibili. Il nuovo spazio di lavoro Grafica essenziale, disponibile nella barra degli spazi di lavoro, consente di utilizzare il pannello Grafica essenziale in After Effects. Per accedere allo spazio di lavoro, seleziona Finestra > Spazio di lavoro.

Il pannello Grafica essenziale di After Effects può essere utilizzato in quattro modi principali:

  • Come superficie di controllo all’interno di After Effects: usa il pannello Grafica essenziale come una superficie di controllo per le composizioni. Trascina i parametri dalla timeline nel pannello Grafica essenziale per creare delle scelte rapide per gli elementi nella composizione che vengono modificati spesso.
  • Per creare proprietà principali che fungono da controlli principali e permettono di modificare le proprietà di effetti e livelli di una composizione anche quando è nidificata in un’altra composizione.
  • Per esportare i modelli di grafica animata (.mogrt): incapsula il progetto After Effects in un modello di grafica animata che può essere modificato direttamente in Premiere Pro. Tutte le immagini, i video e le composizioni sorgente necessarie per mantenere la struttura vengono compresse nel modello. Solo i controlli che riveli sono disponibili per la personalizzazione in Premiere Pro, consentendoti di mantenere il controllo creativo del progetto.
  • Per raggruppare i comandi, controllare le proprietà dei font e aggiungere comandi per sorgenti di dati provenienti da fogli di calcolo TSV e CSV in un modello di grafica animata. Puoi accedere ai gruppi dal menu Aggiungi formattazione nel pannello Grafica essenziale. Il comando Aggiungi commento è accessibile da questo menu.

Creazione di modelli di grafica animata in After Effects

Questo video illustra come creare modelli di grafica animata in After Effects

Utilizzare il pannello Grafica essenziale

Composizioni nel pannello Grafica essenziale

Nel pannello Grafica essenziale, usa il menu a comparsa principale per selezionare una composizione nel progetto e iniziare a creare un modello di grafica animata.

Visualizzazione di composizioni dal menu Principale
Visualizzazione di composizioni dal menu Principale

Per aprire una composizione nel pannello Grafica essenziale in After Effects, effettua una delle seguenti operazioni:

  • Per aprire la composizione corrente, seleziona Composizione > Apri in Grafica essenziale.
  • Per aprire una composizione specifica, fai clic con il pulsante destro del mouse su una composizione nel pannello Progetto e scegli Apri in Grafica essenziale.
  • Per aprire una qualsiasi composizione presente nel progetto, fai clic nel menu Principale nel pannello Grafica essenziale.

Composizione principale

La composizione principale corrisponde alla composizione corrente nel pannello Grafica essenziale. Puoi aggiungere al pannello le proprietà supportate della composizione principale, nonché le proprietà della composizione presente nella gerarchia della composizione principale.

Le proprietà da composizioni che non sono presenti nella gerarchia della composizione principale sono considerate proprietà non correlate. Quando aggiungi proprietà non correlate al pannello Grafica essenziale, viene visualizzato un messaggio di avvertenza. Le proprietà vengono comunque aggiunte al pannello, ma sono evidenziate in rosso e non hanno effetto quando vengono esportate come modello di grafica animata.

Suggerimento: per utilizzare proprietà non correlate, nidifica la composizione che contiene le proprietà nella composizione principale o nella gerarchia.

Nota:

Le proprietà non correlate non funzionano quando la composizione viene esportata come modello di grafica animata.

Aggiungere e modificare controlli

Aggiungere controlli

Puoi aggiungere le proprietà supportate di qualsiasi effetto o gruppo di proprietà livello, come Trasformazione, Maschere e Opzioni materiale.

Tipi di controlli supportati:

  • Casella di controllo
  • Colore
  • Cursore numerico (ad esempio, proprietà numerica con valore singolo), ad esempio Trasforma > Opacità o l’effetto di controllo espressione Controllo cursore
  • Testo sorgente
  • Proprietà di punti 2D, come Trasforma > Punto di ancoraggio, Trasforma > Posizione e l’effetto di controllo espressione Controllo punto
  • Proprietà della scala 2D, come Trasforma > Scala
  • Proprietà degli angoli, come Trasforma > Ruota e l’effetto di controllo espressione Controllo angolo

Se aggiungi proprietà non supportate, in After Effects viene visualizzato il messaggio di avviso Errore di After Effects: L’uso di questo tipo di proprietà non è ancora supportato nei modelli di grafica animata.

Per aggiungere un controllo, trascina una o più proprietà selezionate dalla timeline dal pannello Grafica essenziale.

Per aggiungere al pannello Grafica essenziale delle proprietà dal pannello Timeline o Controlli effetti, puoi anche utilizzare il comando Aggiungi proprietà a Grafica essenziale. Per aggiungere le proprietà, esegui la seguente procedura:

  • Seleziona una proprietà nel pannello Timeline, quindi scegli Animazione > Aggiungi proprietà al pannello Grafica essenziale.
  • Fai clic con il pulsante destro del mouse su una proprietà nel pannello Timeline o Controlli effetti, quindi seleziona Aggiungi proprietà a Grafica essenziale dal menu.

Puoi anche assegnare un tasto di scelta rapida al comando Aggiungi proprietà a Grafica essenziale. Per informazioni sulla procedura, consulta Editor visivo delle scelte rapide da tastiera.

Aggiunta di controlli nel pannello Grafica essenziale
Aggiunta di controlli nel pannello Grafica essenziale

Visualizzare le proprietà supportate

Se desideri solo visualizzare le proprietà supportate dal pannello Grafica essenziale, fai clic sul pulsante Solo le proprietà supportate nel pannello. Il pulsante consente di filtrare le proprietà e di visualizzare quelle supportate nella timeline.

Modificare i controlli

Puoi utilizzare il pannello Grafica essenziale per personalizzare i controlli nei modi seguenti:

  • Rinominare un controllo: per rinominare un controllo, effettua una delle seguenti operazioni:
    • Fai clic sul campo del nome del controllo e immetti un nuovo nome.
    • Trascina ed evidenzia il nome corrente e immetti un nuovo nome.
  • Mostrare le proprietà sorgente: per mostrare le proprietà sorgente di un controllo nella timeline, fai clic con il pulsante destro del mouse sul nome del controllo e scegli Mostra nella timeline dal menu di scelta rapida. Con questa opzione la composizione correlata viene aperta anche se è chiusa.
  • Riordinare i controlli: per riordinare i controlli, trascinali verso l’alto o il basso nel pannello.

I controlli aggiunti al pannello Grafica essenziale vengono collegati alle proprietà sorgente. La modifica del valore di un controllo implica la modifica del valore delle proprietà nella composizione. Se, ad esempio, modifichi il valore di Opacità impostandolo sul 50% nel pannello, anche il valore di Opacità nella composizione risulterà impostato sul 50%.

I valori della composizione vengono aggiornati contemporaneamente mentre si sposta il valore dei controlli numerici nel pannello. Per disattivare la funzione di aggiornamento diretto, tieni premuto Opzione (Mac) o Alt (Windows) mentre scorri.

Creare gruppi di comandi

È possibile raggruppare più comandi nel pannello Grafica essenziale per migliorare la navigazione e ridurre gli elementi visualizzati. Questa funzione è particolarmente utile quando si aggiungono al pannello lunghi elenchi di comandi modificabili o proprietà master di composizioni nidificate.

Per creare un gruppo, fai clic sul menu Aggiungi formattazione nell’angolo inferiore sinistro del pannello Grafica essenziale, quindi seleziona Aggiungi gruppo.

Per aggiungere un comando a un gruppo, trascinalo sopra il nome del gruppo.

Comandi relativi ai font

Quando aggiungi un livello testo al pannello Grafica essenziale, puoi modificare e controllare la famiglia e lo stile dei font, le dimensioni e gli stili simulati di quel livello in un modello di grafica animata. Utilizza i seguenti passaggi per aggiungere al pannello i comandi per le proprietà dei font:

  1. Aggiungi la proprietà Testo sorgente di un livello testo al pannello Grafica essenziale.

  2. Fai clic sull’opzione Modifica proprietà sul lato destro della riga del comando.

     

  3. Nella finestra di dialogo Proprietà testo sorgente, seleziona le proprietà font per controllare le seguenti opzioni:

    • Abilita selezione font personalizzato: aggiunge i comandi Stile font e Famiglia font.
    • Abilita regolazione della dimensione font: aggiunge il comando Dimensione font.
    • Abilita stili simulati: aggiunge i comandi Grassetto simulato, Corsivo simulato, Tutto maiuscolo e Maiuscoletto.

    Fai clic su OK.

    Questa finestra di dialogo contiene anche l’opzione Usa livello come casella di testo sostitutiva. Quando la selezioni, puoi scegliere una composizione o sottocomposizione e un livello di forma o clip per definire una casella di testo alternativa che consenta di modificare il testo nel monitor Programma di Premiere Pro. Questo è necessario perché molti file mogrt contengono caselle di testo inutilizzabili (ad esempio fuori schermo, di dimensioni errate o nella posizione errata).

    Caselle di testo alternativo
    Caselle di testo alternativo

Nota:

I comandi per i font non sono supportati come proprietà master di una composizione nidificata.

Aggiungere commenti nel pannello Grafica essenziale

Per aggiungere commenti, fai clic sul pulsante Aggiungi commento nella parte inferiore del pannello Grafica essenziale. Puoi aggiungere più commenti, rinominarli e riordinarli. Puoi inoltre annullare e ripetere l’aggiunta di commenti, riordinarli e rimuoverli se necessario.

  • Per rinominare un commento, fai clic sul campo del nome del commento e immetti un nuovo nome. 
  • Per riordinare un commento, trascinalo verso l’alto o il basso nel pannello.

Per eliminare un commento, selezionalo e premi Backspace o Canc.

Modifica di controlli
Modifica di controlli

Nota:

Quando duplichi una composizione nel pannello Progetto (Comando+D in Mac o Ctrl+D in Windows), After Effects duplica le proprietà e i commenti aggiunti al pannello Grafica essenziale per tale composizione.

Esportare come modelli di grafica animata

Assegnare un nome al modello

Per assegnare un nome o rinominare il modello di grafica animata, fai clic sul campo del nome del modello e immetti un nuovo nome.

Impostare il fotogramma copertina per il modello

Puoi impostare il fotogramma copertina per il modello. Il fotogramma copertina viene utilizzato come miniatura del modello in Creative Cloud Libraries e nel pannello Grafica essenziale in Premiere Pro.

Per impostare il fotogramma copertina, effettua le seguenti operazioni:

  1. Nella composizione principale, porta l’indicatore del tempo corrente sul fotogramma che desideri selezionare.

  2. Fai clic sul pulsante Imposta tempo copertina nel pannello Grafica essenziale.

Esportare un modello

Per esportare la composizione come modello di grafica animata, effettua le seguenti operazioni:

  1. Fai clic sul pulsante Esporta modello di grafica animata nella parte inferiore del pannello Grafica essenziale. Il modello include le composizioni presenti nella gerarchia della composizione principale.

  2. Nella finestra di dialogo Esporta come modello di grafica animata fai clic sul menu Destinazione. Le destinazioni disponibili sono:

    • Creative Cloud Libraries: consente di aggiungere i modelli in Creative Cloud Libraries.
    • Grafica essenziale: consente di aggiungere i modelli nella cartella locale per impostazione predefinita. I modelli memorizzati nella cartella Grafica essenziale sono direttamente disponibili nel pannello Grafica essenziale in Premiere Pro.
    • Unità locale: consente di salvare i modelli in una directory locale. I modelli salvati nella directory locale non sono automaticamente disponibili nel pannello Grafica essenziale in Premiere Pro.
  3. Esportazione dei modelli di grafica animata
    Esportazione dei modelli di grafica animata

    Seleziona una casella di controllo in Compatibilità:

    • Avvisami se questo modello di grafica animata usa font non disponibili tra quelli di Adobe: attiva questa opzione se vuoi che After Effects ti avvisi quando i font utilizzati nella composizione non sono disponibili tra quelli di Adobe.
    • Avvisami se After Effects deve essere installato per poter personalizzare questo modello di grafica animata: attiva questa opzione se vuoi esportare solo le funzioni indipendenti da After Effects, ad esempio un plug-in di terze parti.

    Per ulteriori informazioni sull’aggiunta di risorse in Creative Cloud Libraries, consulta Creative Cloud Libraries in After Effects.

    Nota:

    Con queste opzioni vengono visualizzate solo delle avvertenze; il contenuto il contenuto del modello di grafica animata non viene modificato. Per modificare il progetto al fine di soddisfare i requisiti, annulla l’esportazione e apporta le modifiche necessarie, quindi esporta nuovamente il modello di grafica animata.

  4. Scegli la destinazione di esportazione dal menu Destinazione e fai clic su OK.

Nota:

Puoi importare i modelli di grafica animata che utilizzano l’effetto Pennello a rotoscopio in Premiere Pro. Per ulteriori informazioni, consulta Pennello a rotoscopio, miglioramento dei bordi e miglioramento del mascherino.

Nota:

Puoi creare modelli di grafica animata (file .mogrt) che altri utenti potranno utilizzare e personalizzare anche senza che After Effects sia installato sul loro computer. Affinché i file .mogrt possano essere utilizzati senza che sia necessario installare After Effects, assicurati che i modelli soddisfino i seguenti requisiti:

  • È supportato solo il modulo di rendering composizione 3D classico; i rendering CINEMA 4D e 3D ray tracing non sono supportati.
  • Sono supportati tutti gli effetti inclusi con After Effects, tranne: Riduzione sfocatura mosso da videocamera, Synthetic Aperture Color Finesse, Maxon CINEWARE, Marionetta e Stabilizzatore alterazione.
  • Gli elementi di metraggio Dynamic Link non sono supportati, ad esempio sequenze di Premiere Pro o scene Character Animator CC in una composizione di After Effects.
  • Gli elementi di metraggio in formato FLV e i plug-in di terze parti non sono supportati.

Aprire i modelli di grafica animata come progetto

Per modificare il modello di grafica animata di After Effects (file .mogrt), puoi aprirlo in After Effects come file di progetto. Dopo aver modificato il modello, esportalo di nuovo come file .mogrt.

Per aprire un modello di grafica animata come progetto, effettua le seguenti operazioni:

  1. Seleziona File > Apri progetto.

  2. Nella finestra di dialogo Apri progetto, seleziona un file .mogrt, quindi fai clic su Apri.
  3. Quando apri un file .mogrt come progetto, After Effects estrae il file e le risorse del progetto. Nella finestra di dialogo Estrai “<nomefile>.mogrt”, scegli un percorso in cui estrarre il contenuto del file .mogrt, quindi fai clic su Estrai.

Puoi anche modificare un modello di grafica animata utilizzato in una sequenza in Premiere Pro 12.1 effettuando le seguenti operazioni:

  1. In After Effects, apri il file .mogrt come progetto. Modifica una o più composizioni oppure aggiungi o modifica i controlli nel pannello Grafica essenziale.
  2. Dopo aver apportato le modifiche, nel pannello Grafica essenziale fai clic sul pulsante Esporta modello di grafica animata. Puoi sostituire il file .mogrt originale o salvare il file aggiornato con un nuovo nome o in un nuovo percorso.
  3. In Premiere Pro tieni premuto Opzione (macOS) o Alt (Windows), trascina il file .mogrt nuovo o aggiornato dalla scheda Sfoglia del pannello Grafica essenziale e rilascialo sopra la clip .mogrt esistente nella sequenza. Premiere Pro aggiorna la scheda Modifica del pannello Grafica essenziale con i nuovi controlli.
  1. In After Effects, apri il file .mogrt come progetto. Modifica le composizioni oppure aggiungi o modifica i controlli nel pannello Grafica essenziale.

  2. Dopo aver apportato le modifiche, nel pannello Grafica essenziale fai clic sul pulsante Esporta modello di grafica animata. Puoi sostituire il file .mogrt originale o salvare il file aggiornato con un nuovo nome o in un nuovo percorso.

  3. In Premiere Pro, nella scheda Sfoglia del pannello Grafica essenziale, tieni premuto Opzione (MacOS) oppure Alt (Win) e trascina il file .mogrt nuovo o aggiornato nella clip .mogrt esistente nella sequenza. Premiere Pro aggiorna la scheda Modifica del pannello Grafica essenziale con i nuovi controlli.

Utilizzare i modelli di grafica animata basati su dati

I modelli di grafica animata basati su dati consentono di personalizzare in modo veloce e preciso grafici a barre, a linee e altro ancora, senza immissione manuale e senza conoscenze specifiche di grafica animata.

Con questa funzione, puoi aggiungere al pannello Grafica essenziale i comandi relativi a dati da fogli di calcolo CSV (valore separato da virgola) e TSV (valore separato da tabulazione). Quando esporti questi modelli di grafica animata con comandi basati su dati per utilizzarli in Premiere Pro, puoi modificarli o sostituirli in Premiere Pro.

Un altro utilizzo dei comandi del pannello Grafica essenziale è la possibilità di utilizzarli per visualizzare o modificare i livelli di dati CSV o TSV nella composizione, senza esportarla come modello. Quando aggiungi al pannello una composizione con dati da fogli di calcolo, nel pannello vengono visualizzati tutti i dati correlati che sono modificabili. Se si tratta di una composizione nidificata, i comandi basati su dati non sono accessibili come proprietà master della composizione.

Utilizza i seguenti passaggi per aggiungere dei comandi basati su dati al pannello Grafica essenziale:

  1. Importa un file CVS o TSV nel progetto e aggiungilo alla composizione.

  2. Nel pannello Timeline, apri le proprietà del livello per il livello di dati.

  3. Seleziona e trascina il gruppo delle proprietà dei dati del livello nel pannello Grafica essenziale.

Puoi modificare le seguenti proprietà per i dati dei fogli di calcolo nel pannello Grafica essenziale.

  • Proprietà foglio di calcolo: fai clic su Modifica proprietà, a destra del gruppo di dati, per modificare quanto segue:
    • Tipo di proprietà dati: scegli il tipo di dati per i valori di ciascuna colonna. Usa questa opzione per modificare il modo in cui i valori del foglio di calcolo sono rappresentati in Premiere Pro. Un autore di After Effects imposta il tipo per ogni colonna in After Effects. In Premiere Pro, il tipo viene rappresentato come stringa di testo, cursore di testo interattivo per i numeri o valore esadecimale per il colore (ad esempio, #EE0473).
    • Numero minimo righe: in Premiere Pro, puoi modificare il numero di righe utilizzato nel modello di grafica animata. Imposta il numero di righe minimo consentito.
  • Righe: in Premiere Pro, puoi modificare il numero di righe utilizzato nel modello di grafica animata. Imposta il numero di righe massimo consentito.
  • Proprietà dati:
    • Nomi delle colonne: modifica i nomi delle colonne visualizzati nel modello di grafica animata.
    • Valori dei dati: modifica il valore di una cella del foglio di calcolo. Per scegliere la riga da modificare, imposta il menu Riga nella parte superiore del gruppo di valori Dati.
Nota:

Quando aggiungi al pannello il gruppo di proprietà Dati di un livello di dati, vengono rimosse le espressioni che collegano le proprietà dei dati del livello al file di dati sorgente. Tali dati diventano valori statici. Se modifichi il file di dati sorgente fuori da After Effects, i valori statici dei dati si aggiorneranno in automatico.

Per ulteriori informazioni su come utilizzare questi modelli in Premiere Pro, consulta Utilizzare modelli di Grafica animata basati su dati.

Nota:

Se stai lavorando con file .tsv, in particolare con Excel in tedesco (o altra lingua che utilizza la virgola decimale anziché il punto decimale), Excel salva i file .tsv come file .txt. È necessario modificare manualmente l’estensione del file in .tsv, prima di associarlo a un modello di grafica animata in Premiere Pro.

In alternativa, utilizza un altro strumento per fogli di calcolo, ad esempio Open Office o Fogli Google.

Nozioni di base sulle Proprietà essenziali

Le Proprietà essenziali fungono da controlli principali che consentono di accedere alle proprietà dei livelli e degli effetti di una composizione quando è nidificata in un’altra composizione. Questo permette di risparmiare tempo durante la creazione di animazioni complesse tra più composizioni nidificate perché non è necessario aprire precomposizioni distinte per visualizzarne le proprietà. Le Proprietà essenziali possono sostituire i relativi valori originali e fotogrammi chiave e questo consente di riutilizzare la stessa composizione come più istanze con valori diversi. La composizione sorgente resta inalterata; le modifiche creano solo delle istanze di cui puoi eseguire il rendering in seguito alla modifica della composizione.

Per informazioni dettagliate, consulta Utilizzare Proprietà essenziali per creare modelli di grafica animata.

Utilizzare le espressioni per creare menu a discesa nel pannello Grafica essenziale

Quando si crea un modello di grafica animata, spesso si cerca di creare un file MOGRT flessibile per gli editor che lo utilizzano in Premiere Pro, con cursori e caselle di controllo che consentono di personalizzare le proprietà. Tuttavia, nei flussi di lavoro più complessi con numerose opzioni, l’utilizzo di cursori o caselle di controllo potrebbe non risultare intuitivo né efficiente. In questi casi puoi usare la funzione Controllo menu a discesa, particolarmente utile per gli autori di modelli di grafica animata e per gli editor che lavorano in Premiere Pro: con il menu sarà infatti più facile utilizzare più opzioni di controllo e regolare i parametri.

Per informazioni dettagliate, consulta Usare le espressioni per creare un menu a discesa nel pannello Grafico essenziale.

Per ulteriori informazioni su come funziona in Premiere Pro, consulta Usare i modelli di grafica animata in Premiere Pro.

Creare modelli di grafica animata con file multimediali sostituibili e sostituire i file multimediali in Proprietà essenziali

Consenti agli editor che lavorano nel pannello Grafica essenziale in Premiere Pro di sostituire file multimediali come loghi, video e altri contenuti presenti nei modelli di grafica animata. In After Effects, Proprietà essenziali consente di scambiare video e immagini per creare rapide iterazioni nelle composizioni. Per ulteriori informazioni, consulta Sostituire immagini e video nei modelli di grafica animata e in Proprietà essenziali.

Logo Adobe

Accedi al tuo account