Guida utente Annulla

Flussi di lavoro di After Effects

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Metodi di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto Mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Animazioni di modelli 3D incorporate
    12. Acquisizione ombre
    13. Estrazione dei dati di profondità 3D
    14. Lavorare in Design Space 3D
    15. Gizmo Trasformazione 3D
    16. Ulteriori informazioni sull’animazione 3D
    17. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    18. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Panoramica sul flusso di lavoro generale in After Effects


Sia che utilizziate Adobe After Effects per animare un titolo semplice, creare grafica mobile complessa o comporre effetti visivi realistici, generalmente seguite lo stesso flusso di lavoro di base, anche se potete ripetere o saltare alcuni passaggi. Ad esempio, potete ripetere il ciclo di modifica delle proprietà dei livelli, eseguendo animazioni e visualizzando anteprime fino a quando tutto non assume l’aspetto desiderato. Potete ignorare il passaggio che consiste nell’importazione del metraggio desiderato se intendete creare elementi grafici interamente in After Effects.

1. Importare e organizzare il metraggio

Dopo aver creato un progetto, importate il metraggio nel pannello Progetto. After Effects interpreta automaticamente molti formati comuni di supporto multimediale, tuttavia è anche possibile specificare il modo in cui After Effects deve interpretare gli attributi, ad esempio la frequenza fotogrammi e le proporzioni pixel. Potete visualizzare ogni elemento in un pannello Metraggio e impostarne i tempi di inizio e fine per adattarli alla composizione. Per ulteriori informazioni, consulta Importare e interpretare gli elementi di metraggio.

2. Creare, disporre e comporre livelli in una composizione

Create una o più composizioni. Qualsiasi elemento del metraggio può essere la sorgente di uno o più livelli in una composizione. Potete disporre i livelli dal punto di vista spaziale nel pannello Composizione o dal punto di vista temporale usando il pannello Timeline. Potete sovrapporre i livelli in due dimensioni e disporli in tre dimensioni. Potete usare maschere, metodi di fusione e strumenti per tipo di trasparenza, per comporre (combinare) le immagini di più livelli. Potete anche usare livelli forma, livelli testo e strumenti di disegno per creare elementi visivi personalizzati.

Per ulteriori informazioni, consulta:

3. Modificare e animare le proprietà dei livelli

È possibile modificare qualsiasi proprietà di un livello, come ad esempio le dimensioni, la posizione e l’opacità. È possibile fare in modo che una combinazione di proprietà di un livello cambi nel tempo, utilizzando i fotogrammi chiave e le espressioni. Utilizzare il tracciamento del movimento per stabilizzare il movimento o per animare un livello in modo tale che segua il movimento di un altro livello.

Per ulteriori informazioni, consultare:

4. Aggiungere effetti e modificare le proprietà degli effetti

È possibile aggiungere una qualsiasi combinazione di effetti per modificare il look and feel o il suono di un livello e addirittura generare elementi visivi partendo da zero. È possibile applicare uno qualsiasi delle centinaia di effetti, predefiniti per l’animazione e stili di livello. È possibile inoltre creare e salvare predefiniti personalizzati per l’animazione. È possibile animare anche le proprietà degli effetti, le quali sono semplicemente proprietà di livello all’interno di un gruppo di proprietà di effetti. Per ulteriori informazioni, consultare Panoramica sugli effetti e sui predefiniti di animazione.

5. Anteprima

Visualizzare l’anteprima delle composizioni sul monitor del computer o su un monitor video esterno è veloce e pratico, anche per i progetti complessi. È possibile variare la velocità e la qualità delle anteprime specificandone la risoluzione e la frequenza fotogrammi e limitando l’area e la durata della composizione da visualizzare in anteprima. È possibile usare le funzioni di gestione del colore per visualizzare in anteprima quale sarà l’aspetto del filmato in un altro dispositivo di output.

Per ulteriori informazioni, consultare:

6. Rendering ed esportazione

Aggiungere una o più composizioni alla coda di rendering per eseguirne il rendering in base alle impostazioni di qualità da voi scelte e per creare filmati nei formati specificati. È possibile utilizzare File > Esporta o Composizione > Aggiungi alla coda di rendering.

Per ulteriori informazioni, consultate la sezione Nozioni di base sul rendering e l’esportazione di Adobe Media Encoder.

Tutorial sul flusso di lavoro: creazione di un filmato semplice

Questo tutorial presuppone che After Effects sia già stato avviato e che il progetto predefinito vuoto non sia stato modificato. In questo esempio viene saltata la procedura di impostazione del metraggio e viene spiegato come creare elementi visivi sintetici. Dopo aver eseguito il rendering di un filmato finale, potete importarlo in After Effects per visualizzarlo e utilizzarlo come qualsiasi altro elemento di metraggio.

Alcune persone preferiscono utilizzare il mouse e i menu per interagire con After Effects, mentre altre preferiscono utilizzare le scelte rapide da tastiera per le attività più comuni. Per le varie fasi previste in questo esempio sono visualizzati due comandi alternativi che producono lo stesso risultato: il primo dimostra la visibilità dei comandi del menu e il secondo la velocità e la praticità delle scelte rapide da tastiera. Probabilmente durante il vostro lavoro vi ritroverete a utilizzare una combinazione di scelte rapide da tastiera e comandi del menu.

  1. Scegliete Composizione > Nuova composizione per creare una composizione.

    Per creare una composizione, potete anche utilizzare le scelte rapide da tastiera Ctrl + N (Windows) o Comando + N (MacOS).

  2. Cambiate il valore Durata nella finestra di dialogo Impostazioni composizione immettendo 5,00 (5 secondi), scegliete il predefinito che desiderate usare dal menu Predefinito e fate clic su OK.

  3. Scegliete Livello > Nuovo > Testo per creare un livello di testo.

    Per creare un livello di testo, potete anche utilizzare Ctrl + Alt + Maiusc + T (Windows) o Comando + Opzione + Maiusc + T (macOS).

  4. Digitate il vostro nome. Premete Invio sul tastierino numerico o premete Ctrl + Invio (Windows) o Comando + A capo (macOS) sulla tastiera principale per uscire dalla modalità di modifica del testo.

  5. Per impostare un fotogramma chiave iniziale per la proprietà Posizione, selezionate il triangolo a sinistra del nome del livello nel pannello Timeline.

  6. Selezionate il triangolo a sinistra del nome del gruppo di trasformazione, quindi selezionate il pulsante cronometro a sinistra del nome della proprietà Posizione.

    Potete anche utilizzare Alt + Maiusc + P (Windows) o Opzione + Maiusc + P (macOS) per aprire la proprietà Posizione di un livello.

  7. Fate clic sul pulsante dello strumento Selezione nel pannello Strumenti.

    Potete anche premere V per attivare lo strumento Selezione.

  8. Usando lo strumento Selezione, trascinate il testo sull’angolo inferiore sinistro del fotogramma nel pannello Composizione.

  9. Spostate l’indicatore del tempo corrente sull’ultimo fotogramma della composizione trascinandolo nel pannello Timeline fino all’estremità destra.

    Potete anche premere Fine per spostare l’indicatore del tempo corrente sull’ultimo fotogramma della composizione.

  10. Usando lo strumento Selezione, trascinate il testo sull’angolo superiore destro del fotogramma nel pannello Composizione.

    Viene creato un nuovo fotogramma chiave per la proprietà Posizione. Il movimento viene interpolato tra i valori del fotogramma chiave.

  11. Selezionate il pulsante Riproduci nel pannello Anteprima per visualizzare in anteprima l’animazione. Fate nuovamente clic su Riproduci per interrompere l’anteprima.

    Potete anche usare la barra spaziatrice per avviare e arrestare l'anteprima.

  12. Scegliete Effetto > Stilizzazione > Bagliore per applicare l’effetto Bagliore.

    Potete anche digitare bagliore nel campo di ricerca del pannello Effetti e predefiniti per trovare l’effetto Bagliore. Fate doppio clic sul nome dell’effetto.

  13. Selezionate File > Esporta > Aggiungi alla Coda di rendering per aggiungere la composizione alla Coda di rendering.

  14. Nel pannello Coda di rendering, fate clic sul testo sottolineato a destra di Output in. Nella finestra di dialogo Output filmato in, scegliete un nome e una posizione per il file del filmato di output e fate quindi clic su Salva. Per la posizione, sceglietene una facile da trovare, come ad esempio il desktop.

  15. Fate clic sul pulsante Rendering per elaborare tutti gli elementi della coda di rendering. Il pannello Coda di rendering mostra l’avanzamento dell’operazione di rendering. Al termine del rendering viene generato un segnale acustico.

A questo punto avete creato, sottoposto a rendering ed esportato un filmato.

Potete importare il filmato creato e visualizzarne un’anteprima in After Effects, oppure potete spostarvi sul filmato e riprodurlo utilizzando un lettore di filmati come QuickTime Player o Windows Media Player.

Utilizzo dei gesti con dispositivi touch

Potete utilizzare i gesti multitouch (ad esempio, per zoom e scorrimento) nei seguenti pannelli:

  • Composizione
  • Livello
  • Metraggio
  • Timeline

Utilizzate i gesti in qualsiasi dispositivo touch (ad esempio, Microsoft Surface o Wacom Cintiq Touch) o con il trackpad multitouch.

Pizzicate con due dita per ridurre la visualizzazione e allontanate le dita per ingrandire.

Spostate due dita insieme per scorrere nelle quattro direzioni la vista corrente di un pannello.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online