Creative Cloud Libraries in After Effects

Ultimo aggiornamento il 21 ott 2026

Scopri come utilizzare Creative Cloud Libraries in Adobe After Effects per accedere, organizzare, sincronizzare e condividere risorse tra progetti, dispositivi e applicazioni Adobe.

Le Creative Cloud Libraries rendono le risorse disponibili ovunque tu sia.Create immagini, colori, stili di testo, look di colore e altro ancora in Photoshop, Illustrator e nelle app mobile come Adobe Shape: potrete accedervi facilmente da altre applicazioni per desktop e dispositivi mobili per un flusso di lavoro creativo più agevole.

Utilizzo di Creative Cloud Libraries

In After Effects, le libreria Creative Cloud Libraries sono disponibili dal pannello Librerie e dalla schermata Avvio. Il pannello Libraries è visibile negli spazi di lavoro Default, Standard e All Panels.dove è ancorato a destra.

Per aprire il pannello Libraries, seleziona una delle seguenti opzioni:

  • Finestra > Area di lavoro > Libraries
  • File > Importa > Da Libraries
  • Finestra > Libraries
Sottomenu Area di lavoro aperto nel menu Finestra, che mostra i preset di layout dei pannelli con Libraries selezionato come attivo.
Apri il pannello Libraries dal menu Area di lavoro.

Potete usare le risorse creative in After Effects in diversi modi:

  • È possibile trascinare le risorse grafiche dal pannello Librerie al pannello Progetto per importarle nel progetto.
  • Le risorse vettoriali nella libreria create con app mobile come Adobe Capture possono essere importate in After Effects e convertite in livelli forma per animazioni vettoriali di alta qualità.
  • La grafica da livelli di testo aggiunta alla libreria da Photoshop può essere importata in After Effects e convertita in livelli di testo modificabili con stili di livello dinamici.
Nota

Gli altri tipi di risorse diversi da quelle grafice presenti nella libreria non possono essere applicati direttamente, ma possono essere visualizzati e gestiti nel pannello Librerie. Inoltre, è possibile usare lo strumento Contagocce in After Effects per selezionare un colore dalla libreria, in modo analogo all’utilizzo del pannello Temi di Adobe Color.

Percorso delle risorse libreria

Le risorse libreria importate in After Effects vengono copiate nella cartella utente nei seguenti percorsi: 

  • macOS: Utenti/<nome_utente>/Documenti/Adobe/After Effects 2026/User Libraries/
  • Windows: C:\Utenti\<nome_utente>\Documenti\Adobe\After Effects 2026\User Libraries\

Accesso a Creative Cloud Libraries

Da diversi progetti

Tutte le risorse salvate nel pannello Librerie diventano disponibili per tutti i progetti After Effects in corso.

Da diversi computer

Le librerie sono sincronizzate su Creative Cloud. La libreria diventa quindi disponibile su tutti i computer da cui è stato effettuato l’accesso a Creative Cloud con il proprio Adobe ID.

Da diverse app

Tutte le risorse salvate nel pannello Librerie diventano disponibili automaticamente per tutte le app per computer desktop e dispositivi mobili che supportano Creative Cloud Libraries.

Ad esempio, puoi accedere alle librerie dalle applicazioni desktop come Adobe Premiere o Photoshop e dalle app mobile come Adobe Capture.

Aggiungere una libreria Creative Cloud

Potete creare un numero illimitato di librerie con cui organizzare le risorse. Le librerie create vengono visualizzate nel pannello Librerie di After Effects.  

Seleziona il menu a discesa nel pannello Libraries.

Seleziona + Crea nuova libreria e inserisci un nome per la libreria.

Pannello Libraries con il pulsante Crea nuova libreria evidenziato.
Crea una nuova libreria Creative Cloud in After Effects per organizzare e archiviare risorse.

Aggiungere risorse a una libreria di Creative Cloud Libraries

Per aggiungere le risorse a una libreria di Creative Cloud Libraries, potete scegliere una delle opzioni seguenti:

Trascinate le risorse nel pannello Libreria.La risorsa viene aggiunta alla libreria selezionata, che si sincronizza con il tuo account Creative Cloud, consentendoti di accedervi da qualsiasi luogo.

Seleziona File > Salva con nome o File > Salva e salva i file nella directory Creative Cloud File.

Apri le Creative Cloud Libraries dall'applicazione Creative Cloud desktop selezionando File > Archiviazione locale > Sfoglia per selezionare una cartella. 

Potete anche aggiungere risorse direttamente nella pagina Creative Cloud Assets. Per aggiungere le risorse:

Vai a I tuoi Creative Cloud File per visualizzare le risorse sincronizzate dalla tua libreria.

Seleziona l’icona Carica per caricare i file. 

Una volta caricati, i file vengono sincronizzati con il vostro account Creative Cloud e potete accedervi da ovunque.

Risorse grafiche

Le risorse grafiche possono essere importate nel progetto After Effects, come qualsiasi altra risorsa che potete importare dai dischi locali. Per importare le risorse grafiche nel progetto, effettuate una delle seguenti operazioni:

  • Fai clic con il pulsante destro su una risorsa grafica e seleziona Importa.
  • Selezionate una risorsa grafica nel pannello Librerie e trascinatela nel pannello Progetto.

La grafica vettoriale presente nella tua libreria creata con Illustrator può essere importata in After Effects.Una volta aggiunte a una composizione possono quindi essere convertite in livelli forma per animazioni vettoriali di alta qualità.

La grafica dei livelli di testo di Photoshop aggiunta alla tua libreria può essere importata in After Effects e convertita in livelli di testo modificabili con stili di livello dinamici.

La modifica dell'impostazione Trascina importazione di più elementi come in Preferenze > Importazione (Windows) o Impostazioni > Importazione (macOS) influisce su come le risorse PSD e IA vengono importate da una libreria.

Looks

I look sono preimpostazioni di colore create e aggiunte alla libreria Creative Cloud con Adobe Premiere. Contengono una combinazione di informazioni su colore e luce acquisite da un’immagine dal vivo scattata dalla fotocamera del dispositivo mobile o da una foto nel dispositivo.

I Look sono memorizzati come file .look e possono essere applicati a un livello in After Effects. I Look sono un modo semplice per migliorare il progetto modificando il colore dell'immagine o applicando la correzione dei colori, di solito eseguita con un'altra applicazione come il pannello colori in Premiere.

I Look del pannello Librerie vengono letti con l’effetto Applica LUT colori, come i file LUT da altre sorgenti.

Per applicare un Look dal pannello Librerie, effettuate una delle seguenti operazioni:

  • Seleziona un livello nella composizione, fai clic con il pulsante destro del mouse su un look nel pannello Librerie e seleziona Applica Look.
  • Trascinate un Look dal pannello Librerie su un livello nel pannello Composizione, Livello, Controlli effetti o Timeline.
  • Trascina un look dal pannello librerie sulla riga del titolo di un effetto Apply Color LUT esistente su un livello nei pannelli timeline o Controlli effetti.

After Effects aggiungerà l'effetto Apply Color LUT al livello target e applicherà il look.

Se l'effetto Apply Color LUT è già presente su un livello, l'applicazione di un look dal pannello librerie riutilizza l'istanza esistente dell'effetto. Potete utilizzare questo approccio per provare diversi Look sullo stesso livello.

Aggiungere risorse da Adobe Stock

Adobe Stock è un servizio per la vendita di milioni di foto, illustrazioni e video di alta qualità ed esenti da royalty (compresi video HD e 4K).

Puoi avviare una ricerca di risorse Adobe Stock da After Effects nel pannello Librerie.In After Effects (beta), puoi utilizzare il pannello Adobe Stock.

Seleziona Finestra > Librerie per aprire il pannello Librerie in After Effects.

Apri una libreria esistente o creane una nuova. 

Seleziona la freccia a discesa accanto al campo di ricerca, scegli Adobe Stock, quindi inserisci la parola chiave.

Aggiunta di risorse da Adobe Stock al pannello Libreria
Cerca e aggiungi risorse da Adobe Stock dal pannello Librerie.

Sfoglia i risultati della ricerca, posiziona il cursore su un risultato e seleziona l'icona più per aggiungerlo alla libreria.

Nei risultati della ricerca per risorse video sono riportati lo stato della licenza, la durata e informazioni sul formato. Potete filtrare i risultati della ricerca e visualizzare le risorse in anteprima. 

Una volta individuata la risorsa che desiderate utilizzare, potete acquistare subito una licenza e aggiungere la risorsa alla libreria, affinché venga visualizzata nel pannello Librerie di After Effects. In alternativa, potete aggiungere alla libreria una versione di anteprima senza licenza (con filigrana) della risorsa. Per concedere una licenza a una risorsa Stock dal pannello progetto, seleziona una risorsa di anteprima con filigrana nel pannello progetto e seleziona File > licenza o seleziona il pulsante del carrello a sinistra di un elemento del metraggio senza licenza.

Se aggiungete alla libreria la versione di anteprima di una risorsa, potrete acquistarne la licenza in un secondo momento. Per acquistare la licenza di una risorsa, fate clic con il pulsante destro del mouse sulla risorsa e scegliete “Acquista licenza per questa immagine” nel menu di scelta rapida.

Le risorse di anteprima di immagini fisse di Adobe Stock vengono sostituite automaticamente con la versione ad alta risoluzione senza filigrana non appena ne viene acquistata la licenza.

Suggerimento

È anche possibile anche aggiungere modelli 3D alle librerie Creative Cloud Libraries e importarli nei progetti. Scoprite come aggiungere modelli 3D alle librerie Creative Cloud Libraries.

Verifica la presenza di aggiornamenti Creative Cloud

Puoi verificare la presenza di aggiornamenti disponibili nell'applicazione Creative Cloud desktop. 

Potete verificare la disponibilità di aggiornamenti manualmente effettuando le seguenti operazioni:

Selezionate l’icona desktop di Creative Cloud nella barra delle applicazioni (Windows) o nella barra dei menu Apple (macOS) per aprire l’app desktop Creative Cloud.

Nel menu del profilo, selezionate Esci.

Accedete al vostro account Adobe.

Se non si sta utilizzando la versione più recente dell’app Creative Cloud per desktop, verrà visualizzata una richiesta di aggiornamento. Selezionate Aggiorna.

Tutti i modelli Motion Graphics vengono visualizzati come aggiornamenti nell'applicazione desktop. 

Librerie condivise con altri utenti Creative Cloud

Potete condividere le librerie con altri utenti Creative Cloud per visualizzare, modificare e usare i contenuti di una libreria condivisa. Gli altri utenti che utilizzano le vostre risorse di libreria ricevono una notifica ogni volta che una risorsa di sola lettura viene modificata nella libreria. 

Suggerimento

Se un utente iscritto a Creative Cloud ha condiviso con voi una sua libreria, potete condividerla anche voi con altri utenti Creative Cloud.

Condividere una libreria

Ci sono due modi diversi per condividere le librerie con altri utenti.

Utilizza il pannello Libreria

Nel pannello Librerie, seleziona il menu a comparsa sulla scheda del pannello e seleziona Invita persone.

Menu del pannello librerie con Invita persone evidenziato, insieme alle opzioni Esporta, Ottieni collegamento e Rinomina.
Seleziona Invita persone per condividere la libreria e i suoi contenuti con i collaboratori.

Utilizza il sito web Creative Cloud

Per condividere librerie utilizzando il sito web Creative Cloud, seleziona File > Le tue librerie > Condividi. Seguite le istruzioni visualizzate per invitare altri utenti come collaboratori della libreria.

Partecipare a una libreria condivisa

Avviate l’applicazione Adobe Creative Cloud per desktop ed effettuate l’accesso con il vostro Adobe ID.

Quando una libreria viene condivisa con voi, riceverete una notifica. Selezionate l’icona del campanello per accedere alle notifiche.

Selezionate Accetto per ogni invito di collaborazione a una libreria.