Guida utente Annulla

Preferenze

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Metodi di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto Mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Animazioni di modelli 3D incorporate
    12. Acquisizione ombre
    13. Estrazione dei dati di profondità 3D
    14. Lavorare in Design Space 3D
    15. Gizmo Trasformazione 3D
    16. Ulteriori informazioni sull’animazione 3D
    17. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    18. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Le seguenti sezioni descrivono la finestra di dialogo Preferenze e le varie attività che possono essere eseguite mediante questo menu.

Avvio della finestra di dialogo Preferenze in After Effects

Per aprire la finestra di dialogo Preferenze, passate a:

  • Windows: Modifica > Preferenze > [nome categoria]
  • macOS: After Effects > Preferenze > [nome categoria]

Potete aprire il menu Preferenze > Generali con le seguenti scelte rapide da tastiera:

  • Windows: Ctrl+Alt+; (punto e virgola)
  • macOS: Comando+Opzione+; (punto e virgola)

Reimpostare le preferenze

Ripristinare le impostazioni predefinite delle preferenze

Per ripristinare le impostazioni predefinite delle preferenze, tenete premuti i tasti seguenti durante l’avvio dell’applicazione.

  • Windows: Ctrl + Alt + Maiusc
  • macOS: Comando + Opzione + Maiusc

Ripristinare le scelte rapide da tastiera predefinite

Per ripristinare le scelte rapide da tastiera predefinite,

  • Windows :Alt + clic
  • macOS: Opzione + clic

Ripristinare le preferenze dello sfondo

Per ripristinare le preferenze dello sfondo, effettuate le seguenti operazioni:

  • macOS
  1. Passate al desktop e selezionate VAI nella barra dei menu.
  2. Dal menu a discesa, selezionate Vai alla cartella e digitate il seguente percorso: /Utenti/[nome_utente]/Libreria/Preferenze/Adobe/After Effects/[versione].
  3. Rinominate la cartella After Effects in “OldAfterEffects”.
  • Windows
  1. Accedete al percorso C:\Utenti\“nomeutente”\AppData\Roaming\Adobe, oppure
  2. Nella finestra di dialogo Esegui (tasto Windows + R) digitate %appdata%
  3. Aprite la cartella denominata Adobe.
  4. Nella cartella, selezionate la cartella After Effects e rinominatela in “OldAfterEffects”, oppure
  5. Accedete al percorso C:\Utenti\“nomeutente”\Documenti\Adobe e rinominate la cartella After Effects in “OldAfterEffects”.

Mostrare le preferenze

Le preferenze, compresi gli spazi di lavoro e le scelte rapide da tastiera, sono memorizzate in file nei seguenti percorsi:

  • Windows: \Utenti\[nome_utente]\AppData\Roaming\Adobe\After Effects\[versione]
  • macOS: /Utenti/[nome_utente]/Libreria/Preferenze/Adobe/After Effects/[versione]

Per mostrare le preferenze da After Effects, passate a:

  • Windows: Modifica > Preferenze > Generali e selezionate il pulsante Mostra preferenze in Esplora risorse
  • macOS: After Effects > Preferenze > Generali e selezionate il pulsante Mostra preferenze nel Finder

Si consiglia di non modificare manualmente i file in questa directory; per modificare le preferenze, utilizzate la finestra di dialogo Preferenze. Per informazioni sulla modifica delle scelte rapide da tastiera, consultate Modificare le scelte rapide da tastiera e Spazi di lavoro e pannelli per la gestione degli spazi di lavoro.

Nota:

La cartella Libreria in macOS X è nascosta. Per informazioni su come accedere ai file utente nascosti in Mac OS, consultate:

http://helpx.adobe.com/it/x-productkb/global/access-hidden-user-library-files.html?lang=it

L’elenco seguente descrive brevemente le varie opzioni disponibili nel menu Modifica > Preferenze, in particolare quelle meno evidenti.

Preferenze generali

Punto tracciato e dimensioni maniglia

Specifica le dimensioni dei vertici e delle maniglie direzionali Bezier per maschere e forme, maniglie direzionali per tracciati animati e altri controlli simili.

Crea livelli all’ora di inizio composizione

Applica switch alle composizioni nidificate

Imposta interpolazione spazio lineare come predefinita

Imposta proprietà posizione per le dimensioni separate come predefinita

Nelle proprietà di posizione, impostate After Effects su predefinito per le dimensioni X, Y separate (per i livelli 2D) o per le dimensioni X, Y, Z separate (per i livelli 3D).

Mantieni conteggio vertici e punti bordi sfumati costante durante la modifica delle maschere

La scelta rapida per lo strumento Penna permette di alternare tra gli strumenti Penna e Bordo sfumato maschera

Creare il punto di ancoraggio nei nuovi livelli forma

Imposta automaticamente il Punto di ancoraggio al centro delle forme appena create. 

Crea livelli suddivisi sopra livello originale

Usa selettore colore di sistema

Dynamic Link con After Effects usa nome file di progetto con numero maggiore

Riproduci audio al termine del rendering

Attiva o disattiva la riproduzione dell’audio al termine dell’elaborazione dell’ultimo elemento nella coda di rendering. 

Usa tasti di scelta rapida di sistema

Abilita istruzioni

Attiva le notifiche quando si selezionano alcune parti dell’interfaccia utente, After Effects suggerisce nuove funzioni, introduce la funzionalità modificata e offre suggerimenti per migliorare il flusso di lavoro.

Apertura livelli con doppio clic (utilizzare Opzione per invertire)

Potete usare questa opzione per configurare:

  • Nel livello metraggio apre: selezionate se il doppio clic su un livello di metraggio apre il pannello Livelli (impostazione predefinita) o l’elemento di metraggio sorgente.
  • Nel livello composizione apre: selezionate se il doppio clic su un livello di precomposizione apre la composizione sorgente per il livello (impostazione predefinita) o il pannello Livelli.
  • Apri il pannello Livelli quando si fa doppio clic con gli strumenti di disegno, Pennello a rotoscopio e di miglioramento dei bordi: se questa opzione è selezionata, facendo doppio clic su un livello della precomposizione quando è attivo uno strumento di disegno, il Pennello a rotoscopio o il miglioramento del bordo, viene aperto il livello nel pannello Livelli.

Avvio e ripristino

Utilizzate Avvio e ripristino per diagnosticare e risolvere rapidamente i problemi con le preferenze di After Effects senza dover apportare modifiche alle preferenze impostate o ricominciare da zero.

Pannello Avvio e ripristino nelle Preferenze con l’opzione Modalità provvisoria selezionata.
La funzione Avvio e ripristino consente di diagnosticare e risolvere rapidamente i problemi con le preferenze di After Effects.

Opzioni di avvio

Attiva schermata Home

Selezionate questa opzione per visualizzare la schermata iniziale all’avvio di After Effects.

Mostra problemi di compatibilità del sistema

Attiva un rapporto di compatibilità del sistema in cui sono elencati eventuali problemi di compatibilità e le correzioni suggerite all’avvio di After Effects.

Opzioni di ripristino

Sono disponibili due opzioni di ripristino che possono essere utilizzate per identificare e risolvere i problemi di avvio.

Avvia in Modalità provvisoria

Riavvia temporaneamente After Effects con le impostazioni predefinite delle preferenze. Se il riavvio di After Effects in modalità provvisoria risolve il problema, significa che le preferenze correnti sono danneggiate e devono essere ripristinate o sostituite oppure che un plug-in installato è instabile.

Svuota tutte le cache

Svuota tutte le cache per liberare spazio di archiviazione aggiuntivo e può risolvere alcuni problemi di avvio.

Mostra e ripristina preferenze

Mostra preferenze nel Finder

Attenzione:

La modifica di qualsiasi file di preferenze può causare arresti anomali o altri comportamenti imprevisti.

Ripristina tutte le preferenze predefinite

Nota:

Per applicare le modifiche, è necessario riavviare After Effect; questa azione ripristina anche le aree di lavoro.

Migra preferenze versione precedente

Se viene rilevata una cartella preferenze di una versione precedente e nessuna cartella preferenze per la versione attuale, After Effects richiede di migrare le impostazioni dalla versione precedente. Questo si verifica quando avviate After Effects per la prima volta e quando eliminate l’intera cartella Preferenze.

Se desiderate migrare le impostazioni della precedente versione di After Effects, consultate la sezione Migrazione delle impostazioni da una precedente versione minore di After Effects.

Anteprime

Limite risoluzione adattata

Consultate Modalità di anteprima e preferenze anteprime rapide e anche Anteprime rapide.

La finestra di dialogo Informazioni GPU è disponibile per verificare la memoria texture per la GPU e impostare la preferenza ray tracing nella GPU, se disponibile. Il pulsante Copia consente di copiare negli Appunti del sistema le informazioni generali presenti nella parte superiore della finestra di dialogo.

Qualità visualizzatore

Questa opzione consente di configurare la Qualità zoom e la Qualità gestione colore. Consultate Preferenze Qualità visualizzatore.

Attiva automaticamente fusione fotogrammi e rendering dell'effetto movimento

Quando attivate questa funzione, ogni volta che applicate un effetto movimento o una fusione fotogrammi su un livello viene automaticamente attivata anche per il rendering dell’anteprima della composizione.

Disattiva audio per anteprima non in tempo reale

Scegliete se riprodurre l’audio durante le anteprime quando la frequenza fotogrammi è più lenta rispetto al tempo reale. Quando la frequenza fotogrammi è più lenta rispetto al tempo reale, l’audio risulta a scatti per mantenere la sincronizzazione.

Memorizza fotogrammi in cache se inattivo

È possibile impostare After Effects per eseguire il rendering delle composizioni automaticamente durante il periodo di inattività dopo un periodo di tempo impostato. Consultate Anteprima e rendering con Rendering di più fotogrammi.

Nota:

I fotogrammi non verranno sottoposti a rendering e memorizzati nella cache mentre è attivo il pannello Livello o Metraggio.

Visualizzazione

Tracciato animato

Disattiva miniature nel pannello Progetto

Mostra avanzamento rendering nel pannello Info e nel diagramma di flusso

Accelerazione hardware per pannelli Composizione, Livello e Metraggio

Mostra codice di tempo e fotogrammi nel pannello Timeline

Importazione

Ricaricamento metraggio automatico

Le riprese modificate vengono ricaricate automaticamente quando si ritorna da un’altra applicazione. Per impostazione predefinita, gli elementi di metraggio che non siano sequenze di immagini vengono ricaricati automaticamente. Potete modificare questo comportamento utilizzando il menu a discesa Ricaricamento automatico.

  • Tutti i tipi di metraggio: comprende anche il metraggio della sequenza di immagini.
  • Metraggio non in sequenza: comprende il metraggio diverso dalla sequenza di immagini.
  • Disattivato: disattiva il ricaricamento automatico del metraggio.

File multimediale NSTC indeterminato

È disponibile l’opzione File multimediale NTSC indeterminato per codice di tempo drop-frame o senza drop-frame. Questa opzione è applicabile alle importazioni quali sequenze di immagini fisse nelle quali i valori del codice di tempo non sono inclusi o non sono noti.

Importa più elementi tramite trascinamento come

Output

Segmenta sequenze a

Imposta il numero massimo di file di immagini fisse in una cartella. Consultate Impostazioni segmento.

Segmenta file filmato con solo video a

Imposta le dimensioni massime dei segmenti in megabyte. Consultate Impostazioni segmento.

Usa cartella e nome file predefiniti

Durata blocco audio

Viene anche eseguito il rendering dell’audio in segmenti, la cui lunghezza è impostata dal valore di Durata blocco audio.

Preferenze Griglie e guide

Etichette

Potete usare le etichette (riquadri colorati nella colonna Etichetta) nei pannelli Progetto e Timeline per organizzare e gestire composizioni, elementi di metraggio, livelli e fotogrammi chiave. Per impostazione predefinita, i vari colori delle etichette indicano diversi tipi di elementi di metraggio, ma è possibile assegnare i colori delle etichette per indicare le categorie desiderate.

Durante l’assegnazione dei colori delle etichette alle categorie, potete anche utilizzare l’etichetta dei campioni del menu colore per identificare rapidamente il colore che desiderate impostare per gli elementi del progetto, i fotogrammi chiave, i livelli o le etichette del marcatore composizione.

La finestra di dialogo Preferenze mostra i dettagli delle etichette da configurare, compresi i predefiniti e i colori delle etichette.
Utilizzate la sezione Etichette nella finestra di dialogo Preferenze per configurare i colori delle etichette.

Nota:

Rinominate i gruppi di livelli per meglio organizzare e suddividere in categorie i livelli e gli elementi di metraggio. Per visualizzare i nomi delle etichette nella colonna Etichetta, allargate la colonna impostando un valore maggiore della larghezza predefinita.

Suggerimenti per l’utilizzo delle etichette durante il flusso di lavoro

  • Per modificare il colore di un’etichetta per un livello, selezionatela nel pannello Timeline e scegliete un colore.
  • Per selezionare tutti i livelli con lo stesso colore di etichetta, selezionate un livello con quel colore di etichetta e scegliete Modifica > Etichetta > Seleziona gruppo etichetta.
  • Per modificare il colore di un’etichetta per tutti i livelli con quel colore di etichetta, selezionate uno dei livelli appartenenti al gruppo di etichette, scegliete Modifica > Etichetta > Seleziona gruppo etichetta e quindi Modifica > Etichetta[color name].
  • Per modificare le associazioni predefinite dei colori delle etichette con i tipi di sorgente, scegliete Modifica > Preferenze > Etichette (Windows) oppure After Effects > Preferenze > Etichette (macOS).
  • Per disattivare l’uso del colore dell’etichetta di un livello per le maniglie e i tracciati animati dei livelli, scegli Modifica > Preferenze > Aspetto (Windows) oppure After Effects > Preferenze > Aspetto (macOS) e deseleziona Usa colore etichetta per tracciati e maniglie livello.
  • Per disattivare l’uso di un livello, un elemento di metraggio o il colore dell’etichetta di una composizione nelle schede dei relativi pannelli, scegli Modifica > Preferenze > Aspetto (Windows) oppure After Effects > Preferenze > Aspetto (macOS) e deseleziona Usa colore etichetta per schede correlate.
  • Per impostare o modificare i colori dei fotogrammi chiave, seleziona il fotogramma chiave > Modifica > Etichetta > scegli i colori dall’elenco o nel pannello Timeline; fai clic con il pulsante destro del mouse sul fotogramma chiave > Etichetta > scegli i colori dall’elenco. (Consulta Etichette colore fotogramma chiave. )
  • Per selezionare i fotogrammi chiave con lo stesso gruppo di etichette, seleziona il fotogramma chiave > Modifica > seleziona il fotogramma chiave nel Gruppo Etichetta o nel pannello Timeline, fai clic con il pulsante destro del mouse sul fotogramma chiave > e il Gruppo Etichetta fotogramma chiave.

Cache oggetto multimediale e disco

Attiva cache disco

Cache disco è attivata per impostazione predefinita. È possibile attivare o disattivare la cache del disco e selezionare anche una cartella che contenga la cache. Consultate Cache: cache RAM, cache del disco e cache multimediale.

Cache multimediale resa conforme

Scegliete le cartelle o modificate la posizione del database della cache multimediale o della cache multimediale stessa.

  • Pulisci database e cache: rimuove i file conformi e indicizzati dalla cache e le relative voci dal database. Questo comando rimuove solo i file associati agli elementi di metraggio per i quali il file sorgente non è più disponibile.

Scrivi ID XMP nei file durante l'importazione

Scrive un ID XMP in file importati che migliorano la condivisione dei file e delle anteprime della cache multimediale. Consultate Metadati XMP in After Effects.

Crea marcatori livello da metadati XMP metraggio

Quando create un livello in base a un elemento di metraggio contenente metadati XMP, After Effects converte automaticamente i metadati XMP in marcatori livello. Consultate Metadati XMP in After Effects.

Preferenze anteprima video

Abilita Mercury Transmit

Attiva/disattiva Anteprima video con Mercury Transmit. Utilizzate / sul tastierino numerico per attivare/disattivare questa opzione. Su macOS senza il tastierino numerico, utilizzate Control+Maiusc+/ sulla tastiera principale.

Disattiva output video durante l'esecuzione in background

Selezionate questa opzione per evitare che i fotogrammi video siano inviati al monitor esterno quando After Effects non è l’applicazione di primo piano.

Anteprima video durante l’output della coda di rendering

Selezionate questa opzione per inviare i fotogrammi video al monitor esterno quando After Effects esegue il rendering dei fotogrammi nella coda di rendering.

Aspetto

Usa colore etichetta per tracciati e maniglie livello

Alterna ciclicamente colori maschera

Usa sfumature

Usa sfumature nell’interfaccia utente.

Luminosità

Schiarisce o scurisce i colori dell’interfaccia utente (UI).

Colore evidenziazione

Imposta la preferenza per scurire o schiarire il colore dei controlli interattivi evidenziati o degli indicatori di messa a fuoco nell’app.

Prova diversi temi di colore in After Effects (Beta)

Per installare l’app After Effects (Beta) sul desktop, accedi alla scheda App Beta dell’app desktop Creative Cloud e seleziona Installa accanto a After Effects (Beta).

Tema colore (Beta)

Imposta il colore del tema per l’applicazione After Effects che influisce sul colore dello sfondo, del testo, delle icone e dei controlli standard. Sono disponibili tre temi da selezionare, ciascuno dei quali supporta la leggibilità e l’accessibilità utilizzando le combinazioni di colori a elevato contrasto per elementi di testo e di sfondo.

  • Più scuro: tema colore che utilizza principalmente il tono più scuro e i colori contrastanti di testo e icona.
  • Scuro: tema colore che utilizza principalmente un tono grigio scuro e colori contrastanti di testo e icona.
  • Chiaro: tema colore che utilizza principalmente il tono grigio più chiaro e colori contrastanti di testo e icona.
Il pannello Aspetto è aperto e nella sezione Tema puoi selezionare tre temi colore tra più scuro, scuro e chiaro. Al momento è scelto il tema colore scuro.
Utilizza il tema colore per scegliere un tema che corrisponda alle esigenze di accessibilità e leggibilità.

Riduci contrasto (Beta)

Quando questa funzione viene abilitata, viene attivata una variazione di contrasto inferiore dei temi, che riduce il contrasto di elementi quali pulsanti, icone, menu e testo.

Nuovo progetto

Potete creare un modello con le impostazioni di progetto preferite, quali gestione colore e struttura delle cartelle, e usarlo come base per ogni nuovo progetto. 

Modello di caricamento nuovo progetto

Se è attivato e si sceglie un modello di progetto, il comando Nuovo progetto consente di aprire un progetto basato su un modello. Il modello di progetto può essere un file di modello di progetto After Effects (.aet), un file di progetto After Effects (.aep) o un file di progetto XML di After Effects (.aepx).  

Per ulteriori informazioni, consultate Salvare ed eseguire il backup dei progetti in After Effects.

Salvataggio automatico

Potete usare la funzione Salvataggio automatico di After Effects per salvare automaticamente una copia del progetto mentre lavorate. Potete impostare sia la frequenza di salvataggio del lavoro, sia quante copie del progetto devono essere salvate.

Salva ogni

Specificate un tempo in minuti per impostare gli intervalli dopo i quali il progetto viene salvato automaticamente.

Salva all'avvio della coda di rendering

Una volta abilitato, After Effects salva automaticamente il progetto all’avvio della coda di rendering.

Versioni progetto massime

Specificate il numero di versioni di ciascun file di progetto che desiderate salvare. Ad esempio, se digitate 5, After Effects salva cinque versioni di ogni progetto che aprite.

Percorso del salvataggio automatico

Una volta abilitato e configurato il Salvataggio automatico, After Effects crea una cartella denominata Salvataggio automatico di Adobe After Effects nella stessa directory del file di progetto o una cartella come indicata nel Percorso personalizzato.

Per visualizzare e tornare a una versione del progetto salvata precedentemente, selezionate File > Apri in After Effects > Versione salvata.

Per ulteriori informazioni, consultate Salvare ed eseguire il backup dei progetti in After Effects.

Memoria e prestazioni

Impostate le preferenze di memoria e specificate il modo in cui After Effects assegna e utilizza memoria e le CPU.

RAM riservata per altre applicazioni

Aumentate o riducete il valore per specificare la quantità di RAM disponibile che After Effects può utilizzare e la quantità di applicazioni in esecuzione in background.

RAM disponibile per

Mostra la quantità di RAM disponibile per After Effects e altre app Creative Cloud.

Mostra i dettagli di utilizzo della memoria

Avvia la finestra di dialogo Dettagli memoria e mostra tutti i dettagli relativi alla memoria.

  • RAM installata
  • Utilizzo RAM corrente
  • Utilizzo RAM consentito
  • ID processo
  • Nome applicazione
  • Memoria minima necessaria
  • Memoria massima utilizzabile
  • Memoria massima consentita
  • Memoria corrente
  • Priorità corrente

Rendering di più fotogrammi

Il rendering di più fotogrammi consente ad After Effects di eseguire il rendering di più fotogrammi contemporaneamente durante l’Anteprima e l’Esportazione della coda di rendering. Questa impostazione si applica anche quando le composizioni di After Effects vengono sottoposte a rendering da Media Encoder e Premiere Pro.

% CPU riservata per altre applicazioni

Scegli questa opzione per limitare quanta energia della CPU riservare affinché sia possibile usare anche altre applicazioni, oltre ad After Effects.

Preferenze Hardware audio e Mapping output audio

Classe dispositivo

Scegli il driver per la scheda audio che desideri utilizzare.

Output predefinito

Scegli un output audio predefinito.

Dimensione del buffer I/O

Specifica l’impostazione più bassa possibile senza interruzioni audio. L’impostazione ideale dipende dalla velocità del sistema, per cui potrebbe essere necessario andare per tentativi.

Frequenza campionamento

Scegli una Frequenza di campionamento per l’hardware audio. Per i valori più comuni per diversi mezzi di output, consulta Frequenza di campionamento nell’Aiuto di Adobe Audition.

Per ulteriori informazioni, consulta Preferenze hardware audio.

Sincronizza impostazioni

La funzione Sincronizza impostazioni consente di sincronizzare le preferenze e le impostazioni in Creative Cloud.

Cancella automaticamente il profilo utente alla chiusura dell’applicazione

Attiva quest’opzione per cancellare il profilo utente alla chiusura di After Effects. Dall’avvio successivo, le preferenze sono recuperate dall’ID Adobe predefinito utilizzato per ottenere la licenza del prodotto.

Seleziona le preferenze da sincronizzare.

  • Preferenze sincronizzabili
  • Scelte rapide da tastiera
  • Predefiniti impostazioni composizione
  • Regole di interpretazione
  • Modelli impostazioni rendering
  • Modelli impostazioni modulo di output

Per maggiori informazioni, consulta Sincronizzare le impostazioni.

Tipo

Menu Font

Imposta le preferenze per la dimensione del font o il numero di font recenti da visualizzare in After Effects.

  • Dimensione anteprima: modifica la dimensione dell’anteprima del font.
  • Font recenti da visualizzare: modifica il numero di font recenti da visualizzare nella parte superiore del menu.

Per ulteriori informazioni, consulta Formattazione dei caratteri e il pannello Carattere.

Script ed espressioni

Consenti agli script di scrivere i file e accedere alla rete

Per impostazione predefinita, agli script non è consentito scrivere file o inviare o ricevere comunicazioni via rete. Attivate questa opzione per consentire agli script di scrivere file e comunicare via rete.

Attiva debugger di JavaScript

Attivate questa opzione per abilitare il debugger di JavaScript per aprirlo automaticamente quando After Effects rileva un errore dello script.

Avvisa l’utente durante l’esecuzione dei file

Abilitate After Effects perché vi avvisi quando utilizzate l’opzione Esegui file script nel menu File per eseguire un file script.

Mostra la finestra di dialogo di avanzamento degli script

Abilitate una finestra di dialogo modale di avanzamento con una barra di progresso con il tempo corrente trascorso dall’inizio dell’esecuzione dello script.

Il selettore espressioni usa inglese compatto

Una volta abilitato, questo determina il formato delle espressioni create dal selettore.

Mostra banner di avvertenza se il progetto contiene errori di espressione

Quando un’espressione non riesce, gli errori di espressione sono segnalati da un banner di avvertenza nella parte inferiore dei pannelli Composizione e Livelli. Quando questa opzione è disattivata, il banner di avvertenza resta nascosto anche quando si verificano nuovi errori di espressione.

Per informazioni dettagliate, consultate Errori di espressione.

Editor espressioni

Impostate le preferenze per il campo Editor di espressioni nel pannello della Timeline attivando o disattivando le seguenti opzioni:

  • Dimensione font
  • Evidenziazione sintassi
  • Mostra numeri di riga
  • Mostra guide rientri
  • Evidenzia parentesi graffe corrispondenti
  • Inserimento automatico parentesi graffe
  • Rientro automatico parentesi graffe
  • Riduzione 
  • Testo a capo
  • Usare le schede e la larghezza
  • Riduzioni rientro con Backspace
  • Errori in linea
  • Completamento automatico

Tema

Impostare colori diversi per lo sfondo e diversi elementi nel campo dell’editor di espressioni.

  • Predefinito
  • Sfondo
  • Parole chiave
  • Identificatori
  • Commenti
  • Numeri
  • Stringhe
  • Operatori
  • Alfa selezione
  • Numeri di riga
  • Guide rientri
  • Parentesi graffa valida
  • Parentesi graffa non valida
  • Selezione

3D

Navigazione della videocamera

Impostate le preferenze per usare la tastiera e il mouse per una navigazione più semplice lavorando su elementi 3D.

  • Usa 1/2/3 per la navigazione e 4/5/6 per i gizmo di trasformazione: quando questa opzione è abiltata, i comandi del marcatore vengono disattivati.
  • Attiva l’opzione clic del mouse sinistro/centrale/destro per la navigazione della videocamera: quando questa opzione è abilitata, la modalità wireframe temporanea verrà disattivata.

Punto manipolazione videocamera

Selezionate tra Nessuno, Indicatore e Indicatore direzionale.

Navigazione della videocamera - Dolly

Impostate le preferenze su come dovrebbe comportarsi il dolly durante lo scorrimento del mouse e anche la direzione di trascinamento.

  • Comportamento della rotella di scorrimento del mouse: selezionare tra Ingrandisci composizione, Videocamera dolly e Videocamera dolly inversa.
  • Direzione di trascinamento: selezionare tra Normale e Inversa.

Cache 3D

Elimina tutti i file da questa cartella, ad eccezione di tutti i file memorizzati nella cache utilizzati dal progetto corrente.

Notifiche

Notifiche di rendering

Abilitate automaticamente le notifiche quando aggiungete una composizione alla Coda di rendering. Le notifiche verranno inviate alle app desktop e mobili di Creative Cloud.

Risorse correlate

Parla con noi

Per eventuali domande su After Effects, contattateci nella community di After Effects. Saremo felici di aiutarti.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online