Versione di aprile 2018 di After Effects CC (versione 15.1)
after-effects

La versione di aprile 2018 (15.1) di After Effects presenta nuove entusiasmanti funzioni per artisti degli effetti visivi, editor grafici ed esperti di animazione. In questa sezione puoi trovare una breve panoramica delle nuove funzioni e dei miglioramenti introdotti.

Per un riepilogo delle funzioni introdotte nelle versioni precedenti di After Effects CC, consulta Riepilogo delle funzioni | Versioni precedenti.


Proprietà principali

 Novità della versione di aprile 2018

Le proprietà principali consentono di accedere e modificare le proprietà dei livelli e degli effetti, come testo, colore e opacità di una composizione quando è nidificata in un’altra composizione. È possibile utilizzare le proprietà principali per ridurre la complessità del progetto e risparmiare tempo durante la creazione di animazioni complesse in più composizioni. Quando aggiungi proprietà quali posizione, scala o colore al pannello Grafica essenziale, queste verranno visualizzate come Proprietà principali modificabili nella timeline. Non è più necessario aprire separatamente le composizioni nidificate per visualizzare o modificare le proprietà dei livelli.

Per ulteriori informazioni, consulta Proprietà principali.

Flusso di lavoro delle proprietà principali
Flusso di lavoro delle proprietà principali

Strumento Marionetta avanzato

 Novità della versione di aprile 2018

Lo strumento Marionetta avanzato offre nuove funzionalità e permette di ottenere deformazioni più uniformi rispetto allo strumento Marionetta precedente. Il nuovo strumento Marionetta offre nuovi comportamenti dei perni e deformazioni maggiormente personalizzabili e più uniformi, di tipo “a nastro” o “a piega”. Puoi applicare i perni a qualsiasi forma o marionetta e lo strumento Marionetta avanzato ridisegnerà dinamicamente la trama in base alla posizione dei perni. Puoi aggiungere più perni in un’area e mantenere i dettagli nell’immagine. Lo strumento Marionetta avanzato controlla inoltre la rotazione dei perni per diversi tipi di deformazioni, in modo da curvare e piegare le animazioni con maggiore flessibilità.

Per ulteriori informazioni, consulta Strumento Marionetta avanzato.

Deformazione con lo strumento Marionetta avanzato
Deformazione con lo strumento Marionetta avanzato

Ambiente immersivo Adobe

 Novità della versione di aprile 2018

Ora puoi vedere in anteprima la tua composizione in un visore HMD, compresi HTC Vive, Windows Mixed Reality e Oculus Rift. Puoi passare tra le seguenti preferenze di anteprima video:

  • Monoscopico
  • Stereoscopico sopra/sotto
  • Stereoscopico affiancato

 

Per ulteriori informazioni, consulta Adobe Immersive Environment.

Adobe Immersive Environment
Adobe Immersive Environment

Effetto Da piano a sfera VR migliorato

 Novità della versione di aprile 2018

In After Effects è stata migliorata la qualità di output complessiva dell’effetto Da piano a sfera VR, con un rendering più uniforme e nitido dei bordi della grafica.

Miglioramenti relativi al pannello Grafica essenziale

 Novità della versione di aprile 2018

Nel pannello Grafica essenziale sono stati introdotti numerosi miglioramenti:

  • Puoi aggiungere il punto 2D, la scala 2D e tipi di proprietà dell'Angolo.
  • Puoi aggiungere al pannello Grafica essenziale tutte le proprietà del gruppo Trasformazione di un livello 2D.
  • Puoi trascinare più proprietà selezionate dal pannello Timeline al pannello Grafica essenziale.
  • Puoi annullare e ripetere l’aggiunta, la rimozione o il riordino di proprietà o commenti nel pannello Grafica essenziale.
  • Quando duplichi una composizione nel pannello Progetto, vengono ora duplicati anche i commenti e le proprietà aggiunti al pannello Grafica essenziale per tale composizione.
  • Quando fai clic con il pulsante destro del mouse su una proprietà nel pannello Grafica essenziale e selezioni Mostra nella timeline, un’eventuale composizione chiusa viene aperta.

Per ulteriori informazioni, consulta Creare modelli di grafica animata e proprietà principali.

Utilizzare il Selettore di collegamento proprietà

 Novità della versione di aprile 2018

In modo simile al Selettore espressioni, il Selettore di collegamento proprietà consente di collegare rapidamente le proprietà per creare animazioni complesse. Le proprietà associate si riferiscono al valore della proprietà a cui sono collegate, usando un'espressione. Il Selettore di collegamento proprietà esegue l'attività di creazione o scrittura dell'espressione, assegnando automaticamente un'espressione alla proprietà a cui è collegata.

Il Selettore di collegamento proprietà consente di ottenere risultati simili utilizzando l'opzione Modifica > Copia con collegamenti di proprietà per copiare e incollare il valore di una proprietà in una diversa proprietà. La differenza consiste nel fatto che crea il collegamento nella direzione opposta.

Il selettore è inserito nella sezione Principale e collega (accanto alle proprietà Effetto) del pannello Timeline. Questa colonna era chiamata Principale nelle versioni precedenti di After Effects. Per usare il selettore, fai clic sulla sua icona accanto alla proprietà da collegare, quindi trascinala sulla proprietà (nella Timeline) a cui collegarla.

Per disattivare un collegamento effettuato con il selettore (disattivare l’espressione di tale proprietà), tieni premuto il tasto Opzione (macOS) o Alt (Windows) e fai clic sul Selettore di collegamento proprietà.

Aprire un modello di grafica animata come progetto

 Novità della versione di aprile 2018

Ora è possibile aprire i modelli di grafica animata creati in After Effects come file di progetto in After Effects, mantenendo le composizioni e le risorse. Puoi apportare modifiche al modello in After Effects e sostituirlo con il progetto originale (.aep) o esportarlo come nuovo modello di grafica animata per gli utenti di Premiere Pro.

Per ulteriori informazioni, consulta Aprire un modello di grafica animata come progetto.

Miglioramenti apportati all’animazione basata sui dati

 Novità della versione di aprile 2018

In After Effects sono stati introdotti numerosi miglioramenti relativi alla modalità di utilizzo dei file di dati per gestire le animazioni all’interno dell’applicazione:

  • Supporto di file CSV (valori separati da virgole) e TSV (valori separati da tabulazioni).
  • A ogni singola proprietà dei dati è applicata un’espressione che la collega ai dati nel file JSON, CSV o TSV. Puoi visualizzare la gerarchia dei dati di tutti i file di dati nel pannello Timeline. Quando aggiungi un file JSON, CSV o TSV a una composizione e apri le proprietà, queste conterranno un solo gruppo di proprietà Dati, anziché il gruppo di proprietà Trasformazione.
Puoi anche scrivere espressioni che fanno riferimento ai dati nei file JSON, CSV e TSV come livelli o come elementi di metraggio.
Miglioramento apportato all’animazione basata sui dati
Miglioramento apportato all’animazione basata sui dati

Limitatore video

 Novità della versione di aprile 2018

Limitatore video è un effetto con accelerazione GPU che limita i segnali video all’intervallo ammesso per la trasmissione. Comprime i segnali di luminanza e crominanza per le specifiche di trasmissione. Puoi applicare questo effetto a singoli livelli o a un livello di regolazione in modo che influisca sull’intera composizione.

Per ulteriori informazioni, consulta Effetto Limitatore video.

Miglioramenti relativi alla correzione e gestione del colore

 Novità della versione di aprile 2018

Directory dei LUT personalizzati per Colore Lumetri

Ora puoi installare i file LUT personalizzati visualizzati nei menu Correzione di base > LUT di input e Creativo > Look dell’effetto Colore Lumetri. Per installare un file LUT personalizzato, devi prima creare almeno una delle directory elencate di seguito; quindi copia i file LUT personalizzati in tale cartella.
 
Directory dei LUT personalizzati macOS Windows
Disponibile solo per l’utente locale /Utenti/<nome_utente>/Libreria/Supporto Applicazioni/Adobe/Common/LUTs/Creative
 
/Utenti/<nome_utente>/Libreria/Supporto Applicazioni/Adobe/Common/LUTs/Technical
C:\Utenti\<nome_utente>\AppData\Roaming\Adobe\Common\LUTs\Creative
 
C:\Utenti\<nome_utente>\AppData\Roaming\Adobe\Common\LUTs\Technical
Disponibile per tutti gli utenti /Libreria/Supporto Applicazioni/Adobe/Common/LUTs/Creative
 
/Libreria/Supporto Applicazioni/Adobe/Common/LUTs/Technical
C:\Programmi\Adobe\Common\LUTs\Creative
 
C:\Programmi\Adobe\Common\LUTs\Technical

After Effects analizza queste cartelle all’avvio e carica i file LUT da queste directory. I LUT nelle directory Creative sono visualizzati nel menu Creative > Look, mentre i LUT nelle directory Technical sono visualizzati nel menu Correzione di base > LUT di input.

Presupponi gamma di lavoro (senza spazio di lavoro del progetto)

Quando lo spazio di lavoro del progetto è impostato su Nessuno, il nuovo controllo Presupponi gamma di lavoro consente di scegliere se utilizzare il valore di gamma 2,4 (Rec. 709) o 2,2 (sRGB) durante la conversione da o verso luce lineare.

Per i nuovi progetti, il valore predefinito di Presupponi gamma di lavoro è impostato su 2,4 (Rec. 709). Si tratta del valore consigliato a meno che non desideri emulare il comportamento di After Effects 14.2.1 e versioni precedenti. I progetti salvati per l’ultima volta in After Effects 14.2.1 o versioni precedenti sono impostati su 2,2 (sRGB).

Miglioramenti relativi alle prestazioni

 Novità della versione di aprile 2018

Utilizzo migliorato della memoria GPU

After Effects utilizza ora in modo aggressivo la memoria GPU (VRAM) per evitare condizioni di VRAM insufficiente quando il valore di Impostazioni progetto è Accelerazione GPU Mercury. L’opzione Utilizzo aggressivo della memoria GPU è stata rimossa perché l’utilizzo della memoria GPU è ora sempre aggressivo.

Miglioramenti relativi alle prestazioni CPU per gli effetti di granulosità

Gli effetti Aggiungi granulosità, Corrispondenza granulosità e Rimuovi granulosità vengono ora eseguiti più rapidamente su sistemi CPU multicore.

Aggiornamenti relativi al supporto dei formati audio e video

 Novità della versione di aprile 2018

Miglioramenti relativi al supporto del formato Camera Raw

In After Effects è ora disponibile il supporto migliorato per l’importazione di file video nei seguenti formati Camera Raw:
  • Canon EOS C200 Cinema RAW Light (.crm)
  • RED Image Processing Pipeline (IPP2) (.r3d)
  • Sony VENICE X-OCN 4K 4:3 anamorfico e 6K 3:2 (.mxf)

Decodifica H.264 con accelerazione hardware (solo Windows)

Ora puoi sfruttare i decodificatori hardware inclusi nel sistema per velocizzare il processo di modifica dei formati H.264 in Windows

Abilita l’opzione Abilita decodifica accelerata Intel H.264 in Preferenze > Importa, quindi riavvia After Effects. L’opzione non funziona se la CPU del computer non supporta Intel Quick Sync Video.

Dettagli sul supporto

  • I video H.264 nei contenitori MPEG-4 (.MP4) e QuickTime (.MOV) supportano l'accelerazione hardware.
  • I contenitori MPEG Transport Stream (.mts) non sono supportati.
  • A causa di limitazioni hardware sono supportati solo i file 4:2:0 a 8 bit per canale.

Supporto terminato per i formati e codec dell’era QuickTime 7

Adobe punta a tenere sempre il passo con i più moderni flussi di lavoro e supportare i formati e codec più diffusi nel settore cinematografico e video professionale. Di conseguenza, le future versioni di After Effects, a partire dalla versione 15.1, non supporteranno più i formati e i codec dell’era di QuickTime 7.

I codec professionali generalmente presenti nei file di filmati QuickTime, come ProRes, DNxHD e Animation, non sono interessati da questa modifica. Questi codec sono supportati in modo nativo in After Effects.

Per ulteriori informazioni, consulta Supporto QuickTime 7 terminato.

Modulo di importazione per formati BMP, GIF e GIF animata

In After Effects viene introdotto un nuovo modulo di importazione per i formati BMP, GIF e GIF animata perché i moduli di importazione precedenti dipendevano dalle librerie QuickTime a 32 bit precedenti.

Supporto per il formato MPEG-1 audio livello II

In After Effects è ora possibile importare audio in formato MPEG-1 audio livello II in un file contenitore WAV.

Per ulteriori informazioni, consulta Formati di file supportati | After Effects CC.

Accesso alle proprietà del progetto da parte delle espressioni

 Novità della versione di ottobre 2017

In questa versione, le espressioni possono ora accedere all'oggetto progetto e ai seguenti attributi del progetto:

  • percorso del progetto sul disco;
  • profondità colore del progetto;
  • stato di attivazione della fusione Lineare.

Miglioramenti relativi ai progetti team

 Novità della versione di aprile 2018

Miglioramento della presenza dei collaboratori online

Ora puoi visualizzare lo stato online dei collaboratori di Progetti team e contrassegnare gli aggiornamenti per indicare le modifiche apportate al progetto.

Per ulteriori informazioni, consulta Collaborare con Progetti team.

Gestione ottimizzata dei progetti

Puoi gestire i progetti in modo efficace incorporando i progetti team collegati in un progetto team. Puoi anche importare un progetto After Effects locale come progetto condiviso.

Per ulteriori informazioni, consulta Creare un progetto team.

Eseguire il rendering di un progetto team utilizzando il flag -teamproject

Il modulo di rendering da riga di comando di After Effects consente ora di eseguire il rendering di un progetto team utilizzando il nuovo flag -teamproject. Per utilizzare questo flag, assicurati che nella riga di comando sia specificato il nome della composizione e il percorso del file di output. Esempio: aerender -teamproject my_team_project "My Comp" output C:\renders\my_render.mov.

Altri miglioramenti

 Novità della versione di aprile 2018

Finestra di dialogo file mancanti consolidata

Quando più file sorgente multipli a cui fa riferimento il progetto aperto risultano non disponibili, After Effects ora presenta una finestra di dialogo con l'elenco di tutti i file mancanti.

Svuotare la cache del disco per le versioni precedenti

Un’opzione consente ora di cancellare la cache del disco per tutte le versioni installate di After Effects. Per cancellare la cache, usa una delle seguenti opzioni:

  • Usa il pulsante Svuota cache disco in Preferenze > Cache oggetto multimediale e disco.
  • Seleziona il comando Modifica > Svuota > Tutta la memoria e cache disco.

Questa opzione si basa sul presupposto che la cache del disco di altre versioni si trovi nella stessa cartella della cache del disco della versione corrente. Se hai modificato la posizione della cache del disco nel le varie versioni, la cache del disco per le versioni precedenti non verrà trovata né cancellata.

Disattivare la finestra di dialogo Font mancanti

Una nuova preferenza consente di disabilitare la finestra di dialogo Font mancanti che viene visualizzata quando si apre un progetto in cui viene usato un font non presente nel proprio computer. Per disattivare la finestra di dialogo Font mancanti, seleziona Preferenze > Tipo e abilita Non visualizzare più la presenza di font mancanti durante l'apertura dei progetti.

Disattivare proxy per gli elementi di metraggio multiplo

Nel pannello Progetto, se selezioni più oggetti con i proxy, il comando File > Imposta proxy > Nessuno è ora abilitato.

Copia/incolla nel pannello Progetto incolla in una cartella selezionata

Quando copi e incolli elementi nel pannello Progetto, se una cartella viene selezionata, After Effects ora incolla l'elemento in tale cartella e non nel livello principale del progetto.

Proprietà di riferimento dei livelli testo

Puoi trascinare le proprietà dal pannello Timeline al pannello Composizione per creare livelli testo. Queste proprietà sono collegate da un'espressione, che visualizza il valore corrente della proprietà. Il livello testo viene impostato come livello Guida. 

Puoi utilizzare il valore di una proprietà come livello testo per rappresentare visivamente un valore, ad esempio per testare le espressioni e lavorare con le origini dati JSON.

Sono supportati i seguenti tipi di proprietà:

  • Testo
  • Numerico
  • 2D
  • Punto 3D e scala
  • Angolo
  • Caselle di controllo
  • Menu a comparsa

Le proprietà colori non sono supportate. 

Centrare il punto di ancoraggio nei nuovi livelli forma

Quando crei un livello forma, puoi scegliere di centrare il punto di ancoraggio del livello nella prima forma disegnata, anziché al centro della composizione. Ad esempio, puoi utilizzare questo effetto per fare in modo che il punto di ancoraggio del livello si trasformi per animare una singola forma. Questa opzione evita di dover regolare il punto di ancoraggio e consente di bilanciare qualsiasi variazione delle proprietà di trasformazione della forma.

Per usare questa opzione, in Preferenze > Generali abilita l'opzione (disattivata per impostazione predefinita) Crea un Punto di ancoraggio in nuovi livelli forma. Quando l'opzione è attivata, il punto di ancoraggio si sposta solo quando viene disegnato il primo livello forma. La creazione di più forme non influisce sul punto di ancoraggio. Quando utilizzi lo strumento Penna per disegnare una forma di tipo tracciato Bezier, il punto di ancoraggio è centrato nel limite di forma Bezier sia quando chiudi il tracciato che quando deselezioni il livello.

Crea forme o Crea maschere dal testo per creare livelli sopra il livello selezionato

After Effects può creare livello forma o livello solido mascherato nella parte superiore del livello del testo selezionato con le opzioni Crea forme dal testo o Crea maschere dal testo. Le versioni precedenti di After Effects creavano il livello nella parte superiore della composizione.

Metodi di fusione Scurisci, Schiarisci e Luce soffusa aggiornati

I metodi di fusione Scurisci, Schiarisci e Luce soffusa utilizzano ora lo stesso modulo di rendering di Photoshop. In After Effects, tuttavia, il modulo di rendering riguarda solo le aree di trasparenza parziale.

Nota:

Se esegui il rendering di progetti salvati nelle versioni precedenti di After Effects, i risultati potrebbero apparire diversi in quanto vengono usati i nuovi metodi di fusione.

Consolidamento del comando menu Livello

I diversi elementi nel menu di scelta rapida Livello (visualizzato quando si fa clic con il pulsante destro del mouse su un livello nel pannello Timeline o Composizione) sono ora consolidati nei seguenti sottomenu:

  • Traccia e stabilizza
  • Apri
  • Rivela
  • Crea

Tale consolidamento consente di meglio gestire le opzioni del menu, sempre più numerose. Il menu Crea fa anche parte del menu Livello dell'applicazione.

Utente della Community voice per After Effects

Il tuo contributo è importante per noi e ci aiuta a modificare il prodotto After Effects. Ora puoi richiedere nuove funzioni e segnalare eventuali bug riscontrati tramite il UserVoice dedicato ad After Effects

UserVoice è ideale per inoltrarci una singola idea alla volta, ma lo puoi usare quante volte vuoi!

Problemi noti e problemi risolti

Per un elenco dei problemi noti introdotti in questa versione, vedi Problemi noti in After Effects CC (15.1).

Per un elenco dei problemi risolti in questa versione, vedi Elenco di correzioni di bug in After Effects CC (15.1).

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online