Guida utente Annulla

Preparazione e importazione di immagini fisse

  1. Guida utente di After Effects
  2. Versioni beta
    1. Panoramica del programma beta
    2. After Effects Beta Home
  3. Guida introduttiva
    1. Introduzione ad After Effects
    2. Novità di After Effects 
    3. Note sulla versione | After Effects
    4. Requisiti di sistema di After Effects
    5. Scelte rapide da tastiera di After Effects
    6. Formati di file supportati | After Effects
    7. Consigli sull’hardware
    8. After Effects per Apple Silicon
    9. Pianificazione e impostazione
  4. Spazi di lavoro
    1. Elementi generali dell’interfaccia utente
    2. Interfaccia di After Effects
    3. Flussi di lavoro
    4. Spazi di lavoro, pannelli e visualizzatori
  5. Progetti e composizioni
    1. Progetti
    2. Nozioni di base sulla composizione
    3. Effettuare la precomposizione, la nidificazione e il pre-rendering
    4. Visualizzare informazioni dettagliate sulle prestazioni con Profilo composizione
    5. Modulo di rendering per composizioni CINEMA 4D
  6. Importazione del metraggio
    1. Preparazione e importazione di immagini fisse
    2. Importazione da After Effects e Adobe Premiere Pro
    3. Importazione e interpretazione di video e audio
    4. Preparazione e importazione di file di immagine 3D
    5. Importazione e interpretazione degli elementi di metraggio
    6. Operazioni con gli elementi di metraggio
    7. Rilevare i punti di modifica utilizzando Rilevamento modifiche scena
    8. Metadati XMP
  7. Testo e grafica
    1. Testo
      1. Formattazione dei caratteri e pannello Carattere
      2. Effetti Testo
      3. Creazione e modificazione di livelli testo
      4. Formattazione paragrafi e pannello Paragrafo
      5. Estrusione di livelli di testo e forma
      6. Animazione del testo
      7. Esempi e risorse per l’animazione del testo
      8. Modelli di testo dinamico
    2. Grafica animata
      1. Utilizzare modelli di grafica animata in After Effects
      2. Utilizzare le espressioni per creare elenchi a discesa nei modelli di grafica animata
      3. Utilizzare Proprietà essenziali per creare modelli di grafica animata
      4. Sostituire immagini e video in modelli di grafica animata e in Proprietà essenziali
      5. Anima più velocemente e più facilmente utilizzando il pannello Proprietà
  8. Disegni, colori e tracciati
    1. Panoramica su livelli forma, tracciati e grafica vettoriale
    2. Strumenti di disegno: Pennello, Timbro clona e Gomma
    3. Assottigliare i tratti forma
    4. Attributi forma, operazioni di disegno e operazioni con i tracciati per i livelli forma
    5. Usare l’effetto forma Sposta tracciati per modificare le forme
    6. Creazione delle forme
    7. Creare maschere
    8. Rimuovere oggetti dai video con Riempimento in base al contenuto
    9. Pennello a rotoscopio e Migliora mascherino
  9. Livelli, marcatori e fotocamera
    1. Selezione e disposizione di livelli
    2. Metodi di fusione e stili di livello
    3. Livelli 3D
    4. Proprietà dei livelli
    5. Creazione livelli
    6. Gestione livelli
    7. Marcatori livello e marcatori composizione
    8. Videocamere, luci e punti di interesse
  10. Animazione, fotogrammi chiave, tracciamento del movimento e tipo di trasparenza
    1. Animazione
      1. Fondamenti di animazione
      2. Animazione con gli strumenti Marionetta
      3. Gestione e animazione di tracciati forma e maschere
      4. Animazione di forme create con Sketch e Capture con After Effects
      5. Strumenti di animazione assortiti
      6. Utilizzare l’animazione basata sui dati
    2. Fotogramma chiave
      1. Interpolazione fotogrammi chiave
      2. Impostare, selezionare ed eliminare i fotogrammi chiave
      3. Modifica, spostamento e copia di fotogrammi chiave
    3. Tracciamento del movimento
      1. Tracciamento e stabilizzazione del movimento
      2. Tracciamento dei volti
      3. Tracciamento maschera
      4. Riferimento maschera
      5. Velocità
      6. Dilatazione e modifica del tempo
      7. Codice di tempo e unità per la visualizzazione del tempo
    4. Trasparenza
      1. Trasparenza
      2. Effetti Trasparenza
  11. Trasparenza e composizione
    1. Composizione e trasparenza: panoramica e risorse
    2. Canali alfa e maschere
    3. Mascherini traccia e mascherini mobili
  12. Regolazione del colore
    1. Concetti di base sul colore
    2. Gestione colore
    3. Effetti di correzione del colore
    4. Gestione del colore OpenColorIO e ACES
  13. Effetti e predefiniti di animazione
    1. Panoramica sugli effetti e sui predefiniti di animazione
    2. Elenco di effetti
    3. Gestione effetti
    4. Effetti di simulazione
    5. Effetti di stilizzazione
    6. Effetti audio
    7. Effetti di distorsione
    8. Effetti di prospettiva
    9. Effetti canale
    10. Effetti di generazione
    11. Effetti di transizione
    12. Effetto di riparazione scansione lineare
    13. Effetti sfocatura e nitidezza
    14. Effetti canale 3D
    15. Effetti di utilità
    16. Effetti mascherino
    17. Effetti di disturbo e granulosità
    18. Effetto Mantieni dettagli (ingrandimento)
    19. Effetti obsoleto
  14. Espressioni e automazione
    1. Espressioni
      1. Concetti di base sull’espressione
      2. Informazioni sul linguaggio dell’espressione
      3. Utilizzo dei controlli di espressione
      4. Differenze di sintassi tra i motori di espressione JavaScript e Legacy ExtendScript
      5. Modifica di espressioni
      6. Errori nelle espressioni
      7. Utilizzo dell’editor espressioni
      8. Utilizzo delle espressioni per modificare e accedere alle proprietà di testo
      9. Riferimenti del linguaggio delle espressioni
      10. Esempi di espressione
    2. Automazione
      1. Automazione
      2. Script
  15. Video immersivo, VR e 3D
    1. Creare ambienti VR in After Effects
    2. Applicare effetti video immersivi
    3. Strumenti di composizione per i video VR/360
    4. Modulo di rendering 3D avanzato
    5. Importare e aggiungere modelli 3D alla composizione
    6. Importare modelli 3D da Creative Cloud Libraries
    7. Illuminazione basata su immagine
    8. Estrarre e animare videocamere e luci da modelli 3D
    9. Tracciamento del movimento della videocamera 3D
    10. Creare e accettare ombre
    11. Animazioni di modelli 3D incorporate
    12. Acquisizione ombre
    13. Estrazione dei dati di profondità 3D
    14. Lavorare in Design Space 3D
    15. Gizmo Trasformazione 3D
    16. Ulteriori informazioni sull’animazione 3D
    17. Anteprima delle modifiche apportate ai progetti 3D con il sistema Mercury 3D
    18. Aggiungere grafica reattiva agli elementi grafici 
  16. Visualizzazioni e anteprime
    1. Visualizzazione in anteprima
    2. Anteprima video con Mercury Transmit
    3. Modifica e utilizzo di visualizzazioni
  17. Rendering ed esportazione
    1. Nozioni di base su rendering ed esportazione
    2. Codifica H.264 in After Effects
    3. Esportare un progetto After Effects come progetto Adobe Premiere Pro
    4. Convertire filmati
    5. Rendering di più fotogrammi
    6. Rendering automatico e rendering di rete
    7. Rendering ed esportazione di immagini fisse e sequenze di immagini fisse
    8. Utilizzo del codec GoPro CineForm in After Effects
  18. Lavorare con altre applicazioni
    1. Dynamic Link e After Effects
    2. Utilizzo di After Effects con altre applicazioni
    3. Impostazioni sincronizzazione in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-in
    6. Cinema 4D e Cineware
  19. Collaborazione: Frame.io e Progetti team
    1. Collaborazione in Premiere Pro e After Effects
    2. Frame.io
      1. Installare e attivare Frame.io
      2. Utilizzare Frame.io con Premiere Pro e After Effects
      3. Domande frequenti
    3. Progetti team
      1. Introduzione ai Progetti team
      2. Creare un progetto team
      3. Collaborare con Progetti team
  20. Memoria, archiviazione, prestazioni
    1. Memoria e archiviazione
    2. Come After Effects gestisce i problemi di memoria insufficiente durante la visualizzazione dell’anteprima    
    3. Migliorare le prestazioni
    4. Preferenze
    5. Requisiti di GPU e driver GPU per After Effects
  21. Knowledge base
    1. Problemi noti
    2. Problemi risolti
    3. Domande frequenti
    4. After Effects e macOS Ventura
    5. Come After Effects gestisce i problemi di memoria ridotta durante l'anteprima

Preparare file di immagini fisse per l’importazione

Potete importare singole immagini fisse supportate in After Effects oppure importare una serie di immagini fisse come sequenza.

After Effects opera internamente in uno spazio colore RGB, ma può importare e convertire immagini CMYK. Tuttavia, quando possibile, operate in uno spazio colore RGB in applicazioni quali Illustrator e Photoshop quando create immagini per video, film e altri contenuti non destinati alla stampa. Lavorando in RGB è possibile ottenere un gamut più ampio e rispecchiare con maggiore accuratezza l’output finale.

Prima di importare un’immagine fissa in After Effects, preparatela nel miglior modo possibile per ridurre il tempo di rendering. In genere, è più facile e veloce preparare un’immagine fissa nell’applicazione originale anziché modificarla in After Effects. Considerate le seguenti operazioni da eseguire sull’immagine prima di importarla in After Effects:

  • Verificate che il formato del file sia supportato dal sistema operativo che intendete utilizzare.
  • Ritagliate le parti dell’immagine che non desiderate siano visibili in After Effects.
Nota:

i file di Illustrator possono avere dimensioni frazionarie (es.: 216,5x275,5 pixel). Quando importate questi file, After Effects compensa le dimensioni frazionarie arrotondando al numero intero successivo di pixel (es.: 217x278 pixel). Questo arrotondamento determina una riga nera nel bordo destro (larghezza) o inferiore (altezza) dell’immagine importata. Quando ritagliate in Illustrator, assicuratevi che le dimensioni dell’area ritagliata siano numeri interi di pixel.

  • Se desiderate rendere trasparenti alcune aree, create un canale alfa o usate gli strumenti di trasparenza in applicazioni quali Photoshop o Illustrator.

  • Se l’output finale sarà un video destinato alla trasmissione, evitate di utilizzare linee orizzontali sottili (ad es. linee da 1 pixel) per immagini o testo perché produrrebbero sfarfallio a causa dell’interlacciamento. Se dovete usare linee sottili, aggiungete una lieve sfocatura cosicché l’immagine o il testo appaia in entrambi i campi video, anziché sfarfallare fra essi. Ulteriori informazioni sul video interlacciato e la separazione dei campi e le best practice per creare testo e grafica vettoriale per il video.

  • Se l’output finale sarà un video destinato alla trasmissione, assicuratevi che le parti importanti dell’immagine rientrino nelle aree di sicurezza azione e sicurezza titolo. Quando create un documento in Illustrator o Photoshop utilizzando un predefinito per film e video, le aree di sicurezza sono visualizzate come linee guida. Ulteriori informazioni su aree di sicurezza, griglie, guide e righelli.

  • Se l’output finale sarà un video destinato alla trasmissione, mantenete i colori entro l’intervallo di colori sicuri per la trasmissione. Ulteriori informazioni su colori sicuri per la trasmissione.

  • Salvate il file usando la corretta convenzione di attribuzione di nomi. Se ad esempio volete importare il file in After Effects su Windows, usate un’estensione di tre caratteri.

  • Impostate le dimensioni in pixel sulla risoluzione e sulle proporzioni del fotogramma che utilizzerete in After Effects. Se pensate di dover ingrandire l’immagine in un secondo tempo, impostate dimensioni tali da offrire sufficiente dettaglio alle dimensioni maggiori delle immagini nel progetto. After Effects supporta dimensioni di immagine massime di 30.000x30.000 pixel per l’importazione e il rendering dei file. La dimensione massima importabile o esportabile dell’immagine dipende dalla quantità di RAM fisica disponibile per After Effects. Le dimensioni massime della composizione sono anch’esse di 30.000x30.000 pixel.

Nota:

Quando preparate in Photoshop (o un’altra applicazione per la modifica di immagini) i dati delle immagini da importare in After Effects, controllate l’impostazione delle dimensioni delle immagini o delle dimensioni dei pixel, non le impostazioni in dpi (punti per pollice) o ppi (pixel per pollice). Le dimensioni delle immagini determinano quanti pixel è larga e alta l’immagine, se questi pixel sono quelli piccoli di un dispositivo mobile o quelli grandi di una bacheca mobile. Le impostazioni dpi o ppi incidono invece sulla stampa di un’immagine e sul ridimensionamento dei tracciati copiati e incollati.

Importare una singola immagine fissa o una sequenza di immagini fisse

Potete importare file di immagini fisse, come elementi di metraggio singoli, oppure importare una serie di file di immagini fisse come una sequenza di immagini fisse, ovvero un singolo elemento di metraggio nel quale ogni immagine fissa è utilizzata come un singolo fotogramma.

Per importare più file di immagini come singola sequenza di immagini fisse, i file devono trovarsi nella stessa cartella e utilizzare lo stesso formato numerico o alfabetico di denominazione dei file (come Seq1, Seq2, Seq3).

Quando importate un file che viene considerato da After Effects come un file in una sequenza di immagini fisse, per impostazione predefinita After Effects importa tutti gli altri file nella stessa cartella che sembrano appartenere alla stessa sequenza. Allo stesso modo, quando selezionate più file che sembrano appartenere a una sequenza, per impostazione predefinita After Effects li importa come una sequenza. Potete vedere ciò che After Effects sta per importare nella parte inferiore della finestra di dialogo Importa. Potete inoltre importare immagini e sequenze trascinando i file e le cartelle nel pannello Progetto.

Nota:

Per evitare che After Effects importi file non desiderati quando scegliete di importare unicamente un singolo file o per evitare che interpreti più file come sequenza, deselezionate l’opzione Sequenza nella finestra di dialogo Importa. After Effects ricorda questa impostazione e la utilizza quindi come impostazione predefinita.

Potete importare simultaneamente più sequenze dalla stessa cartella selezionando file da sequenze diverse e selezionando Più sequenze nella parte inferiore della finestra di dialogo Importa.

Quando importate una sequenza di immagini fisse, potete utilizzare l’opzione Forza ordine alfabetico nella finestra di dialogo Importa per importare una sequenza con salti nella numerazione (ad esempio,Seq1, Seq2, Seq3, Seq5). Se importate una sequenza con salti nella numerazione senza selezionare questa opzione, After Effects avviserà di aver rilevato fotogrammi mancanti e li sostituirà con dei segnaposto (se l’opzione Segnala fotogrammi mancanti è attivata in After Effects > Impostazioni > Importa).

Per determinare come interpretare le immagini nella sequenza, After Effects utilizzate le impostazioni della prima immagine.

Se i file di immagini in una sequenza sono del tipo con livelli, come i documenti di Adobe Photoshop o Adobe Illustrator, potete scegliere di importare la sequenza come un elemento di metraggio standard o come una composizione in cui ogni livello in ogni file viene importato come una sequenza distinta e appare come un livello distinto nel pannello Timeline.

Nota:

Quando effettuate il rendering di una composizione che contiene una sequenza numerata, il modulo di output utilizza il numero di fotogramma iniziale come numero del primo fotogramma. Se ad esempio avviate il rendering dal fotogramma 25, il nome del file sarà 00025.

Verificare i singoli file di una sequenza di immagini

L’importazione di file di sequenze di immagini in After Effects non verifica individualmente ogni file nella sequenza. Questo consente di velocizzare l’importazione, soprattutto se le sequenze di immagini provengono da un percorso di archiviazione in rete. Tuttavia, se la sequenza comprende file che sono alias o scelte rapide che non è possibile risolvere, come nel caso di un’unità non in linea, After Effects non segnala tali file come mancanti.

Se durante l’importazione di una sequenza di immagini si verificano inaspettati fotogrammi mancanti, in tal caso, potete abilitare l’opzione Verifica file singoli , che è relativamente più lenta ma verifica tutti i file nella sequenza (Selezionate After Effects > Impostazioni > Importa > abilitate le opzioni Metraggio sequenza e Verifica file singoli (più lento).

Importare una sequenza di immagini fisse come un unico elemento di metraggio

  1. Selezionate File > Importa > File.

  2. Selezionate uno dei file nella sequenza. Per importare un sottoinsieme di file in una sequenza, selezionate il primo file, tenete premuto il tasto Maiusc e selezionate l’ultimo file da importare.

  3. Scegliete Metraggio nel menu a discesa Importa come.

  4. Selezionate Apri.

Se, in qualsiasi momento, decidete di voler accedere ai componenti individuali dell’elemento di metraggio, potete convertirlo in una composizione.

Importare una sequenza di immagini fisse come composizione

Quando importate un file di Photoshop o Illustrator come una composizione, avete accesso a livelli individuali, metodi di fusione, livelli di regolazione, stili di livello, maschere, guide e altre funzionalità create in Photoshop o Illustrator. Nel pannello Progetto appaiono la composizione importata e una cartella contenente tutti i livelli come elementi di metraggio.

  1. Selezionate File > Importa > File.

  2. Selezionate uno dei file nella sequenza. Per importare un sottoinsieme di file in una sequenza, selezionate il primo file, tenete premuto il tasto Maiusc e selezionate l’ultimo file da importare.

  3. Dal menu a discesa Importa come , scegliete una delle opzioni seguenti:

    Composizione - Mantieni dimensioni livelli

    Importate i livelli, ciascuno con le proprie dimensioni originali.

    Un motivo valido per importare come composizione con livelli alle rispettive dimensioni originali (anziché importare ciascun livello nelle dimensioni del fotogramma della composizione) è che il punto di ancoraggio di ciascun livello è impostato al centro dell’oggetto grafico ritagliato, invece che al centro del fotogramma della composizione. Il più delle volte questo fa funzionare le trasformazioni nel modo da voi previsto e preferito quando animate i singoli livelli di un elemento grafico importato. Ad esempio, se disponete di un’automobile con un livello separato per ciascuna ruota, eseguendo l’importazione come una composizione con livelli alle rispettive dimensioni originali, il punto di ancoraggio di ciascuna ruota corrisponde al centro della stessa, facendo ruotare le ruote nel modo da voi previsto.

    Composizione

    Importa i livelli e ne imposta le dimensioni in modo che corrispondano alle dimensioni del fotogramma della composizione.

  4. Selezionate Apri.

Convertire un elemento di metraggio unito in una composizione

Quando importate come metraggio un file con livelli, come un file di Photoshop o Illustrator, tutti i livelli vengono uniti. Se, in qualsiasi momento, decidete di voler accedere ai componenti individuali dell’elemento di metraggio, potete convertirlo in una composizione.

  • Per convertire tutte le istanze di un elemento di metraggio, selezionatelo nel pannello Progetto e selezionate File > Sostituisci metraggio > Con composizione con livelli.
  • Per convertire soltanto una istanza dell’elemento di metraggio, selezionate il livello nel pannello Timeline e scegliete Livello > Converti in composizione con livelli.
Nota:

La conversione di un elemento di metraggio unito a una composizione con livelli può richiedere qualche minuto.

Modificare la frequenza fotogrammi di una sequenza

Quando importate una sequenza di immagini fisse, queste assumono la frequenza fotogrammi specificata dalla preferenza Metraggio sequenza nella categoria Importa. La frequenza predefinita è 30 fotogrammi al secondo (fps). Potete modificare la frequenza fotogrammi dopo l’importazione reinterpretando l’elemento di metraggio:

  1. Selezionate la sequenza nel pannello Progetto, selezionate File > Interpreta metraggio > Principale, quindi immettete un nuovo valore per Presupponi questa frequenza fotogrammi.

Preparare e importare file Photoshop

Nota:

Dato che After Effects include il motore di rendering Photoshop, importa tutti gli attributi dei file Photoshop, compresi posizione, metodi di fusione, opacità, visibilità, trasparenza (canale alfa), maschere di livello, gruppi di livelli (importati come composizioni nidificate), livelli di regolazione, stili di livelli, tracciati ritaglio di livello, maschere vettoriali, guide immagine e gruppi di ritaglio.

Prima di importare in After Effects un file con livelli Photoshop, preparatelo in modo accurato per ridurre i tempi di anteprima e rendering. Evitate problemi di importazione e aggiornamento di livelli Photoshop eseguendo le operazioni seguenti:

  • Organizzate e attribuite i nomi ai livelli. Se modificate un nome di livello in un file Photoshop dopo che lo avete importato in After Effects, quest’ultimo mantiene il collegamento al livello originale. Però se cancellate un livello, After Effects non sarà in grado di trovare il livello originale e lo elencherà come Mancante nel pannello Progetto.

  • Accertatevi che ogni livello abbia un nome univoco. Questo non è un requisito del software, ma è utile per evitare confusione.

  • Per avere la possibilità di aggiungere livelli al file Photoshop in Photoshop dopo averlo importato in After Effects, prima di importare il file in After Effects aggiungete una piccola quantità di livelli segnaposto. Quando aggiornate il file in After Effects, ad esso non verrà applicato nessuno dei livelli che sono stati aggiunti in seguito all’importazione del file.

  • Sbloccate i livelli in Photoshop prima di importarli in After Effects. Questo non è necessario per la maggior parte dei livelli, ma lo è per alcuni tipi di questi. Ad esempio, i livelli di sfondo che devono essere convertiti in RGB possono non venire importati correttamente se sono bloccati.

Un comando molto pratico all’interno di After Effects è Livello > Nuovo > File Adobe Photoshop, che aggiunge un livello a una composizione e apre l’origine di tale livello in Photoshop per consentirvi di cominciare a creare l’elemento visivo, ad esempio un livello di sfondo per il filmato. Il livello in Photoshop viene creato con le impostazioni corrette per la composizione di After Effects. Come con molte applicazioni Creative Suite, in After Effects potete utilizzare il comando Modifica originale per aprire un file PSD in Photoshop, apportare e salvare le modifiche e visualizzarle immediatamente nel filmato che fa riferimento al file PSD sorgente. Anche se non usate il comando Modifica originale, potete usare Ricarica metraggio affinché After Effects aggiorni i propri livelli per l’utilizzo della versione corrente del file PSD. Ulteriori informazioni sulla creazione di un livello e di un nuovo elemento di metraggio Photoshop e sulla modifica del metraggio nell’applicazione originale.

Nota:

Un buon metodo per impedire lo sfarfallio interlacciato nelle linee orizzontali sottili delle immagini fisse consiste nell’eseguire l’azione Rimozione sfarfallio interlacciato in Photoshop prima di importare tutte le immagini fisse in After Effects. In Photoshop sono disponibili numerose azioni video di questo tipo.

Metodi di colore

I file Photoshop a livelli (PSD) vanno salvati con il metodo di colore RGB o Scala di grigi, affinché After Effects li importi come composizione e separi i livelli. I metodi colore CMYK, LAB, Due tonalità, Una tonalità e Tre tonalità non sono supportati per i file a livelli e After Effects importerà un file che utilizza uno di questi metodi colore come immagine singola su un unico livello. Photoshop non supporta i livelli in altri metodi colore, quali Bitmap e Indicizzato.

Nota:

Per determinare o modificare il metodo colore di un documento in Photoshop, selezionate Immagine > Metodo. Il metodo di colore è visualizzato anche nella barra del titolo della finestra documento.

Maschere e canali alfa

Adobe Photoshop supporta una zona trasparente e una maschera di livello opzionale (canale alfa) per ogni livello in un file. Queste maschere di livello sono utilizzabili per specificare in che modo le varie aree del livello siano nascoste o visibili. Se importate un livello, After Effects associa al maschera di livello (se presente) con la zona trasparente e la importa come semplice canale alfa.

Se importate un file Photoshop a livelli come file unito, After Effects unisce le aree trasparenti e le maschere di livello di tutti i livelli in un unico canale alfa premoltiplicato con il bianco.

Quando importate un file Photoshop come una composizione, le maschere vettoriali vengono convertite in maschere di After Effects. Potete poi modificare e animare queste maschere in After Effects.

Gruppi di ritaglio, gruppi di livello e oggetti avanzati di Photoshop

Se il file Photoshop con livelli contiene gruppi di ritaglio, After Effects importa ciascuno di questi come precomposizione nidificata nella composizione principale. After Effects applica automaticamente l’opzione Mantieni trasparenza sottostante a ogni livello nella composizione del gruppo di ritagli, mantenendo le impostazioni della trasparenza. Tali precomposizioni nidificate hanno le stesse dimensioni della composizione principale.

I gruppi di livelli di Photoshop vengono importati come composizioni singole.

Spesso è opportuno raggruppare i livelli in Oggetti avanzati in Photoshop così da poter importare raccolte significative di livelli Photoshop come livelli singoli in After Effects. Ad esempio, se avete utilizzato 20 livelli per creare l’oggetto in primo piano e 30 livelli per creare l’oggetto sullo sfondo in Photoshop, probabilmente non dovrete importarle tutti questi singoli livelli in After Effects se volete semplicemente animare l’oggetto in primo piano davanti all’oggetto sullo sfondo; potreste raggrupparli in un unico Oggetto avanzato in primo piano e in un unico Oggetto avanzato sullo sfondo prima di importare il file PSD in After Effects.

Stili di livello di Photoshop e metodi di fusione

After Effects supporta inoltre i metodi di fusione e gli stili di livello applicati al file. Quando importate un file di Photoshop con gli stili di livello, potete scegliere l’opzione Stili di livello modificabili oppure Unisci stili di livello nel metraggio:

Stili di livello modificabili

Rispetta l’aspetto in Photoshop e mantiene modificabili le proprietà degli stili di livello supportate.

Nota:

Un livello che dispone di uno stile interferisce con l’intersezione dei livelli 3D e la proiezione delle ombre.

Unisci stili livello in metraggio

Gli stili di livello vengono uniti nel livello per velocizzare il rendering, ma l’aspetto potrebbe non corrispondere a quello dell’immagine in Photoshop. Questa opzione non interferisce con l’intersezione dei livelli 3D né con la proiezione delle ombre.

Preparare e importare file Illustrator

Nota:

Per informazioni e istruzioni relative a tutti i tipi di file di immagini fisse, consultate la preparazione di file di immagini fisse per l’importazione e l’importazione di una singola immagine fissa o sequenza di immagini fisse.

Prima di salvare un file Illustrator da importare in After Effects, tenete presente quanto segue:

  • Create il documento in Illustrator utilizzando uno dei profili documento di Video e film. Il documento creato avrà così le dimensioni corrette per video o pellicola, nonché due tavole da disegno: una con la dimensione fotogramma corretta e una molto più grande. Quando portate il documento così creato in After Effects, l’area al di fuori della tavola da disegno più piccola non viene ritagliata e perduta; viene invece mantenuta all’esterno del fotogramma della composizione. Questo funziona solo per un documento Illustrator con più livelli importato come una composizione.

  • Per fare in modo che i file Illustrator vengano visualizzati correttamente in After Effects, selezionate Crea file compatibile con formato PDF nella finestra di dialogo Opzioni Illustrator.

  • Per copiare tracciati tra Illustrator e After Effects, selezionate l’opzione Mantieni tracciati nella sezione Gestione appunti della finestra di dialogo Preferenze di Illustrator.

  • Per fare in modo che i file vengano rasterizzati in modo fedele in After Effects, salvate il file nel formato AI anziché nel formato EPS di Illustrator 8.x o 9.x.

  • Per separare gli oggetti di un file Illustrator in livelli separati, usate il comando Rilascia in livelli di Illustrator. Dopodiché, potete importare il file a livelli in After Effects e animare i livelli separatamente.

  • Se utilizzate il comando Modifica originale per spostare oggetti e livelli in Illustrator, importate il documento Illustrator in After Effects come una composizione con i livelli delle dimensioni del documento (senza usare l’opzione Mantieni dimensioni livelli).

Quando importate un file Illustrator, After Effects rende trasparenti tutte le aree vuote convertendole in un canale alfa.

After Effects non legge i profili colore incorporati dai file Illustrator. Per assicurare la fedeltà del colore, assegnate un profilo colore di input all’elemento di metraggio Illustrator che corrisponda al profilo colore con cui il file Illustrator è stato creato.

Nota:
  • una volta importato il file Illustrator, potrete specificare se eseguire l’anti-alias con qualità superiore o velocità superiore. Selezionate l’elemento di metraggio nel pannello Progetto e selezionate File > Interpreta metraggio > Principale, quindi selezionate il pulsante Altre opzioni nella parte inferiore della finestra di dialogo.
  • After Effects non è in grado di leggere i metodi di fusione da documenti AI salvati come una versione successiva a Illustrator CS2. Se desiderate mantenere le informazioni sui metodi di fusione quando importate un file in After Effects da Illustrator, salvate il documento in formato Illustrator CS2.

Scoprite come rasterizzare in modo continuo un livello contenente grafica vettoriale e mantenere la nitidezza della grafica vettoriale (evitando la pixelizzazione).

Importazione di file raw da fotocamera con Camera Raw

Potete importare sequenze di file raw come importate sequenze di altri tipi di file di immagini fisse.

After Effects applica le impostazioni della prima immagine raw nella sequenza a tutte le altre immagini nella sequenza che non hanno i propri file XMP collaterale. After Effects non controlla il database di Camera Raw per verificare le impostazioni delle immagini.

Nota:

I file raw da fotocamera non sono compressi. Le loro grandi dimensioni possono rallentare il processo di rendering.

  1. Selezionate File > Importa > File.

  2. Selezionate un file Camera Raw, quindi Apri.
  3. Apportate le regolazioni necessarie nella finestra di dialogo Camera Raw, quindi selezionate OK.

Dopo aver importato un’immagine Camera Raw, potete modificarla. Per aprire l’immagine nella finestra di dialogo Camera Raw, selezionate l’elemento di metraggio nel pannello Progetto, selezionate File > Interpreta metraggio > Principale, quindi selezionate Altre opzioni.

Nota:

Non è possibile assegnare un profilo colore di input a un’immagine raw da fotocamera da usare in un progetto con gestione del colore. Per informazioni sull’interpretazione automatica dei colori, consultate Interpretare un elemento di metraggio assegnando un profilo colore di input.

Elementi di metraggio Cineon e DPX

Una parte comune del flusso di lavoro di produzione di pellicole cinematografiche consiste nella scansione della pellicola e nella codifica dei fotogrammi nel formato file Cineon o DPX. Il formato DPX (Digital Picture Exchange) è un formato standard strettamente correlato al formato Cineon.

Potete importare file Cineon 4.5 o Digital Picture Exchange (DPX) direttamente in un progetto After Effects come singoli fotogrammi oppure come sequenza di immagini fisse numerate. Una volta importato un file Cineon o DPX, potete usarlo in una composizione, quindi eseguire il rendering della composizione come sequenza di immagini.

Per mantenere l’intervallo dinamico completo della pellicola cinematografica, i file Cineon vengono memorizzati utilizzando il colore logaritmico a 10 bpc. Tuttavia, After Effects utilizza internamente colore a 8, 16 o 32 bpc, a seconda della profondità del colore del progetto. Lavorate con i file Cineon in un progetto a 16 o 32 bpc; per impostazione predefinita, After Effects dilata i valori logaritmici fino all’intervallo completo di valori disponibili.

I dati Cineon hanno un punto del bianco a 10 bit di 685 e un punto del nero a 10 bit di 95. I valori superiori a 685 vengono conservati ma vengono trattati come luci. Invece di tagliare bruscamente le luci facendole diventare bianche, After Effects le interpreta usando una sfumatura graduale definita dal valore Attenuazione luce. Potete modificare i livelli di input del punto del bianco a 10 bit e del punto del nero a 10 bit e i livelli del punto del bianco di output (convertito) e del punto del nero, in modo che corrispondano ai vostri elementi di metraggio specifici o alle vostre esigenze creative.

Quando utilizzate elementi di metraggio Cineon usate una profondità di colore di 32 bpc in modo da mantenere le luci senza doverle attenuare.

Scegliendo Sequenza DPX/Cineon dal menu Formato nella finestra di dialogo Impostazioni modulo di output, potrete aprire la finestra di dialogo Impostazioni Cineon per impostare le opzioni di output. Scegliete quindi se riprodurre file DPX (.dpx) o FIDO/Cineon 4.5 (.cin) nella sezione Formato file della finestra di dialogo Impostazioni Cineon.

After Effects fornisce tre modi di base per utilizzare i colori negli elementi di metraggio Cineon:

  • Quello più semplice, che è anche quello consigliato, consiste nell’attivare la gestione colore e nell’assegnare un profilo dei colori di input a un elemento di metraggio Cineon nella scheda Gestione colore della finestra di dialogo Interpreta metraggio, corrispondente alla pellicola sulla quale è stato registrato il metraggio. Se state creando l’output per una pellicola, usate un profilo identico a quello dei colori di output, per ottenere la corrispondenza tra il file di output e la pellicola. L’uso delle funzioni di gestione del colore per lavorare con elementi di metraggio Cineon ha tra gli altri il vantaggio di semplificare la composizione con immagini da altri tipi di metraggio. Consultate Interpretare un elemento di metraggio assegnando un profilo colore di input.

  • Se è necessario cambiare nel tempo le impostazioni per l’interpretazione dell’elemento di metraggio Cineon, potete applicare l’effetto Convertitore Cineon a un livello in cui l’elemento di metraggio Cineon è usato come sorgente. Consultate Effetto Convertitore Cineon.

  • Se è necessario modificare manualmente le impostazioni per un elemento di metraggio Cineon, o se non volete usare la gestione colore, potete usare la finestra di dialogo Impostazioni Cineon. Per aprire questa finestra di dialogo, selezionate il pulsante Impostazioni Cineon nella scheda Gestione colore della finestra di dialogo Interpreta metraggio.

Impostazioni manuali nella finestra di dialogo Impostazioni Cineon:

Punto nero convertito

Specifica il punto nero usato per il livello in After Effects.

Punto bianco convertito

Specifica il punto bianco usato per il livello in After Effects.

Punto nero a 10 bit

Specifica il livello di nero (densità minima) per convertire un livello Cineon a 10 bit.

Punto bianco a 10 bit

Specifica il livello di bianco (densità massima) per convertire un livello Cineon a 10 bit.

Gamma corrente

Specifica il valore della gamma di destinazione.

Attenuazione area di luce

Specifica il valore di attenuazione usato per correggere le aree di luce più vivide. Per superare i valori dell’intervallo quando lavorate a 32 bpc, impostate il valore su 0.

Conversione logaritmica

Converte la sequenza Cineon dallo spazio colore logaritmico alla gamma di destinazione specificata dall’impostazione Gamma corrente. Quando siete pronti a generare l’output dal file Cineon, è importante che invertiate la conversione. (Per convertire da logaritmico a lineare, impostate Gamma corrente su 1.)

Unità

Specifica le unità utilizzate da After Effects per visualizzare i valori della finestra di dialogo.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?