Découvrez les nouveautés de la dernière version de Photoshop.
Photoshop_CC_icon

L’édition d’octobre 2018 de Photoshop (version 20.0) intègre de nouvelles fonctionnalités intéressantes pour les concepteurs, les photographes numériques et les illustrateurs. Lisez ce qui suit pour bénéficier d’une présentation rapide de ces fonctionnalités et de liens vers des ressources complémentaires.


Remarque :

  • Depuis la version d’octobre 2018 de Photoshop (20.0), la version 32 bits de Windows n’est plus prise en charge. Pour la prise en charge des modules externes et des pilotes 32 bits, utilisez des versions antérieures de Photoshop. Liens vers des programmes d’installation et mises à jour antérieurs.
  • Avec la nouvelle fonction de Mise à jour automatique, vos applications Creative Cloud sont à présent automatiquement mises à niveau, dès qu’une nouvelle version est disponible. Vous pouvez gérer les préférences de mise à jour en utilisant l’application pour postes de travail Creative Cloud. En savoir plus.
  • Si vous effectuez une mise à niveau à partir d’une version antérieure de Photoshop, consultez ces conseils et recommandations.

Outil Image pour un masquage facile

Masquez facilement des images en les plaçant dans des blocs d’image. Utilisez l’outil Image (K) pour créer rapidement des espaces réservés en blocs d’image rectangulaires ou elliptiques. Vous pouvez également convertir n’importe quelle forme ou texte en bloc d’image et le remplir à l’aide d’une image.

Outil Image pour un masquage facile

Pour importer une image dans un bloc d’image, faites simplement glisser une ressource depuis Adobe Stock, le panneau Bibliothèques ou un disque local. Vous verrez alors l’image se mettre à l’échelle automatiquement pour s’adapter au bloc d’image. Le contenu importé dans les blocs d’image est toujours importé en tant qu’objet dynamique, afin de pouvoir être dimensionné de manière non destructive.

Pour des informations détaillées, voir Importation d’images dans des blocs d’image.

Le Remplissage d’après le contenu réinventé

Optimisé par Adobe Sensei

Un nouvel espace de travail Remplissage d’après le contenu offre une expérience de retouche interactive pour obtenir des résultats de remplissage impeccables. Vous pouvez maintenant choisir quels pixels source utiliser, les faire pivoter, les mettre à l’échelle et les déplacer grâce à la technologie d’Adobe Sensei. Vous disposez également d’un aperçu dynamique de résolution maximale des modifications et d’une option pour enregistrer le résultat sous forme d’un nouveau calque.

Espace de travail Remplissage d’après le contenu dans Photoshop 2019

Pour lancer l’espace de travail Remplissage d’après le contenu :

  1. Ouvrez une image dans Photoshop. Créez une première sélection de la zone que vous voulez remplir à l’aide de n’importe quel outil de sélection.
  2. Dans la barre de menus, choisissez Edition > Remplissage d’après le contenu.
Dans l’espace de travail Remplissage d’après le contenu, la fenêtre du document affiche la zone d’échantillonnage par défaut sous la forme d’un masque incrusté sur l’image. Vous pouvez utiliser les outils fournis dans le panneau Outils (à gauche de l’écran) pour modifier la zone d’échantillonnage et votre sélection initiale de la zone de remplissage. Dans le panneau Remplissage d’après le contenu (à droite de l’écran), vous pouvez spécifier les options d’échantillonnage, les paramètres de remplissage et les paramètres de sortie pour obtenir le résultat souhaité de remplissage dans l’image. Lorsque vous apportez des modifications, le panneau Aperçu affiche un aperçu dynamique de résolution maximale du résultat.

Nouveau mode Annuler multiple

Comme dans toutes les applications Creative Cloud, vous pouvez maintenant utiliser Ctrl+Z (Win) / Cmd+Z (Mac) afin d’annuler plusieurs étapes de la création de votre document Photoshop. Ce nouveau mode d’annulation multiple est activé par défaut.

Utilisez les touches Ctrl/Cmd+Z pour annuler plusieurs étapes

Avec le nouveau mode d’annulation multiple, le menu Edition affiche les commandes suivantes :

  • Annuler : revient une étape en arrière dans la chaîne d’annulation. Utilisez les touches de raccourci : Ctrl+Z (Win) / Cmd+Z (Mac).
  • Rétablir : avance d’une étape. Utilisez les touches de raccourci : Shift+Ctrl+Z (Win) / Shift+Cmd+Z (Mac).
  • Activer/Désactiver le dernier état fonctionne de la même façon que le mode d’annulation hérité. Utilisez les touches de raccourci : Ctrl+Alt+Z (Win) / Cmd+Option+Z (Mac).

Comment puis-je revenir aux raccourcis hérités pour annuler des modifications ?

(Photoshop)

Pour revenir au mode hérité d’annulation dans Photoshop, procédez comme suit :

  1. Dans la barre de menus, choisissez Edition > Raccourcis clavier.
  2. Dans la boîte de dialogue Raccourcis clavier et menus, sélectionnez Utiliser les raccourcis hérités pour annuler les actions, puis cliquez sur OK.
  3. Redémarrez Photoshop.

(Adobe Camera Raw)

Pour revenir au mode hérité afin d’annuler des actions dans Adobe Camera Raw, procédez comme suit :

  1. Dans la barre de menus de Photoshop, sélectionnez Modifier > Préférences > Gestion des fichiers.
  2. Dans la section Compatibilité des fichiers, cliquez sur Préférences de Camera Raw.
  3. Dans la boîte de dialogue Préférences de Camera Raw, sélectionnez Utiliser les raccourcis hérités pour annuler les actions, puis cliquez sur OK.
  4. Redémarrez Photoshop.
Le menu Edition affiche également le nom de l’étape qui sera annulée à côté des commandes Annuler/Rétablir.
Par exemple, Edition > Annuler Modifier le texte.

Les commandes Aller vers l’avant et Aller vers l’arrière ont été supprimées du menu Edition. Ces commandes sont toujours disponibles dans le menu  du panneau Historique. De plus, les modifications de visibilité des calques peuvent maintenant être annulées par défaut. Un état d’historique est créé en cliquant sur une icône de visibilité dans le panneau Calques. Il est possible de contrôler ce comportement à l’aide de l’option Rendre les modifications de visibilité des calques permanentes, qui se trouve dans la boîte de dialogue Options d’historique, accessible depuis le menu du panneau Historique.

Pour obtenir davantage d’informations pertinentes, voir Commandes Annuler et Historique.

Améliorations de l’utilisation

Point de référence masqué par défaut

Vous pouvez facilement déplacer des éléments dans la zone de travail pendant leur transformation. Le point de référence qui apparaissait pendant la transformation d’éléments est maintenant masqué par défaut. Vous pouvez cocher l’option Activer/Désactiver le point de référence dans la barre d’options pour afficher le point de référence.

Activer/Désactiver le point de référence

Double-cliquer pour modifier du texte

Vous pouvez maintenant double-cliquer sur un calque de texte avec l’outil Déplacement pour commencer rapidement à modifier du texte dans votre document. Vous n’avez pas besoin de changer d’outil pour modifier du texte.  

Double-cliquer pour modifier le texte

Pour obtenir davantage d’informations pertinentes, voir Modification du texte.

Validation automatique

Recadrez, transformez, placez ou saisissez du texte efficacement à l’aide de la validation automatique. Vous n’avez plus besoin d’appuyer sur la touche Entrée (Win) / Retour (macOS) ou de cliquer sur le bouton de validation  dans la barre d’options pour valider vos modifications.

Vous pouvez effectuer toutes les actions suivantes pour valider automatiquement vos modifications lors d’un recadrage ou d’une transformation :

  • Sélectionnez un nouvel outil.
  • Cliquez sur un calque dans le panneau Calques. (Cette action valide automatiquement les modifications et sélectionne également le calque.)
  • Cliquez en dehors de la zone de travail dans la fenêtre de document.
  • Cliquez en dehors du cadre de sélection dans la zone de travail.

Vous pouvez effectuer toutes les actions suivantes pour valider automatiquement vos modifications lorsque vous saisissez du texte dans un calque de texte :

  • Sélectionnez un nouvel outil.
  • Cliquez sur un calque dans le panneau Calques. (Cette action valide automatiquement les modifications et sélectionne également le calque.)

Pour obtenir davantage d’informations pertinentes, consultez les liens suivants :

Transformation proportionnelle par défaut

Photoshop transforme désormais la plupart des types de calques (tels que les calques de pixels, les calques de texte, les bitmaps, les objets dynamiques importés) en maintenant par défaut les proportions. Pour les formes et les tracés, qui sont des vecteurs, la transformation s’effectue toujours de manière non proportionnelle par défaut. 

Lors de la transformation d’un calque, vous n’avez plus besoin de maintenir enfoncée la touche Shift lorsque vous faites glisser une poignée d’angle pour modifier la taille d’un calque sélectionné pour contraindre ses proportions. Chaque fois que vous faites glisser et déplacez une poignée d’angle lors d’une transformation, le calque est redimensionné de façon proportionnelle. Maintenir la touche Shift enfoncée permet d’effectuer un redimensionnement non-proportionnel quand vous déplacez une poignée d’angle lors d’une transformation.

Pour redimensionner un calque de façon proportionnelle lors d’une transformation, procédez comme suit :

  1. Sélectionnez le ou les calques que vous voulez redimensionner dans le panneau Calques.
  2. Appuyez sur Cmd+T (Mac) / Ctrl+T (Win). Vous pouvez aussi choisir Edition > Transformation manuelle.
  3. Faites glisser une poignée d’angle pour redimensionner le calque.
  4. Validez les modifications.

Comment désactiver la nouvelle mise à l’échelle proportionnelle par défaut lors de la transformation des calques ?

Pour rétablir le comportement de transformation hérité, procédez comme suit :

  1. Utilisez le Bloc-notes (Windows) ou un éditeur de texte sous Mac OS pour créer un fichier texte brut (.txt).
  2. Saisissez le texte ci-dessous dans le fichier texte :

    TransformProportionalScale 0

  3. (Windows) Enregistrez le fichier en le renommant « PSUserConfig.txt » dans votre dossier de paramètres Photoshop. [lecteur d’installation]:\Utilisateurs\[nom d’utilisateur]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Paramètres Adobe Photoshop CC 2019\

    (macOS) Procédez comme suit :
    1. Enregistrez le fichier sur votre bureau en le renommant « PSUserConfig.txt ».
    2. Cliquez sur le fichier « PSUserConfig.txt » enregistré sur le bureau en maintenant la touche Ctrl enfoncée, puis sélectionnez Copier dans le menu contextuel.
    3. Dans le Finder, sélectionnez Aller > Aller au dossier. Dans la boîte de dialogue Aller au dossier, saisissez ~/Bibliothèque/Préférences/Paramètres Adobe Photoshop CC 2019/
    4. Collez le fichier copié à cet emplacement.
  4. Redémarrez Photoshop.

Pour obtenir davantage d’informations pertinentes, consultez les liens suivants :

Empêchez des déplacements accidentels de panneau avec l’option Verrouiller l’espace de travail

Faites appel à la nouvelle option Verrouiller l’espace de travail pour éviter le déplacement accidentel des panneaux de l’espace de travail, en particulier quand vous utilisez Photoshop avec une tablette ou un stylet. Pour accéder à cette option, choisissez Fenêtre > Espace de travail > Verrouiller l’espace de travail.

Option Verrouiller l’espace de travail dans Photoshop
Option Verrouiller l’espace de travail dans Photoshop

Pour plus d’informations pertinentes sur les options de l’espace de travail, voir Concepts de base sur l’espace de travail.

Aperçu instantané des modes de fusion

Vous pouvez maintenant faire défiler différentes options de mode de fusion pour visualiser leur effet sur votre image. Photoshop affiche un aperçu instantané des modes de fusion sur la zone de travail lorsque vous faites défiler les différentes options de mode de fusion dans le panneau Calques et la boîte de dialogue Style de calque.

Aperçu instantané des modes de fusion
Options de mode de fusion dans le panneau Calques

Pour obtenir davantage d’informations pertinentes, consultez les liens suivants :

Mode de symétrie

Peignez de manière parfaitement symétrique. Cliquez sur l’icône de papillon () dans la barre d’options lorsque vous utilisez les outils Pinceau, Pinceau mélangeur, Crayon ou Gomme. Sélectionnez un type de symétrie parmi ceux disponibles : Verticale, Horizontale, Axe double, Diagonale, Ondulée, Circulaire, Spirale, Lignes parallèles, Radiale, Mandala. Quand vous peignez, les touches sont reflétées instantanément de l’autre côté de la ligne de symétrie, vous permettant ainsi de créer des motifs symétriques complexes.

Illustration de mandala
Motif créé à l’aide de la symétrie Mandala (illustration conçue par Mike Shaw)

Pour plus d’informations, voir Peinture de motifs symétriques.

Roue chromatique de sélection des couleurs

Utilisez la roue chromatique pour visualiser le spectre de couleurs et choisir facilement des couleurs basées sur des harmonies, comme les couleurs complémentaires et les couleurs analogues. A partir du menu du panneau Couleur, choisissez Roue chromatique.   

Utilisation de la roue chromatique pour sélectionner des couleurs
Utilisation de la roue chromatique pour sélectionner des couleurs

Ecran d’accueil

Prenez rapidement Photoshop en main grâce à son écran d’accueil. Accédez à l’écran d’accueil à tout moment pour découvrir de nouvelles fonctionnalités, vous connecter à du contenu d’apprentissage et atteindre directement vos documents ouverts. Cliquez sur la nouvelle icône d’accueil  dans la barre d’options pour accéder à l’écran d’accueil depuis n’importe où.

Ecran d’accueil de Photoshop
Ecran d’accueil de Photoshop

Pour plus d’informations, reportez-vous à la section Principes de base sur les espaces de travail.

Un apprentissage amélioré dans les applications

Après l’exécution du didacticiel d’une application (panneau Formation), vous pouvez maintenant utiliser vos propres images pour obtenir le résultat désiré en moins de temps.

Vous pouvez vous former à l’aide de vos propres images.
Vous pouvez vous former à l’aide de vos propres images.

Caractéristiques principales demandées par les clients

Distribution de l’espacement (comme dans Adobe Illustrator)

Vous pouvez maintenant distribuer l’espacement entre les objets. Photoshop peut déjà distribuer des objets en espaçant de façon égale leurs points centraux. Si vos objets sont de tailles différentes, vous obtenez maintenant un espacement égal entre eux. Pour obtenir davantage d’informations pertinentes, consultez la page Alignement et répartition de calques.

Distribuez horizontalement ou verticalement l’espacement entre les objets
(Gauche) Options de distribution de l’espacement dans Photoshop. (Droite) Espacement distribué horizontalement entre les objets.

Opérations mathématiques dans les champs numériques

Vous pouvez également réaliser des opérations mathématiques élémentaires dans toutes les zones d’entrée acceptant des valeurs numériques. Par exemple, vous pouvez maintenant saisir des opérations mathématiques simples, comme 200/2, qui sont calculées (100) et entrées comme valeur finale dans le champ. Ceci est très utile quand vous essayez d’obtenir rapidement un multiple ou une fraction d’une valeur. Pour plus d’informations, voir la section relative aux opérations mathématiques élémentaires dans les champs numériques (page Concepts de base sur l’espace de travail).  

Exécutez des opérations mathématiques élémentaires dans n’importe quel champ numérique de Photoshop
Image montrant des opérations mathématiques élémentaires dans la boîte de dialogue Taille de la zone de travail

Possibilité de voir les noms longs des calques

Pour les noms de calque longs, Photoshop conserve désormais le début et la fin du nom de calque et remplace le milieu du nom par des ellipses (...). Précédemment, les noms de calque étaient coupés à la fin par une ellipse (...).

Possibilité de voir les noms longs des calques
Photoshop place désormais des ellipses (...) au milieu des noms longs de calque.

La fonction Trouver une police similaire prend maintenant en charge les polices japonaises

Vous pouvez maintenant rechercher des polices japonaises avec l’option Trouver une police similaire. Avec Adobe Sensei, Trouver une police similaire vous permet de détecter le texte inclus dans la zone sélectionnée d’une image donnée et de l’assortir aux polices sous licence présentes sur votre ordinateur ou sur Adobe Fonts, avec une suggestion de polices semblables. Pour en savoir plus, voir Assortiment de polices.

Recherchez parmi des polices japonaises avec la fonction Trouver une police similaire.
Recherchez parmi des polices japonaises avec la fonction Trouver une police similaire.

Renversement de la vue du document

Renversez rapidement votre zone de travail horizontalement. Choisissez Affichage > Symétrie axe horizontal.   

Texte de substitution « Lorem Ipsum »

Utilisez l’espace réservé de texte « Lorem Ipsum » lorsque vous positionnez de nouveaux calques de texte dans votre document. Dans les Préférences de texte (Edition > Préférences > Texte), sélectionnez Remplir de nouveaux calques de texte avec du texte de substitution.

Personnalisation des raccourcis clavier pour Sélectionner et masquer

Vous pouvez désormais modifier les touches de raccourci pour l’espace de travail Sélectionner et masquer. Choisissez la commande Edition > Raccourcis clavier. Dans la boîte de dialogue Raccourcis clavier et menus, choisissez Espaces de travail à partir du menu Raccourcis pour. Dans la colonne de commande de l’Espace de travail, développez l’ensemble Sélectionner et masquer pour modifier les raccourcis au besoin. Pour plus d’informations, consultez la section Personnalisation des raccourcis clavier.

Préférence de taille d’interface utilisateur

Obtenez plus de contrôle lors du redimensionnement de l’interface de Photoshop et réalisez vos ajustements indépendamment de vos autres applications pour la taille de police que vous désirez. Dans les préférences d’interface (Edition  > Préférences > Interface), un nouveau paramètre Régler l’échelle de l’interface utilisateur en fonction de la police a été introduit. Quand vous sélectionnez ce nouveau paramètre, l’interface de Photoshop change d’échelle sur la base de la valeur du Corps de la police de l’interface utilisateur choisi dans le menu déroulant (Très petite, Petite, Moyenne ou Grande).

Réglez l’échelle de l’interface utilisateur en fonction de la police dans les préférences d’interface
Réglez l’échelle de l’interface utilisateur en fonction de la police dans les préférences d’interface

Prise en charge des scripts d’Asie du Sud-Est

Photoshop prend désormais en charge cinq nouvelles langues d’Asie du Sud-Est pour que vos documents puissent inclure du texte dans ces scripts : thaïlandais, birman, laotien, cinghalais et khmer.

Remarque :

Pour utiliser correctement ces langues sous Windows, vous devez installer les packs de langue et de polices de la langue que vous souhaitez utiliser. Pour plus de détails, consultez la page de l’aide de Microsoft intitulée : Modules linguistiques.

Pour créer un document utilisant l’une de ces nouvelles langues, procédez comme suit :

  1. Sélectionnez Edition > Préférences > Type.
  2.  Sélectionnez l’option Moyen-Orient et Asie du Sud.
  3. Ouvrez un document.
  4. Créez un calque de texte.
  5. Dans le panneau Caractère, définissez votre langue parmi ces nouvelles langues : thaïlandais, birman, laotien, cinghalais ou khmer.
  6. Selon la langue choisie, définissez une police appropriée. Par exemple, si vous choisissez le thaïlandais, définissez une police thaïlandaise telle qu’Adobe Thai ou Noto Sans Thai.
  7. Copiez et collez le texte écrit dans la langue choisie. Si un clavier spécifique a été défini pour cette langue, vous n’avez plus qu’à saisir votre texte.

Pour plus d’informations, consultez la page Compositeurs de scripts asiatiques.

Moteur de composition modernisé

Cette version de Photoshop introduit un nouveau moteur de composition, qui fournit une architecture de composition plus moderne et plus facile à optimiser sur toutes les plates-formes (macOS, Windows et iOS/mobile).

Camera Raw | Nouvelles fonctionnalités

Pour obtenir des détails sur les nouvelles caractéristiques introduites dans Adobe Camera Raw, voir Nouveautés dans Camera Raw.

Modifications

L’onglet Fichiers CC qui se trouvait dans l’espace de travail Démarrage des versions antérieures n’est plus disponible. Vous pouvez parcourir vos ressources en accédant au répertoire de fichiers Creative Cloud situé sur votre bureau. Pour ouvrir le répertoire de fichiers Creative Cloud à partir de l’application pour postes de travail Creative Cloud, sélectionnez Ressources > Fichiers, puis cliquez sur Ouvrir le dossier. Voir Parcourir, synchroniser et gérer les ressources.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne