Servez-vous des plans de travail pour mettre en page des designs

Dernière mise à jour le 29 oct. 2026

Sélectionnez l’Outil Plan de travail, dessinez sur le canevas et redimensionnez selon les besoins afin de concevoir pour plusieurs Screens dans un seul document.

Les plans de travail simplifient les workflows lorsque vous devez prévisualiser le fonctionnement d’un design sur différentes tailles d’écran ou créer des variations côte à côte.

Cette procédure crée un nouveau plan de travail sur un canevas existant. Servez-vous des plans de travail lors de la conception pour plusieurs appareils, de la comparaison de variations de mise en page ou de l’organisation de designs de page dans un seul document Photoshop. Pour créer de nouveaux documents avec des plans de travail déjà configurés, sélectionnez plutôt Fichier > Nouveau et activez la case à cocher Plans de travail.

Dessiner et configurer un plan de travail

Sélectionnez l’outil Plan de travail dans la barre d’outils. Si cet outil n’apparaît pas, maintenez l’outil Déplacement enfoncé pour afficher les outils associés, puis choisissez Plan de travail.

Faites glisser sur le canevas pour dessiner le plan de travail à la taille voulue.

Redimensionnez le plan de travail si nécessaire. Dans la barre d’options de l’outil, sélectionnez une taille prédéfinie dans le menu contextuel Taille. Vous pouvez également conserver la taille personnalisée du plan de travail.

Le plan de travail étant sélectionné, choisissez Calque > Renommer le plan de travail, saisissez un nom explicite, puis appuyez sur Retour ou Entrée.

Ajoutez les éléments de design.Vous pouvez ajouter directement au plan de travail des objets dynamiques, des calques et des groupes de calques.

Une fois le plan de travail créé, tous les éléments qu’il contient sont rognés à ses limites et regroupés dans le panneau Calques. Vous pouvez ajouter d’autres plans de travail à l’aide des icônes + qui s’affichent à côté d’un plan de travail sélectionné, ou en répétant la procédure pour chaque nouvelle mise en page.

Conseil

Maintenez Option (macOS) ou Alt (Windows), puis sélectionnez une icône + pour dupliquer un plan de travail avec tout son contenu intact.

Les plans de travail fonctionnent indépendamment, vous pouvez donc appliquer à chacun des réglages, des filtres ou des styles différents sans affecter les autres. Pour exporter des plans de travail individuels en tant que fichiers distincts, sélectionnez Fichier > Exportation > Plans de travail vers fichiers.

Pour mieux contrôler l’apparence du plan de travail, ajustez la couleur de fond et les paramètres de bordure dans Préférences > Interface > Aspect > Plans de travail.