Masquage des effets de filtre dynamique

Dernière mise à jour le 29 oct. 2026

Découvrez comment peindre en noir, en blanc ou en gris pour masquer ou révéler de manière sélective les effets de filtre appliqués aux objets dynamiques dans Adobe Photoshop sur poste de travail.

Les masques de filtre permettent un Contrôle précis de l’endroit où les effets Smart Filter apparaissent dans l’image, ce qui permet des Réglages sélectifs sans modifier définitivement le contenu d’origine.

Lorsque vous appliquez un Filtre dynamique à un Smart Object, Photoshop crée automatiquement une miniature de masque de filtre sur la ligne Filtres dynamiques dans le panneau Layers.Ce masque contrôle la visibilité de tous les Smart Filters appliqués à ce Smart Object.Vous ne pouvez pas masquer séparément des Smart Filters individuels. Les masques de filtre reposent sur les mêmes principes que les masques de calque : les zones blanches révèlent les effets de filtre, les zones noires les masquent et les zones grises créent une transparence partielle pour une fusion fluide.

Les masques de filtre fonctionnent de manière transparente avec les outils standard de peinture et de retouche, ce qui vous permet d'affiner les effets de filtre avec la même précision que pour les autres tâches de masquage.Vous pouvez régler la densité du masque et le contour progressif dans le panneau Properties, et les masques de filtre sont stockés en tant que canaux alpha dans le panneau Channels pour des workflows de sélection avancés.

Peindre un masque de filtre pour masquer ou révéler des effets

Sélectionnez la miniature du masque de filtre dans le panneau Layers sous le Calque Smart Object pour l’activer.

Sélectionnez l’outil Brush ou n’importe quel outil de peinture.

Peignez en noir sur le masque pour masquer les effets de filtre dans ces zones, en blanc pour révéler les effets de filtre et avec des nuances de gris pour créer une transparence partielle : les gris plus foncés masquent davantage l’effet, les gris plus clairs le révèlent davantage.

Vous pouvez également appliquer directement des réglages et des filtres d’image aux masques de filtre pour créer des effets de masquage créatifs.

Régler la densité et le contour progressif du masque de filtre

Sélectionnez la miniature du masque de filtre dans le panneau Layers ou le Calque Smart Object, puis sélectionnez l’option Filter Mask dans le panneau Properties.

Dans le panneau Properties, faites glisser le curseur Density pour régler l’opacité du masque et le curseur Feathering pour adoucir les contours du masque afin d’obtenir des transitions plus fluides.

L’option Mask Edge (espace de travail Select and Mask) n’est pas disponible pour les masques de filtre. Utilisez plutôt les commandes de Contour progressif et de densité.

Inversion, affichage ou repositionnement des masques de filtre

Sélectionnez la miniature du masque de filtre dans le panneau Layers pour l’activer.

Pour inverser le masque, sélectionnez Invert dans le panneau Properties, ou choisissez Image > Adjustments > Invert.

Pour afficher uniquement le masque en Niveaux de gris, effectuez un Alt-clic (Alt) sous Windows ou un Option-clic (Option) sous macOS sur la miniature du masque de filtre. Répétez l’opération pour revenir à l’affichage normal.

Pour déplacer le masque vers un autre effet de Filtre dynamique sur le même Objet dynamique, faites glisser la vignette du masque de filtre vers la ligne du Filtre dynamique cible.

Pour copier le masque, faites un glisser-déposer avec Alt (Windows) ou avec Option (macOS) sur la vignette du masque de filtre vers une autre ligne de Filtre dynamique.

Désactivation, activation ou suppression d’un masque de filtre

Sélectionnez la vignette du masque de filtre dans le panneau Calques.

Pour désactiver temporairement le masque, cliquez de nouveau sur la miniature du masque de filtre en maintenant la touche Maj enfoncée, ou sélectionnez le bouton Désactiver/activer le masque dans le panneau Propriétés, ou Calque > Filtres dynamiques > Désactiver le masque de filtre. Un X rouge apparaît sur la vignette lorsqu’il est désactivé.

Pour réactiver un masque désactivé, cliquez de nouveau sur la miniature du masque de filtre en maintenant la touche Maj enfoncée, ou servez-vous du bouton bascule dans le panneau Propriétés.

Pour supprimer définitivement le masque, faites glisser la vignette du masque de filtre vers l’icône Supprimer dans le panneau Calques, ou sélectionnez-la, puis sélectionnez l’icône Supprimer dans le panneau Propriétés.Vous pouvez aussi sélectionner Calque > Filtres dynamiques > Supprimer le masque de filtre.

Ajouter un nouveau masque de filtre

Si vous avez supprimé un masque de filtre ou si vous devez en créer un manuellement, vous pouvez en ajouter un à tout moment.

Sélectionnez le Calque Objet dynamique contenant des Filtres dynamiques.

Pour ajouter un masque blanc vide qui révèle tous les effets, sélectionnez l’option Masque de filtre dans le panneau Propriétés.

Pour ajouter un masque basé sur une sélection, créez d’abord la sélection, puis faites un clic droit (Windows) ou Control+clic (macOS) sur la ligne Filtres dynamiques dans le panneau Calques et choisissez Ajouter un masque de filtre.

Après avoir ajouté un nouveau masque, vous pouvez le peindre, l’ajuster ou le modifier à l’aide de l’une des techniques décrites ici.