Rotation d’un calque

Dernière mise à jour le 29 oct. 2026

Servez-vous de la fonction de transformation Rotation pour faire pivoter le contenu d’un calque à n’importe quel angle, avec des contraintes facultatives de 15 degrés.

Lorsque vous faites pivoter un calque, son contenu tourne autour du point central ; les autres calques du document restent en place. Pour faire pivoter plusieurs calques simultanément, liez-les ou regroupez-les d’abord. Pour faire pivoter la totalité du canevas, accédez à Image > Rotation de l’image.

Faire pivoter un calque permet d’ajuster la composition, de corriger l’alignement ou de créer des mises en page dynamiques en faisant pivoter le contenu du calque, sans affecter les autres calques du document.

Rotation du calque

Dans le panneau Calques, sélectionnez le calque à faire pivoter.

Pour effacer une sélection active dans le document, sélectionnez Sélection > Désélectionner.

Sélectionnez Édition > Transformation > Faire pivoter.

Déplacez le pointeur en dehors de la boîte englobante jusqu’à ce qu’il se transforme en flèche courbée à deux pointes, puis faites glisser pour faire pivoter le calque. Maintenez la touche Maj enfoncée tout en faisant glisser pour limiter la rotation à des incréments de 15 degrés.

Appuyez sur Entrée (Windows) ou Retour (macOS) pour appliquer la rotation, ou sur Échap pour annuler.

Conseil

Vous pouvez également sélectionner Édition > Transformation manuelle pour accéder à la rotation ainsi qu’à d’autres options de transformation en une seule opération.

Vous pouvez vous reporter à Appliquer des transformations pour obtenir des informations complètes sur les options de transformation, notamment l'échelle, l'inclinaison, la distorsion et la perspective.