Enregistrer des images au format TIFF

Dernière mise à jour le 29 oct. 2026

Découvrez comment utiliser Fichier > Enregistrer sous pour exporter des image avec des options de compression, de nombre de bits par pixel et de Calque dans Adobe Photoshop sur bureau.

TIFF (Tagged Image File Format) offre un format raster flexible pris en charge par quasiment toutes les applications de peinture, de retouche d’image et de mise en page, ce qui en fait un choix idéal pour les workflow inter-applications et le stockage d’archive.

Utilisez le format TIFF lorsque vous avez besoin d’un fichier largement compatible qui préserve la qualité de l’image tout en offrant des options de compression. Les fichiers TIFF peuvent préserver les calques, la transparence et un nombre de bits par pixel élevé, ou être aplatis pour une compatibilité maximale.Ce format prend en charge des fichiers jusqu’à 4 Go. Pour les document plus volumineux, utilisez plutôt le format Large Document Format (PSB).

Le format TIFF équilibre la préservation de la qualité et la gestion de la taille des fichiers grâce à différentes méthodes de compression. La flexibilité du format vous permet de choisir entre conserver les capacités de retouche grâce aux calques ou créer des fichiers aplatis pour une compatibilité universelle.

Configurer et enregistrer au format TIFF

Sélectionnez Fichier > Enregistrer sous, puis choisissez TIFF dans le menu Format.

Saisissez un nom de fichier et sélectionnez l’emplacement d’enregistrement.

Sélectionnez Enregistrer pour ouvrir la boîte de dialogue Options TIFF.

Dans la section Compression d’image, choisissez une méthode de compression :

  • Aucune : pour les fichiers non compressés
  • LZW : pour une compression sans perte
  • ZIP : pour les images en aplats de couleur
  • JPEG : pour des fichiers plus petits avec une légère perte de qualité

Pour les image 32 bits, sélectionnez la compression Predictor si elle est disponible afin d’améliorer l’efficacité de la compression avec les méthodes LZW ou ZIP.

Sélectionnez une option Ordre des pixels : Entrelacé pour une compatibilité standard ou Par canal pour des performances de lecture et d’écriture potentiellement plus rapides.

Choisissez l’option Ordre des octets correspondant à la plateforme cible : IBM PC pour les systèmes Windows ou Macintosh pour macOS.

Sélectionnez Enregistrer la pyramide d’image si vous avez besoin d’une prise en charge multirésolution pour des applications comme Adobe InDesign.

Sélectionnez Enregistrer la transparence pour préserver la transparence en tant que canal Alpha pour d’autres applications.

Choisissez une méthode de compression des calques : RLE pour une compression rapide, ZIP pour une meilleure compression, ou Supprimer les calques et enregistrer une copie pour aplatir l’image.

Sélectionnez OK pour enregistrer le fichier TIFF avec les paramètres configurés.

Conseil

Activez Me demander avant d’enregistrer des fichiers TIFF par calques dans Édition > Préférences > Gestion des fichiers (Windows) ou Photoshop > Préférences > Gestion des fichiers (macOS) pour recevoir des invites lors de l’enregistrement de fichiers TIFF comportant plusieurs calques.

Recommandations relatives aux méthodes de compression

Les différentes méthodes de compression répondent à des besoins différents et ont des exigences spécifiques :

La compression JPEG est disponible uniquement pour les images RGB opaques et en niveaux de gris, en 8 bits par canal, dont la largeur ou la hauteur ne dépasse pas 30 000 pixels. Cette méthode réduit la taille du fichier en supprimant de manière sélective des données d’image.

La compression LZW et ZIP offre une compression sans perte, préservant toutes les données d’image. ZIP convient généralement mieux aux images comportant de grandes zones de couleur unie, tandis que LZW offre une compatibilité plus étendue avec les applications.

La compression Predictor améliore la compression LZW et ZIP pour les images 32 bits en réorganisant les valeurs à virgule flottante, ce qui permet d’obtenir des fichiers plus petits sans perte de qualité. Cette option n’est pas disponible pour les fichiers TIFF 32 bits utilisant la compression JPEG.

L’option d’ordre des pixels Planaire peut offrir des performances légèrement plus rapides et une meilleure compression que l’ordre Entrelacé standard. Ces deux options assurent la rétrocompatibilité avec les versions antérieures de Photoshop.

Lorsque vous choisissez de supprimer les calques, Photoshop crée une copie aplatie tout en laissant ouvert le document original avec ses calques.Cette approche vous permet de conserver une version modifiable tout en créant un fichier compatible avec d’autres applications.