Recadrage et redressement des images

Dernière mise à jour le 29 oct. 2026

Servez-vous de sélections et de l’Outil Règle pour rogner les bords et aligner les horizons dans vos photos dans Adobe Photoshop sur bureau.

Photoshop propose plusieurs méthodes de commande pour recadrer et redresser des image, en plus de l’outil Recadrer interactif.Ces méthodes fonctionnent directement avec les sélections, les pixels transparents et les lignes de repère pour rogner rapidement les zones indésirables ou corriger l’alignement.

Vous pouvez recadrer à partir d’une sélection, supprimer les couleurs de bord indésirables, séparer plusieurs photos numérisées à la fois ou redresser une image à l’aide d’une ligne de référence. 

Recadrer selon une sélection

Servez-vous de n’importe quel outil de sélection pour sélectionner la zone de l’image que vous voulez conserver.

Sélectionnez Image > Recadrer.

Photoshop supprime tous les pixels situés en dehors du contour de la sélection pour ne conserver que la zone sélectionnée.

Rogner les pixels transparents ou d'arrière-plan

Sélectionnez Image > Rogner.

Dans la boîte de dialogue Rogner, sélectionnez Pixels transparents pour supprimer la transparence sur les bords, Couleur du pixel supérieur gauche pour supprimer les zones correspondant au pixel en haut à gauche, ou Couleur du pixel inférieur droit pour supprimer les zones correspondant au pixel en bas à droite.

Sélectionnez une ou plusieurs zones à rogner : Haut, Bas, Gauche ou Droite.

Sélectionnez OK.

La commande Rogner analyse les pixels de bord et supprime les zones uniformes pour ne conserver que le contenu dont vous avez besoin.

Séparer et redresser des photos numérisées

Ouvrez un fichier numérisé contenant plusieurs photos séparées par une couleur d’arrière-plan uniforme.

Sélectionnez le calque contenant les images.

Sélectionnez Fichier > Automatisation > Recadrer et redresser les photos.

Chaque photo numérisée s’ouvre dans sa propre fenêtre, automatiquement recadrée et redressée.Pour de meilleurs résultats, laissez un espacement de 1/8 po entre les photos sur la vitre du scanner.

Pour traiter uniquement certaines photos, tracez une sélection autour de ces images.Si la commande scinde incorrectement une seule image, tracez une sélection autour de cette image en incluant une partie de l’arrière-plan.Maintenez ensuite la touche Alt (Windows) ou Option (macOS) enfoncée tout en sélectionnant Recadrer et redresser les photos.

Redresser avec l'outil Règle

Sélectionnez l’outil Règle dans la barre d’outils.

Faites glisser le curseur sur un élément horizontal ou vertical clé de l’image, comme une ligne d’horizon ou l’edge d’un bâtiment.

Dans la barre d’options, sélectionnez Redresser.

Photoshop fait pivoter l’image pour l’aligner sur la ligne de référence, puis recadre automatiquement le résultat.Pour conserver les zones qui dépassent des nouvelles limites, sélectionnez Édition > Annuler immédiatement après le redressement.

Annotation

Pour redresser l’image sans recadrage automatique, maintenez la touche Alt (Windows) ou Option (macOS) enfoncée lorsque vous sélectionnez Redresser.