Format
Vérifiez quels outils, réglages et commandes d’Adobe Photoshop sur bureau fonctionnent avec les images HDR 32 bits par canal avant de démarrer le projet.
Lorsque vous travaillez avec des images HDR 32 bits par canal (32 bpc), vérifiez la compatibilité des fonctionnalités avant de commencer le workflow. Tous les outils et commandes de Photoshop ne prennent pas en charge ce nombre de bits par pixel.
Réglages
Les commandes de réglage suivantes fonctionnent avec les images HDR 32 bpc :
- Niveaux
- Exposition (conçue spécifiquement pour les images HDR 32 bpc, bien qu’elle fonctionne également avec les images 8 bpc et 16 bpc)
- Teinte/Saturation
- Mélangeur de couches
- Filtre Photo
Modes de fusion
Les images HDR 32 bpc prennent en charge les modes de fusion suivants :
- Normal
- Fondu
- Obscurcir
- Produit
- Éclaircir
- Couleur plus foncée
- Densité linéaire - (Ajout)
- Couleur plus claire
- Différence
- Soustraction
- Division
- Teinte
- Saturation
- Couleur
- Luminosité
Commandes du menu Edition
Toutes les commandes du menu Édition fonctionnent avec les images HDR 32 bpc, notamment :
- Remplissage
- Contour
- Transformation manuelle
- Transformation
Formats de fichier
Photoshop prend en charge les formats de fichier suivants pour les images HDR 32 bpc :
|
|
Extension |
Notes |
|
Photoshop |
PSD, PSB |
Prise en charge complète des calques et des fonctionnalités |
|
Radiance |
HDR |
Format HDR standard |
|
Portable Bit Map |
PBM |
Format simple pour les données HDR |
|
OpenEXR |
EXR |
Standard du secteur pour les effets visuels |
|
TIFF |
TIFF |
Format flexible avec prise en charge HDR |
Photoshop peut ouvrir et lire les fichiers TIFF LogLuv, mais ne peut pas enregistrer les images HDR dans ce format.
Filtres
Les filtres suivants sont compatibles avec les images HDR 32 bpc :
Filtres Flou
- Moyenne
- Flou par moyenne
- Flou gaussien
- Flou directionnel
- Flou radial
- Flou de forme
- Flou de surface
Filtres Bruit
- Ajout de bruit
Filtres Rendu
- Nuages
- Nuages par différence
- Halo
Filtres Renforcement
- Netteté optimisée
- Accentuation
Filtres Esthétiques
- Estampage
Filtres Vidéo
- Désentrelacement
- Couleurs NTSC
Filtres Divers
- Passe-haut
- Maximum
- Minimum
- Décalage
Commandes du menu Image
Ces commandes du menu Image fonctionnent avec les images HDR 32 bpc :
- Taille d’image
- Taille de la zone de travail
- Rotation de l’image
- Recadrage
- Rognage
- Dupliquer
- Appliquer une image
- Calculs
- Variables
Commandes du menu Affichage
Toutes les commandes Format des pixels sont prises en charge :
- Format des pixels personnalisé
- Supprimer le format des pixels
- Réinitialiser le format des pixels
Calques
Les images HDR 32 bits par canal prennent en charge les types de calques suivants.
- Nouveaux calques
- Duplication de calques
- Calques de réglage (Niveaux, Vibrance, Teinte/Saturation, Mélangeur de couches, Filtre photo et Exposition)
- Calques de remplissage
- Masques de fusion
- Styles de calque (avec les modes de fusion pris en charge)
- La fonction des
Opérations de calque
Toutes les opérations de calque standard fonctionnent avec les images 32 bits par canal, sous réserve des contraintes liées aux modes de fusion pris en charge.
Modes colorimétriques
Les images HDR 32 bits par canal prennent en charge :
- Couleurs RVB (mode natif pour le workflow HDR)
- Niveaux de gris
- Conversion vers 8 bits/canal ou 16 bits/canal
Format des pixels
Les formats de pixels carrés et non carrés sont tous deux pris en charge dans les documents HDR 32 bits par canal.
Sélections
Les commandes de sélection suivantes fonctionnent avec les images HDR 32 bits par canal :
- Inverser
- Modifier la bordure
- Transformer la sélection
- Mémoriser la sélection
- Charger la sélection
Outils
La plupart des outils de la boîte à outils fonctionnent avec les images HDR 32 bits par canal, mais certains ne fonctionnent qu’avec les modes de fusion pris en charge.Voici la liste des outils pris en charge et non pris en charge :
Outils pris en charge
|
Rectangle de sélection |
|
Ellipse de sélection |
|
Ligne de sélection |
|
Colonne de sélection |
|
Lasso |
|
Lasso polygonal |
|
Déplacer |
|
Sélection rapide |
|
Recadrage |
|
Pipette |
|
Règle |
|
Note |
|
Pinceau |
|
Crayon |
|
Remplacement de couleur (avec les modes de fusion pris en charge) |
|
Tampon de duplication |
|
Tampon de motif |
|
Pinceau d’historique |
|
Gomme |
|
Dégradé |
|
Flou |
|
Accentuer |
|
Étaler |
|
Plume |
|
Texte |
|
Sélection de tracé |
|
Main |
|
Zoom |
Outils non pris en charge
|
Lasso magnétique |
|
Baguette magique |
|
Correcteur localisé |
|
Correcteur |
|
Yeux rouges |
|
Pinceau Historique artistique |
|
Gomme magique |
|
Gomme d'arrière-plan |
|
Pot de peinture |
|
Densité - |
|
Densité + |
|
Eponge |
Créez des images époustouflantes avec Photoshop
Retouchez, transformez et modifiez vos photos avec les outils créatifs leaders du secteur que vous connaissez et appréciez.