Mise à l’échelle et pivotement du texte

Dernière mise à jour le 29 oct. 2026

Découvrez comment utiliser les contrôles du panneau Caractère et les commandes de transformation pour ajuster les proportions et l'orientation du texte dans Adobe Photoshop sur ordinateur de bureau.

Ajuster l'échelle et la rotation du texte vous permet d'adapter le texte à une mise en page, de créer une hiérarchie visuelle ou de répondre à des exigences de conception spécifiques, sans créer de nouveaux calques de texte.L’utilisation d’une vraie police condensée ou étendue donne de meilleurs résultats que la mise à l’échelle, qui déforme les caractères. Utilisez la mise à l’échelle uniquement si aucune variante de police adaptée n’est disponible.

Ajuster l'échelle horizontale ou verticale

Sélectionnez les caractères à mettre à l'échelle à l'aide de l'outil Texte horizontal

ou de l’outil Texte vertical . Si vous ne sélectionnez pas de texte, la mise à l’échelle s’applique au nouveau texte que vous créez.

Sélectionnez Fenêtre > Caractère pour ouvrir le panneau Caractère.

Saisissez une valeur de pourcentage dans le champ Échelle verticale ou dans le champ Échelle horizontale.

Appuyez sur Entrée (Windows) ou Retour (macOS) pour enregistrer les valeurs.

Des valeurs supérieures à 100 % développent le texte dans cette direction, tandis que des valeurs inférieures à 100 % le condensent.

Faire pivoter un calque de texte

Sélectionnez le calque de texte dans le panneau Calques.

Sélectionnez Édition > Transformation manuelle ou appuyez sur Ctrl + T (Windows) ou sur Commande + T (macOS).

Placez le curseur à l’extérieur d’une poignée d’angle jusqu’à ce qu’il se transforme en flèche double courbée, puis faites-le glisser pour faire pivoter le texte.

Appuyez sur Entrée (Windows) ou Retour (macOS) pour appliquer la rotation.

Pour le texte de paragraphe, vous pouvez également sélectionner le cadre de sélection et faire pivoter manuellement le texte à l’aide d’une des poignées. Pour un meilleur contrôle des transformations, ajustez l’échelle, la rotation et la perspective.

Rotation des caractères en texte vertical

Sélectionnez les caractères de texte vertical que vous souhaitez faire pivoter.

Ouvrez le menu du panneau Caractère et sélectionnez Alignement romain vertical standard. Une coche indique que l’option est activée.

Les caractères double octet (caractères pleine largeur disponibles dans les polices chinoise, japonaise et coréenne) ne peuvent pas être pivotés. Tous les caractères double octet présents dans la sélection restent inchangés.

Modification de l’orientation du calque de texte

Sélectionnez le calque de texte dans le panneau Calques.

Sélectionnez l’outil Type, puis le bouton d’orientation du texte dans la barre d’options.Vous pouvez également sélectionner Calque > Texte > Horizontal ou Calque > Texte > Vertical, ou Modifier l’orientation du texte depuis le menu du panneau Caractère.

Le calque de texte bascule entre l’orientation horizontale (de gauche à droite) et l’orientation verticale (de haut en bas).