Organiser les calques dans le panneau Calques

Dernière mise à jour le 29 oct. 2026

Renommez, supprimez, exportez et attribuez un code couleur aux calques pour garder un espace de travail bien rangé.

En gardant le panneau Calques organisé, vous gérez plus facilement les projets complexes et repérez rapidement les éléments.

Ces procédures vous aident à garder un panneau Calques clair en donnant aux calques des noms explicites, en supprimant le contenu inutile, en exportant les calques pour un usage externe et en appliquant des libellés de couleur visuels. Servez-vous de ces techniques lorsque vous travaillez sur des documents contenant plusieurs calques ou lorsque vous préparez des fichiers pour la collaboration.

Renommer des calques ou des groupes

Des noms explicites permettent d’identifier plus facilement et rapidement le contenu des calques.

Sélectionnez le nom du calque ou du groupe dans le panneau Calques.

Saisissez un nouveau nom qui décrit le contenu du calque.

Appuyez sur la touche Entrée (Windows) ou Retour (Mac OS).

Annotation

Vous pouvez sélectionner le calque ou le groupe et choisir Calque > Renommer le calque ou Calque > Renommer le groupe pour lui donner un nouveau nom.

Supprimer des calques ou des groupes

Supprimer les calques inutilisés réduit la taille du fichier et désencombre le panneau Calques.

Sélectionnez un ou plusieurs calques ou groupes dans le panneau Calques.

Sélectionnez l’icône Supprimer en bas du panneau ou appuyez sur la touche Suppr.

Sélectionnez Oui dans la boîte de dialogue de confirmation pour terminer la suppression.

Conseil

Pour supprimer sans afficher de boîte de dialogue de confirmation, faites glisser le calque ou le groupe vers l’icône Supprimer, ou cliquez sur l’icône Supprimer en maintenant la touche Alt enfoncée (Windows) ou la touche Option enfoncée (macOS).

Pour supprimer rapidement tous les calques vides du document, sélectionnez Fichier > Scripts > Supprimer tous les calques vides. Pour supprimer les calques masqués, choisissez Calque > Supprimer > Calques masqués. Pour supprimer les calques liés, sélectionnez un calque lié, choisissez Calque > Sélectionner les calques liés, puis supprimez la sélection.

Exportation des calques vers des fichiers distincts

Enregistrez chaque calque comme fichier individuel lorsque vous devez créer des asset pour des projets web, des animations ou des livrables client.

Sélectionnez Fichier > Exportation > Calques en fichiers.

Sélectionnez le dossier de destination et saisissez un préfixe de nom de fichier.

Sélectionnez Calques visibles uniquement si vous souhaitez exporter uniquement les calques actuellement visibles dans le panneau Calques.

Choisissez un format de fichier dans le menu déroulant Type de fichier, puis configurez les éventuelles options propres au format.

Sélectionnez Exécuter pour l’export de chaque calque en tant que fichier distinct.

Photoshop nomme chaque fichier d’export en combinant le préfixe et le nom de calque d’origine. Sélectionnez Inclure le profil ICC pour intégrer le profil colorimétrique destiné aux workflows à gestion des couleurs.

Attribution de couleurs aux calques

Le codage couleur vous permet de regrouper visuellement les calques associés et de les repérer rapidement dans le panneau Calques.

Faites un clic droit sur le calque ou le groupe dans le panneau Calques.

Sélectionnez une couleur dans le menu contextuel.

La couleur apparaît sous forme de barre à côté de la miniature du calque ou du groupe, dans le panneau Calques. Attribuer la même couleur aux calques associés facilite leur identification. Découvrez comment organiser des calques à l’aide de groupes de calques, lier et dissocier des calques et utiliser le panneau Calques lorsque vous travaillez avec des documents complexes.