Enregistrer ou charger une configuration d'épreuvage écran personnalisée

Dernière mise à jour le 29 oct. 2026

Découvrez comment vous servir des modes d’Epreuvage écran pour vérifier la conformité au Color Universal Design pour les types de vision protanopie et deutéranopie dans Adobe Photoshop sur bureau.

Le Color Universal Design (CUD) garantit que vos graphiques sont clairs pour les personnes ayant tous les types de vision des couleurs, y compris les personnes daltoniennes. Plusieurs pays exigent des graphiques conformes au CUD dans les espaces publics.

Les deux types de daltonisme les plus courants sont :

  • Protanopie – sensibilité réduite au rouge
  • Deutéranopie – sensibilité réduite au vert

Environ un tiers des personnes daltoniennes présentent une forme sévère ; les autres ont des formes plus légères. Pour respecter les normes CUD, vérifiez votre design avec les deux types d’épreuvage. Le Mode colorimétrique Couleurs RVB fournit les Epreuvage écran les plus précis pour la simulation du daltonisme. Convertissez le document en RVB avant de vérifier la conformité au CUD.

Vérifier l’accessibilité au daltonisme

Si le document n’est pas déjà en mode RVB, sélectionnez Image > Mode > Couleurs RVB.

Pour afficher l'original et l'épreuvage écran côte à côte, sélectionnez Fenêtre > Réorganiser > Nouvelle fenêtre pour [nom du document].

Sélectionnez Affichage > Format d’épreuve > Daltonisme > Type protanopie. Vérifiez dans votre design les éléments difficiles à distinguer.

Sélectionnez Affichage > Format d’épreuve > Daltonisme > Type deutéranopie. Vérifiez votre design pour confirmer que les éléments restent distincts dans ce type d’épreuvage.

Si des objets sont difficiles à distinguer dans l’un ou l’autre type d’épreuvage, ajustez votre design avant de finaliser le travail.

Ajustement des designs pour l’accessibilité au daltonisme

Lorsque des éléments manquent de contraste dans les épreuves écran, appliquez ces stratégies.

Modification des choix de couleur

Ajustez la luminosité ou la teinte des couleurs pour mieux les distinguer :

  • Remplacez le rouge pur par du rouge-orangé, qui paraît moins sombre et terne.
  • Préférez le vert bleuté au vert jaunâtre.
  • Évitez le gris à proximité du magenta, du rose pâle, du vert pâle ou du vert émeraude, car ces couleurs peuvent être confondues.
  • Évitez les combinaisons de couleurs suivantes : rouge et vert ; jaune et vert vif ; bleu clair et rose ; bleu foncé et violet.
  • Évitez de placer des éléments rouges sur des arrière-plans de couleur sombre.
  • Évitez de placer des éléments blancs sur des arrière-plans jaunes ou rouge-orangé.

Ajout d’une différenciation visuelle

Créez une distinction grâce à des éléments non liés à la couleur :

  • Appliquez des motifs ou des formes différents aux zones adjacentes.
  • Ajoutez des bordures blanches, noires ou de couleur sombre aux limites des couleurs.
  • Servez-vous de familles ou de styles de police différents pour distinguer les éléments de texte.

Effectuez des réglages de conception pendant que vous visualisez l’épreuve sur écran, pour découvrir comment les modifications améliorent immédiatement l’accessibilité.