Gestion des composants de chemin dans Photoshop

Dernière mise à jour le 29 oct. 2026

Utilisez les outils Sélection de tracé et Sélection directe pour déplacer, copier, aligner et organiser les éléments vectoriels afin d'effectuer des retouches précises.

Les composants de chemin sont des formes ou des segments individuels au sein d’un chemin que vous pouvez déplacer, copier, remodeler, aligner et organiser indépendamment sans affecter les autres éléments du même chemin. Ces techniques s’appliquent aux chemins enregistrés, aux Tracés de travail et aux formes dans les calques de forme.

Comprendre la gestion des composants de chemin vous aide à créer des illustrations vectorielles complexes, à élaborer des compositions précises, à dupliquer des éléments pour des motifs et à conserver des structures de chemin organisées dans tous vos projets.

Déplacer un composant de chemin

Sélectionnez le nom du chemin dans le panneau Tracés pour le rendre visible.

Sélectionnez l’outil Sélection de tracé dans la barre d’outils.

Cliquez sur le composant de chemin à déplacer.

Faites glisser le composant vers son nouvel emplacement.

Annotation

Si vous faites glisser un composant de chemin de sorte que le pointeur passe sur une autre image ouverte, le composant est copié dans cette image.

Copier un composant de chemin

Sélectionnez le nom du chemin dans le panneau Tracés.

Sélectionnez l’outil Sélection de chemin et cliquez sur le composant de chemin à copier.

Faites glisser le composant sélectionné en maintenant la touche Alt (Windows) ou Option (macOS) enfoncée pour créer une copie.

Vous pouvez également copier des composants entre des fichiers Photoshop en faisant glisser un composant sélectionné d’une fenêtre d’image à une autre, ou en utilisant Édition > Copier et Édition > Coller.

Remodelage d’un élément de tracé

Sélectionnez le nom du chemin dans le panneau Tracés.

Sélectionnez l'outil Sélection directe dans la barre d'outils.

Cliquez sur un point d’ancrage du composant de chemin à remodeler.

Faites glisser le point ou ses poignées de direction pour ajuster la forme.

Suppression d’un élément de tracé

Sélectionnez le nom du chemin dans le panneau Tracés.

Sélectionnez l'outil Sélection de chemin et cliquez sur le composant à supprimer.

Appuyez sur Retour arrière (Windows) ou sur Supprimer (macOS).

Alignement des composants de chemin

Sélectionnez l'outil Sélection de chemin.

Cliquez sur le premier composant, puis Maj-cliquez sur les composants supplémentaires pour sélectionner plusieurs éléments.

Dans la barre d’options, choisissez une option d’alignement dans le menu déroulant Alignement du tracé pour aligner les bords gauches, les centres, les bords droits, les bords supérieurs, le milieu ou les bords inférieurs.

Annotation

Pour aligner des formes sur des calques distincts, utilisez plutôt l'outil Déplacement.

Distribution des composants de tracé

Sélectionnez l’outil Sélection de tracé.

Sélectionnez au moins trois composants de tracé en cliquant sur le premier, puis en Maj-cliquant sur les composants supplémentaires.

Dans la barre d’options, choisissez une option de distribution dans le menu déroulant Disposition du tracé pour espacer uniformément les composants.

Modification du mode de chevauchement du tracé

Sélectionnez l’outil Sélection de tracé, puis faites glisser un cadre de sélection pour sélectionner les zones de tracé que vous souhaitez combiner.

Dans la barre d’options, choisissez une option dans le menu déroulant Opérations de tracé :

Les options d’opération de tracé incluent Combiner les formes (ajoute les zones ensemble), Subtract de la zone de forme (supprime la zone sélectionnée), Intersection des zones de forme (conserve uniquement le chevauchement) et Exclure les zones de forme qui se chevauchent (supprime le chevauchement).

Fusionner les composants qui se chevauchent en un seul

Sélectionnez le nom du tracé dans le panneau Tracés.

Sélectionnez l’outil Sélection de tracé.

Dans la barre d’options, choisissez Fusionner les composants de forme dans le menu déroulant Opérations de tracé pour combiner tous les composants qui se chevauchent en un seul composant.

Afficher ou masquer les tracés

Sélectionnez Affichage > Afficher > Tracé cible pour activer ou désactiver la visibilité du tracé sélectionné.

Vous pouvez également choisir Affichage > Extras pour afficher ou masquer les tracés ainsi que les Guides, les Grilles et d’autres éléments visuels.

Dupliquer un tracé

Dans le panneau Tracés, sélectionnez le tracé que vous souhaitez dupliquer.

Faites glisser le tracé vers le bouton Nouveau tracé au bas du panneau.

Alt-glissez (Windows) ou Option-glissez (macOS) le tracé vers le bouton Nouveau tracé pour le nommer pendant la duplication.

Réorganisation des tracés dans le panneau Tracés

Dans le panneau Tracés, sélectionnez le tracé que vous souhaitez déplacer.

Faites glisser le tracé vers le haut ou vers le bas jusqu’à la position souhaitée.

Conseil

Vous pouvez réorganiser les tracés enregistrés, mais pas les tracés de forme, de texte ou de masque vectoriel.Dans Photoshop, vous pouvez sélectionner et faire glisser plusieurs chemins simultanément en Maj-cliquant ou en Ctrl-cliquant (Windows) ou en Command-cliquant (macOS) pour les sélectionner.

Pour obtenir des informations détaillées sur la modification des segments de chemin d’accès individuels et des points d’ancre, consultez Modifier les segments de chemin d’accès. Pour en savoir plus sur la sélection des chemins d’accès et des segments de chemin d’accès, consultez Sélectionner les chemins d’accès et les segments de chemin d’accès. Pour obtenir une vue d’ensemble des concepts liés aux chemins d’accès et du panneau Chemins d’accès, consultez Chemins d’accès dans Photoshop.