Peindre et cloner des images dans les calques vidéo

Dernière mise à jour le 29 oct. 2026

Découvrez comment utiliser les outils de pinceau et de duplication pour retoucher des images vidéo individuelles de façon non destructive dans Photoshop.

La modification d’images individuelles vous permet d’ajouter du contenu, de supprimer des détails indésirables, de créer des animations ou de retoucher un enregistrement en mouvement image par image.

Cette procédure s’applique aux Calques vidéo dans le panneau Chronologie. Vous pouvez peindre directement sur les images vidéo ou utiliser des outils de duplication pour échantillonner et dupliquer du contenu d’une image à l’autre. Toutes les modifications sont non destructives : le fichier vidéo d'origine reste inchangé et vous pouvez restaurer n'importe quelle image à tout moment.

Pour les considérations de gestion des couleurs lors de la peinture sur des calques vidéo, vérifiez que l'espace colorimétrique du document correspond à l'espace colorimétrique de l'enregistrement vidéo, ou attribuez des profils colorimétriques appropriés afin d'éviter des décalages de couleur inattendus dans le résultat final.

Calque vidéo ajouté au document.

Le panneau Chronologie est visible (sélectionnez Fenêtre > Chronologie). Pour les workflows de duplication : le panneau Source de duplication est visible (sélectionnez Fenêtre > Source de duplication).

Peindre directement sur des images vidéo

Dans le panneau Chronologie ou Calques, sélectionnez le calque vidéo.

Déplacez l’indicateur d’instant présent vers l’image à retoucher.

Facultatif : sélectionnez Calque > Calques vidéo > Nouveau calque vidéo vierge pour appliquer les retouches de peinture sur un calque distinct.

Sélectionnez un outil pinceau au choix (Pinceau, Outil Tampon de duplication, Tampon de motif, Correcteur ou Correcteur localisé), puis configurez les options de l'outil.

Peignez sur l’image pour appliquer les modifications.

Conseil

Peindre sur un calque vidéo vierge permet de séparer les modifications de l’enregistrement d’origine et offre davantage de souplesse pour ajuster les modes de fusion ou l’opacité.

Dupliquer du contenu d’une image vidéo à l’autre

Sélectionnez l’Outil Tampon de duplication

ou
l’outil correcteur

outil, puis configurez ses options.

Sélectionnez le calque vidéo source dans le panneau Calques ou Chronologie, puis déplacez l’indicateur d’instant présent vers l’image à échantillonner.

Alt-clic (Windows) ou Option-clic (macOS) dans l’image pour définir le point d’échantillonnage.

Facultatif : dans le panneau Clone Source, sélectionnez un autre bouton Clone Source

pour stocker des points d’échantillonnage supplémentaires (jusqu’à cinq au total).

Déplacez l’indicateur d’instant présent sur le cadre cible à peindre.

Facultatif : dans le panneau Clone Source, ajustez les valeurs L (largeur), H (hauteur) ou de rotation pour redimensionner ou faire pivoter le contenu échantillonné.

Facultatif : sélectionnez Afficher le recouvrement dans le panneau Clone Source pour prévisualiser le contenu source avant d’appliquer la peinture.

Faites glisser sur la zone cible pour appliquer le contenu cloné.

L'outil Clone Stamp copie les pixels exactement, tandis que le Healing Brush fusionne le contenu échantillonné avec la texture et l'éclairage du cadre cible.Les deux outils prennent en charge plusieurs sources d’échantillonnage qui restent disponibles jusqu’à la fermeture du document.

Modifier le décalage de cadre pour le clonage

Dans le panneau Clone Source, sélectionnez Verrouiller le cadre pour toujours peindre à l’aide du même cadre que celui échantillonné au départ.

Pour échantillonner à partir d’un cadre relatif à la position actuelle, saisissez un nombre positif ou négatif dans la zone Décalage de cadre (les valeurs positives échantillonnent à partir des cadres suivants, les valeurs négatives à partir des cadres précédents).

Le Décalage de cadre vous permet de conserver des relations temporelles cohérentes lors du clonage sur plusieurs cadres d’une séquence.

Restauration des cadres vidéo modifiés

Dans le panneau Chronologie, sélectionnez le calque vidéo contenant les modifications.

Pour restaurer un cadre spécifique : déplacez l’indicateur d’instant présent sur ce cadre, puis sélectionnez Calque > Calques vidéo > Restaurer le cadre.

Pour restaurer tous les cadres : sélectionnez Calque > Calques vidéo > Restaurer tous les cadres.

La restauration des cadres annule uniquement les modifications peintes ou clonées ; les calques de réglage, les masques et les autres modifications basées sur les calques restent intacts.