Navigation dans les images et gestion des vues du canevas

Dernière mise à jour le 29 oct. 2026

Découvrez comment naviguer dans les images et les déplacer dans Adobe Photoshop sans modifier le niveau de zoom.

Le panoramique vous permet de vous déplacer dans une image tout en conservant le niveau de zoom actuel. Cette fonction est utile lorsque vous travaillez sur de grandes images ou des zones détaillées.

Mettez en pratique les techniques de panoramique et de navigation directement dans Photoshop.

Modification des modes d’écran dans Photoshop

Photoshop propose trois modes d’écran qui contrôlent l’espace de l’interface occupé par le canevas. Appuyez sur F pour parcourir les modes d’écran disponibles.

Sélectionnez Affichage > Mode d’écran > Mode Fenêtres standard pour afficher la vue par défaut avec la barre de menus et les barres de défilement.

Sélectionnez Affichage > Mode d’écran > Mode Plein écran avec barre de menus pour afficher une fenêtre en plein écran avec une barre de menus et un arrière-plan gris à 50 %, mais sans barre de titre ni barres de défilement.

Sélectionnez Affichage > Mode d’écran > Mode Plein écran pour afficher une fenêtre en plein écran avec uniquement un arrière-plan noir et aucun élément d’interface.

Sélectionnez l’icône Mode d’écran dans la barre d’application, puis sélectionnez un mode d’écran.

Déplacement des images avec l’Outil Main

L’outil Main vous permet d’afficher différentes zones d’une image sans modifier le niveau de zoom.

Sélectionnez l’outil Main dans la barre d’outils, ou appuyez sur H.

Faites glisser dans n’importe quelle direction pour déplacer l’image dans la fenêtre de document.

Maintenez la barre d’espace enfoncée lorsqu’un autre outil est actif pour passer temporairement à l’outil Main .

Activer le panoramique rapide

Le panoramique rapide prolonge le mouvement de déplacement après un geste de glissement rapide.

Sélectionnez Édition > Préférences > Général (Windows) ou Photoshop > Préférences > Général (macOS).

Sélectionnez Activer le panoramique rapide.

Sélectionnez OK pour appliquer le paramètre.

Lorsque le panoramique rapide est activé, un geste de glissement rapide prolonge le mouvement de déplacement.

Navigation dans les images avec le panneau Navigateur

Le panneau Navigateur vous permet de naviguer dans les images à l’aide d’un aperçu en miniature et d’une zone d’affichage proxy.

Sélectionnez Fenêtre > Navigateur pour afficher le panneau.

Faites glisser le cadre de la zone d'aperçu dans la vignette pour modifier la partie de l'image qui apparaît dans la fenêtre du document.

Réglez l'agrandissement en faisant glisser le curseur de zoom, en sélectionnant les boutons Zoom avant ou Zoom arrière, ou en saisissant un pourcentage précis dans la zone de texte de zoom.

Faites glisser tout en maintenant la touche Ctrl (Windows) ou Commande (macOS) enfoncée dans la vignette du Navigateur pour définir simultanément la taille et la position de la zone d'aperçu.

A. Bouton de menu du panneau B. Affichage de la vignette de l'illustration C.Zone d'aperçu du proxy D.Zone de texte Zoom E. Bouton Zoom arrière F.Curseur de zoom G. Bouton Zoom avant

Navigation, panneau

Vous pouvez personnaliser la couleur de la zone d'aperçu proxy en sélectionnant Options de panneau dans le menu du panneau Navigateur, puis en choisissant une couleur prédéfinie ou en sélectionnant une couleur personnalisée.

Faire pivoter la vue du canevas

L'outil Rotation de la vue fait pivoter uniquement l'affichage du canevas, sans transformer les données réelles de l'image. Cette fonctionnalité nécessite la prise en charge d'OpenGL et vous permet de peindre ou de dessiner à différents angles.

Maintenez enfoncé l'outil Main dans la barre d'outils, puis sélectionnez l'outil Rotation de la vue.

Faites glisser dans l'image pour faire pivoter le canevas selon l'angle souhaité, ou saisissez une valeur précise dans le champ Angle de rotation de la barre d'options pour une rotation précise.

Sélectionnez Réinitialiser la vue dans la barre d'options pour restaurer l'angle d'origine du canevas.

Un indicateur de boussole affiche le nord dans l'image, quel que soit l'angle actuel du canevas. Sur les appareils équipés de pavés tactiles multipoints, utilisez des gestes de rotation pour ajuster l'angle du canevas.

Gestion des gestes du pavé tactile dans Photoshop

Si des modifications involontaires du canevas se produisent lors de l'utilisation d'un pavé tactile multipoint, vous pouvez désactiver la prise en charge des gestes.

Sélectionnez Photoshop > Préférences > Interface.

Dans la section Général, désélectionnez Activer les gestes.

Sélectionnez OK pour enregistrer le paramètre.