Ouverture et importation de fichiers dans Photoshop

Dernière mise à jour le 29 oct. 2026

Importez des images dans Photoshop à l’aide des commandes du menu Fichier et des options de format.

Servez-vous de ces méthodes pour ouvrir des fichiers image standard stockés sur votre ordinateur ou réseau, notamment les formats JPEG, PNG, TIFF, PSD, PDF et d’autres formats courants.

Photoshop s'appuie sur des modules externes (plug-ins) pour prendre en charge divers formats de fichiers.Si un format n’apparaît pas dans la boîte de dialogue Ouvrir ou dans le sous-menu Fichier > Importation, installez le module requis. Lors du transfert de fichiers entre macOS et Windows, l’identification du format de fichier peut échouer. Si Photoshop ne parvient pas à déterminer automatiquement le format d’un fichier, vous pouvez spécifier manuellement le format correct pendant le processus d’ouverture.

Ouverture d’un fichier

Sélectionnez Fichier > Ouvrir.

Recherchez et sélectionnez le fichier à ouvrir.

Si le fichier n’apparaît pas, sélectionnez l’option d’affichage de tous les fichiers dans le menu Type de fichiers (Windows) ou Activer (macOS).

Sélectionnez le nom du fichier, puis Ouvrir.

Annotation

Si un avertissement relatif au profil colorimétrique apparaît, indiquez si vous souhaitez utiliser le profil intégré comme espace de travail, convertir la couleur du document dans l’espace de travail ou ignorer le profil intégré.

Pour les fichiers spécifiques à un format, comme Camera Raw ou EPS, une boîte de dialogue proposant des options supplémentaires peut s’afficher avant l’ouverture complète du fichier.

Ouvrir un fichier récent

Sélectionnez Fichier > Ouvrir les fichiers récents.

Choisissez un fichier dans le sous-menu.

Pour modifier le nombre de fichiers dans le menu Ouvrir les fichiers récents, sélectionnez Édition > Préférences > Gestion des fichiers (Windows) ou Photoshop > Préférences > Gestion des fichiers (macOS), puis ajustez la valeur Nombre d’éléments dans la liste des fichiers récents.

Spécifier le format de fichier

Sous Windows, sélectionnez Fichier > Ouvrir en tant que, puis choisissez le fichier. Sur macOS, sélectionnez Fichier > Ouvrir, puis choisissez Tous les documents dans le menu Afficher.

Sélectionnez le fichier à ouvrir.

Choisissez le format correct dans le menu Ouvrir en tant que (Windows) ou dans le menu Format (macOS).

Annotation

Sélectionnez Ouvrir. Si le fichier ne s'ouvre pas, il est possible que le format ne corresponde pas au format réel du fichier ou que le fichier soit endommagé.

Dupliquer une image ouverte

Une fois l’image ouverte, sélectionnez Image > Dupliquer.

Entrez un nom pour l’image dupliquée.

Pour fusionner tous les calques lors de la duplication, sélectionnez Dupliquer les calques fusionnés uniquement. Pour que les calques restent séparés, laissez cette option désactivée.

Sélectionnez OK.

L’image dupliquée s’ouvre dans une nouvelle fenêtre avec tous les calques, masques et canaux intacts (sauf s’ils sont fusionnés). Cette action crée une copie en mémoire sans l’enregistrer sur le disque.

Ouvrir des fichiers EPS

Sélectionnez Fichier > Ouvrir, puis choisissez le fichier EPS.

Définissez les dimensions, la résolution et le mode colorimétrique souhaités.

Pour conserver le rapport hauteur/largeur, sélectionnez Conserver les proportions.

Pour réduire les bords irréguliers de l’illustration, sélectionnez Lissage.

Les fichiers EPS peuvent contenir des données vectorielles et bitmap. Lorsque vous ouvrez un fichier EPS, Photoshop pixellise l’illustration vectorielle, convertissant les lignes et les courbes en pixels.

Conserver les calques Illustrator

Pour conserver les calques, les masques, la transparence et le texte modifiable lors de l’importation d’une illustration Illustrator dans Photoshop, effectuez un export depuis Illustrator en utilisant le format de fichier Photoshop (PSD). Si l’illustration Illustrator contient des éléments non pris en charge par Photoshop, l’apparence est conservée, mais les calques sont fusionnés et l’illustration est pixellisée.