Création de tranches

Dernière mise à jour le 29 oct. 2026

Découvrez comment vous servir de l’Outil Tranche, des Guides ou des Calques pour Divide les images en zones exportables afin d’optimiser le contenu pour le web dans Adobe Photoshop sur poste de travail.

Les tranches divisent une image en sections plus petites que vous pouvez améliorer individuellement ou auxquelles vous pouvez attribuer des liens URL différents avant l’export pour le web.

Créer des tranches avec l’Outil Tranche

Lorsque vous créez des tranches d’utilisateur, Photoshop remplit automatiquement les zones non couvertes avec des tranches automatiques. Les tranches d’utilisateur ont des bordures continues, tandis que les tranches automatiques ont des bordures en pointillés.

Pour aligner les tranches sur les guides ou sur d'autres tranches, sélectionnez Affichage > Magnétisme avant de tracer.

Sélectionnez l'outil Tranche .

Dans la barre d’options, sélectionnez un style dans la liste déroulante :

  • Normal : Trace des tranches de forme libre.
  • Rapport L/H fixe : Contraint les proportions.
  • Taille fixe : Indique des dimensions exactes en pixels.

Faites glisser sur la zone de l’image à l’endroit où vous voulez créer une tranche.

Annotation

Vous pouvez maintenir la touche Maj enfoncée tout en faisant glisser pour contraindre la tranche à un carré, ou maintenir la touche Alt enfoncée (Windows) ou Option (macOS) tout en faisant glisser pour tracer depuis le centre.

Répétez l’opération pour créer d’autres tranches.

Création de tranches d’après des repères

La création de tranches à partir de Guides supprime toutes les tranches existantes dans le document.Enregistrez une copie du fichier si vous devez conserver la configuration actuelle des tranches.

Sélectionnez Affichage > Guides > Nouveau guide, puis des guides Verticaux ou Horizontaux qui définissent les limites de tranche souhaitées, puis sélectionnez OK.

Sélectionnez l’Outil Tranche.

Sélectionnez Tranches depuis les guides dans la barre d’options.

Création de tranches à partir de calques

Les tranches créées à partir de calques ajustent automatiquement leurs limites lorsque vous déplacez ou modifiez le calque, ce qui les rend utiles pour les designs dynamiques. Elles s’affichent avec des bordures continues et un badge d’icône de calque, et vous ne pouvez pas les redimensionner à moins de les convertir en tranches d’utilisateur.

Évitez d’utiliser des tranches basées sur des calques pour les calques que vous prévoyez d’animer sur de grandes zones, car les dimensions des tranches peuvent devenir excessivement grandes.

Dans le panneau Calques, sélectionnez le calque contenant le contenu que vous souhaitez découper en tranches.

Sélectionnez Calque > Nouvelle tranche basée sur un calque.

Une fois les tranches créées, vous pouvez les sélectionner à l’aide de l’outil Sélection de tranche pour les déplacer, les redimensionner ou modifier leurs propriétés. Les tranches utilisateur offrent le plus de flexibilité. Pour afficher les limites des tranches, sélectionnez Affichage > Afficher > Tranches.

Sélectionnez Fichier > Export > Enregistrer pour le Web, définissez les options d’export pour chaque tranche, puis enregistrez le fichier. Photoshop exporte chaque tranche sous la forme d’un fichier image distinct et génère le code HTML ou CSS nécessaire pour afficher les tranches sur une page web.