Enregistrer des images aux formats PNG et GIF

Dernière mise à jour le 29 oct. 2026

Exportez des images aux formats PNG ou GIF pour les utiliser sur le web avec transparence, animation ou tailles de fichier optimisées.

Le format PNG prend en charge la transparence et convient parfaitement aux logos, aux icônes et aux images détaillées. Les GIF prennent en charge les animations simples et conviennent mieux aux couleurs limitées. Le format PNG prend en charge les modes RGB, Couleurs indexées, Niveaux de gris et Bitmap.Le format GIF crée des graphiques animés à partir de documents comportant plusieurs cadres.

Pour des export plus rapides, sélectionnez Fichier > Export > Exportation rapide comme.

Vous pouvez aussi sélectionner des calques dans le panneau Calques, cliquer avec le bouton droit et choisir Exportation rapide ou Exporter sous.

Enregistrer une image au format PNG

Sélectionnez Fichier > Enregistrer sous et choisissez PNG dans le menu Format.

Saisissez un nom de fichier et sélectionnez un dossier de destination, puis sélectionnez Enregistrer.

Sélectionnez une option d’entrelacement :

Aucun : affiche l’image uniquement lorsque le téléchargement est terminé

Entrelacé : affiche des versions basse résolution pendant le téléchargement du fichier

Sélectionnez OK.

Annotation

L’entrelacement donne l’impression que le temps de téléchargement est plus court, mais augmente la taille du fichier

Conseil

Enregistrez une copie de travail au format PSD avant l’exportation afin de conserver les calques, les Effets et la possibilité de retouche.

Enregistrer une image au format GIF

Sélectionnez Fichier > Enregistrer sous et choisissez GIF dans le menu Format.

Saisissez un nom de fichier et sélectionnez un emplacement d’enregistrement.

Dans la boîte de dialogue Options d’enregistrement GIF, indiquez comment traiter les cadres et l’animation.

Sélectionnez OK.