Gestion des canaux dans le panneau Couches

Dernière mise à jour le 29 oct. 2026

Découvrez comment vous servir du panneau Couches pour afficher, organiser et modifier les canaux de couleur, les canaux Alpha et les tons directs dans Adobe Photoshop sur bureau.

Le panneau Canaux offre un accès centralisé à toutes les opérations sur les canaux dans le document, des contrôles de visibilité de base aux workflows de modification avancés.

Servez-vous de ces procédures pour gérer les canaux existants dans votre image. Le panneau Couches affiche tous les canaux, avec le canal composite en premier pour les images RGB, CMJN et Lab, ainsi que des miniatures qui se mettent automatiquement à jour à mesure que vous modifiez l’image. Ces procédures s’appliquent aux canaux d’informations colorimétriques, aux canaux Alpha et aux canaux de ton direct.

Pour accéder au panneau Couches, sélectionnez Fenêtre > Couches.

Paramètres de vue et d'affichage

Contrôlez l’apparence des canaux dans le panneau et dans la fenêtre du document afin d’optimiser le workflow et les performances du système.

Réglage de l’affichage des miniatures de canal

Dans le menu du panneau Couches, sélectionnez Options du panneau.

Sélectionnez une taille de miniature ou sélectionnez Aucun pour masquer complètement les miniatures.

Sélectionnez OK.

Le masquage des miniatures améliore les performances lorsque vous travaillez sur des fichiers volumineux ou des structures de canaux complexes.

Affichage ou masquage de canaux individuels

Dans le panneau Couches, sélectionnez l’icône en forme d’œil en regard d’un canal pour afficher ou masquer sa visibilité.

Pour afficher simultanément tous les canaux de couleur par défaut, sélectionnez le canal composite en haut du panneau.

Pour afficher ou masquer plusieurs canaux à la fois, faites glisser le pointeur dans la colonne en forme d’œil du panneau Couches. Vous pouvez afficher n’importe quelle combinaison de canaux, par exemple un canal Alpha avec le canal composite, afin de prévisualiser l’effet des modifications du masque sur l’ensemble de l’image.

Afficher les canaux de couleur individuels en couleur

Sélectionnez Édition > Préférences > Interface.

Sélectionnez Afficher les canaux en couleur.

Sélectionnez OK.

Par défaut, les canaux individuels s’affichent en niveaux de gris. Dans les images RGB, CMJN ou Lab, ce paramètre affiche les canaux individuels en couleur. Dans les images Lab, seuls les canaux a et b apparaissent en couleur. Lorsque plusieurs canaux sont actifs simultanément, ils s’affichent toujours en couleur, quel que soit ce paramètre de préférence.

Sélection et modification des couches

Travaillez directement sur les canaux individuels pour appliquer des réglages ciblés ou peindre des masques.

Sélectionner les canaux à modifier

Dans le panneau Canaux, sélectionnez un nom de canal pour l’activer.

Appuyez sur Maj + cliquez sur d’autres noms de canal pour sélectionner ou désélectionner plusieurs canaux.

Les noms des canaux sélectionnés apparaissent en surbrillance dans le panneau. L’icône en forme d’œil indique les canaux visibles, tandis que les noms en surbrillance indiquent les canaux actifs que vous pouvez modifier.

Peinture sur des canaux individuels

Sélectionnez un seul canal dans le panneau Canaux.

Sélectionnez n’importe quel outil de peinture ou de retouche dans la barre d’outils.

Peignez dans la fenêtre de l’image en utilisant du blanc pour ajouter la couleur du canal à 100 % d’intensité, des valeurs de gris pour ajouter de la couleur avec une intensité plus faible, ou du noir pour supprimer complètement la couleur du canal.

Vous ne pouvez peindre qu’une seule couche à la fois. Cette technique est particulièrement utile pour affiner les masques de canal Alpha.

Organisation des canaux

Renommez et réorganisez les canaux Alpha et les tons directs pour maintenir une organisation claire du projet.

Renommer des couches alpha ou des tons directs

Dans le panneau Canaux, sélectionnez le nom du canal.

Entrez un nouveau nom.

Appuyez sur la touche Entrée (Windows) ou Retour (Mac OS).

Réorganiser des canaux Alpha ou des tons directs

Dans le panneau Canaux , faites glisser le nom du canal vers le haut ou vers le bas.

Lorsqu’une ligne apparaît à l’emplacement souhaité, relâchez pour placer le canal.

Vous pouvez déplacer des canaux Alpha ou des tons directs au-dessus des canaux de couleur par défaut uniquement si l’image est en mode Multicanal (Image > Mode > Multicanal). Les tons directs se surimpriment de haut en bas dans le panneau Canaux.

Supprimer des canaux

Supprimez les canaux Alpha ou les tons directs inutilisés avant l’enregistrement afin de réduire la taille du fichier. Les canaux Alpha complexes peuvent augmenter considérablement l’espace disque requis.

Suppression d’un canal de l’image

Sélectionnez le canal dans le panneau Canaux.

Faites glisser le canal vers l’icône Supprimer au bas du panneau, ou effectuez un alt-clic (Windows) ou un Option-clic (macOS) sur l’icône Supprimer pour une suppression immédiate.

Vous pouvez également, après avoir sélectionné le canal, sélectionner Supprimer le canal dans le menu du panneau Canaux, ou sélectionner l’icône Supprimer et confirmer la suppression.

La suppression d’un canal de couleur dans un fichier contenant des calques aplatit les calques visibles et supprime les calques masqués. La suppression d’un canal de couleur convertit l’image en mode Multicanal, qui ne prend pas en charge les calques. Les images ne sont pas aplaties lors de la suppression des couches alpha, des couches de ton direct ou des masques rapides.