Création et gestion des calques vidéo

Dernière mise à jour le 29 oct. 2026

Découvrez comment utiliser les workflows de calque vidéo pour combiner du contenu animé avec des images fixes dans vos compositions Photoshop.

Les calques vidéo intègrent du contenu animé dans Photoshop, ce qui vous permet de retoucher des cadres individuels, d’appliquer des Réglages et de créer des compositions complexes qui fusionnent la vidéo avec des images fixes.

Les calques vidéo référencent les fichiers vidéo d’origine, ce qui préserve le caractère non destructif des modifications. Chaque calque vidéo apparaît dans le panneau Calques avec une icône de pellicule et peut être modifié à l'aide de masques, de filtres, de modes de fusion et de styles de calque.Servez-vous de ces workflows lorsque vous devez ajouter des fichiers vidéo à des documents, appliquer des transformations, organiser plusieurs calques vidéo ou convertir du contenu vidéo en images statiques. 

Les calques vidéo intègrent du contenu animé dans Photoshop, ce qui vous permet de retoucher des cadres individuels, d’appliquer des Réglages et de créer des compositions complexes qui fusionnent la vidéo avec des images fixes.

Avant de commencer
  • Photoshop 2023 ou version ultérieure requis.La transformation des calques vidéo nécessite une conversion en Objet dynamique. Le panneau Montage doit être affiché en mode chronologie.
  • Fichier vidéo dans un format pris en charge (MP4, MOV, AVI ou séquence d’images).
  • Panneau Montage affiché en mode chronologie (sélectionnez Fenêtre > Montage).

Ouvrir un fichier vidéo en tant que nouveau document

Sélectionnez Fichier > Ouvrir.

Accédez au fichier vidéo, sélectionnez-le, puis sélectionnez Ouvrir.

La vidéo apparaît sur un calque vidéo dans un nouveau document.

Ajouter un fichier vidéo à un document existant

Le document étant ouvert, vérifiez que le panneau Montage est affiché en mode chronologie.

Sélectionnez Calque > Calques vidéo > Nouveau calque vidéo à partir d’un fichier.

Accédez au fichier vidéo ou à la séquence d’images, puis sélectionnez Ouvrir.

Création d'un calque vidéo vierge

Vérifiez que le panneau Montage est affiché en mode chronologie pour le document actif.

Sélectionnez Calque > Calques vidéo > Nouveau calque vidéo vierge.

Les calques vidéo vierges vous permettent de créer des animations dessinées à la main ou d’apporter des modifications image par image sur un calque distinct.

Transformer un calque vidéo

Dans le panneau Chronologie ou Calques, sélectionnez le calque vidéo à transformer.

Sélectionnez Édition > Transformation manuelle pour vous servir des poignées dans la fenêtre du document, ou sélectionnez Édition > Transformer, puis choisissez une option de transformation spécifique.

Si un message prompt s’affiche, sélectionnez OK pour convertir le calque vidéo en Objet dynamique.

Ajustez les poignées de transformation ou saisissez des valeurs spécifiques dans la barre d’options.

Appuyez sur Entrée (Windows) ou sur Retour (macOS) pour appliquer la transformation.

Regrouper les calques vidéo

Dans le panneau Calques, sélectionnez au moins deux calques en cliquant tout en maintenant la touche Maj enfoncée ou en cliquant tout en maintenant la touche Ctrl enfoncée (Windows) ou Commande (macOS).

Sélectionnez Calque > Grouper les calques ou appuyez sur Ctrl + G (Windows) ou sur Commande + G (macOS).

Le regroupement des calques vidéo les organise dans une hiérarchie et permet d’animer l’opacité de tous les calques du groupe simultanément. Vous pouvez aussi convertir les calques groupés en Objet dynamique en sélectionnant Calque > Objets dynamiques > Convertir en objet dynamique.

Pixelliser un calque vidéo

Dans le panneau Calques, sélectionnez le calque vidéo à pixelliser.

Dans le panneau Chronologie, déplacez l’indicateur d’instant présent jusqu’au cadre à conserver.

Sélectionnez Calque > Pixellisation > Vidéo.

Annotation

La pixellisation aplatit le calque vidéo en une composition du cadre sélectionné. Lorsque vous pixellisez plusieurs calques vidéo, Photoshop conserve le cadre actif uniquement pour le calque situé tout en haut.

Pour les modifications au niveau du cadre, comme le rognage des clips, l’ajustement du Minutage de lecture ou la peinture sur des cadres individuels, consultez Modifier les calques vidéo et d’animation.