Importation de fichiers vidéo et de séquences d’images

Dernière mise à jour le 29 oct. 2026

Découvrez comment importer des fichiers vidéo et des séquences d'images dans Adobe Photoshop sur poste de travail sous forme de documents, de calques ou d'objets dynamiques.

Importez des fichiers vidéo et des séquences d’images dans Photoshop comme nouveau document, Calque vidéo modifiable ou objet dynamique, selon le workflow.

Ouvrir un fichier vidéo comme nouveau document

Sélectionnez Fichier > Ouvrir.

Dans la boîte de dialogue Ouvrir un fichier, sélectionnez Tous les documents lisibles ou Film QuickTime dans la liste déroulante du type de fichier.

Sélectionnez le fichier vidéo, puis sélectionnez Ouvrir.

La vidéo s'affiche sous forme de calque vidéo dans un nouveau document.Servez-vous du panneau Montage (Fenêtre > Montage) pour parcourir les images et prévisualiser la lecture.

Importation d’une vidéo dans un document existant

Ouvrez le document dans lequel vous voulez ajouter une vidéo.

Sélectionnez Calque > Calques vidéo > Nouveau Calque vidéo d’après un fichier.

Dans la boîte de dialogue Ajouter un Calque vidéo, sélectionnez la vidéo, puis Ouvrir.

La vidéo apparaît comme nouveau Calque dans le document. Positionnez-le et fusionnez-le avec les autres calques à l'aide des contrôles de calque standard.

Importation d’une séquence d’images

Placez la séquence d’images dans un seul dossier. Vérifiez que les fichiers portent des noms séquentiels (par ex. frame001.jpg, frame002.jpg, frame003.jpg) et ont des dimensions identiques.

Pour créer un nouveau document, sélectionnez Fichier > Ouvrir. Pour ajouter la séquence à un document existant, sélectionnez Calque > Calques vidéo > Nouveau calque vidéo d'après un fichier.

Dans la boîte de dialogue Ouvrir un fichier, accédez au dossier contenant la séquence d’images.

Sélectionnez une image de la séquence, puis cochez la case Séquence d’images dans la boîte de dialogue.

Sélectionnez Ouvrir.

Entrez la cadence, puis sélectionnez OK.

Placement de la vidéo comme objet dynamique

Ouvrez le document dans lequel vous souhaitez placer la vidéo.

Sélectionnez Fichier > Importer un élément incorporé.

Sélectionnez le fichier vidéo ou une image unique de la séquence d’images.

Dans la boîte de dialogue Importer les éléments incorporés, cochez la case Séquence d'images, puis cliquez sur Placer.

Utilisez les poignées de transformation pour mettre à l’échelle, faire pivoter, déplacer ou déformer la vidéo selon vos besoins.

Appuyez sur Entrée (Windows) ou Retour (macOS), ou cliquez sur le bouton Valider la transformation dans la barre d’options.

Rechargement de l’enregistrement vidéo modifié

Dans le panneau Chronologie ou Calques, sélectionnez le calque vidéo.

Sélectionnez Calque > Calques vidéo > Charger à nouveau le cadre.

Photoshop charge automatiquement à nouveau l’enregistrement source mis à jour lorsque vous rouvrez le document. Pour actualiser les modifications pendant que le document est ouvert, sélectionnez Calque > Calques vidéo > Charger à nouveau le cadre.

Remplacement ou reconnexion de l’enregistrement vidéo

Dans le panneau Chronologie ou Calques, sélectionnez le calque vidéo comportant l’icône d’alerte.

Sélectionnez Calque > Calques vidéo > Remplacer l’enregistrement.

Sélectionnez le fichier source d’origine ou une vidéo ou séquence d’images de remplacement.

Sélectionnez Ouvrir.

Utilisez Remplacer l’enregistrement pour reconnecter un fichier source manquant ou le remplacer par une autre vidéo ou séquence d’images.