Ajuster l’affichage de l’aperçu HDR

Dernière mise à jour le 29 oct. 2026

Découvrez comment ajuster les Paramètres d’aperçu HDR afin d’afficher toute la Gamme de tons des images HDR 32 bpc sur des moniteurs standard sans modifier les données image dans Adobe Photoshop sur bureau.

Les images HDR contiennent des valeurs de luminance qui dépassent les capacités d’affichage des moniteurs standard. Lorsque vous ouvrez une image HDR 32 bpc dans Photoshop, elle peut paraître trop sombre ou délavée, car le moniteur ne peut pas afficher toute la plage dynamique.

Les réglages d'aperçu vous permettent de voir clairement les tons clairs et les ombres sans modifier les données réelles de l'image.Ces paramètres sont enregistrés avec les fichiers PSD, PSB et TIFF et sont réappliqués à la réouverture du fichier.

Les réglages d'aperçu ne modifient pas les données de l'image.Pour apporter de véritables modifications aux données de l'image HDR 32 bpc, appliquez le réglage Exposition via Image > Réglages > Exposition.

Ajuster les paramètres d'aperçu

Sélectionnez Image > Mode > 32 bits/canal.

Sélectionnez Affichage > Options d’aperçu 32 bits.

Sélectionnez Exposition et gamma afin d’ajuster les curseurs suivants :

  • Exposition : Ajuste la luminosité.
  • Gamma : Ajuste le contraste.

L’aperçu affiche les détails à la fois dans les tons clairs et dans les ombres.

Annotation

Compression des hautes lumières compresse les valeurs de hautes lumières de l’image HDR afin qu’elles restent dans la plage de valeurs de luminance du fichier image 8 ou 16 bpc.

Sélectionnez OK.

Annotation

La méthode Compression des hautes lumières est appliquée automatiquement aux images HDR compatibles et aucun autre réglage n’est nécessaire.

Le réglage d’aperçu est enregistré avec le fichier HDR et s’applique à chaque réouverture dans Photoshop. Vous pouvez revenir à tout moment à Affichage > Options d'aperçu 32 bits pour ajuster de nouveau ces paramètres.

Ajuster l’aperçu par vue de document

Dans la barre d’état du document, en bas de la fenêtre, sélectionnez Exposition 32 bits.
pop-up de la barre d’état du document Adobe Photoshop mettant en évidence la sélection de l’option Exposition 32 bits

Option Exposition 32 bits dans la barre d’état du document

Réglez le curseur pour définir le point blanc d’affichage de l’image HDR.

Pour restaurer le paramètre d’exposition par défaut, double-cliquez sur le curseur.

Les réglages d’aperçu effectués à l’aide du curseur de la barre d’état s’appliquent uniquement à l’affichage actuel du document et ne sont pas enregistrés avec le fichier image HDR.Vous pouvez ouvrir la même image HDR dans plusieurs fenêtres, chacune avec un réglage d’aperçu différent.

Le panneau Info affiche des valeurs flottantes 32 bits précises lorsque vous déplacez le pointeur sur l’image, ce qui vous aide à évaluer l’exposition et les valeurs tonales lors de l’utilisation d’images HDR.