Guida utente Annulla

Aggiungere i commenti nei PDF con gli strumenti di annotazione e marcatura grafica

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Presentazione della nuova esperienza di Acrobat
    3. Novità in Acrobat
    4. Scelte rapide da tastiera
    5. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. File PDF convertiti in pagine Web
    12. Impostazione dei file PDF per una presentazione
    13. Articoli PDF
    14. PDF geospaziali
    15. Applicazione di azioni e script ai file PDF
    16. Cambiare il font predefinito per l’aggiunta di testo
    17. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Creare un modulo Web
    5. Richiedere firme elettroniche in modalità collettiva
    6. Raccogliere pagamenti online
    7. Aggiungere un brand all’account
    8. Informazioni sulle firme certificate
    9. Firme basate su certificato
    10. Convalida delle firme digitali
    11. Elenco di certificati affidabili approvati da Adobe
    12. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
    7. Assegnazione automatica dei tag basata sul cloud
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Rapporti di verifica preliminare
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

Prima di iniziare

Stiamo implementando una nuova esperienza del prodotto più intuitiva. Se questa schermata non corrisponde all’interfaccia che stai utilizzando, seleziona la guida per la tua esperienza attuale.

Nella nuova esperienza, gli strumenti si trovano sul lato sinistro della schermata.

Aggiungere commenti a file PDF con evidenziazioni, note, annotazioni con lo strumento disegna a mano libera e strumenti di marcatura.

Deeplink di Adobe Acrobat

Provalo nell’app
Aggiungi commenti ai file PDF in pochi semplici passaggi.

Aggiungere commenti mentre si visualizza un documento PDF

Ora è possibile aggiungere commenti mentre si visualizza un PDF utilizzando le azioni rapide disponibili in una barra di strumenti mobile. A seconda della selezione corrente nel PDF, sono disponibili le seguenti azioni rapide per i commenti:

  • Azioni disponibili quando si seleziona il testo: è possibile evidenziare il testo, sottolineare il testo selezionato, barrare il testo selezionato, redigere il testo, copiare il testo e modificare un PDF.
Azioni disponibili quando si seleziona del testo

  • Azioni quando si seleziona un’immagine: quando si seleziona un’immagine, è possibile eseguire azioni come aggiungere una nota, evidenziare l’immagine, redigere l’immagine, copiare l’immagine e modificare un PDF.
Azioni disponibili quando si seleziona un’immagine

  • Azioni disponibili quando si seleziona un’evidenziazione: quando si seleziona un commento di evidenziazione già presente nel PDF, sono disponibili le azioni rapide per aggiungere una nota, cambiare il colore o eliminare il commento.
Azioni disponibili quando si seleziona un’evidenziazione

Panoramica sugli strumenti di annotazione e marcatura grafica

Nota:

In Acrobat Reader, gli strumenti completi per la creazione di commenti sono disponibili solo nei PDF in cui è stata abilitata l’opzione di creazione dei commenti.

Gli strumenti di annotazione e marcatura grafica consentono di aggiungere dei commenti. I commenti sono note e disegni che comunicano idee o forniscono il feedback per i PDF. È possibile digitare un messaggio di testo utilizzando lo strumento Aggiungi commento di testo. In alternativa, è possibile utilizzare uno strumento di disegno per aggiungere una linea, un cerchio o un’altra forma e quindi digitare un messaggio nella nota a comparsa associata. Gli strumenti di modifica testo consentono di aggiungere indicatori che segnalano le modifiche desiderate nel documento di origine.

Nota:

In Acrobat Pro, è possibile aggiungere tag ai commenti per consentire ai lettori ipovedenti o con difficoltà motorie di leggerli con l’ausilio delle tecnologie di supporto.

Mostrare gli strumenti di annotazione e marcatura grafica

Gli strumenti di annotazione e marcatura grafica non vengono visualizzati per impostazione predefinita, tranne quando si apre un PDF in un flusso di lavoro di revisione gestita.

  1. Per visualizzare i commenti aggiunti, scegliere l’icona Commenti nel riquadro a destra.

    Riquadro Commenti in Acrobat
    Riquadro Commenti

  2. Gli strumenti di marcatura grafica sono raggruppati nello strumento Disegno a mano liberanel menu mobile degli strumenti rapidi a sinistra.

    Menu Strumenti di disegno in Acrobat
    Menu Strumenti di disegno

Selezionare uno strumento di annotazione o marcatura grafica

Dal menu strumenti rapidi a sinistra, selezionare l’annotazione desiderata da aggiungere al PDF.

Strumenti di annotazione

Nota:

Dopo aver creato un commento iniziale, lo strumento si trasforma nello strumento Selezione per consentire lo spostamento, il ridimensionamento o la modifica del commento. (Gli strumenti Matita ed Evidenzia testo restano selezionati.)

Mantenere selezionato uno strumento di annotazione

È possibile aggiungere più commenti senza dover selezionare di nuovo lo strumento.

  1. Negli strumenti Commento, selezionare lo strumento desiderato (ma non utilizzarlo subito).

  2. Selezionare l’icona Usa lo stesso strumento fino a quando non è deselezionato .

Aggiungi un commento

Nota:

In Acrobat Reader gli strumenti completi per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Il tipo di commento più comune è l’aggiunta di un commento che assomiglia a una nota. Il commento viene visualizzato come un’icona di nota nella pagina e come una nota a comparsa per il messaggio di testo. È possibile aggiungere un commento in qualsiasi punto della pagina o dell’area del documento.

Aggiungere un commento in Acrobat
Utilizzare lo strumento Aggiungi un commento per aggiungere un messaggio di testo in una nota a comparsa.

Passaggi per aggiungere un commento

  1. Selezionare lo strumento Aggiungi un commento dal menu strumenti rapidi e selezionare il punto in cui si desidera inserire la nota.

  2. Digitare il testo nella nota a comparsa. È inoltre possibile utilizzare lo strumento Selezione  per copiare e incollare testo da un PDF nella nota.

    Nota:

    Se la nota a comparsa viene chiusa, il testo viene conservato.

Modificare un commento

  1. Selezionare o fare doppio clic sull’icona della nota.

  2. Per modificare le proprietà dei commenti, fare clic con il pulsante destro del mouse sull’icona nota o dal menu delle opzioni del commento, selezionare Proprietà. Modificare le proprietà della nota nel modo desiderato e selezionare OK.

    Nota:

    Usare il pannello Creazione commenti nella finestra di dialogo Preferenze per modificare la dimensione del font, il comportamento predefinito della finestra a comparsa e altre impostazioni per la creazione e la visualizzazione dei commenti

Copiare testo parziale in un commento

  1. Fare clic o doppio clic sull’icona della nota.
  2. Selezionare il testo, quindi fare clic con il pulsante destro del mouse e copiare il testo.

Eliminare un commento

  1. Selezionare lo strumento Aggiungi un commento , Mano  o Selezione .

  2. Selezionare l’icona della nota, quindi fare clic su Elimina.

    In alternativa, fare doppio clic sull’icona della nota e scegliere Elimina dal menu Opzioni della nota a comparsa.

Aggiungere un commento di testo

Usare lo strumento Aggiungi commento di testo per digitare ovunque sulla pagina PDF.

  1. Dal menu strumenti rapidi, selezionare Aggiungi un commento > Aggiungi commento di testo.

  2. Selezionare la posizione sulla pagina in cui posizionare il cursore

  3. Per modificare la formattazione del testo, fare doppio clic sul commento di testo aggiunto, selezionare il testo, quindi selezionare il font, l’allineamento del testo e altre formattazioni di testo desiderate.

Cambiare il nome dell’autore dei commenti

Quando si aggiunge un commento in un file PDF, per impostazione predefinita il nome di accesso viene usato come nome dell’autore del commento. Per cambiare il nome dell’autore dei commenti, consultare Cambiare il nome dell’autore dei commenti.

Aggiungere una linea, una freccia o una forma

Nota:

In Acrobat Reader , gli strumenti di disegno sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Quando si seleziona uno strumento di disegno, considerare l’effetto che si desidera ottenere.

  1. Dal menu strumenti rapidi, selezionare lo strumento Disegno a mano libera, quindi selezionare lo strumento di marcatura grafica desiderato:

    • Gli strumenti Rettangolo , Cerchio , Freccia  e Linea  consentono di creare forme semplici.

    • Gli strumenti Fumetto  e Poligono  consentono di creare forme chiuse con più segmenti. Lo strumento Linee connesse  consente di creare forme aperte con più segmenti.

    • Lo strumento Disegna consente di creare disegni a mano libera e lo strumento Cancella un disegno  di rimuovere le marcature grafiche.

    Nota:

    Per specificare lo spessore della linea, il colore e altre proprietà prima di disegnare, selezionare lo strumento desiderato e premere Ctrl+E per aprire la barra delle proprietà. Impostare le opzioni desiderate nella barra Proprietà.

  2. Disegnare nel PDF:
    • Per disegnare un fumetto o un poligono, fare clic per creare un punto di partenza, spostare il puntatore e fare clic per creare ciascun segmento. Per completare il disegno della forma, fare clic sul punto di partenza o fare clic con il pulsante destro del mouse e scegliere Completa dal menu. Fare doppio clic per terminare una linea poligonale.

    • Per disegnare una linea, una freccia o un rettangolo, eseguire il trascinamento sull’area dove si desidera venga visualizzata la marcatura o fare clic due volte: una volta per creare il punto iniziale e una volta per creare il punto finale.

    • Per disegnare un quadrato o un cerchio oppure per disegnare una linea orizzontale, verticale o con un angolo di 45º, premere Maiusc mentre si esegue il disegno.

    • Per tracciare linee a mano libera con lo strumento Disegna, trascinare il puntatore sul punto in cui si desidera iniziare a disegnare. È possibile rilasciare il pulsante del mouse, spostare il puntatore in una nuova posizione e riprendere il disegno. Per cancellare parti del disegno, selezionare lo strumento Cancella un disegno  e trascinare il puntatore sulle aree del disegno da rimuovere.

  3. Per modificare o ridimensionare la marcatura, selezionarla e trascinare una delle maniglie per effettuare le regolazioni.
  4. Per aggiungere una nota alla marcatura, selezionare la marcatura, quindi selezionare Aggiungi Nota dal menu a comparsa delle azioni rapide.

    Aggiungere una nota alla marcatura
    Aggiungere una nota alla marcatura

  5. (Facoltativo) Fare clic sul pulsante di chiusura nella nota a comparsa. Un’icona della nota viene visualizzata a destra della marcatura per indicare la presenza di testo nella nota a comparsa.

    Nota:

    per eliminare una marcatura grafica, selezionarla e premere Canc.

Inoltre, è possibile modificare i PDF con commenti online. Il nostro editor PDF online consente di aggiungere facilmente ai file PDF testo, note, evidenziazioni, disegni e altro ancora.

Raggruppare e separare le marcature

Se due o più marcature vengono raggruppate, i diversi commenti vengono considerati come un commento unico. È possibile raggruppare temporaneamente le marcature per spostarle in una nuova posizione o per modificarne le proprietà anziché intervenire su ciascuna di esse singolarmente. Il raggruppamento consente anche di distinguere le marcature di un utente da quelle di altri revisori durante la revisione di un documento.

Nota:

non è possibile raggruppare le marcature di modifica del testo.

Raggruppare marcature

  1. Utilizzando lo strumento Selezione o Mano, selezionare una marcatura.
  2. Fare clic tenendo premuto il tasto Ctrl o Comando per selezionare le marcature da raggruppare.
  3. Fare clic con il pulsante destro del mouse sulla selezione e scegliere Raggruppa.

Separare marcature

  1. Fare clic con il pulsante destro del mouse sulla selezione raggruppata e scegliere Separa.

Aggiungere commenti in una casella di testo o callout

Nota:

In Acrobat Reader gli strumenti per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

È possibile utilizzare lo strumento Aggiungi commento di testo per creare una casella contenente testo. Tale casella può essere posizionata in un punto qualsiasi della pagina e ridimensionata nel modo desiderato. Una casella di testo resta visibile nella pagina del documento e non può essere chiusa come una nota a comparsa.

Le dimensioni e il font del testo si basano sulle impostazioni di sistema predefinite.

Aggiungere commenti in una casella di testo o callout

Nota:

Lo strumento Casella di testo consente di aggiungere commenti in giapponese, cinese e coreano, a condizione che siano stati installati i file di risorse delle lingue asiatiche. È supportato solo il testo orizzontale.

È possibile utilizzare lo strumento Callout per creare una casella di callout. Le caselle di callout risultano particolarmente utili quando si desidera isolare, ma non oscurare, una determinata area del documento. Le caselle di testo di callout sono costituite da tre parti: una casella di testo, una linea a gomito e una linea del punto finale. È possibile ridimensionare ogni parte trascinando un quadratino. La linea a gomito può essere ridimensionata solo in una direzione: le linee a gomito orizzontali possono essere ridimensionate solo orizzontalmente, quelle verticali solo verticalmente. La casella di testo si espande in senso verticale durante la digitazione per mantenere visibile tutto il testo.

La casella di testo può essere spostata da sola o insieme alla linea del punto finale. La casella di testo si sposta attorno a un punto di ancoraggio fisso, la freccia sulla linea del punto finale, creato quando si fa clic per la prima volta nel PDF. È possibile modificare il colore e l’aspetto della casella di testo e aggiungere frecce o elementi iniziali alla linea del punto finale.

Aggiungere una casella di testo

  1. Dal menu degli strumenti rapidi, selezionare Aggiungi un commento > Aggiungi commento di testo.

  2. Selezionare una posizione nel file PDF in cui si desidera aggiungere il testo.

  3. Per modificare il colore del testo, l’allineamento e gli attributi dei font per il testo, selezionare l’icona Imposta o cambia proprietà dell’icona di testo selezionata nel menu degli strumenti rapidi.

  4. Digitare il testo. Il testo va a capo automaticamente quando raggiunge il bordo destro della casella.

  5. (Facoltativo) Per apportare ulteriori modifiche alla casella di testo:
    • Utilizzando lo strumento Seleziona, selezionare un bordo della casella di testo, quindi trascinare un angolo per ridimensionarlo. Fare clic con il pulsante destro del mouse sulla casella di testo per aprirne le proprietà e modificare le opzioni di bordo e riempimento.

    • Fare doppio clic sulla casella di testo per modificare il testo o i relativi attributi. Trascinare il cursore sul testo per selezionarlo, quindi seleziona le opzioni dal menu degli strumenti rapidi.

  6. Per eliminare la casella di testo, selezionarla e quindi fare clic su Elimina.

    Nota:

    È inoltre possibile incollare un blocco di testo selezionando e copiando il testo in qualsiasi applicazione, selezionando lo strumento Mano in Acrobat e scegliendo Modifica > Incolla.

Aggiungere un callout

  1. Dal menu degli strumenti rapidi, seleziona Disegno a mano libera > Callout.

  2. Fare clic una volta per impostare la posizione del punto finale e una seconda volta per definire la posizione della casella di testo.
  3. Scegliere le proprietà Imposta o Modifica per l’icona di testo selezionata nel menu degli strumenti rapidi, quindi selezionare il colore, l’allineamento e gli attributi dei font del testo.

  4. Digitare il testo. Il testo va a capo automaticamente quando raggiunge il bordo destro della casella.

  5. (Facoltativo) Per apportare ulteriori modifiche alla casella di testo:
    • Per ridimensionare il callout, selezionarlo e trascinare le maniglie visualizzate.

    • Per spostare la casella di testo, fare clic all’interno della casella e trascinarla.

    • Per spostare l’intero callout, fare clic sulla linea del punto finale o su un bordo della casella di testo e trascinarla.

    • Per modificare il colore, l’opacità o le caratteristiche della linea, fare clic con il pulsante destro del mouse e scegliere Proprietà, quindi selezionare le opzioni desiderate.

Aggiungere commenti in un file allegato

Nota:

In Acrobat Reader gli strumenti per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

Utilizzare lo strumento Allega file per incorporare un file in una posizione selezionata di un PDF, in modo che il lettore possa aprirlo per visualizzarlo. L’aggiunta di allegati come commenti consente di fare riferimento a documenti più lunghi che sarebbe difficile incollare in una nota a comparsa o in una casella di testo. Se si sposta il PDF in una nuova posizione, il file incorporato verrà automaticamente spostato nella stessa posizione. Per visualizzare un allegato, è necessario che sul lettore sia installata un’applicazione in grado di aprire l’allegato.

Nota:

Assicurarsi di utilizzare l’opzione Allega file dallo strumento Aggiungi commenti quando si allegano file per una revisione del documento. I file allegati livello di documento mediante lo strumento Allega un file dal menu Modifica > Altro non vengono tracciati con gli altri commenti in un flusso di lavoro di revisione e i commenti allegati possono andare perduti.

  1. Dal menu degli strumenti rapidi, selezionare Aggiungi un commento > Allega file.

  2. Fare clic nel PDF nel punto in cui si desidera inserire l’allegato.
  3. Selezionare il file che si desidera allegare e fare clic su Apri. Se si sta allegando un PDF, è possibile evidenziare aree di interesse nel file utilizzando commenti.

  4. Nella finestra di dialogo Proprietà del file allegato, selezionare le impostazioni relative all’icona del file visualizzata nel PDF e selezionare OK.

    L’allegato con i commenti viene visualizzato anche nella scheda Allegati (nel riquadro di navigazione a destra) con un numero di pagina che ne indica la posizione.

    Nota:

    Per eliminare l’allegato, fare clic con il pulsante destro del mouse sull’icona del commento allegato, quindi scegliere Elimina.

Preferenze di Creazione commenti

Le preferenze di creazione dei commenti hanno effetto sia sull’aspetto che sul modo di visualizzare annotazioni e marcature nei PDF.

Nota:

un revisore può inserire commenti in qualsiasi punto all’interno del fotogramma documento. Di conseguenza, in alcuni casi è necessario scorrere o eseguire lo zoom indietro per vedere i commenti situati all’esterno del margine della pagina.

Nella finestra Preferenze sotto Categorie, selezionare Creazione commenti.

Visualizzazione commenti

Font, Dimensioni font

In Windows, è possibile determinare il font e la dimensione del testo nelle note a comparsa. In Mac OS, è possibile selezionare solo le impostazioni Grande, Medio o Piccolo del font. Questa impostazione viene applicata a tutti i commenti nuovi ed esistenti.

Opacità finestre a comparsa

Determina l’opacità delle note a comparsa dei commenti in valori da 1 a 100. Quando una nota a comparsa è aperta ma non selezionata, il valore di opacità 100 rende la nota opaca, mentre i valori più bassi la rendono più trasparente.

Abilita indicatori testo e suggerimenti

Mostra un suggerimento quando si porta il puntatore su un commento che include una nota a comparsa. Il suggerimento contiene il nome dell’autore, lo stato del commento e due righe del testo. Questa opzione è selezionata per impostazione predefinita.

Stampa di finestre a comparsa e note

Specifica che le note a comparsa associate ai commenti e le icone relative ad allegati note, audio e file vengono stampate esattamente come appaiono sulla pagina.

Invece di selezionare questa opzione, è possibile stampare il testo di commento in vari layout scegliendo File > Stampa e facendo clic su Riepiloga commenti. Per ulteriori dettagli, consultare Stampa di commenti.

Mostra linee di connessione tra marcature di commento e relative finestre a comparsa al rollover del mouse

Se si porta il puntatore su una marcatura di tipo commento (come un’evidenziazione o un’icona nota), viene visualizzata una linea di connessione ombreggiata. Questa opzione è selezionata per impostazione predefinita.

Assicurarsi che le finestre a comparsa siano visibili durante lo scorrimento del documento

Mentre si scorre un PDF, le note a comparsa di una determinata pagina si spostano in modo da restare visibili all’interno del riquadro del documento. Questa opzione è selezionata per impostazione predefinita.

Funzionamento apertura finestre a comparsa

Apri automaticamente finestre a comparsa dei commenti per commenti diversi da note

Quando si crea un commento utilizzando uno strumento di disegno, lo strumento Timbro o lo strumento Matita, viene visualizzata una nota a comparsa.

Nascondi finestre a comparsa dei commenti all’apertura dell’elenco commenti

Consente di organizzare meglio la visualizzazione quando una pagina include molti commenti. Questa opzione è selezionata per impostazione predefinita.

Apri automaticamente finestre a comparsa al rollover del mouse

Quando il puntatore viene posizionato su un commento di qualsiasi tipo, inclusi i timbri e le marcature grafiche, la nota a comparsa viene aperta.

Creazione commenti

Usa sempre nome di login per nome autore

Determina il nome visualizzato nella nota a comparsa creata. Se l’opzione è selezionata, viene utilizzato il Nome Login riportato nel pannello Identità della finestra di dialogo Preferenze. Se l’opzione non è selezionata, viene utilizzato il nome predefinito specificato per l’autore in una finestra di dialogo delle proprietà dei commenti. Questa opzione è selezionata per impostazione predefinita.

Crea nuove finestre a comparsa allineate al bordo del documento

Consente di allineare le note a comparsa al lato destro della finestra del documento, indipendentemente dalla posizione in cui viene aggiunta la marcatura commento, ad esempio un’icona della nota o un’evidenziazione. Se questa opzione è deselezionata, la nota a comparsa viene visualizzata accanto alla marcatura del commento. Questa opzione è selezionata per impostazione predefinita.

Consenti risposta nidificata in note (richiede il riavvio)

Consente di rispondere alle note in un singolo thread. Se questa opzione è selezionata, ogni annotazione si presenta come una conversazione e tutte le risposte sono raggruppate in un singolo thread.

Abilita la selezione del testo Evidenziato, Barrato e Sottolineato

Consente di selezionare e copiare il testo evidenziato, barrato e sottolineato.

Abilita icona e testo per tipo di commento nell’elenco dei commenti (è necessario il riavvio)

Consente di visualizzare il tipo di commento e icona aggiunti nell’elenco dei commenti.

Mostra la casella di controllo nella nota del commento

Visualizza la casella di controllo in modo costante per tutti i commenti.

Creazione commenti (specifico per Acrobat)

Copia testo evidenziato con cerchio nelle finestre a comparsa dei commenti Disegno

Il testo evidenziato con un cerchio mediante gli strumenti di disegno viene copiato nella nota a comparsa associata alla marcatura grafica.

Copia testo selezionato nelle finestre a comparsa dei commenti Evidenziato, Barrato e Sottolineato

Il testo evidenziato viene copiato nella nota a comparsa associata ai commenti di modifica del testo, come quelli creati dallo strumento Evidenzia testo.

Modificare l’aspetto dei commenti

Nota:

In Acrobat Reader gli strumenti completi per la creazione di commenti sono disponibili solo nei PDF in cui è stata attivata l’opzione di creazione dei commenti. I PDF in un flusso di lavoro di revisione in genere includono diritti di creazione dei commenti.

È possibile modificare il colore e l’aspetto di commenti o marcature prima o dopo averli creati. Il nuovo aspetto può essere assegnato come impostazione predefinita a uno strumento specifico.

Nota:

Per modificare la modalità di visualizzazione del proprio nome nei commenti, aprire la finestra di dialogo delle Preferenze, selezionare Creazione commenti, quindi deselezionare Usa sempre nome di login per nome autore.

Per lo strumento selezionato, è possibile usare le icone Selettore colore e Proprietà testo disponibili negli strumenti Commento.

Selettore colore
Strumento Selettore colore nella barra degli strumenti Commento

Strumento per la formattazione del testo
Strumento per la formattazione del testo nella barra degli strumenti Commento

In alternativa, scegliere Proprietà dal menu di scelta rapida, quindi selezionare le opzioni appropriate.

Proprietà
Proprietà, con l’icona della nota selezionata

Con le opzioni di formattazione e testo a comparsa
Con le opzioni di formattazione e testo a comparsa

Modificare l’aspetto di un commento e assegnarlo come impostazione predefinita

  1. Dopo aver creato un commento, fare clic con il pulsante destro del mouse sul commento o sulle relative icone e scegliere Proprietà dal menu di scelta rapida.

    Proprietà
    Proprietà, con l’icona della nota selezionata

  2. Nella finestra di dialogo Proprietà, effettuare una delle seguenti operazioni e quindi fare clic su OK:

    • Fare clic sulla scheda Aspetto per modificare opzioni quali il colore e il tipo di icona utilizzati. Le opzioni disponibili dipendono dal tipo di commento selezionato.

    • Fare clic sulla scheda Generali per modificare il nome dell’autore e l’oggetto del commento.

    • Fare clic sulla scheda Cronologia revisioni per visualizzare la cronologia delle modifiche apportate allo stato di un commento durante una revisione.

    • Selezionare Protetto nella parte inferiore della finestra di dialogo delle proprietà per impedire che un commento venga modificato o eliminato.

    • Selezionare Rendi proprietà predefinite nella parte inferiore della finestra di dialogo delle proprietà per applicare queste proprietà a tutti i commenti successivi di questo tipo.

Impostare l’aspetto predefinito di uno strumento

  1. Dopo aver creato un commento, fare clic con il pulsante destro del mouse sul commento e scegliere Proprietà.

  2. Impostare le proprietà in base alle esigenze, quindi selezionare OK.

  3. Fare clic con il pulsante destro del mouse sul commento e scegliere Rendi predefinite le proprietà correnti.

    Tutti i commenti creati con questo strumento visualizzano le proprietà impostate. Questa modifica non influirà sui commenti esistenti, né sull’aspetto del testo delle note a comparsa.

Richiamare l’attenzione di un revisore sul proprio commento

Per richiamare l’attenzione di un revisore, è possibile utilizzare @menzioni.

Nota:

Quando si utilizza una @menzione in un commento di un file PDF, viene abilitata la modalità di revisione. I revisori riceveranno un messaggio e-mail di invito con un link al file condiviso.

  1. Nel testo del commento, fare clic sul simbolo @.

    Con il simbolo @ si menziona un revisore di cui si desidera richiamare l’attenzione.

  2. Viene visualizzato un menu a comparsa con un elenco di revisori. Scegliere il revisore che si desidera menzionare.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online