Rivedere un PDF gestito in Adobe Document Cloud

Se il file PDF viene condiviso tramite il servizio di revisione di Adobe Document Cloud, l’e-mail di invito contiene un link per il file di revisione. Quando si fa clic su tale link, il PDF viene aperto in un browser Web. È quindi possibile aggiungere commenti al PDF utilizzando gli strumenti per commenti disponibili nella finestra del browser. Non è richiesto alcun accesso al servizio. Dal Web, è inoltre possibile avviare l’applicazione Acrobat Reader DC o Acrobat DC per computer desktop per aggiungere dei commenti.

È possibile partecipare alla revisione nei seguenti modi:

Partecipare alla revisione tramite un browser Web

  1. Nell’e-mail di invito per la revisione, fare clic sul link o sul pulsante Rivedi.

    Nota: di seguito è riportato un esempio di e-mail di invito inviata da Adobe Document Cloud. L’invito potrà avere un aspetto diverso se si tratta di un’e-mail con un link pubblico per il PDF di revisione.

    Link di revisione in un’e-mail
  2. Il PDF viene aperto in un browser Web. Partecipare come ospite oppure accedere con il proprio Adobe ID e la relativa password. L’accesso consente di utilizzare i tag di @menzione e di modificare o eliminare i propri commenti in qualsiasi momento.

  3. Aggiungere i commenti al PDF utilizzando gli strumenti per i commenti. Tutti i revisori possono vedere i commenti aggiunti.

    Commenti in un PDF
  4. Durante la revisione, è inoltre possibile effettuare le seguenti operazioni:

    • Utilizzare i tag @ menzione per richiamare l’attenzione di un revisore. Quando si utilizzano i tag @ menzione, viene inviata una notifica al revisore menzionato.
    • Filtrare i commenti () in base al loro stato, come Non letti o Risolti, alle @menzioni o a un particolare revisore.
    • Utilizzare il menu delle opzioni () per modificare, contrassegnare come da leggere, risolvere o eliminare il commento selezionato.
  5. Al termine, fare clic su Fine. Una notifica compare in Acrobat DC e un’e-mail viene inviata al promotore della revisione.

Partecipare a una revisione utilizzando Acrobat DC o Acrobat Reader DC

  1. Nell’e-mail di invito per la revisione, fare clic sul link o sul pulsante Rivedi. Il PDF viene aperto in un browser Web.

  2. Nella finestra di dialogo Accedifareclic su Rivedi in Acrobat. Il PDF viene scaricato e aperto nell’applicazione Acrobat Reader DC o Acrobat DC, a seconda di quale sia stata impostata come applicazione predefinita per i file PDF.

    Partecipare a una revisione utilizzando l’app Acrobat DC per desktop

    In alternativa, se è già stato effettuato l’accesso a Document Cloud, fare clic su Rivedi in Acrobat in alto a destra nella finestra del browser.

    Rivedi in app desktop

    Nota:

    Per partecipare alla revisione, deve essere installata l’ultima versione di Acrobat Reader DC o Adobe Acrobat DC. Per ulteriori informazioni, consultare Servizio di revisione Adobe Document Cloud | Aprire in Acrobat

  3. In Acrobat Reader DC o Acrobat DC, aggiungere i commenti al PDF utilizzando gli strumenti per commenti. I commenti vengono salvati automaticamente e possono essere visti da tutti i revisori.

    Nota:

    Se non si è connessi a Internet, è comunque possibile aggiungere commenti al PDF. I commenti verranno salvati in Document Cloud alla successiva connessione a Internet.

  4. Durante la revisione, è inoltre possibile effettuare le seguenti operazioni:

    • Utilizzare i tag @ menzione per richiamare l’attenzione di un revisore. Quando si utilizzano i tag @ menzione, viene inviata una notifica al revisore menzionato.
    • Utilizzare il campo Cerca commenti per cercare un particolare termine.
    • Ordinare i commenti () per pagina, autore, data, tipo, stato “Non letto” o colore.
    • Filtrare i commenti () in base al loro stato, come Non letto, Risolto o Non risolto, alle @menzioni, al revisore, al tipo di commento e al colore.
    • Utilizzare il menu delle opzioni () per modificare, contrassegnare come da leggere, risolvere o eliminare il commento selezionato.
    • Controllare lo stato di revisione di tutti i partecipanti, facendo clic sull’avatar del revisore in alto a sinistra.
    Altre azioni di revisione su un PDF
    A. Fare clic per controllare lo stato di revisione di tutti i partecipanti B. Strumenti di annotazione C. Fare clic per passare dalla visualizzazione di tutti i commenti alla gestione della revisione e viceversa D. Cercare nei commenti E. Ordinare i commenti F. Filtrare i commenti G. @menzione 
  5. Al termine, fare clic su Fine. Il PDF di revisione viene chiuso. Viene visualizzata una notifica in Acrobat o Reader e viene inviata un’e-mail al promotore della revisione.

Rivedere un PDF che si trova in SharePoint, in un server WebDAV o in una cartella di rete

Quando si riceve un invito tramite e-mail alla revisione di un PDF, in genere l’invito include il PDF come allegato o fornisce il relativo URL. In alternativa, alcuni inviti comprendono un allegato FDF (Forms Data Format). Quando si apre un file FDF vengono automaticamente configurate le impostazioni di revisione e il PDF viene aperto in Acrobat.

I PDF in una revisione presentano funzioni speciali, compresi strumenti di creazione dei commenti e una barra dei messaggi del documento con le istruzioni. Utilizzare gli strumenti di creazione dei commenti per aggiungere i commenti al PDF e successivamente inviarli. Pubblicare i commenti su un server dei commenti in cui possono essere visualizzati da altri utenti o inviarli sotto forma di allegato e-mail al promotore della revisione.

Nota:

è possibile ricevere un PDF che non include funzioni speciali. In tal caso, aggiungere i propri commenti utilizzando gli strumenti della barra degli strumenti Strumenti > Commenta. Successivamente salvare il PDF e restituirlo.

Per rivedere il PDF in un secondo momento, riaprirlo dal Tracker. Questa operazione garantisce che i commenti siano aggiunti alla copia del PDF in corso di revisione e che il promotore riceva i commenti dell’utente. Se i commenti non vengono inviati o pubblicati subito, salvare il PDF prima di chiuderlo per evitare di perderli. Finché il promotore non riceve i commenti, questi vengono visualizzati solo nella copia locale del PDF e non sono visibili agli altri revisori.

Passaggi per partecipare a una revisione

  1. Nell’applicazione e-mail, aprire il PDF facendo clic sull’URL oppure facendo doppio clic sull’allegato (PDF o FDF).
  2. Se richiesto, eseguire almeno una delle operazioni seguenti:
    • Accedere a Adobe Document Cloud utilizzando l’Adobe ID e la password.
    • Fare clic su Connetti nella finestra di dialogo Revisione condivisa.
    • Fare clic su OK nella finestra Revisione condivisa. In questa finestra sono visualizzati la scadenza della revisione, i partecipanti, eventuali commenti dei revisori e la posizione del server dei commenti.
    • Digitare il proprio nome, l’indirizzo e-mail, il nome della società e il titolo professionale.
  3. Salvare il file in una posizione individuabile facilmente, come il desktop.
  4. Aggiungere i commenti al PDF utilizzando gli strumenti della barra degli strumenti Strumenti > Commenta. Per eliminare un commento, selezionarlo e fare clic su Elimina. È possibile eliminare solo i commenti creati dall’utente.

  5. Se pertinenti, eseguire le operazioni seguenti:
    • Se viene ricevuta una notifica riguardo la disponibilità di nuovi commenti da altri revisori, fare clic sul messaggio. Vengono visualizzati nuovi commenti nel PDF.
    • Per controllare se sono disponibili nuovi commenti di altri revisori, fare clic sul pulsante Controlla nuovi commenti .
  6. Inviare i commenti facendo clic su Pubblica commenti o su Invia commenti al promotore della revisione sulla barra dei messaggi del documento.

    Al momento dell’invio dei commenti, un PDF contenente i commenti viene inviato come allegato e-mail al promotore della revisione. Al momento della pubblicazione dei commenti, questi vengono salvati nel server dei commenti.

Opzioni della barra dei messaggi del documento

Le opzioni sulla barra dei messaggi del documento dipendono da come il promotore ha impostato la revisione e se si dispone dell’accesso al server dei commenti.

Controlla nuovi commenti

Richiede ad Acrobat di sincronizzare i commenti fra il relativo server e il disco rigido locale. Se non si seleziona tale pulsante, Acrobat verifica la presenza di nuovi commenti ogni 10 minuti se il documento è aperto e ogni ora se il documento è chiuso.

Unire i commenti

Copia i commenti del PDF aperto nella copia locale. Questa opzione è disponibile solo per i PDF ricevuti da revisori in revisioni tramite e-mail.

Opzione di pubblicazione dei commenti

Disponibile solo per le revisioni condivise. Carica i nuovi commenti sul server corrispondente. Questo pulsante è disabilitato se la revisione è terminata.

Salva una copia di archivio

Disponibile solo per le revisioni condivise, al termine della revisione. Salva una copia del documento con i commenti di revisione sul disco rigido.

Opzione di invio dei commenti

Crea un messaggio e-mail indirizzato al promotore della revisione e contenente, come allegato, il PDF con i commenti. Questa opzione è sempre disponibile per i revisori nelle revisioni tramite e-mail. Viene visualizzata nelle revisioni condivise se il revisore lavora non in linea o se il tentativo di connessione al server dei commenti non è riuscito.

Stato

Icona che visualizza lo stato della connessione del server dei commenti. Viene visualizzata come l’icona di esito positivo dell’ultimo tentativo , l’icona di esito negativo dell’ultimo tentativo  o l’icona di tentativo di collegamento in corso . Se si fa clic sull’icona, viene visualizzato un menu con opzioni aggiuntive: Tracker revisioni apre il Tracker; Salva come copia di archivio salva una copia del PDF che non è più connessa alla revisione; Lavora offline consente di lavorare in modalità offline, per cui è possibile creare commenti ma non pubblicarli finché non si torna alla modalità online. Per attivare la modalità online, fare clic su Riconnetti al server.

Ricercare i commenti appena pubblicati

Quando si partecipa a una revisione condivisa, Acrobat sincronizza i commenti pubblicati sull’unità disco rigido locale con quelli sul server dei commenti. Acrobat segnala all’utente la disponibilità di nuovi commenti. Poiché la sincronizzazione non si interrompe con la chiusura del PDF, si continueranno a ricevere notifiche.

I messaggi nell’area di notifica informano della partecipazione di nuovi utenti alla revisione, dell’esecuzione di aggiornamenti (revisioni multiple), della modifica delle scadenze e dei tentativi di sincronizzazione non riusciti. Comunicano inoltre quando al Tracker viene aggiunta una nuova sottoscrizione di trasmissione. È possibile cambiare la frequenza dei messaggi e della sincronizzazione dei commenti, nonché attivare manualmente il processo di sincronizzazione.

Per visualizzare nuovi commenti in una revisione condivisa, è necessario potersi collegare alla rete del server dei commenti. Se non è possibile connettersi, controllare lo stato del server nel Tracker per stabilire la causa del problema.

  1. Fare clic su Controlla nuovi commenti   sulla barra dei messaggi del documento.

Inviare commenti tramite e-mail

Se si esegue la revisione di un PDF offline o all’esterno di un firewall oppure se si perde la connessione al server dei commenti, è possibile inviare i commenti tramite messaggio e-mail.

  1. Scegliere File > Invia file > Allega a e-mail.

  2. Nella finestra di dialogo Invia e-mail, selezionare Applicazione e-mail predefinita, oppure Usa Webmail e scegliere il client webmail dal menu Selezione.

  3. Fare clic su Continua e seguire le istruzioni visualizzate.

    Nota:

    se il PDF supera il limite di dimensioni del file di 5 MB, Acrobat richiede di inviare i commenti in un file FDF (Forms Data Format). Il promotore può importare questo file più piccolo. Per adeguare il limite, aprire la finestra di dialogo Preferenze e selezionare Revisione. Successivamente immettere il nuovo valore per Invia commenti in formato FDF per file di dimensioni maggiori di [#] MB.

Pubblicare commenti di altri revisori

Quando si partecipa ad una revisione, è possibile ricevere commenti da altri revisori. Ad esempio, se un revisore non può accedere al server dei commenti, il revisore può inviare commenti all’utente. Come altro esempio, si supponga di aver sollecitato dei commenti a persone che non erano inizialmente invitate alla revisione. Questi revisori possono restituire all’utente una copia del PDF rivisto insieme ai loro commenti. Se si acquisisce la proprietà di tali commenti, è possibile condividerli con tutti i partecipanti alla revisione.

  1. Aprire il PDF che contiene i commenti.

  2. Effettuare una delle seguenti operazioni:
    • Fare clic su OK se viene richiesto di pubblicare i commenti per tale revisore. I commenti pubblicati vengono visualizzati nel PDF. Il proprio nome viene visualizzato nella barra del titolo e il nome dell’autore viene visualizzato nel corpo dei commenti, preceduto dal testo Per conto di.

    Nota:

    Per nascondere il testo “per conto di”, nella sezione Revisione della finestra di dialogo Preferenze deselezionare Mostra il testo “Per conto di” nelcommentoquandol’utenteassume la proprietà dei commenti in una revisione condivisa.

    • Fare clic su se viene richiesto di unire i commenti oppure fare clic su Unisci commenti nella barra dei messaggi del documento, quindi su Invia commenti. Aggiungere gli indirizzi e-mail degli altri revisori, in base alle esigenze, quindi fare clic su Invia.
    • In Acrobat o Reader, aprire una copia del PDF e scegliere Commento > Elenco commenti > Opzioni > Importa file di dati. Selezionare un file con i commenti dei revisori. Aggiungere gli indirizzi e-mail degli altri revisori, in base alle esigenze, quindi fare clic su Invia.

Solo i commenti nuovi o modificati vengono pubblicati o inviati.

Partecipare di nuovo a una revisione

Per riaprire i PDF in una revisione attiva utilizzare il Tracker. Il Tracker visualizza unicamente i PDF che sono stati salvati. Se il file PDF non è stato salvato la prima volta che è stato aperto, riaprire il PDF dall’applicazione e-mail.

  1. Scegliere Vista > Tracker.

  2. In Tracker, fare doppio clic sul PDF.

  3. Aggiungere nuovi commenti o modificare quelli esistenti. Per eliminare un commento, selezionarlo e fare clic su Elimina. È possibile eliminare solo i commenti creati dall’utente.

    Acrobat rimuove i commenti eliminati dal PDF online alla successiva sincronizzazione dei commenti. Se si eliminano commenti inviati in precedenza tramite un messaggio e-mail, questi non vengono eliminati nel documento del promotore.

  4. Fare clic su Pubblica commenti sulla barra dei messaggi del documento.

    Solo i commenti nuovi o modificati vengono pubblicati o inviati.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online