Guida utente Annulla

Panoramica sulla creazione di file PDF

  1. Guida utente di Acrobat
  2. Introduzione ad Acrobat
    1. Accesso ad Acrobat da desktop, dispositivi mobili, Web
    2. Novità in Acrobat
    3. Scelte rapide da tastiera
    4. Requisiti di sistema
  3. Area di lavoro
    1. Nozioni di base sull’area di lavoro
    2. Apertura e visualizzazione di documenti PDF
      1. Apertura di documenti PDF
      2. Navigazione all’interno delle pagine PDF
      3. Visualizzazione delle preferenze PDF
      4. Regolazione della visualizzazione dei documenti PDF
      5. Abilitare l’anteprima con miniature dei PDF
      6. Visualizzare i PDF nel browser
    3. Operazioni con gli account di archiviazione online
      1. Accedere ai file da Box
      2. Accedere ai file da Dropbox
      3. Accedere ai file da OneDrive
      4. Accedere ai file da SharePoint
      5. Accedere ai file da Google Drive
    4. Acrobat e macOS
    5. Notifiche di Acrobat
    6. Griglie, guide e misure nei PDF
    7. Testo asiatico, cirillico e da destra a sinistra nei PDF
  4. Creare PDF
    1. Panoramica sulla creazione di file PDF
    2. Creare file PDF con Acrobat
    3. Creare file PDF con PDFMaker
    4. Utilizzo della stampante Adobe PDF
    5. Convertire pagine Web in file PDF
    6. Creare file PDF con Acrobat Distiller
    7. Impostazioni di conversione Adobe PDF
    8. Font PDF
  5. Modifica dei file PDF
    1. Modificare il testo nei file PDF
    2. Modificare immagini o oggetti in un file PDF
    3. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    4. Modificare le scansioni PDF
    5. Migliorare le foto di documenti acquisiti con la fotocamera del dispositivo mobile
    6. Ottimizzazione dei file PDF
    7. Metadati e proprietà del PDF
    8. Link e allegati nei PDF
    9. Livelli PDF
    10. Miniature di pagine e segnalibri nei file PDF
    11. Azione guidata (Acrobat Pro)
    12. File PDF convertiti in pagine Web
    13. Impostazione dei file PDF per una presentazione
    14. Articoli PDF
    15. PDF geospaziali
    16. Applicazione di azioni e script ai file PDF
    17. Cambiare il font predefinito per l’aggiunta di testo
    18. Eliminare delle pagine da un file PDF
  6. Scansione e riconoscimento dei caratteri (OCR)
    1. Acquisire documenti in PDF
    2. Migliorare le foto di documenti
    3. Risoluzione di problemi di scansione quando si utilizza Acrobat
  7. Moduli
    1. Nozioni di base sui moduli PDF
    2. Creare un modulo da zero in Acrobat
    3. Creare e distribuire moduli PDF
    4. Compilare i moduli PDF
    5. Proprietà dei campi modulo PDF
    6. Compilare e firmare moduli PDF
    7. Impostazione dei pulsanti di azione nei moduli PDF
    8. Pubblicazione di moduli PDF per Web interattivi
    9. Nozioni di base sui campi modulo PDF
    10. Campi modulo PDF per codici a barre
    11. Raccogliere e gestire i dati dei moduli PDF
    12. La funzione Tracker moduli
    13. Aiuto per i moduli PDF
    14. Inviare moduli PDF ai destinatari tramite e-mail o server interno
  8. Combinazione di file
    1. Unire più file in un singolo PDF
    2. Ruotare, spostare, eliminare e rinumerare le pagine dei PDF
    3. Aggiungere intestazioni, piè di pagina e numerazione Bates ai file PDF
    4. Ritagliare le pagine PDF
    5. Aggiungere filigrane ai file PDF
    6. Aggiungere sfondi ai file PDF
    7. Utilizzare i file contenuti in un portfolio PDF
    8. Pubblicare e condividere i portfolio PDF
    9. Panoramica sui portfolio PDF
    10. Creare e personalizzare i portfolio PDF
  9. Condivisione, revisioni e aggiunta di commenti
    1. Condividere e tenere traccia dei file PDF online
    2. Annotare il testo da modificare
    3. Preparare la revisione di un PDF
    4. Avvio di una revisione PDF
    5. Hosting di revisioni condivise sui siti SharePoint o Office 365
    6. Partecipazione alla revisione di un PDF
    7. Aggiungere commenti ai file PDF
    8. Aggiunta di un timbro a un PDF
    9. Flussi di lavoro di approvazione
    10. Gestione dei commenti | Visualizzare, rispondere, stampare
    11. Importazione ed esportazione dei commenti
    12. Tracciamento e gestione delle revisioni PDF
  10. Salvataggio ed esportazione di PDF
    1. Salvataggio di un PDF
    2. Convertire un file PDF in Word
    3. Convertire un file PDF in JPG
    4. Convertire o esportare i file PDF in altri formati
    5. Opzioni per i formati file per l’esportazione PDF
    6. Riutilizzo dei contenuti dei file PDF
  11. Sicurezza
    1. Impostazione di protezione avanzata per i PDF
    2. Protezione dei documenti PDF tramite password
    3. Gestire gli ID digitali
    4. Protezione dei documenti PDF tramite certificati
    5. Apertura di PDF protetti
    6. Rimozione di contenuti riservati dai file PDF
    7. Impostazione delle policy di protezione per file PDF
    8. Scelta di un metodo di protezione per i PDF
    9. Avvisi di protezione all’apertura di un PDF
    10. Protezione dei PDF con Adobe Experience Manager
    11. Funzione Vista protetta per PDF
    12. Panoramica sulle funzioni di protezione in Acrobat e nei PDF
    13. JavaScript nei PDF come rischio alla sicurezza
    14. Allegati come rischi per la sicurezza
    15. Consentire o bloccare i link nei PDF
  12. Firme elettroniche
    1. Firmare documenti PDF
    2. Acquisire la firma sui dispositivi mobili per utilizzarla da qualsiasi posizione
    3. Inviare documenti per richiedere firme elettroniche
    4. Informazioni sulle firme certificate
    5. Firme basate su certificato
    6. Convalida delle firme digitali
    7. Adobe Approved Trust List
    8. Gestire le identità affidabili
  13. Stampa
    1. Operazioni di stampa PDF di base
    2. Stampa di opuscoli e portfolio PDF
    3. Impostazioni avanzate per la stampa di file PDF
    4. Stampare su PDF
    5. Stampa di file PDF a colori (Acrobat Pro)
    6. Stampa di file PDF con dimensioni personalizzate
  14. Accessibilità, tag e ridisposizione
    1. Creare e verificare l’accessibilità PDF
    2. Funzioni di accessibilità nei file PDF
    3. Strumento Ordine di lettura per file PDF
    4. Leggere i file PDF con funzioni di ridisposizione e accessibilità
    5. Modificare la struttura del documento mediante i pannelli Contenuto e Tag
    6. Creazione di file PDF accessibili
  15. Ricerca e indicizzazione
    1. Creazione di indici per i PDF
    2. Eseguire ricerche nei PDF
  16. Contenuti multimediali e modelli 3D
    1. Aggiungere audio, video e oggetti interattivi ai PDF
    2. Aggiunta di modelli 3D ai file PDF (Acrobat Pro)
    3. Visualizzazione di modelli 3D nei file PDF
    4. Interazione con i modelli 3D
    5. Misurazione di oggetti 3D nei file PDF
    6. Impostazione delle visualizzazioni 3D nei file PDF
    7. Abilitare i contenuti 3D nei PDF
    8. Aggiunta di contenuti multimediali ai file PDF
    9. Inserimento di commenti sulla grafica 3D nei file PDF
    10. Riproduzione di video, audio e formati multimediali nei file PDF
    11. Aggiungere commenti ai video
  17. Strumenti per la produzione di stampe (Acrobat Pro)
    1. Panoramica sugli strumenti per la produzione di stampe
    2. Indicatori di stampa e linee sottili
    3. Visualizzazione dell’anteprima dell’output
    4. Conversione della trasparenza
    5. Conversione dei colori e gestione degli inchiostri
    6. Applicazione dell’abbondanza al colore
  18. Verifica preliminare (Acrobat Pro)
    1. File compatibili con PDF/X-, PDF/A- e PDF/E-
    2. Profili di verifica preliminare
    3. Verifiche preliminari avanzate
    4. Verifica preliminare rapporti
    5. Visualizzare i risultati della verifica preliminare, gli oggetti e le risorse
    6. Intenti di output nei file PDF
    7. Correzione delle aree problematiche con lo strumento Verifica preliminare
    8. Automazione dell’analisi dei documenti con droplet o azioni di verifica preliminare
    9. Analisi dei documenti con lo strumento Verifica preliminare
    10. Controlli aggiuntivi con lo strumento Verifica preliminare
    11. Librerie di verifica preliminare
    12. Variabili di verifica preliminare
  19. Gestione del colore
    1. Mantenere i colori uniformi
    2. Impostazioni del colore
    3. Gestione del colore dei documenti
    4. Utilizzo dei profili colore
    5. Comprendere la gestione del colore

I file PDF possono essere creati convertendo altri documenti e risorse in formato PDF (Portable Document Format). In genere è possibile scegliere tra vari metodi di creazione dei PDF, a seconda del tipo di file di partenza.

Qual è il metodo migliore per creare un PDF?

È possibile creare PDF da documenti cartacei, documenti di Microsoft Word, file InDesign® e immagini digitali, solo per citare alcune delle opzioni disponibili. Le diverse origini hanno strumenti a disposizione differenti per la conversione in formato PDF. In molte applicazioni, è possibile creare PDF selezionando la stampante Adobe PDF nella finestra di dialogo Stampa.

Se il file è già aperto nella relativa applicazione di creazione (ad esempio, un foglio di calcolo aperto in Microsoft Excel), in genere è possibile convertire il file in PDF senza aprire Adobe Acrobat. Allo stesso modo, se Acrobat è già in esecuzione, non è necessario aprire l’applicazione di creazione per convertire un file in PDF.

In ogni PDF è necessario trovare un bilanciamento tra efficacia (dimensioni piccole del file) e qualità (ad esempio risoluzione e colore). Quando tale equilibrio è critico per l’attività, è necessario utilizzare un metodo che comprenda l’accesso a varie opzioni di conversione.

Ad esempio, è possibile trascinare i file sull’icona di Acrobat per creare file PDF. In questo caso, Acrobat applica le impostazioni di conversione utilizzate recentemente senza offrire la possibilità di accedere a tali impostazioni. Se si desidera avere un maggior controllo sul processo, potrebbe essere opportuno utilizzare un altro metodo.

Metodi per creare file PDF per tipo di file

Consultare gli elenchi riportati di seguito per determinare i metodi disponibili per i diversi tipi di file.

Maggior parte dei file

Questi metodi possono essere usati per i documenti e le immagini in quasi tutti i formati di file.

Menu File > Crea oppure Strumenti > Crea PDF

In Acrobat, selezionando PDF da file.

Stampante Adobe PDF

Nella maggior parte delle applicazioni, nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella.

Menu contestuale

Sul desktop o in una cartella, facendo clic con il pulsante destro.

Documenti cartacei

Richiede uno scanner e una copia cartacea del documento.

Menu Crea o Strumenti > Crea PDF

In Acrobat, selezionando PDF da scanner. Oppure, per documenti cartacei già acquisiti tramite scansione, selezionando PDF da file.

Documenti Microsoft Office

PDFMaker (solo Windows)

Nell’applicazione di creazione, dalla barra degli strumenti Acrobat PDFMaker e  nel menu Adobe PDF. Nelle applicazioni di Microsoft Office 2010 o successivo, nella barra multifunzione Acrobat o Adobe PDF.

Salva come Adobe PDF (Mac OS)

Nell’applicazione di creazione, scegliere File > Stampa > PDF > Adobe PDF.

Stampante Adobe PDF (solo Windows)

Nell’applicazione di creazione, nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella.

Menu contestuale (solo Windows)

Sul desktop o in una cartella, facendo clic con il pulsante destro.

Messaggi e-mail

PDFMaker (solo Windows)

In Microsoft Outlook o Lotus Notes, facendo clic sui pulsanti della barra degli strumenti di Acrobat PDFMaker o selezionando i comandi del menu Adobe PDF (Outlook) o del menu Azioni (Lotus Notes).

Stampante Adobe PDF (solo Windows)

Nell’applicazione e-mail, nella finestra di dialogo Stampa. Viene creato un PDF (non un portfolio PDF).

Menu contestuale (Outlook 2010 o versioni successive)

In una cartella e-mail o in una selezione di messaggi, facendo clic con il pulsante destro.

Pagine Web

Menu File > Crea oppure Strumenti > Crea PDF

In Acrobat, selezionando PDF da pagina Web.

PDFMaker (solo Windows)

In Internet Explorer, Google Chrome o Firefox oppure durante la modifica in un’applicazione di creazione di pagine Web che supporta PDFMaker, come Word. Anche sulla barra degli strumenti di Acrobat PDFMaker e nel menu Adobe PDF.

Stampante Adobe PDF (Windows 7)

In un browser Web o durante la modifica in un’applicazione di creazione di pagine Web, come Word; nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella, trascinando il file HTML.

Menu contestuale (file HTML)

Sul desktop o in una cartella, facendo clic con il pulsante destro del mouse sul file HTML.

Contenuto copiato negli Appunti

Menu File > Crea

In Acrobat, selezionando PDF dagli Appunti.

File AutoCAD (solo Acrobat Pro per Windows)

Menu File > Crea oppure Strumenti > Crea PDF

In Acrobat, selezionando PDF da file.

PDFMaker

In AutoCAD, nella barra degli strumenti di Acrobat PDFMaker e nel menu Adobe PDF.

Stampante Adobe PDF

In AutoCAD, nella finestra di dialogo Stampa.

Trascinamento della selezione

Sul desktop o da una cartella.

Menu contestuale

Sul desktop o in una cartella, facendo clic con il pulsante destro.

File di Adobe Photoshop (PSD), Adobe Illustrator (AI) e Adobe InDesign (INDD)

File > Crea > PDF da file o Strumenti > Crea PDF (file singolo)

In Acrobat, selezionando PDF da file.

Trascinamento della selezione

Dal desktop o da una cartella sull’icona o nella finestra di Acrobat

File PostScript ed EPS

Trascinamento della selezione

Sul desktop o da una cartella, trascinando sull’icona Acrobat Distiller o nella finestra di Acrobat Distiller®.

Facendo doppio clic

(Solo file PostScript®) Sul desktop o in una cartella.

Comando Apri

In Acrobat Distiller, dal menu File.

Menu Crea

In Acrobat, selezionando PDF da file.

Menu contestuale

Sul desktop o in una cartella, facendo clic con il pulsante destro.

File 3D (Acrobat Pro)

Menu File > Crea oppure Strumenti > Crea PDF

In Acrobat Pro, selezionando PDF da file.

Trascinamento della selezione

Sul desktop o da una cartella.

Adobe PDF

In Microsoft PowerPoint, scegliendo Adobe Presenter > Pubblica.

Bilanciamento ottimale tra dimensioni e qualità del file PDF

È possibile selezionare diverse impostazioni in modo da garantire il miglior bilanciamento tra dimensioni file, risoluzione, conformità a standard specifici e altri fattori del file PDF. Le impostazioni scelte dipendono dagli obiettivi del file PDF che si desidera creare. Ad esempio, un file PDF previsto per la stampa commerciale di alta qualità richiede impostazioni differenti rispetto ad un PDF previsto solo per la visualizzazione su schermo e per lo scaricamento rapido da Internet.

Dopo essere state selezionate, le impostazioni si applicano in PDFMaker, Acrobat e Acrobat Distiller. Alcune impostazioni sono tuttavia limitate a contenuti o tipi di file specifici. Ad esempio, le opzioni PDFMaker possono variare in base ai differenti tipi di applicazioni Microsoft Office.

Per comodità, è possibile selezionare uno dei predefiniti di conversione disponibili in Acrobat. È inoltre possibile creare, definire, salvare e riutilizzare i predefiniti personalizzati adatti esclusivamente agli scopi specifici dell’utente.

Per i documenti acquisiti mediante scansione sono disponibili Rileva automaticamente modalità colore oppure numerosi predefiniti di scansione ottimizzati per eseguire la scansione di documenti e immagini a colori o in bianco e nero. È possibile modificare questi predefiniti o utilizzare impostazioni di scansione personalizzate.

Logo Adobe

Accedi al tuo account