Per manipolare le pagine di un file PDF, è necessario disporre delle autorizzazioni necessarie per modificare il PDF. Scegliere File > Proprietà e fare clic sulla scheda Protezione. Le autorizzazioni sono visualizzate nel Riepilogo limitazioni documento.

Nota:

Questo documento contiene le istruzioni per Acrobat DC. Se si utilizza Acrobat XI, consultare l'apposita guida.

Ruotare le pagine

È possibile ruotare tutte le pagine di un documento o solo quelle selezionate. La rotazione si basa su incrementi di 90 gradi. È possibile ruotare le pagine mediante gli strumenti di rotazione nel riquadro Miniature di pagina oppure utilizzando l’opzione Ruota (descritta di seguito).

  1. Aprire il PDF in Acrobat DC e scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Il set di strumenti Organizza pagine viene visualizzato nella barra degli strumenti secondaria.

    Scegliere Strumenti > Organizza pagine
    Il set di strumenti Organizza pagine nella barra degli strumenti secondaria.
  2. Nella barra degli strumenti secondaria, specificare l’intervallo di pagine a cui si desidera applicare la rotazione.

    Scegliere Pagine pari, Pagine dispari, Pagine orizzontali, Pagine verticali, Tutte le pagine oppure immettere il numero di una specifica pagina.

  3. Dopo aver specificato l’intervallo di pagine, per Direzione selezionare 90° in senso antiorario o 90° in senso orario .

  4. È inoltre possibile applicare la rotazione a una pagina specifica facendo clic sui pulsanti di rotazione in senso orario e antiorario visualizzati sulla miniatura della pagina.

    Vista delle miniature di pagina
    Rotazione della pagina nella vista delle miniature di pagina.

    Nota:

    Per modificare temporaneamente la vista della pagina, scegliere Vista > Ruota vista > Ruota in senso orario o In senso antiorario. All’apertura successiva del PDF, verrà ripristinato l’orientamento della pagina originale.

Estrarre le pagine

L’estrazione consiste nel riutilizzare le pagine selezionate di un PDF in un PDF diverso. Le pagine estratte non contengono solo il contenuto, ma anche tutti i campi modulo, i commenti e i link associati al contenuto della pagina originale.

È possibile lasciare le pagine estratte nel documento originale o rimuoverle durante il processo di estrazione, paragonabile alle operazione conosciute di taglia e incolla o copia e incolla, ma a livello di pagina.

Nota:

i segnalibri o i thread di articolo associati alle pagine non vengono estratti.

  1. Aprire il PDF in Acrobat DC e scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Il set di strumenti Organizza pagine viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, fare clic su Estrai.

    Una nuova barra degli strumenti compare sotto la barra degli strumenti secondaria con i comandi specifici per l’operazione Estrai.

    Barra degli strumenti secondaria di Estrai pagine
    Scegliere Estrai dalla nuova barra degli strumenti per estrarre una o più pagine dal file PDF.
  3. Specificare l’intervallo di pagine da estrarre.

    Scegliere Pagine pari, Pagine dispari, Pagine orizzontali, Pagine verticali, Tutte le pagine oppure immettere il numero di una specifica pagina.

  4. Nella nuova barra degli strumenti, effettuare una o più delle seguenti operazioni prima di fare clic su Estrai:

    • Per rimuovere le pagine estratte dal documento originale, selezionare Elimina pagine dopo l’estrazione.
    • Per creare un file PDF a pagina singola per ogni pagina estratta, selezionare Estrai pagine come file separati.
    • Per mantenere le pagine originali nel documento e creare un unico file PDF che includa tutte le pagine estratte, non selezionare le caselle di controllo.

Le pagine estratte verranno inserite in un nuovo documento.

Nota:

L’utente che crea un documento PDF può impostare la protezione per impedire l’estrazione delle pagine. Per visualizzare le impostazioni di protezione di un documento, scegliere File > Proprietà, quindi selezionare la scheda Protezione.

Suddividere i PDF in più documenti

È possibile suddividere uno o più documenti in più documenti di dimensioni inferiori. La suddivisione di un documento può avvenire per il numero massimo di pagine, le dimensioni massime dei file o i segnalibri di livello superiore.

  1. Aprire il PDF in Acrobat DC e scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Il set di strumenti Organizza pagine viene visualizzato nella barra degli strumenti secondaria.

  2. Nella barra degli strumenti secondaria, fare clic su Divisione.

    Una nuova barra degli strumenti compare sotto la barra degli strumenti secondaria con i comandi specifici per l’operazione Divisione.

    Barra degli strumenti secondaria per dividere le pagine
    Scegliere Divisione nella barra degli strumenti secondaria per visualizzare le opzioni di divisione del documento.
  3. Nell’elenco a discesa Divisione in base a, specificare i criteri per la divisione del documento:

    Numero di pagine

    Specificare il numero massimo di pagine per ciascun documento risultante.

    Dimensioni file

    Specificare le dimensioni massime dei file per ciascun documento risultante.

    Segnalibri di livello superiore

    Se il documento include segnalibri, viene creato un documento per ciascun segnalibro di livello superiore.

  4. Per specificare una cartella di destinazione per i file suddivisi e le preferenze per il nome del file, fare clic su Opzioni di output. Specificare le opzioni in base alle esigenze, quindi fare clic su OK.

  5. (Facoltativo) Per applicare la stessa suddivisione a più documenti, fare clic su Divisione più file.Nella finestra di dialogo Divisione documenti, fare clic su Aggiungi file e scegliere Aggiungi file, Aggiungi cartelle o Aggiungi file aperti. Selezionare i file o la cartella, quindi fare clic su OK.

Spostare o copiare le pagine

È anche possibile utilizzare le miniature di pagina nel riquadro di navigazione o nell’area del documento per copiare o spostare pagine all’interno di un documento e copiare le pagine da un documento all’altro.

Spostare o copiare una pagina all’interno di un file PDF mediante le miniature di pagina

  1. Aprire il PDF in Acrobat DC e scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Nella barra degli strumenti secondaria viene visualizzato il set di strumenti Organizza pagine e nell’area del documento compaiono le miniature delle pagine.

    Vista delle miniature di pagina
    Nell’area del documento vengono visualizzate le miniature di pagina.
  2. Selezionare una o più miniature di pagina.

  3. Effettuare una delle seguenti operazioni:
    • Per spostare una pagina, trascinare la casella del numero di pagina della miniatura corrispondente o la miniatura stessa nella nuova posizione. Verrà visualizzata una barra che indica la nuova posizione della miniatura di pagina. Le pagine vengono rinumerate.
    • Per copiare una pagina, premere Ctrl e trascinare la miniatura di pagina in un’altra posizione.

    Nota:

    Queste operazioni possono inoltre essere eseguite nel riquadro di navigazione a sinistra, facendo clic sul pulsante Miniature di pagina .

Copiare una pagina tra due PDF mediante le miniature di pagina

  1. Aprire i due file PDF e visualizzarli uno di fianco all’altro.

    Nota:

    Scegliere Finestra > Affianca > Verticalmente per visualizzare i PDF affiancati.  

  2. Aprire i pannelli Miniature di pagina per entrambi i PDF.

    Nota:

    Fare clic sul pulsante Miniature di pagina nel riquadro di navigazione a sinistra per aprire il pannello Miniature di pagina.

  3. Trascinare la miniatura di pagina sul pannello Miniature di pagina del documento PDF di destinazione. La pagina verrà copiata nel documento e le pagine verranno rinumerate.

Eliminare o sostituire le pagine

È possibile sostituire un’intera pagina PDF con un’altra pagina PDF. Vengono sostituiti solo il testo e le immagini sulla pagina originale. Non vengono invece sostituiti tutti gli elementi interattivi associati alla pagina originale, quali link e segnalibri. Analogamente, non verranno conservati quei segnalibri e link che in precedenza possano essere stati associati alla pagina di sostituzione. Tuttavia, verranno conservati i commenti e verranno uniti con gli eventuali commenti già presenti nel documento.

Una volta eliminate o sostituite le pagine, si consiglia di utilizzare il comando Riduci dimensioni file per rinominare e salvare il documento ristrutturato con le dimensioni più piccole possibili.

Prima e dopo la sostituzione della pagina
Una pagina prima e dopo la sostituzione. I segnalibri e i link della pagina rimarranno invece nella stessa posizione.

Eliminare le pagine mediante il comando Elimina

Nota:

Non è possibile annullare il comando Elimina.

  1. Scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Nella barra degli strumenti secondaria viene visualizzato il set di strumenti Organizza pagine e nell’area del documento compaiono le miniature delle pagine.

  2. Specificare l’intervallo di pagine da eliminare.

    Scegliere Pagine pari, Pagine dispari, Pagine orizzontali, Pagine verticali, Tutte le pagine oppure immettere i numeri delle pagine da eliminare.

  3. Nella barra degli strumenti secondaria, fare clic su Elimina pagine e quindi su OK per confermare.

    Non è possibile eliminare tutte le pagine; almeno una pagina dovrà rimanere nel documento.

    Nota:

    Se si seleziona Usa numeri logici di pagina nel pannello Visualizzazione pagina della finestra di dialogo Preferenze, è possibile immettere un numero di pagina tra parentesi per eliminare l’equivalente logico del numero di pagina. Se, ad esempio, la prima pagina del documento è numerata con “i”, sarà possibile immettere (1) nella finestra di dialogo Elimina pagine e la pagina verrà eliminata.

Eliminare le pagine mediante le miniature di pagina

  1. Scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Nella barra degli strumenti secondaria viene visualizzato il set di strumenti Organizza pagine e nell’area del documento compaiono le miniature delle pagine.

  2. Selezionare la miniatura della pagina da eliminare e fare clic sull’icona  per eliminare la pagina.

  3. In alternativa, fare clic sul pulsante Miniature di pagina nel pannello di navigazione a sinistra per aprire il pannello Miniature di pagina e selezionare la pagina o il gruppo di pagine da eliminare.

  4. Fare clic su Elimina pagine nella parte superiore del pannello Miniature di pagina.

Sostituire il contenuto di una pagina

  1. Aprire il file PDF in cui si trovano le pagine da sostituire.
  2. Scegliere Strumenti > Organizza pagine oppure scegliere Organizza pagine dal riquadro a destra.

    Il set di strumenti Organizza pagine viene visualizzato nella barra degli strumenti secondaria.

  3. Nella barra degli strumenti secondaria, fare clic su Sostituisci.

    Viene visualizzata la finestra di dialogo per selezionare il file contenente le pagine nuove.

  4. Selezionare il documento che contiene le pagine di sostituzione e fare clic su Apri.

  5. In Originale, immettere le pagine da sostituire nel documento originale.

  6. In Sostituzione, immettere la prima pagina dell’intervallo delle pagine di sostituzione. L’ultima pagina verrà calcolata in base al numero di pagine da sostituire nel documento originale.

  7. Fare clic su OK.

Sostituire le pagine mediante una miniatura di pagina

  1. Aprire il file PDF che contiene le pagine da sostituire, quindi aprire il file PDF contenente le pagine di sostituzione.
  2. Nel pannello Miniature di pagine del file PDF contenente le pagine di sostituzione, selezionare una pagina o un gruppo di pagine:
    • Selezionare le caselle del numero di pagina delle miniature di pagina da utilizzare come pagine di sostituzione.
    • Fare clic tenendo premuto il tasto Maiusc per selezionare più miniature. Fare clic tenendo premuto il tasto Ctrl per eseguire l’aggiunta alla selezione.
    • Tracciare un rettangolo attorno a un gruppo di miniature di pagina.
  3. Premere Ctrl+Alt e trascinare le miniature di pagina selezionate sul pannello Pagine del documento di destinazione. Rilasciare il pulsante del mouse quando il puntatore si trova direttamente sopra la casella del numero di pagina della prima miniatura di pagina da sostituire in modo da evidenziare queste pagine.

    Le pagine selezionate nel primo documento sostituiranno lo stesso numero di pagine nel secondo documento, a partire dal numero di pagina selezionato per inserire le nuove pagine.

Rinumerare le pagine

Non sempre i numeri di pagina presenti sulle pagine del documento corrispondono ai numeri di pagina visualizzati nella parte inferiore delle miniature e sulla barra degli strumenti Navigazione pagine. Le pagine sono numerate con numeri interi, partendo dalla pagina 1 per la prima pagina del documento. Poiché alcuni PDF possono contenere pagine introduttive, quali la pagina del copyright e il sommario, le pagine del corpo del testo potrebbero non seguire la numerazione riportata sulla barra degli strumenti Navigazione pagine.

Miniature per la navigazione tra le pagine
Numerazione delle pagine stampate (in alto) e numerazione logica delle pagine (in basso)

Sono disponibili diversi metodi per numerare le pagine di un documento. È possibile specificare un diverso stile di numerazione per i gruppi di pagine, ad esempio, 1, 2, 3 oppure i, ii, iii o ancora a, b, c. È inoltre possibile personalizzare il sistema di numerazione aggiungendo un prefisso. Ad esempio, la numerazione relativa al capitolo 1 potrebbe essere 1-1, 1-2, 1-3 e così via e, per il capitolo 2, potrebbe essere 2-1, 2-2, 2-3 e così via.

Nota:

Il comando Numera pagine ha effetto solo sulle miniature e sul pannello Pagine. È possibile aggiungere fisicamente nuovi numeri di pagina a un file PDF utilizzando le funzioni di intestazione e piè di pagina.

  1. Nel pannello di navigazione a sinistra, fare clic sul pulsante Miniature di pagina per aprire il pannello corrispondente.

  2. Scegliere Etichette pagina dal menu Opzioni.

    Scegliere le etichette di pagina
    Il comando Etichette numeri nel menu Opzioni del pannello Miniature di pagina.

  3. Specificare un intervallo di pagine. Le pagine selezionate corrispondono a quelle selezionate nel pannello Miniature di pagina.
  4. Scegliere una delle seguenti opzioni, quindi fare clic su OK:

    Comincia nuova sezione

    Avvia una nuova sequenza di numerazione. Scegliere uno stile dal menu a comparsa e immettere il numero di pagina iniziale per la sezione. Specificare un Prefisso, se si desidera.

    Estendi numerazione usata nella precedente sezione alle pagine selezionate

    Consente di continuare la sequenza di numerazione dalle pagine precedenti senza interruzioni.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online