Creative_Cloud_mnemonic_RGB_128px

È disponibile un aggiornamento di After Effects CC.

Per ulteriori informazioni, consultate il Riepilogo delle nuove funzioni.


Questo documento descrive le funzioni nuove e aggiornate di After Effects CC (ottobre 2013).

Consultate la pagina dedicata ai requisiti di sistema di After Effects CC.

Tracciatore maschera

Il tracciatore maschera modifica una maschera in modo che segua il movimento di uno o più oggetti in un filmato. L’oggetto seguito deve mantenere la stessa forma nel filmato; la posizione, la scala e/o la prospettiva possono invece cambiare senza interferire con il tracciamento dell’oggetto.
Quando è selezionata una maschera, il pannello Tracciatore passa alla modalità di tracciamento maschera e presenta i seguenti comandi:

  • Traccia avanti o indietro un fotogramma alla volta o alla fine del livello
  • Metodo con il quale potete scegliere di modificare la posizione, la scala, la rotazione, l’inclinazione e la prospettiva della maschera

Selezionate Animazione > Traccia maschera con una maschera selezionata, o fate clic su una maschera e scegliete Traccia maschera dal menu di scelta rapida per visualizzare il pannello Tracciatore.

Per ulteriori informazioni, consultate l’articolo Tracciamento maschera.

Effetto Mantieni dettagli (ingrandimento)

Con l’effetto Effetto Mantieni dettagli (ingrandimento) è possibile ingrandire le immagini mantenendo la definizione nei dettagli e nelle linee nette e curve. Ad esempio, potete ingrandire da dimensioni di fotogramma SD a dimensioni di fotogrammi HD o, da dimensioni di fotogramma HD a dimensioni di fotogramma digitale cinematografico.

Per ulteriori informazioni, vedete l'articolo Effetto Migliora mantenimento dettagli.

Visualizzatori di contenuto HiDPI per schermi Retina sui computer Mac

After Effects sfrutta la funzionalità dei monitor Retina su computer Mac in modo che ciascun pixel del contenuto in un visualizzatore sia mostrato come un singolo pixel sullo schermo.

Questo incide sul contenuto nei seguenti componenti:

  • Il pannello Metraggio
  • Il pannello Livello
  • Il pannello Composizione, inclusi i contenuti video e alcuni elementi di interfaccia utente nell’area del contenuto

Non influisce invece sui puntatori, sui pulsanti e su altri pannelli dell’interfaccia utente di After Effects.

Funzionalità Cineware aggiornata

Esistono due nuove impostazioni nella finestra di dialogo Opzioni dell’effetto di Cineware. Potete specificare l’istanza di Cinema 4D da utilizzare con After Effects:
Percorso di rendering Cinema 4D: potete scegliere quale versione di Cinema 4D (R14 o R15) usare per il rendering in After Effects.
Percorso eseguibile di Cinema 4D: potete scegliere quale versione di Cinema 4D usare quando si apre un file .c4d da After Effects, ad esempio con il comando Modifica originale.

Per ulteriori informazioni consultate la sezione Aggiornamenti di Cinema 4D.

Nuova libreria OptiX per rendering 3D ray-traced

After Effects CC usa la nuova libreria OptiX 3.0. Le precedenti versioni di After Effects utilizzavano la libreria OptiX 2.0.

La nuova libreria OptiX presenta i seguenti vantaggi principali rispetto alla libreria di OptiX 2.0:

  • Corregge un problema di arresto anomalo in Mac OS X v10.9 (Mavericks)
  • Migliori prestazioni, inclusi miglioramenti con più GPU

Escludere la whitelist per l’accelerazione GPU del rendering 3D ray-traced

Nella finestra di dialogo Informazione GPU, il menu Ray tracing consente all’utente di scegliere GPU o CPU.

Nelle versioni precedenti di After Effects, se l’hardware installato non è incluso nell’elenco di GPU testate e supportate, la voce di menu GPU è disattivata (visualizzata in grigio) e il testo seguente viene visualizzato sotto il menu: GPU non disponibile - dispositivo o driver di visualizzazione incompatibile.

È disponibile una nuova opzione per GPU in Modifica > Preferenze > Anteprime > Informazioni GPU: “Attiva GPU non campionata e non supportata per l’accelerazione CUDA del rendering 3D ray-traced”.

Se la casella di controllo è attivata, After Effects utilizza il rendering GPU 3D ray-traced con qualsiasi GPU che rispetta i requisiti minimi.

Elenco delle nuove schede nella whitelist CUDA per OptiX

Le seguenti schede sono state aggiunte alla whitelist CUDA per OptiX (per l’accelerazione GPU del rendering 3D ray-traced):

  • GTX 675 (Windows e Mac OS)
  • GTX 680 (Windows e Mac OS)
  • GTX 590 (Windows)
  • GT 650M (aggiunta per Windows; già presente nell’elenco Mac OS)
  • GTX 760 (Windows)
  • GTX 770 (Windows)
  • GTX 780 (Windows)
  • GTX TITAN (Windows)
  • Quadro K6000 (Windows)
  • Quadro K4000 (Windows)
  • Quadro K2000 (Windows)
  • Quadro K5000M (Windows)
  • Quadro K4000M (Windows)
  • Quadro K3000M (Windows)
  • Quadro K5100M (Windows)
  • Quadro K4100M (Windows)
  • Quadro K3100M (Windows)
  • Quadro K2100M (Windows)

Per un elenco completo delle GPU supportate, consultate l’articolo GPU supportate per il modulo di rendering 3D ray tracing.

Migliori prestazioni per la fase di analisi per il tracciatore videocamera 3D e lo stabilizzatore di alterazione

Il processo in background che analizza il metraggio per il tracciatore videocamera 3D e lo stabilizzatore di alterazione ora risulta molto più veloce. A seconda dei dettagli di metraggio e da altri fattori, l’aumento della velocità per la fase di analisi (tracciamento) può essere di 60%-300%.

Miglioramenti e modifiche apportate alle proprietà

Rivela proprietà con fotogrammi chiave

I comandi per mostrare le proprietà modificate nel pannello Timeline sono cambiati; il menu Animazione contiene ora tre controlli che consentono di visualizzare le proprietà:

  • Rivela proprietà con fotogrammi chiave (scelta rapida da tastiera U): rivela qualsiasi proprietà che abbia un fotogramma chiave. Se una proprietà dispone sia di fotogrammi chiave sia di espressioni, viene visualizzata la proprietà ma non l’espressione stessa.
  • Rivela proprietà con animazioni: rivela qualsiasi proprietà che abbia un fotogramma chiave o un’espressione.
  • Rivela tutte le proprietà modificate (scelta rapida da tastiera UU): rivela i fotogrammi chiave, le espressioni o le proprietà modificate (inclusi fotogrammi chiave ed espressioni) che non sono animati.

Per collegare le proprietà tra due livelli diversi:

  1. Selezionate qualsiasi proprietà o set di proprietà.
  2. Scegliete Modifica > Copia con collegamenti proprietà.
  3. Incollare proprietà su qualsiasi livello in qualsiasi composizione.

Le proprietà incollate ora restano collegate al livello da cui sono state copiate. Le modifiche apportate alla proprietà originale verranno quindi riportate in tutte le istanze dei collegamenti di proprietà incollati.

Potete copiare un intero livello con i collegamenti proprietà e incollarlo per creare duplicati a cui verranno applicate le modifiche apportate all’originale. È inoltre possibile collegare gruppi interi di proprietà in un livello. Ad esempio, copiate il gruppo trasformazione e incollatelo in un livello diverso per collegare tutte le proprietà di trasformazione senza selezionarle singolarmente.

 


Nuove proprietà nel menu Lingua espressione

Le seguenti nuove proprietà sono state aggiunte al menu Lingua espressione:

  • Forma figura geometrica
  • Rotazione figura geometrica
  • Rotondità figura geometrica
  • Proporzioni figura geometrica
  • Margine diffrazione figura geometrica
  • Guadagno luce
  • Soglia luce
  • Saturazione luce

Per ulteriori informazioni, consultate la sezione Aggiungere e modificare le espressioni.

Forme d’onda audio rettificate

In After Effects, le forme d’onda audio sono visualizzate come forma d’onda audio “rettificate”. Ciò significa che l’intensità dell’audio viene visualizzata solo in una direzione dall’asse orizzontale in una scala logaritmica. In questo modo è più facile stimare la percezione di rumorosità di un suono.
Potete tornare al vecchio metodo di visualizzazione delle forme d’onda audio deselezionando Forme d’onda audio rettificate nel menu del pannello Timeline.

Modifiche apportate alla funzione di allineamento per allineare livelli in 2D e 3D

Esistono due nuove opzioni accanto alla casella di controllo Aggancio nel pannello Strumenti:


Allinea ai bordi che si estendono oltre i bordi del livello: consente di allineare le linee oltre i bordi di un livello. Ad esempio, la riga definita dall’estensione di un bordo di un livello nello spazio 3D. In questo modo l’allineamento dei livelli nello spazio 3D è molto più semplice.

Allinea alle caratteristiche all’interno di livelli di testo e composizioni ridotte: attiva i reticoli interni per i livelli interni alle composizioni con trasformazioni compresse e per singoli caratteri in livelli di testo 3D per carattere. Ad esempio, questo può essere utile per allineare un punto di ancoraggio di un livello a un altro livello nella composizione.

Abilita anteprima video a dispositivi esterni (Mac OS)

Per attivare il video anteprima a dispositivi esterni su Mac OS, selezionate la nuova opzione Abilita anteprima video QuickTime nella categoria di preferenze Anteprima video. Se questa preferenza è selezionata, After Effects richiede un elenco di dispositivi video esterni di anteprima per QuickTime.

Attenzione: l’attivazione di questa opzione potrebbe provocare il blocco del server Adobe QT32, con conseguente errore di After Effects.

Le versioni precedenti di After Effects richiedevano automaticamente un elenco di dispositivi esterni per l’anteprima video da QuickTime.

Modifiche e miglioramenti ai livelli

Punto di ancoraggio centrale

Potete impostare il punto di ancoraggio al centro del contenuto del livello in uno dei modi seguenti:

  1. Livello > Trasforma > Punto di ancoraggio centrale in contenuto del livello
  2. Utilizzate la scelta rapida da tastiera Ctrl+Alt+Inizio Windows o Comando+Opzione+Inizio in Mac OS.
  3. Potete anche tenere premuto il tasto Ctrl (Windows) o Comando (Mac OS) e fare doppio clic sullo strumento Sposta sotto (Punto di ancoraggio).

Per sapere di più sui punti di ancoraggio, vedere Proprietà punto di ancoraggio.

Nuova creazione di livello

In questa versione di After Effects, un nuovo livello viene creato immediatamente sopra il livello superiore selezionato. Se non è selezionato alcun livello, il nuovo livello viene creato in cima allo stack dei livelli.

Questo nuovo comportamento è applicabile ai seguenti comandi per i livelli:

  • Livello > Nuovo > Testo 
  • Livello > Nuovo > Tinta unita 
  • Livello > Nuovo > Luce 
  • Livello > Nuovo > Videocamera 
  • Livello > Nuovo > Oggetto nullo
  • Livello > Nuovo > Livello forma 
  • Livello > Nuovo > Livello di regolazione 
  • Livello > Nuovo > File Adobe Photoshop 
  • Livello > Nuovo > File MAXON CINEMA 4D


Regolare la durata della precomposizione

La finestra di dialogo Precomponi contiene una nuova opzione: Regola la durata della composizione all’intervallo di tempo dei livelli selezionati.

Scegliete questa opzione per creare una nuova composizione con la stessa durata di quella misurata dai livelli selezionati.

Nelle versioni precedenti di After Effects, la durata della composizione appena creata è uguale a quella della composizione originale, indipendentemente dalla durata dei livelli che sono sottoposti a precomposizione.


Campionamento di Bicubica in effetto Trasformazione

L’effetto Trasformazione dispone di una nuova opzione di campionamento che consente di scegliere tra Bilineare e Bicubico.

Abilita registrazione  

Scegliete Aiuto > Attiva registrazione per registrare i dettagli di una sessione. I registri vengono inviati a una serie di file di testo. Riavviare la domanda per attivare la registrazione. Scegliete Aiuto > Mostra file di registrazione per visualizzare i file di registro.

Nota: la registrazione ha alcuni effetti negativi sulle prestazioni, pertanto se avete attivato la registrazione con questa opzione, verrà disattivata dopo 24 ore.


Le cartelle del pannello Progetto si aprono automaticamente su trascinamento.

È stato modificato il comportamento delle cartelle quando trascinate degli elementi nel pannello Progetto. Quando vi soffermate su una cartella durante un’operazione di trascinamento nel pannello Progetto, la cartella viene aperta automaticamente. Potete quindi rilasciare gli oggetti nella cartella o nelle sue sottocartelle.

Modifiche al disegno tracciato maschera

Esiste una nuova opzione nella finestra di dialogo Preferenze > Aspetto:

Usa colore in contrasto per tracciato maschera

Quando questa opzione è selezionata, After Effects sceglie un colore etichetta che è diverso dai colori in cui il punto di maschera è stato inizialmente disegnato. Allo stesso tempo, After Effects eviterà anche il colore della maschera precedente.  

Varie nuove funzionalità aggiornate

Nuove funzionalità

  • Il numero di indice del livello è ora visualizzato per la scelta di destinazione per i dati di tracciamento del movimento. Fate clic sul pulsante Modifica traccia nel pannello di Tracciatore per aprire questa impostazione.
  • Il comando Crea forme da livello vettoriale funziona su più livelli selezionati.
  • La preferenza Alterna ciclicamente colori maschera è attivata per impostazione predefinita.
  • Le preferenze Qualità visualizzatore vengono impostate su Più precisa eccetto anteprima RAM per impostazione predefinita, invece dell’opzione Più veloce.
  • Il blocco della segmentazione per Pennello rotoscopio e Migliora mascherino agisce su tutti gli intervalli indipendentemente dall’area di lavoro, invece che solo nell’area di lavoro.
  • I reticoli per videocamere e le luci sono visualizzati per impostazione predefinita, anche se questi livelli non sono selezionati.
  • È possibile importare i file PNG in scala di colore e in scala di grigio con trasparenza.
  • È possibile importare i documenti Photoshop di grandi dimensioni (.psb).
  • È possibile importare i file JPEG in CMYK.
  • I trattini e gli spazi ora sono numerati esplicitamente (trattino 2, spazio 2, ecc.) quando si aggiungono più trattini e spazi a un tratto di un livello forma. In questo modo è più facile fare riferimento a tali elementi nelle espressioni.
  • L’effetto Luminosità e contrasto è stato migliorato e adesso corrisponde al filtro in Photoshop. Potete comunque usare l’algoritmo della versione precedente, che consente di ottenere risultati HDR.
  • Potete ora aprire una finestra di dialogo per la modifica di valori per l’effetto Controllo punto 3D. Fate clic sull’effetto Controllo punto 3D e scegliete Modifica il valore.

Funzioni aggiornate

  • Nelle preferenze Salvataggio automatico,Modifica > Preferenze > Salvataggio automatico, potete specificare il percorso dei file salvati automaticamente. Potete salvarla accanto al progetto corrente (impostazione predefinita) o scegliere una posizione.
  • Il nome corretto del rendering 3D è mostrato per i rendering di terze parti come AtomKraft.
  • Esiste una nuova proprietà Centro per operazioni di tracciato vortice nel livello forma.
  • La preferenza di operazioni Annulla è stata rimossa dal menu Preferenze. Per modificare il numero di operazioni Annulla, potete farlo nel file di testo Preferenze. Il numero predefinito di operazioni Annulla è ora sempre impostato su 99.
  • Se state installando After Effects 12.1 per la prima volta, la preferenza Scrivi ID XMP su file all’importazione nella categoria di preferenze Cache oggetto multimediale e disco è ora disattivata per impostazione predefinita. Se state effettuando l’aggiornamento ad After Effects 12.1, questa opzione è attivata per impostazione predefinita. Deselezionate l’opzione per disattivarla.
  • La funzione di aggancio ora tiene conto del livello di ingrandimento (zoom) e delle proporzioni pixel nel visualizzatore.
  • L’effetto Luminanza e l'effetto Trasparenza colore sono stati spostati nella categoria Effetti obsoleti e sono stati sostituiti da altri effetti come l’effetto Keylight.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online