Durante l’esecuzione di un programma di installazione creato da Creative Cloud Packager in Mac, si verifica l’errore seguente:

“Installazione non riuscita. Il programma di installazione ha rilevato un errore che ha causato un errore di installazione. Per ottenere assistenza, contatta il produttore del software”.

Un certificato di protezione in alcune versioni del software Adobe è scaduta

L’errore si verifica quando hai incluso le seguenti applicazioni nei pacchetti creati prima del 9 marzo 2017:

  • Adobe Scout CC (1.1.3)
  • Lightroom 4.4 e 5.7.1
  • Acrobat DC

Soluzione

A partire dal 9 marzo 2017, sono stati resi nuovi programmi di installazione con certificati aggiornati per Acrobat, Lightroom 5.7 e Adobe Scout.

Per risolvere questo problema:

  • Crea nuovi pacchetti utilizzando Creative Cloud Packager
  • Assicurati di cancellare la cache nelle Preferenze di Creative Cloud Packager per garantire che siano presenti le build più recenti dei file di installazione. Per dettagli, vedi il passaggio 5 della sezione “Creare i pacchetti” di questo documento: https://helpx.adobe.com/it/creative-cloud/packager/creating-packages.html.

Lightroom 4 per Mac OS è stato rimosso da Creative Cloud. Se desideri installare Lightroom 4.4, utilizza i programmi di installazione individuali disponibili qui: Installa Photoshop Lightroom.

NOTA IMPORTANTE: i pacchetti creati prima del 9 marzo 2017 che comprendono le applicazioni sopra elencate non dovranno essere più installati e dovranno essere ricreati utilizzando le linee guida sopra riportate. Se hai provato a installare un pacchetto con i programmi elencati e hai riscontrato degli errori, riavvia il computer prima di provare a eseguire un altro pacchetto di installazione.

Informazioni aggiuntive

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online