用户指南 取消(C)

自动渲染和网络渲染

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化的方法
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道、蒙版和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 使用 Adobe Color Themes 扩展
    3. 色彩管理
    4. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. 提高性能
    3. 首选项
    4. After Effects 的 GPU 和 GPU 驱动程序要求

使用 aerender 自动渲染

可执行文件 aerender.exe 是具有命令行接口的程序,可用于自动执行渲染。该可执行文件与主 After Effects 应用程序位于同一文件夹中。此文件的默认位置为:

  • Windows: \Program Files\Adobe\Adobe After Effects CC\Support Files

  • Mac OS: /Applications/Adobe After Effects CC

您可以使用 aerender 应用程序在多个属于渲染场一部分的计算机上执行渲染操作,也可以在作为批操作一部分的单台计算机上使用 aerender 应用程序。

可以通过在命令行上(或批处理脚本中)输入命令 aerender,后跟一系列可选参数,来使用该程序。有些参数是本身不带任何参数的简单选项(例如 -reuse),而有些参数则带有它们自己的参数(例如 -project project_path)。

注意:

输入命令 aerender -help 可显示用法信息。

系统会将应用程序的版本和内部版本号写入标准输出 (stdout)。

渲染可以由已经运行的 After Effects 实例执行,也可以由新启动的实例执行。默认情况下,即使已经有 After Effects 实例在运行,aerender 也会启动新实例。要改用当前正在运行的实例,请使用 -reuse 参数。

此示例命令将告知 After Effects 使用多计算机渲染模式将 project_1.aep 中的 Composition_1 的第 1 到第 10 帧进行渲染,并保存到带编号的 Photoshop 文件序列中:

aerender -project c:\projects\project_1.aep -comp "Composition_1" -s 1 -e 10 
-RStemplate "Multi-Machine Settings" -OMtemplate "Multi-Machine Sequence" 
-output c:\output\project_1\frames[####].psd

要只将 Composition_1 渲染到指定的文件,请输入此命令:

aerender -project c:\projects\project_1.aep -comp "Composition_1" -output c :\output\project_1\project_1.avi

要使用项目文件中的当前设置对渲染队列中所有内容进行渲染,请输入此命令:

aerender -project c:\projects\project_1.aep

参数

描述

"-h"

“–help”

显示使用方法。

“–version”

在控制台中显示 aerender 的版本号。不渲染

“–v verbose_flag”

verbose_flag 说明了所报告的消息类型。可能的值为 ERRORS(仅显示严重错误和问题错误)或 ERRORS_AND_PROGRESS(也会显示渲染进度)。

–reuse

如要尝试重新使用已在运行中的 AE 实例执行渲染,请使用此参数。默认情况下,即使已有 After Effects 实例在运行,aerender 也会启动新实例。但是,如果 AE 已在运行,且带有“-reuse”参数,则 aerender 将要求已在运行的 AE 实例执行渲染。aerender 在启动新的 AE 实例后会在渲染完成时通知 AE 退出;除此之外,AE 不会退出。此外,当使用了“-reuse”参数时,会在退出时将偏好设置写入文件,除此之外将不会写入。

“–mem_usage image_cache_percentmax_mem_percent”

image_cache_percent 指定了用于缓存已渲染图像/素材的最大内存百分比,max_mem_percent 则定义了 After Effects 可以使用的内存总量。

"-mfr mfr_flag max_cpu_percent" 其中 mfr_flag(值为“ON”|“OFF”)指明是否应使用多帧渲染,而 max_cpu_percent (1-100) 指明渲染期间要使用的所需最大 CPU 功率百分比。由于多帧渲染能够使用 100% 的 CPU 计算能力,因此您可以选择限制 CPU 功率,以便可以使用其他应用程序。max_cpu_percentmfr_flag 设置为“OFF”时会被忽略。

“–project project_path”

project_path 是指定要打开的项目文件的文件路径或 URI。如果未提供任何内容,aerender 将处理当前已打开的项目。如果未打开任何项目且未提供任何项目,则会出现错误。

“–comp comp_name”

comp_name 指定了要渲染的合成。如果该合成已经在渲染队列中且处于可排队的状态,则将(仅)对该渲染队列中合成的第一个可排队的实例执行渲染。如合成在项目中但不在渲染队列中,则会将其添加到渲染队列中并进行渲染。如未提供任何 -comp 参数,aerender 将按原顺序渲染整个渲染队列。在这种情况下(无 -comp 参数),可使用的其他参数仅为 -project、-log、-v、-mem_usage 和 -close;-RStemplate、-OMtemplate、-output、-s、-e 和 -i 参数将被忽略。

“–s start_frame”

start_frame 是要渲染的第一帧。默认值为文件中的起始帧。

“–e end_frame”

end_frame 是要渲染的最后一帧。请注意,此为“包含”关系,最后一帧将被渲染。

“–i increment”

“增量”是在渲染新帧之前要前进的帧数。值为 1(默认)时将以标准方式渲染所有帧。较高的增量将重复相同的次数(帧增量 -1),然后渲染一个新的帧,如此循环。值越大,渲染速度越快,但运动越不连贯。默认值为 1。

“–OMtemplate output_module_template”

output_module_template 是应用于输出模块的模板的名称。如果模板不存在,则会造成错误。默认情况下将使用已为输出模块定义的模板。

“–RStemplate render_sett ings_template”

render_settings_template 是要应用于渲染队列项目的模板的名称。如模板不存在,则会造成错误。默认情况下将使用已为项目定义的渲染模板。

“–output output_path”

output_path 是指定目标渲染文件的 URI 或文件路径。默认值为已存在于项目文件中的路径。

“–log log_file_path”

log_file_path 是指定日志文件位置的文件路径或 URI。默认值为 stdout。

“–sound sound_flag”

sound_flag 决定了在渲染完成时是否播放声音。值可能是“ON”或“OFF”。默认值为“OFF”。

“–close close_flag”

close_flag 决定了在渲染完成时是否关闭项目以及是否保存更改。如果 close_flag 的值为 DO_NOT_SAVE_CHANGES,则项目将会关闭且更改不会被保存。如果 close_flag 的值为 SAVE_CHANGES,则项目将会关闭且更改会被保存。如果 close_flag 的值为 DO_NOT_CLOSE,则项目将保持打开的状态;但只有使用已在运行的 AE 实例时才会如此,这是由于新调用的原因,AE 在完成后必须关闭并退出。默认值为 DO_NOT_SAVE_CHANGES。

“-rqindex index_in_render_queue”

index_in_render_queue 指定了要渲染的渲染队列项。在渲染单个渲染队列项时,一些有用的选项可与 -comp 参数一起使用。

“-continueOnMissingFootage”

不要在缺失素材时停止渲染。使用占位符颜色条进行记录和渲染。

Lloyd Alvarez 在其 After Effects Scripts 网站上提供了一个脚本,该脚本可将已经准备好渲染的项收集到渲染队列中,并将其发送至 aerender 中以在后台执行渲染。

使用监视文件夹和渲染引擎进行网络渲染

您可以使用多个计算机通过网络渲染项目中的一个或多个合成,所用时间只相当于单个计算机所用时间的一小部分。网络渲染涉及将项目和源文件复制到网络文件夹,然后渲染项目。用于同时渲染单个合成的计算机网络,有时被称为渲染农场。

渲染农场是指用于同时渲染单个合成的计算机网络。您可借助 After Effects 的纯渲染版本(称为渲染引擎)对渲染农场进行设置以开展工作。

安装渲染引擎的方法与安装应用程序完整版的方法相同。使用 Adobe After Effects CC 文件夹中的 Adobe After Effects 渲染引擎快捷方式运行渲染引擎。如需了解更多信息,请参阅同一合成的设置和安装

不能使用一个监视文件夹和多个渲染引擎来同时渲染单个影片文件。不过,在渲染场中,您可以使用多个渲染引擎将影片作为一个静止图像文件序列进行渲染。然后,可以使用渲染后动作从该静止图像序列创建单个影片文件。如需了解更多信息,请参阅渲染后的操作

网络注意事项

在使用多台计算机上的多个渲染引擎时,请谨记以下指南:

  • 如果可能,使用绝对文件路径标识文件夹,以便为所有渲染引擎正确标识路径。使用绝对文件路径标识文件夹可能意味着,将网络驱动器映射到所有计算机上的特定驱动器盘符(例如,H:\renders\watch\)。避免使用相对路径(例如,\\renders\watch)。

  • 监控监视文件夹的每个 Macintosh 计算机都必须有唯一名称。由于计算机的默认名称通常相同,因此您应当重命名计算机,而不是使用默认名称。

  • 确保所有服务器和客户端(监控监视文件夹的计算机)都具有使用唯一名称的硬盘驱动器。

  • 不要使用同一计算机来承载监视文件夹和以监视文件夹模式运行 After Effects。使用可供所有渲染引擎t访问的专用服务器来承载监视文件夹。

  • 不要在卷的根目录或从其他计算机查看时显示为根目录的共享文件夹中渲染或启动监视文件夹模式。而是应指定子文件夹。此外,避免在文件名中使用高位 ASCII 字符或其他扩展字符和斜杠。对于多计算机渲染,After Effects 包括多计算机样本模板,您可以将其用作切入点。

注意:

在跨网络渲染时,如果该网络包含使用不同网络或操作系统(例如 Windows、Mac OS、Novell 和 UNIX)的卷,请确保使用与所有渲染或目标卷兼容的文件命名惯例指定输出文件。

项目注意事项

确保在监控监视文件夹的所有计算机上安装项目中使用的所有字体、效果和编码器(压缩程序)。如果监控监视文件夹的计算机找不到项目中使用的字体、效果或编码器,渲染将失败。

在计算机上安装 After Effects 渲染引擎时,它包含 After Effects 附带的所有增效工具。如果合成使用来自其他制造商的增效工具,该增效工具必须存在于将渲染合成的所有计算机上。不过,对网络渲染的支持在增效工具制造商之间并不相同。在设置网络,以便渲染由第三方增效工具创建的效果之前,请参阅增效工具的文档或联系增效工具制造商,并获得以下问题的回答:

  • 增效工具的许可协议是否允许出于渲染目的在网络上安装多份副本?

  • 对网络渲染使用增效工具时是否存在任何其他限制或技巧?

“收集文件”文件夹注意事项

在您使用“文件”>“收集文件”命令时,系统会将与项目有关的文件复制到单个文件夹。此文件夹包括项目文件的一个副本、一个渲染控制文件 (RCF) 和一些其他文件,具体取决于您在“收集文件”对话框中选择的选项。如果您将“收集文件”文件夹保存到服务器之外的网络计算机上,请不要在该计算机上运行渲染引擎。避免将“收集文件”文件夹保存到本地磁盘、磁盘的根目录(如 Windows 中的 C: 盘或 Mac OS 中的 Macintosh HD)或共享文件夹,所有这些位置对每个渲染引擎均可能表示不同的位置。所有渲染引擎都必须以相同方式解释路径。

注意:

一旦收集的文件出现在监视文件夹中,所有负责监控的渲染引擎将自动开始渲染。如果您愿意,可以使用“收集文件”命令将合成及其源素材保存到指定位置,然后稍后再启动监视文件夹渲染过程。这样做可以按字母顺序渲染项目,而不是按它们保存到该位置的顺序。

跟踪监视文件夹渲染的依赖项

通过设置“渲染后动作”选项,您可以在通过网络渲染时跟踪渲染依赖项。在设置这些选项时,After Effects 会确认它必须渲染的所有项都已准备好并且可用。例如,如果一个项依赖于另一个要渲染的项,并且第一个项未完成渲染或者出现错误,则第二个项将不会渲染。

您可以使用此过程从监视文件夹渲染来渲染单个 QuickTime 或 AVI 影片。影片只能在一台计算机上创建。

注意:

此操作过程假定您已经创建了一个多计算机监视文件夹。

  1. 在“渲染队列”面板中,将输出模块拖到“项目”面板。After Effects 创建该项的输出占位符。
  2. 将占位符拖回“渲染队列”面板。
  3. 设置占位符的渲染设置和输出模块设置,然后单击“渲染”。

以监视文件夹模式启动

监视文件夹模式仅适用于从您的本地计算机上的文件夹进行渲染。

  • 要自动以监视文件夹模式启动 After Effects,请使用文件名 Watch This Folder.aep 保存项目。如果您打开该项目,After Effects 会监视包含该项目的文件夹。
  • 要在启动计算机时以监视文件夹模式启动 After Effects,请创建指向 Watch This Folder.aep 项目的快捷方式 (Windows) 或别名 (Mac OS),并将它移至您的“启动”文件夹 (Windows) 或您的“Startup Items”(启动项)文件夹 (Mac OS)。如果您打开该项目,After Effects 会监视包含该项目的文件夹。
  • (仅限 Windows)要从命令行以监视文件夹模式启动 After Effects,请选择“开始” >“运行”,然后输入以下内容,将应用程序路径修改为您安装 After Effects 的文件夹的确切名称,并将 C:\[temp] 替换为监视文件夹的路径:"C:\Program Files\Adobe\Adobe After Effects CC\Support Files\afterfx.exe" -wf C:\[temp]
注意:

要启动 After Effects 渲染引擎而不是 After Effects 的完整版本,请对该命令使用 -re 参数选项。

注意:

也可以在批处理文件中使用此命令行。

渲染场 - 使用多台计算机渲染静止图像序列

渲染场是指网络中的计算机一起用于渲染单个合成。您可以设置渲染场以便与 After Effects 的纯渲染版本(称为渲染引擎)一起使用。渲染场有助于减少一台计算机导出合成所需的时间。您可以使用多台计算机和多个 After Effects 副本跨网络渲染合成。您可以使用多个计算机来仅渲染静止图像序列;不能使用多个计算机来渲染单个影片。

Aharon Rabinowitz 在 Creative COW 网站上提供了一个视频教程,其中演示并解释了使用多台计算机渲染静止图像序列的步骤。

设置网络

按照图中所述的过程,了解网络设置要求。

网络渲染设置

A. 安装有 After Effects 完整版的计算机 B. 将一个项目和所有源文件保存到服务器上的一个文件夹 C. 安装有渲染引擎的计算机 D. 打开项目,将静止帧序列渲染到服务器上的指定输出文件夹 

您可以使用任意数量的计算机进行渲染;通常,计算机越多,渲染速度越快。不过,如果跨繁忙的网络使用太多计算机,网络通信可能会降低整个进程的速度。您可以通过观察渲染队列面板的“当前渲染”部分的正在压缩和写入阶段所花的时间,来检测网络速度是否变慢。

注意:

Adobe 不提供常规网络配置的技术支持,请咨询网络管理员。

使用多台计算机渲染静止图像序列

使用多台计算机渲染静止图像序列的过程包括以下要点:

  • 要使用多台计算机渲染静止图像序列,您可以使用任意数量的计算机。 
  • 在使用多台计算机渲染静止图像序列时,每个 After Effects 副本中的渲染大约同时开始。 
  • 如果已加入队列的渲染项设置为跳过现有文件(一个“渲染设置”选项),则渲染过程会跳过现有帧或进行中的帧。
  • 多台计算机可以同时渲染项目,将静止图像序列写入一个文件夹中。

要渲染静止图像序列,请按以下步骤操作:

  1. 在用于渲染项目的每台计算机上安装 After Effects。确保在每台计算机上安装相同的字体。

    注意:

    不要在网络中共享增效工具。确保正在运行 After Effects 的每台计算机上都有增效工具文件夹的副本。在使用第三方增效工具时,还要确保相同的增效工具在所有计算机上均可用,并且您拥有足够的增效工具许可证。

  2. 在一台计算机上打开项目,然后选择合成 > 添加到渲染队列

  3. 渲染队列面板中,在输出模块区域中指定格式,然后在输出到区域中指定文件夹。此文件夹必须可供正在执行渲染的所有计算机使用。

  4. 渲染队列面板中,选择渲染设置部分的跳过现有文件(允许多台计算机渲染),以使多台计算机不渲染相同的帧。在使用“跳过现有文件”时不要对一个渲染项使用多个输出模块。

  5. 将项目保存到第 2 步中打开该项目的计算机。
  6. 在将渲染的每台计算机上,打开并保存项目。保存项目可确保 After Effects 在接下来的步骤中将新的相对路径记录到每台计算机。
  7. 除非网络可以快速处理大型文件传输,否则请将项目文件及其所有源素材复制到每台渲染计算机。
  8. 打开每台计算机上的“渲染队列”面板,然后单击“渲染”。您不需要同时在每台计算机上开始渲染,但是为了确保每台计算机承担相等的工作负载,请在大约相同的时间开始渲染。在每台计算机渲染完一帧后,After Effects 将在输出文件夹中搜索下一个未渲染的帧并再次开始渲染。

  9. 您可以随时停止和启动任何计算机。不过,如果您停止某台计算机而不再次启动它,它正在渲染的帧可能无法完成。如果渲染期间一台或多台计算机停止,启动任何一台计算机均可确保序列中的所有帧得到渲染。

在无版税模式中运行 aerender

由于许可问题,必须在纯渲染计算机上序列化 After Effects CS5.5。在 After Effects CS6 及更高版本中,您现在可以在无付费许可的模式下运行 aerender 或使用“监视文件夹”,在这种情况下不需要输入序列号。

要确保 After Effects 在无付费许可的模式下运行,请将名为 ae_render_only_node.txt 的空白文件放入以下位置:

  1. 在只负责渲染的设备上安装 After Effects。

    • Mac 的位置:

      /Users/<用户名>/Documents/

      /Users/Shared/Adobe/

    • Windows 的位置:

      C:\Users\<用户名>\Documents

      C:\Users\Public\Documents\Adobe

区段设置

区段设置位于“输出”首选项类别中。

注意:

选择“编辑”>“首选项”>“输出”(Windows) 或“After Effects”>“首选项”>“输出”(Mac OS)。

After Effects 可以将序列和影片文件渲染到段中,这些段只包含指定的文件数或受文件大小的限制。在针对诸如 CD-ROM 之类的介质准备影片时,这非常有用,因为对于这些介质,文件或文件夹大小可能需要限制为 650 MB 或更少的块。使用“仅拆分视频影片为”值以兆字节为单位设置段的最大大小。使用“序列拆分为”值设置一个文件夹中的最大静止图像文件数。

如果您正在导出的影片大于您的硬盘格式化方案的最大文件大小,则您可以将“仅拆分视频影片为”值设置为小于该最大值。针对 Windows 格式化的硬盘可以使用 FAT、FAT32 或 NTFS 方案格式化。FAT 方案的最大文件大小是 2 GB,FAT32 方案的最大文件大小是 4 GB。NTFS 所支持的文件的最大体积相当大(约 16 TB),因此单个影片不太可能超出此限制。

只能拆分不包含音频的影片。如果输出模块包括音频,将忽略该项的“仅拆分视频影片为”首选项。

对于在渲染设置中选择了“跳过现有文件”的任何渲染项,将忽略“序列拆分为”首选项。(请参阅渲染设置参考。)

注意:

After Effects 不会将拆分的影片渲染和导出到根目录(例如 C:\)。要渲染和导出拆分的影片,请选择除根目录之外的输出目录。(请参阅指定渲染输出的文件名和位置。)

Adobe 徽标

登录到您的帐户