用户指南 取消(C)

After Effects 中的同步设置

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
      2. 3D 模型导入(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
    3. 轨道遮罩和移动遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
    4. OpenColorIO 和 ACES 色彩管理
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用 Mercury 3D 引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. After Effects 中的 H.264 编码
    3. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    4. 转换影片
    5. 多帧渲染
    6. 自动渲染和网络渲染
    7. 渲染和导出静止图像及静止图像序列
    8. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. Cinema 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求
  21. 知识库
    1. 已知问题
    2. 已修复的问题
    3. After Effects 和 macOS Ventura
    4. After Effects 处理预览时内存不足问题的方式

了解在 After Effects 中使用“同步设置”功能通过 Creative Cloud 管理和同步设置。

注意:

2018 年 12 月 10 日版 (After Effects 16.0.1) 生效,更新了同步设置架构。这意味着 After Effects、Premiere Pro 和 Media Encoder 中的工作流程有所改变:

  • 通过 Creative Cloud 清除“同步设置”的选项不再可用(之前可通过“管理 Creative Cloud 帐户”访问)。
  • After Effects 的当前版本和较新版本提供“同步设置”功能:
    • 从 macOS 和 Windows 中的“开始”屏幕选择“同步设置”。
    • 在 Windows 上的应用程序中,您也可以选择“文件”>“同步设置”。在 macOS 中,选择 After Effects 菜单,然后选择“同步设置”(如果当前没有“同步设置”)或您的 Creative Cloud 帐户电子邮件(如果已经有“同步设置”)。
  • After Effects CC 2015.3 (13.8.1) 或更早版本中不再提供“同步设置”。要使用“同步设置”,请更新到较新的版本。

使用多台计算机时,在这些计算机之间管理和同步首选项可能很费时、复杂,还容易出错。

After Effects 中的“同步设置”功能可让您通过 Creative Cloud 同步首选项和设置。例如,如果使用两台计算机,则利用“同步设置”功能可轻松保持这两台计算机的设置同步。

同步通过您的 Adobe Creative Cloud 帐户进行。设置先上载到您的 Creative Cloud 帐户,然后下载到其他计算机上并应用。您也可以从其他 Creative Cloud 帐户同步设置。After Effects 在您的计算机上创建用户配置文件,并使用此配置文件与关联的 Creative Cloud 帐户之间同步设置。

您可以手动启动同步;同步不会自动进行,也无法计划同步。

同步您的设置

要启动同步,请选择“编辑”> [您的 Adobe ID] >“立即同步设置”(Windows) 或 After Effects > [您的 Adobe ID] >“立即同步设置”(macOS)

您也可以在“开始”屏幕中同步设置。在该屏幕上单击“同步设置”>“立即同步”[您的 Adobe ID],可发起同步。

  • 下载设置:将设置从 Creative Cloud 同步到计算机;使用 Creative Cloud 版本的设置覆盖本地版本的设置。
  • 上载设置:将设置从该本地计算机同步到 Creative Cloud。
关于同步的进度和详细信息显示在“信息”面板中(窗口 > 信息)。
注意:

使用“同步设置”后,重新启动 After Effects,以应用下载的首选项。

管理同步

清除设置

选择“编辑”> [您的 Adobe ID] >“清除设置”(Windows) 或 After Effects [您的 Adobe ID] > “清除设置”(Mac OS),清除所有设置并将其重置为默认状态。“清除设置”还可以重置用于指明用户设置(用来同步设置)的令牌。

单击“退出”以清除当前的首选项并关闭 After Effects。当应用程序再次启动时,默认首选项会被设置。

管理同步设置

更改用于“同步设置”功能的设置 (Windows):

  • 单击“编辑”> [您的 Adobe ID] >“管理同步设置”
  • 单击“编辑”>“首选项”>“同步设置”

更改用于“同步设置”功能的设置 (Mac OS):

  • 单击 After Effects > [您的 Adobe ID] >“管理同步设置”
  • 单击“After Effects”>“首选项”>“同步设置”

可在设置对话框中更改以下设置:

退出应用程序时自动清除用户配置文件

启用此选项后,将在退出 After Effects 时清除用户配置文件。在下一次启动时,将会从用于产品授权的默认 Adobe ID 获取首选项。

选择要同步的首选项。

  1. 可同步的首选项
  2. 键盘快捷键
  3. 合成设置预设
  4. 解释规则
  5. 渲染设置模板
  6. 输出模块设置模板
注意:

可同步的首选项指的是不依赖于计算机或硬件设置的首选项。

注意:

为 Windows 创建的键盘快捷键只能与 Windows 同步,而 Mac OS 键盘快捷键只能与 Mac OS 同步。

从下拉菜单中选择以下任一选项,指示 After Effects 何时同步设置:

  • 询问我的首选项
  • 始终上载设置
  • 始终下载设置
注意:

“同步设置”功能不会同步手动放入首选项文件夹位置中的文件。

Adobe 徽标

登录到您的帐户