用户指南 取消(C)

After Effects 工作流程

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
      5. 使用“属性”面板更快、更轻松地制作动画
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
    3. 轨道遮罩和移动遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
    4. OpenColorIO 和 ACES 色彩管理
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 效果管理器
    4. 模拟效果
    5. 风格化效果
    6. 音频效果
    7. 扭曲效果
    8. 透视效果
    9. 通道效果
    10. 生成效果
    11. 过渡效果
    12. 果冻效应修复效果
    13. 模糊和锐化效果
    14. 3D 通道效果
    15. 实用效果
    16. 遮罩效果
    17. 杂色和颗粒效果
    18. 保留细节放大效果
    19. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 高级 3D 渲染器
    5. 将 3D 模型导入并添加到合成中
    6. 从 Creative Cloud Libraries 导入3D 模型
    7. 基于图像的光照
    8. 从 3D 模型中提取光线和相机并为其制作动画
    9. 跟踪 3D 摄像机运动
    10. 投射和接受阴影
    11. 嵌入的 3D 模型动画
    12. 阴影捕手
    13. 3D 深度数据提取
    14. 使用 3D 设计空间
    15. 3D 变换 Gizmo
    16. 使用 3D 动画执行更多操作
    17. 使用 Mercury 3D 引擎实时预览对 3D 设计的更改
    18. 向图形添加响应式设计
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. After Effects 中的 H.264 编码
    3. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    4. 转换影片
    5. 多帧渲染
    6. 自动渲染和网络渲染
    7. 渲染和导出静止图像及静止图像序列
    8. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. Cinema 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求
  21. 知识库
    1. 已知问题
    2. 已修复的问题
    3. 常见问题解答
    4. After Effects 和 macOS Ventura
    5. After Effects 处理预览时内存不足问题的方式

After Effects 中的常规工作流程概述


无论您是使用 Adobe After Effects 为简单字幕制作动画、创建复杂运动图形,还是合成逼真的视觉效果,您通常都需遵循相同的基本工作流程,但您可以重复或跳过一些步骤。例如,您可以重复修改图层属性、制作动画和预览的周期,直到一切都符合要求为止。如果您打算完全在 After Effects 中创建图形元素,可以跳过导入素材的步骤。

1. 导入和组织素材

创建项目后,在项目面板中将素材导入该项目。After Effects 可自动解释许多常用媒体格式,但您也可以指定希望 After Effects 解释帧频率和像素长宽比等属性的方式。您可以查看素材面板中的每个项目,并设置其开始和结束时间以适合您的合成。有关更多信息,请参阅导入和解释素材项目

2. 在合成中创建、排列和组合图层

可创建一个或多个合成。任何素材项目都可以是合成中一个或多个图层的源。您可以在合成面板中按空间排列图层,或使用时间轴面板按时间排列图层。您可以在两个维度中堆叠图层,或在三个维度中排列图层。您可以使用蒙版、混合模式和抠像工具合成(组合)多个图层的图像。您甚至可以使用形状图层、文本图层和绘画工具来创建自己的视觉元素。

有关更多信息,请参阅:

3. 修改图层属性和为其制作动画

您可以修改图层的任何属性,例如大小、位置和不透明度。您可以使用关键帧和表达式使图层属性的任意组合随着时间的推移而发生变化。可使用运动跟踪稳定运动或为一个图层制作动画,以使其遵循另一个图层中的运动。

有关更多信息,请参阅:

4. 添加效果并修改效果属性

您可以添加效果的任何组合,以改变图层的外观或声音,甚至从头开始生成视觉元素。您可以应用数百种效果、动画预设和图层样式中的任一种。您甚至可以创建并保存自己的动画预设。您也可以为效果属性制作动画,这些属性只是效果属性组内的图层属性。有关更多信息,请参阅效果和动画预设概述

5. 预览

在计算机显示器或外部视频监视器上预览合成是最快最方便的方法,即便对于复杂的项目。您可以通过指定预览的分辨率和帧速率以及限制预览合成的区域和持续时间,来更改预览的速度和品质。您可以使用色彩管理功能预览您的影片在其他输出设备上将呈现的外观。

有关更多信息,请参阅:

6. 渲染和导出

将一个或多个合成添加到渲染队列中即可以您选择的品质设置渲染它们,以及以所指定的格式创建影片。您可以使用文件 > 导出合成 > 添加到渲染队列

有关更多信息,请参阅 Adobe Media Encoder 中的渲染和导出基础知识部分。

基本工作流程教程:创建简单影片

此教程假定您已启动 After Effects 且尚未修改空默认项目。此示例跳过导入素材的步骤,向您演示如何创建您自己的合成视觉元素。在渲染完最终影片后,您可以将其导入 After Effects 进行查看,并像使用任何其他素材项目那样使用它。

一些人选择使用鼠标和菜单与 After Effects 交互,而其他人选择使用键盘快捷键执行常见任务。对于此示例中的几个步骤,显示了两个生成同样结果的备用命令 — 第一个命令演示了菜单命令的发现能力,第二个演示了键盘快捷键的速度和便利性。您可能会发现,您可以在工作中使用键盘快捷键和菜单命令的一些组合。

  1. 选择合成 > 新建合成,创建合成。

    您还可以使用 Ctrl+N (Windows) 或 Command+N (macOS) 键盘快捷键来创建合成。

  2. 输入 5.00(5 秒)来更改合成设置对话框中的持续时间值,从预设菜单中选择想要的预设,然后选择确定

  3. 选择图层 > 新建 > 文本,创建文本图层。

    您还可以使用 Ctrl+Alt+Shift+T (Windows) 或 Command+Option+Shift+T (macOS) 来创建文本图层。

  4. 键入您的名字。按数字小键盘上的 Enter 或者按主键盘上的 Ctrl+Enter (Windows) 或 Command+Return (macOS) 退出文本编辑模式。

  5. 要为位置属性设置初始关键帧,请在时间轴面板中选择图层名称左侧的三角形。

  6. 选择变换组名称左侧的三角形,然后选择位置属性名称左侧的秒表按钮

    您还可以使用 Alt+Shift+P (Windows) 或 Option+Shift+P (macOS) 打开图层的位置属性。

  7. 工具面板中选择选择工具按钮。

    您也可以按 V 激活选择工具。

  8. 使用选择工具,将您的文本拖动到合成面板中的帧的左下角。

  9. 时间轴面板中的当前时间指示器拖动到时间轴的最右侧,从而将当前时间指示器移动到合成的最后一帧。

    您也可以按 End 将当前时间指示器移动到合成的最后一帧。

  10. 使用选择工具,将您的文本拖动到合成面板中的帧的右上角。

    此时将为位置属性创建一个新关键帧。运动已插入关键帧值之间。

  11. 预览面板中选择播放按钮,即可使用预览功能进行动画预览。再次选择播放可停止预览。

    您还可以使用空格键开始和停止预览。

  12. 选择效果 > 风格化 > 发光,应用发光效果。

    您也可以在效果和预设面板的搜索字段中键入发光来查找发光效果。双击效果名称。

  13. 选择文件 > 导出 > 添加到渲染队列,将合成添加到渲染队列

  14. 渲染队列面板中,选择输出到右面的下划线文本。在将影片输出到对话框中,选择输出影片文件的名称和位置,然后选择保存。对于位置,选择便于查找的位置,如您的桌面。

  15. 选择渲染按钮,处理渲染队列中的所有项目。渲染队列面板显示渲染操作的进度。渲染完成时将发出声音。

您已创建、渲染和导出影片。

您可以导入已创建的影片并在 After Effects 中预览,也可以导航到该影片并使用 QuickTime Player 或 Windows Media Player 或等影片播放器播放。

在支持触控的设备上使用手势

您可以在以下面板中使用多点触控手势(例如,缩放和平移):

  • 合成
  • 图层
  • 素材
  • 时间轴

在任何支持触控的设备(例如,Microsoft Surface 或 Wacom Cintiq Touch)或多点触控板上使用手势。

两指合拢可以缩小,两指张开可以放大。

两指一同移动,可在面板的当前视图中朝全部四个方向平移。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上