用户指南 取消(C)

准备并导入静止图像

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化的方法
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道、蒙版和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 使用 Adobe Color Themes 扩展
    3. 色彩管理
    4. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. 提高性能
    3. 首选项
    4. After Effects 的 GPU 和 GPU 驱动程序要求

准备要导入的静止图像文件

您可以将单个静止图像导入 After Effects,或将一系列静止图像作为一个序列导入。有关 After Effects 导入的静止图像格式的信息,请参阅支持的导入格式

虽然 After Effects 在内部应用 RGB 色彩空间,但它可以导入和转换 CMYK 图像。然而,在为视频、影片和其他非打印媒体创建图像时,您应当尽可能在 Illustrator 和 Photoshop 等应用程序中应用 RGB 色彩空间。使用 RGB 可以提供更宽的色域以及更准确地反映您的最终输出。

将静止图像导入 After Effects 前,请尽可能做好充分准备以缩短渲染时间。在其原始应用程序中准备静止图像比在 After Effects 中修改它更容易、更快捷。在将图像导入 After Effects 前,请考虑对其执行以下操作:

  • 确保您计划使用的文件格式受操作系统支持。
  • 裁切您不希望在 After Effects 中显示的图像部分。
注意:

Illustrator 文件可具有小数尺寸(例如,216.5x275.5 像素)。在导入这些文件时,After Effects 会通过四舍五入到下一个整数像素值来补偿小数尺寸(例如,217x278 像素)。四舍五入会导致在导入的图像右侧(宽度)或底部(高度)边缘出现一条黑线。在 Illustrator 中裁切时,请确保被裁切区域的尺寸是整数像素值。

  • 如果要将区域指定为透明,请创建 Alpha 通道或使用诸如 Photoshop 或 Illustrator 应用程序中的透明度工具。

  • 如果最终输出将是广播视频,请避免对图像或文本使用细水平线(如 1 像素线),因为它们可能因隔行而闪烁。如果必须使用细线,请稍微进行模糊处理,以使图像或文本同时出现在两个视频场中,以避免在二者间闪烁。(请参阅隔行视频和分离场以及创建视频的文本和矢量图形的最佳做法。)

  • 如果最终输出将是广播视频,请确保图像的重要部分处于动作安全和字幕安全区域。使用影片和视频预设在 Illustrator 或 Photoshop 中创建文档时,安全区域显示为参考线。(请参阅安全区域、网格、参考线和标尺。)

  • 如果最终输出将是广播视频,请在广播安全范围内保留颜色。(请参阅广播安全颜色。)

  • 使用正确的命名约定保存文件。例如,如果您计划将文件导入 Windows 上的 After Effects,则使用三个字符的文件扩展名。

  • 将像素尺寸设置为您将在 After Effects 中使用的分辨率和帧长宽比。如果您计划按时间缩放图像,请设置图像的尺寸,使其在项目中达到最大尺寸时能够提供足够的细节。在导入和渲染文件时,After Effects 支持最大大小为 30,000x30,000 像素的图像。您可以导入或导出的图像的大小受为 After Effects 提供的实际 RAM 量的影响。最大合成尺寸也是 30,000x30,000 像素。

注意:

Photoshop(或其他图像编辑应用程序)中的图像大小或像素尺寸设置与要导入 After Effects 的图像数据的准备情况相关,而与 dpi(每英寸点数)或 ppi(每英寸像素)设置无关。图像大小确定图像长宽的像素值,无论这些像素是移动设备上的微小像素还是活动广告牌上的巨大像素。dpi 或 ppi 设置与图像打印和复制及粘贴路径的缩放相关。

导入单个静止图像或静止图像序列

可以将静止图像文件作为单个素材项目导入,也可以将一系列静止图像文件作为静止图像序列(单个素材项目,其中每个静止图像作为一个帧)导入。

要将多个图像文件作为一个静止图像序列导入,这些文件必须位于相同文件夹中,并且使用相同的数字或字母顺序文件名模式(如 Seq1、Seq2、Seq3)。

在导入 After Effects 将其视为静止图像序列中的一个文件的某文件时,After Effects 默认情况下会导入相同文件夹中看起来位于同一序列中的其他所有文件。同样,当您选择似乎在一个序列中的多个文件时,默认情况下,After Effects 将它们作为一个序列导入。您可以通过查看“导入”对话框的底部,了解 After Effects 即将导入的内容。也可以通过将文件和文件夹拖入“项目”面板来导入图像和序列。

注意:

当您只想导入单个文件时,为防止 After Effects 导入不需要的文件,或防止 After Effects 将多个文件解释为一个序列,请在“导入”对话框中取消选择“序列”选项。After Effects 会记住该设置并进而将其作为默认设置。

通过从不同序列中选择文件,并在“导入”对话框的底部选择“多个序列”,您可以从同一文件夹同时导入多个序列。

在导入一系列静止图像时,可以使用“导入”对话框中的“强制按字母顺序排列”选项导入一个编号之间存在间隔的序列(例如,Seq1、Seq2、Seq3、Seq5)。如果不选择此选项而导入编号中带间隙的序列,After Effects 会提醒您缺失帧,并用占位符替换它们(如果在“编辑”>“首选项”>“导入”中勾选了“报告缺失帧”选项)。

After Effects 使用序列中第一个图像的设置来确定如何解释序列中的图像。

如果序列中的图像文件属于分层文件类型(如 Adobe Photoshop 或 Adobe Illustrator 文档),则您可以选择将序列作为标准素材项目导入,或作为合成导入,其中每个文件中的每个图层作为单独的序列导入,并且在“时间轴”面板中显示为单独的图层。

注意:

渲染包含编号顺序的合成时,输出模块将起始帧编号作为第一个帧号。例如,如果从帧 25 开始渲染,则文件名为 00025。

当导入 After Effects 时,一系列静止图像文件(左图)变成一个图像序列(右图)。

验证单独的图像序列文件

在 After Effects CC 2015.3 和更高版本中导入图像序列文件时,它不会单独地验证序列中的每个文件。这会加快图像序列导入过程,特别是当您从网络存储导入文件时。但是,如果序列包含未解析的别名或快捷键的文件,例如,如果驱动器处于脱机状态,After Effects 不会将这些文件报告为缺失。

如果在导入图像序列时遇到意外丢失的帧,可以启用“验证单独的文件”选项,它的速度相对较慢,但是会验证序列中的所有文件(“编辑”>“首选项”>“导入”,然后启用“序列素材:验证单独的文件”)。

将静止图像序列作为单个素材项目导入

  1. 选择“文件”>“导入”>“文件”。
  2. 在序列中选择任一文件。要导入序列中的文件子集,请选择第一个文件,然后按住 Shift 键选择要导入的最后一个文件。
  3. 从“导入为”菜单中选择“素材”。
  4. 单击“打开”(Windows) 或“导入”(Mac OS)。
  5. 单击“确定”。

任何时候,如果您决定访问素材项目的单个组件,都可以将其转化为合成。请参阅将合并的素材项目转化为合成

将静止图像序列作为合成导入

在将 Photoshop 或 Illustrator 文件作为合成导入时,您可以访问各个图层、混合模式、调整图层、图层样式、蒙版、参考线以及在 Photoshop 或 Illustrator 中创建的其他功能。导入的合成和包含其每个图层的文件夹在“项目”面板中显示为素材项目。

  1. 选择“文件”>“导入”>“文件”。
  2. 在序列中选择任一文件。要导入序列中的文件子集,请选择第一个文件,然后按住 Shift 键选择要导入的最后一个文件。
  3. 从“导入为”菜单中选择以下项之一:

    合成 - 保持图层大小

    导入图层,每个图层保持其原始大小。

    按图层的原始大小将图层作为合成导入(而不是按合成帧大小导入每个图层)的原因之一是,这样做可以使每个图层在已裁切图形对象的中心,而不是在合成帧的中心设置其锚点。在对已导入图形项目的单个图层制作动画时,这通常使得变换工作更符合您的预期和偏好。例如,如果您的汽车的每个轮子具有一个单独图层,那么按照图层的原始大小将这些图层作为合成导入会将每个轮子的锚点置于轮子中心,从而使旋转轮子的工作符合您的预期。

    合成

    导入图层并使每个图层的大小匹配合成帧的大小。

  4. 单击“打开”(Windows) 或“导入”(Mac OS)。

将合并的素材项目转换为合成

在将分层文件(如 Photoshop 或 Illustrator 文件)作为素材导入时,其所有图层将合并起来。任何时候,如果您决定访问素材项目的单个组件,都可以将其转化为合成。

  • 要转换某素材项目的所有实例,请在“项目”面板中选择它,然后选择“文件”>“替换素材”>“带分层合成”。
  • 要只转换素材项目的一个实例,请在“时间轴”面板中选择图层,然后选择“图层”>“转换为图层合成”。
注意:

将合并的素材项目转换为分层合成可能需要一些时间。

更改序列的帧速率

当导入静止图像序列时,采用“导入”类别中“序列素材”首选项所指定的帧速率。默认速率为 30 帧/秒 (fps)。导入后,可以通过重新解释素材项目来更改帧速率:

  1. 在“项目”面板中选择序列,选择“文件”>“解释素材”>“主要”,然后对“假定此帧速率”输入一个新值。

有关更多信息,请参阅帧速率

准备和导入 Photoshop 文件

注意:

有关适用于各种静止图像文件的信息和说明,请参阅准备要导入的静止图像文件以及导入单个静止图像或静止图像序列

注意:

在 After Effects CS6 和更新版本中,不支持 Photoshop .psd 文档中的视频图层。

因为 After Effects 包括 Photoshop 渲染引擎,所以 After Effects 可导入 Photoshop 文件的所有属性,包括位置、混合模式、不透明度、可见性、透明度(Alpha 通道)、图层蒙版、图层组(导入为嵌套合成)、调整图层、图层样式、图层剪切路径、矢量蒙版、图像参考线以及裁切组等。

将分层的 Photoshop 文件导入 After Effects 之前,请充分准备它以缩短预览和渲染时间。通过执行以下操作可避免导入和更新 Photoshop 图层时出现问题:

  • 组织和命名图层。如果在将 Photoshop 文件导入 After Effects 后更改了其中一个图层名称,则 After Effects 会保留与原始图层的链接。但是,如果删除了一个图层,则 After Effects 无法找到原始图层,并且会在“项目”面板中将其列为“缺失”。

  • 确保每个图层的名称是唯一的。虽然这不是软件要求,但它有助于防止混淆。

  • 如果您考虑在将 Photoshop 文件导入 After Effects 后自己可能还会在 Photoshop 中向 Photoshop 文件中添加图层,那么请继续操作,并在添加少量的占位符图层后再将文件导入 After Effects。在 After Effects 中刷新文件时,它不会选取自导入文件以来所添加的任何图层。

  • 导入 After Effects 之前在 Photoshop 中解锁图层。这对于大多数种类的图层不是必需的,但对某些种类的图层则是必需的。例如,如果必须转变为 RGB 的背景图层处于锁定状态,则不能正确导入它们。

After Effects 中有一个方便的命令,即“图层”>“新建”>“Adobe Photoshop 文件”,它可将图层添加到合成中,然后在 Photoshop 中打开该图层的源以供您开始创建可视化元素,如影片的背景图层。Photoshop 中的图层是使用您的 After Effects 合成的正确设置创建的。与许多 Creative Suite 应用程序一样,您可以在 After Effects 中使用“编辑原稿”命令在 Photoshop 中打开 PSD 文件,更改并保存,并且使这些更改立即出现在引用 PSD 源文件的影片中。即使不使用“编辑原稿”命令,也可以使用“重新加载素材”命令来让 After Effects 刷新其图层以使用 PSD 文件的当前版本。(请参阅创建图层和新的 Photoshop 素材项目在素材的原始应用程序中编辑素材。)

注意:

在静止图像中防止因细水平线而产生交错闪烁的一个好办法是,在将静止图像导入 After Effects 之前,先在 Photoshop 中运行“消除交错闪烁”操作。Photoshop 包括几个类似这样的实用视频操作。

关于准备和导入 Photoshop 文件的在线资源

Richard Harrington 和 Ian Robinson 在 Peachpit Press 网站上免费提供了他们所撰写的“Motion Graphics with Adobe Creative Suite 5 Studio Techniques”一书中的一个章节。此章节介绍如何准备 Illustrator 和 Photoshop 文件。

请参阅 Andrew Devis 在 Creative Cow 网站上提供的此视频教程,其中演示了如何在 After Effects 中导入和使用 Photoshop PSD 文件。

颜色模式

需要以 RGB 或灰度颜色模式保存分层的 Photoshop (PSD) 文件,以便 After Effects 将它们作为合成导入并分离图层。分层文件不支持 CMYK、LAB、双色调、单色调以及三色调颜色模式;After Effects 会将使用这些颜色模式的文件作为单个拼合图像导入。(关于 Photoshop 中诸如位图和索引的可用其他颜色模式:Photoshop 不支持采用这些颜色模式的图层。)

注意:

要确定或更改 Photoshop 中文档的颜色模式,请选择“图像”>“模式”。(颜色模式也会在文档窗口的标题栏中显示。)

蒙版和 Alpha 通道

Adobe Photoshop 支持文件中每个图层的透明区域和一个可选的图层蒙版(Alpha 通道)。您可以使用这些图层蒙版指定图层中不同区域的隐藏或显示方式。如果您导入一个图层,After Effects 会将图层蒙版(如果有)与透明区域结合,并将图层蒙版作为直接 Alpha 通道导入。

如果将分层的 Photoshop 文件作为合并文件导入,After Effects 会将所有图层的透明区域和图层蒙版合并为一个预乘白色的 Alpha 通道。

将 Photoshop 文件作为合成导入时,矢量蒙版将转变为 After Effects 蒙版。然后您可在 After Effects 中修改这些蒙版并为其制作动画。

Photoshop 裁切组、图层组和智能对象

如果分层的 Photoshop 文件包含裁切组,After Effects 会将每个裁切组作为主合成中嵌套的预合成导入。After Effects 自动将“保留底层透明度”选项应用于裁切组合成中的每个图层,从而保持透明度设置。这些嵌套的预合成与主合成的大小相同。

注意:

Paul Tuersley 在 AE Enhancers 论坛上提供了一个脚本,用来将预合成裁切至其原始大小,同时保持其在主合成中的正确位置。

Photoshop 图层组将作为单个合成导入。

在 Photoshop 中将图层分组为智能对象通常很有用,这样您就可以将有意义的 Photoshop 图层集合作为单独图层导入 After Effects。例如,如果您在 Photoshop 中使用 20 个图层创建前景对象,使用 30 个图层创建背景对象,而您想要做的只是将前景对象制作成在背景对象前面飞舞的动画,则您可能不需要将所有这些单独的图层导入 After Effects;可考虑将它们分组为一个前景智能对象和一个背景智能对象,然后再将 PSD 文件导入 After Effects。

Photoshop 图层样式和混合模式

After Effects 还支持应用于文件的混合模式和图层样式。导入带图层样式的 Photoshop 文件时,可以选择“可编辑的图层样式”选项或“合并图层样式到素材”选项:

可编辑的图层样式

与 Photoshop 中的外观保持一致,保持受支持的图层样式属性为可编辑状态。

注意:

带图层样式的图层会干扰 3D 图层的交叉和阴影投射。

合并图层样式到素材

将图层样式合并到图层中虽然可加快渲染,但其外观可能与 Photoshop 中的图像外观不一致。该选项不会干扰 3D 图层的交叉或阴影投射。

准备和导入 Illustrator 文件

注意:

有关适用于各种静止图像文件的信息和说明,请参阅准备要导入的静止图像文件以及导入单个静止图像或静止图像序列

在保存要导入 After Effects 的 Illustrator 文件之前,请考虑执行下列操作:

  • 使用视频和影片文档配置文件之一在 Illustrator 中创建您的文档。除了以适合视频或影片工作的适当大小创建文档外,该操作还将使用两个画板创建文档:一个画板的帧大小正合适,另一个超大。将此类文档导入 After Effects 时,较小画板外部的区域不会被裁切也不会丢失;它仍然位于合成帧外部。这仅仅对将多个图层作为合成导入的 Illustrator 文档有效。

  • 为确保 Illustrator 文件在 After Effects 中正确显示,请在 Illustrator“选项”对话框中选择“创建 PDF 兼容文件”。

  • 要复制 Illustrator 和 After Effects 之间的路径,请确保在 Illustrator“首选项”对话框的“文件和剪贴板”部分中选择了“保留路径”选项。

  • 为确保在 After Effects 中最准确地栅格化文件,请采用 AI 格式而非 Illustrator 8.x 或 9.x EPS 格式保存文件。

  • 要将 Illustrator 文件中的对象分离为单独的图层,请在 Illustrator 中使用“释放到图层”命令。然后,可以将分层文件导入 After Effects 中,并分别为图层制作动画。

  • 如果您使用“编辑原稿”在 Illustrator 中移动对象和图层,请将 Illustrator 文档作为包含文档大小图层(不使用“保持图层大小”选项)的合成导入 After Effects。

导入 Illustrator 文件时,After Effects 通过将所有空白区域转换为 Alpha 通道来使其透明。

注意:

导入 Illustrator 文件后,可以指定是在更高的品质下还是以更高的速度执行消除锯齿操作。在“项目”面板中选择素材项目,选择“文件”>“解释素材”>“主要”,然后单击对话框底部的“更多选项”按钮。

After Effects 不从 Illustrator 文件读取嵌入的颜色配置文件。要确保颜色保真度,可为 Illustrator 素材项目分配一个输入颜色配置文件,该文件匹配创建 Illustrator 文件时所使用的颜色配置文件。

注意:

After Effects 不能从另存为高于 Illustrator CS2 的版本的 AI 文档读取混合模式。如果在从 Illustrator 将文件导入 After Effects 时需要保留混合模式信息,请将文档另存为 Illustrator CS2 文档。

有关保持矢量图形锐度(避免像素化)的信息,请参阅连续栅格化包含矢量图形的图层

有关准备和导入 Illustrator 文件的在线资源

Dave Nagel 在 DMN 网站上介绍了如何将 Illustrator 文档导入 After Effects,其中 Illustrator 对象位于 After Effects 中的单独图层上。

After Effects 用户论坛上的一个主题中,JETalmage 提供了一个将 Illustrator 中的子图层转化为顶级图层的脚本。如果您打算单独为这些项制作动画,那么这是准备要导入 After Effects 的 Illustrator 文件时必须执行的步骤。

Steve Holmes 在 Layers Magazine 网站上提供了特定教程,用于显示如何在 Illustrator 中创建和准备藤蔓、漩涡和华饰,然后使用描边效果在 After Effects 中导入和显示这些对象并为其设置动画。

Richard Harrington 和 Ian Robinson 在 Peachpit Press 网站上免费提供了他们所撰写的“Motion Graphics with Adobe Creative Suite 5 Studio Techniques”一书中的一个章节。此章节介绍如何准备 Illustrator 和 Photoshop 文件。

导入包含摄像机原始数据的摄像机原始数据文件

您能够导入多少种其他类型的静止图像文件序列,就能导入多少个摄像机原始数据文件序列。

After Effects 将序列中第一个摄像机原始图像的设置应用于序列中不具有其自己的 XMP sidecar 文件的其他所有图像。After Effects 不检查摄像机原始数据数据库中的图像设置。

注意:

摄像机原始数据文件已解压缩。较大的文件大小可能增加渲染时间。

  • 选择“文件”>“导入”>“文件”。

  • 选择摄像机原始数据文件,单击“打开”。

  • 在“摄像机原始数据”对话框中进行任何必要的调整,单击“确定”。

导入摄像机原始图像后即可对其进行调整。要在“摄像机原始数据”对话框中打开图像,请在“项目”面板中选择素材项目,选择“文件”>“解释素材”>“主要”,然后单击“更多选项”。

注意:

不能将输入颜色配置文件分配给要在色彩管理项目中使用的摄像机原始图像。有关如何自动解释颜色的信息,请参阅通过分配输入颜色配置文件来解释素材项目

注意:

请参阅此博客帖子,获取有关 Camera Raw 的书籍(作者包括 Conrad Chavez、Bruce Fraser、Jeff Schewe、Ben Willmore 和 Dan Ablan)中免费摘录的链接。

Cineon 和 DPX 素材项目

电影胶片制作工作流的一个共同部分是扫描胶片并将帧编码为 Cineon 或 DPX 文件格式。DPX(数字图片交换)格式是与 Cineon 格式密切相关的标准格式。

您可以将 Cineon 4.5 或数字图片交换 (DPX) 文件作为单独的帧或一系列编号的静止图片直接导入 After Effects 项目。导入 Cineon 或 DPX 文件后,您就可以在合成中使用它,然后将合成渲染为图像序列。

为保持电影胶片的完整动态范围,可使用对数 10-bpc 颜色存储 Cineon 文件。不过,After Effects 在内部使用 8-bpc、16-bpc 或 32-bpc 颜色,具体取决于项目的色位深度。处理 16-bpc 或 32-bpc 项目中的 Cineon 文件时,After Effects 默认情况下会将对数值扩展至可用值的完整范围。

Cineon 数据具有 10 位白场值 685 和 10 位黑场值 95。保留 685 以上的值,但将其作为高光处理。After Effects 不是突兀地将高光剪辑为白场,而是使用“高光滤除”值定义的渐变解释高光。您可以修改 10 位白场和 10 位黑场输入色阶以及输出(已转换的)白场和黑场色阶,以符合您的特定素材项目或创意需求。

处理 Cineon 素材项目时使用 32-bpc 项目色深可保持高光,从而无需滤除高光。

从“输出模块设置”对话框的“格式”菜单中选择“DPX/Cineon 序列”时,可以打开“Cineon 设置”对话框来设置输出选项。在“Cineon 设置”对话框的“文件格式”部分选择是输出 DPX (.dpx) 文件还是 FIDO/Cineon 4.5 (.cin) 文件。

After Effects 提供三种处理 Cineon 素材项目中的颜色的基本方法:

  • 推荐的最简单方法是启用色彩管理,并且在“解释素材”对话框的“色彩管理”选项卡中为 Cineon 素材项目分配一个与用于录制素材的库存胶片对应的输入颜色配置文件。如果为影片创建输出,请使用与输出颜色配置文件相同的配置文件,以便输出文件与库存胶片相符。使用色彩管理功能处理 Cineon 素材项目的好处之一是,可轻松与其他素材类型的图像进行合成。请参阅通过指定输入颜色配置文件来解释素材项目

  • 如果您需要 Cineon 素材项目的解释设置以使其随时间变化,可以将“Cineon 转换器”效果应用于将该 Cineon 素材项目作为其源的图层。请参阅“Cineon 转换器”效果。

  • 如果需要手动修改 Cineon 素材项目设置,或者不想使用色彩管理,则可以使用“Cineon 设置”对话框。要打开该对话框,请单击“解释素材”对话框的“色彩管理”选项卡中的“Cineon 设置”按钮。

“Cineon 设置”对话框中的手动设置:

转换的黑场

指定用于 After Effects 中图层的黑场。

转换的白场

指定用于 After Effects 中图层的白场。

10 位黑场

指定用于转换 10 位 Cineon 图层的黑色阶(最小密度)。

10 位白场

指定转换 10 位 Cineon 图层的白色阶(最大密度)。

当前灰度系数

指定目标灰度系数值。

高光滤除

指定用于校正明亮高光的滤除值。要在使用 32 bpc 时恢复范围值,请将该值设置为 0。

对数转换

将日志色彩空间中的 Cineon 序列转换为由当前灰度系数设置指定的目标灰度系数。当准备好从 Cineon 文件生成输出时,反向转换非常重要。(要从对数转换为线性,请将当前灰度系数设置为 1。)

单位

指定 After Effects 用于显示对话框值的单位。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]