用户指南 取消(C)

Cinema 4D 和 Cineware

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
      2. 3D 模型导入(Beta 版)
      3. OpenColorIO 和 ACES 色彩管理(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
    3. 轨道遮罩和移动遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用 Mercury 3D 引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. After Effects 中的 H.264 编码
    3. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    4. 转换影片
    5. 多帧渲染
    6. 自动渲染和网络渲染
    7. 渲染和导出静止图像及静止图像序列
    8. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. Cinema 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求
注意:

当前版本的 After Effects (23.1) 仅支持 Cinema 4D 2023(包括安装程序)。

通过此文档了解关于 Cinema 4D 和 Cineware 的信息

Cinema 4D 是 Maxon 推出的常用 3D 建模和动画工具 (www.maxon.net)。

通过与 Cinema 4D 更紧密的集成,您可以将 Adobe After Effects 和 Maxon Cinema 4D 结合使用。可以从 After Effects 内创建 Cinema 4D 文件 (.c4d),并且可以处理复杂的 3D 元素、场景和动画。

为实现互操作性,Maxon Cinema 4D 渲染引擎会随 Adobe After Effects 一起安装。利用该引擎可渲染 Cinema 4D 文件,而且允许您根据图层来控制部分渲染、摄像机和场景内容。这一简化工作流无需创建中间通程或图像序列文件。

注意:

After Effects 包含 Cinema 4D Lite 许可证 - 属于 Maxon 3D 软件包的一部分。要使用该程序,您需要注册一个免费的 MyMaxon 帐户。Maxon 不会与任何人共享您的信息,但您会收到有关如何充分利用 C4D Lite 并扩展 3D 功能的电子邮件。如果不希望收到这些电子邮件,您可以随时选择退出。创建登录时,您可以选择是使用 Cinema 4D 的 Lite 版、还是完整版本的 14 天试用版。试用期结束后,您的 Cinema 4D 版本将恢复为没有时间限制的 Cinema 4D Lite 版。如果您是 After Effects 用户,并希望稍后升级到 C4D 的付费版本,那么您可以查看 Maxon 提供的特惠套餐。

安装 Maxon Cinema 4D

可以在安装 After Effects 或任何必要的时候(包括安装后)以附加组件的形式下载 Cinema 4D。要安装 Cinema 4D,请转到 Creative Cloud 应用程序 > 已安装的应用程序 > After Effects > 附加组件 > Cinema 4D > 安装

如何安装和卸载 Cinema 4D

当 Maxon Cinema 4D 与 After Effects 一起安装时,将创建一个名称为 Maxon Cinema 4D 2023 的文件夹。您可以创建、导入和编辑 Cinema 4D 文件。您可以使用“大小写字母”和“斜面”等工具来创建凸出的文本和样条。

  • 您可以通过导入 .c4d 项目文件和导出来照常使用 Cineware 增效工具。当您使用 Cinema 4D 2023 文件进行渲染时,此功能特别有用。
  • 默认 Cineware 渲染器可提供与 Cinema 4D 2023 相同的渲染能力。

利用 Cinema 4D 应用程序,可编辑、创建和处理原生 Cinema 4D 文件。默认行为使用安装的 Cinema 4D 应用程序的更高版本。 

请参阅本教程,了解如何将 Cinema 4D Lite 与 After Effects 摄像机和灯光效果配合使用。

卸载 Cinema 4D

macOS

Maxon Cinema 4D 2023 文件夹手动拖到回收站中。

Windows

  • 使用 Maxon Cinema 4D 2023 文件夹中的卸载程序。
  • 您还可以使用控制面板\程序\程序和功能,或系统设置 > 添加或删除程序

手动删除 Maxon 首选项:可从以下位置删除首选项:

  • macOS:/Users/用户名/Library/Preferences/Maxon
  • WindowsC:\Users\用户名\AppData\Roaming\Maxon
注意:

建议不要仅卸载 Maxon 文件夹,因为这会影响 After Effects Cineware 和 3D 渲染功能。

处理 Cinema 4D 文件

软件提供了几个选项,用于在 After Effects 中创建、导入和编辑 Cinema 4D 文件。

导入 Cinema 4D 文件

要将 Cinema 4D 文件导入 After Effects,请执行以下操作:

  1. 选择“文件”>“导入”>“文件”

  2. 选择 CINEMA 4D 文件并单击导入。文件被放入“项目”面板作为素材项目。您可将素材项目置于现有的合成之上,或创建匹配的合成。

注意:

使用“项目”面板中的新合成图标将素材置于新合成上时,即会创建符合 Cinema 4D 文件设置的合成,然后会创建 Cinema 4D 图层,并将 3D 场景置于其上。如果将素材放入现有合成中,素材则会拾取合成的大小/长宽比。

注意:

导入前,请在 Cinema 4D 应用程序首选项中启用为混杂保存多边形为混杂保存动画首选项。当 Cinema 4D 帧取决于前面若干帧时,这些设置尤为有用。

编辑 Cinema 4D 文件

可在“项目”中编辑置于合成上的 Cinema 4D 文件或 Cinema 4D 源项目。文件会在 Cinema 4D 应用程序中打开。如果您安装了其他版本的 Cinema 4D,则会使用其他版本来编辑文件。请参阅在原始应用程序中编辑素材

您可以选择与编辑原稿配合使用的 Cinema 4D 版本。请参阅在 Cineware 效果中使用不同的 Cinema 4D 实例

创建 Cinema 4D 文件

  1. 可在 After Effects 中创建 Cinema 4D 文件。要完成此操作,请选择文件 > 新建 > MAXON Cinema 4D 文件图层 > 新建 > MAXON Cinema 4D 文件

  2. 指定文件的名称和位置。

  3. Cinema 4D 应用程序会打开。

  4. 创建 C4D 场景并选择“文件”>“保存”以保存该文件。

有关更多信息,请观看 Jeff Sengstack 提供的有关创建 Cinema 4D 文件的视频。

导出到 Maxon Cinema 4D,并使用 Live 3D 管道来回处理您的编辑

可以使用针对 3D 往返工作流程的 After Effects Live 3D 管道,将具有 3D 动画文本和形状图层的合成导出到 Maxon Cinema 4D。

3D 形状图层导出为凸出的样条对象,并且包括形状图层属性的动画。

“将文本凸出为形状”选项会将 3D 文本图层导出为 .c4d 文件中的凸出样条对象。本选项可保持图层的保真度:字符和段落格式以及文本图层属性的动画。无法修改 Cinema 4D 中的字体和文本内容。

“保留可编辑文本”选项会将 3D 文本图层导出为 .c4d 文件中的凸出文本对象。在此选项中,您可以修改 Cinema 4D 中的字体和文本。但是,此选项对字符和段落格式以及文本图层属性动画的支持有限。不支持的文本动画功能包括:文本动画制作器、字偶间距、字符间距、垂直文本、段落文本和路径上的文本。

3D 文本和形状图层的描边导出到 .c4d 文件中。虽然 After Effects 中的光线追踪 3D 渲染器不渲染 3D 文本图层的描边,当启用时仍然会导出描边。要在导出前查看 3D 文本图层描边,请确保合成渲染器设置为“经典 3D”。

导出到 Maxon Cinema 4D

要导出到 Maxon Cinema 4D,请执行以下操作:

  1. 选择文件 > 导出 > Maxon Cinema 4D 导出器并保存 C4D 文件。

  2. 导出到 Maxon Cinema 4D 对话框中,选择以下选项之一:

    • 将文本凸出为形状:使用基本凸出创建 .c4d 文件。
    • 保留可编辑文本:将 3D 文本图层作为凸出文本对象导出到 .c4d 文件中,从而可以修改 Cinema 4D 中的字体和文本。
注意:
  • 如果导出后文本不大可能会更改,建议在“文本导出”对话框中选择“Cinema 4D: 将文本凸出为形状”选项。 
  • 当导出时,系统会转移父级空对象的场景坐标,这样 After Effects 合成的中心将与 Cinema 4D 的中心相符,均为 0,0,0。 
  • 导出的 .c4d 文件保存在 Cinema 4D 17.0 版中。

导入 .c4d 文件并在 Maxon CINEMA 4D 中编辑

您可以将自己创建的 .c4d 文件导入 After Effects 合成进行编辑。选择“编辑”>“编辑原稿”,在 Cinema 4D 中编辑 .c4d 文件。

向您的合成中导入和添加通过 Cineware 3.1 版导出器创建的 .c4d 文件时,可以用 After Effects 摄像机来查看场景,方法是首先添加一个摄像机,然后在 Cineware 效果中将“摄像机”设置设为“居中合成摄像机”。

添加到合成中的任何 After Effects 3D 图层都将与导出后的 Cinema 4D 场景图层对齐。只要添加到 .c4d 文件中的任何新对象都分组到相同的父级空对象中,就像在导出的 .c4d 文件中创建的一样,那么,从 .c4d 文件中提取的 3D 场景数据(例如空心、摄像机和光线)也会对齐。

要在 After Effects 和 Cinema 4D 中打开导出的 Cinema 4D 文件进行高级 3D 编辑,请执行以下操作:

  1. 选择“文件”>“导入”,然后选择要导入合成的 .c4d 文件。

  2. 要使用 Cinema 4D 自定义 3D 元素,请选择 Cineware 图层,然后选择编辑 > 编辑原稿(或者在 macOS 上按键盘快捷键 Command + E,或在 Windows 上按 Control + E)。文件将在 Cinema 4D 中打开,后者包含在 After Effects 中。

  3. 更改和保存文件。您的 After Effects 合成会自动更新为包含所有更改。 

Cineware 效果

利用 CineRender(基于 Cinema 4D 渲染引擎)的集成功能,可直接在 After Effects 中对基于 Cinema 4D 文件的图层进行渲染。Cineware 效果可让您控制渲染设置,并在一定程度上控制渲染质量和速度之间的平衡。您也可指定用于渲染的摄像机、通程或 C4D 图层。在合成上创建基于 C4D 素材的图层时,会自动应用 Cineware 效果。每个 Cinema 4D 图层都拥有各自的渲染和显示设置。

同步图层

在合成中添加多个 Cinema 4D 场景图层的实例时(包括添加多程图层),可以选择要与合成中其余图层同步的 Cinema 4D 图层。

当您在“效果控件”面板顶部选中同步 AE 图层选项时,所有图层实例上的“渲染设置”和“摄像机”选项都将自动同步,但是可以单独设置 Cinema 4D 图层。如果针对特定 Cinema 4D 场景图层禁用了此复选框,该图层的所有设置都不会与合成中的其余图层同步。

Live Link

实时链接可实现 Cinema 4D 与 After Effects 时间轴的同步。

要使用实时链接,请选择实时链接的“启用”按钮。指定的 Cinema 4D 版本会打开当前文件。要在 Cinema 4D 中启用实时链接,请选择编辑 > 首选项 > 通信 > 实时链接,然后选择启动时启用实时链接。在 After Effects 和 Cinema 4D 之间切换时,时间轴将会同步。在 After Effects 中选择不同的 C4D 图层时,请按“启用”同步该图层。

渲染设置

Cineware 渲染设置确定如何在 After Effects 内渲染场景。这些设置有助于加快正在工作时的渲染过程速度。

渲染器

确定要使用哪个渲染器。下列选项可用:

  • 当前:使用 C4D 文件中指定的标准渲染器。使用 Cinema 4D 应用程序来编辑这些设置。
  • 当前(草稿):使用标准渲染器,但会关闭拖慢速度的设置(例如抗锯齿),以获得更佳的交互性。
  • 视口(草稿):通过选择“显示设置”,使用渲染速度最快的设置。不显示着色器以及多程。继续处理合成的同时,可使用此渲染器进行预览。
  • 视口:硬件加速渲染提供比“视口(草稿)”渲染选项更好的质量和更快的速度。在透明度、阴影、后期效果和噪音属性方面,CINEWARE 中的这一渲染器支持与 Cinema 4D 相同级别的增强 OpenGL 品质。
注意:

如果您在完整零售版 Cinema 4D 中将“渲染设置”设为“物理”或“硬件”渲染器并保存 .c4d 文件,那么当 CINEWARE 渲染器设为“当前”或“当前(草稿)”时,会使用上述设置渲染您的文件。 

显示

只有选择了“视口(草稿)”渲染器时,此选项才会被启用。可提供的选项包括“当前底纹”“线框”“方框”。线框和方框模式提供了场景的简化显示效果。

无纹理/着色器

选中此选项,可通过不渲染纹理和着色器来加速渲染。

不执行预计算

选中此选项,可通过禁用用于计算动态学或粒子模拟的提前计算来加速渲染。最终渲染时,切勿选中此选项。

将纹理保存在 RAM 中

选中此选项,可将纹理缓存在 RAM 中,这样就无需从磁盘重新加载且可更快速地访问。另一方面,如果您缓存大量的纹理,则可能导致可用 RAM 减少。

渲染服务器

清理内存:清除渲染服务器的内存。在一段时间内,渲染服务器的响应可能降级,因为它会继续存储正在处理的场景。清理渲染服务器用于内部缓存的内存,可以帮助 After Effects 延长复杂场景的预览长度。

项目设置

可以在 Cineware 效果中使用以下项目设置:

  • 摄像机
  • Cinema 4D 图层
  • 多程(线性工作流程)
  • 命令

摄像机

选择要用于渲染的摄像机。

  • Cinema 4D 摄像机:使用 Cinema 4D 中定义为渲染视图摄像机的摄像机或默认摄像机(如果未定义)。
  • 选择 Cinema 4D 摄像机:使用此选项选择摄像机。当此选项被启用时,单击“设置摄像机”。
  • 居中合成摄像机:使用此选项,可使用 After Effects 摄像机,并重新计算 Cinema 4D 坐标以适应 After Effect 坐标。导入要用新的 After Effects 摄像机(位于合成中心)渲染的现有 C4D 文件(通常围绕 0,0,0 建模)时,请使用此选项渲染 After Effects 中心的 C4D 模型。否则,可能会因原点的不同而造成模型的意外转移。
  • 合成摄像机:使用此选项,可使用活动的 After Effects 摄像机。要让此选项生效,您必须添加 After Effects 摄像机。例如,通过从 Cinema 4D 项目中提取摄像机,将此选项用于已添加的摄像机(原因在于这些摄像机引用 Cinema 4D 的坐标系,以 0,0,0 作为 Cinema 4D 视口的中心)。此选项适用于通过使用“图层”>“新建”>“摄像机”命令添加到 After Effects 中的摄像机。
  • 设置摄像机:如果 Cinema 4D 场景包含默认摄像机以外的摄像机,请选择此按钮并选择摄像机。
  • 设置场次:如果您的 c4d 文件包含场次,则可启用此选项。您可以创建场景的多个镜头,并修改一个镜头中的任何参数。如果当前渲染器不支持场次选择,则使用主场次。

Cinema 4D 图层

启用并选择要渲染的 Cinema 4D 图层。

设置图层

单击以选择图层。单击“设置图层”按钮以选择一个或多个图层。在 Cinema 4D 中,利用图层可组织多个元素。您可以使用 Cinema 4D 图层在 After Effects 合成的元素之间进行合成。

多程(线性工作流程)

使用“Cinema 4D 多程”选项,可指定要渲染的通程。只有使用“标准”渲染器时,才可使用多程功能。

利用多程,可通过在 After Effects 中合成不同种类的通程,快速微调 C4D 场景,例如,只调整场景中的阴影或反射。要使结果符合 Cinema 4D 的默认线性工作流项目设置,您必须在颜色以线性光方式混合的项目中工作(在色彩管理的线性工作空间中,或者在项目设置对话框中设置了使用 1.0 灰度系数混合颜色)。

设置多程

单击已选择要在此图层上渲染的通程。只有启用“Cinema 4D 多程”选项时,此选项才可用。

已定义的多程

启用后,请添加在 .c4d 文件中明确添加的通程。这包括图像图层以外的通程。

添加图像图层

使用此选项,可创建带有适当混合模式、基于“已定义的多程”设置的多程图层。启用“已定义的多程”选项后,添加图像图层限制您仅添加在 Cinema 4D 渲染设置中定义的通程,而不是添加所有支持的类型。

注意:

添加图像图层时,原先选择的图层会被放置到时间轴堆栈的底部,并在图层名称中附加 RGBA Image 进行重命名,以反映其多程类型。

命令

使用以下命令。

将摄像机合成到 Cinema 4D 中

选择合并可将当前 After Effects 摄像机作为 C4D 摄像机添加到 C4D 文件中。这会修改 C4D 文件。使用 C4D 中的文件 > 还原为保存的,可查看新增的 After Effects 摄像机。此命令特别有利于传递使用“3D 摄像机跟踪器”效果创建的摄像机数据。摄像机的名称会被加上 AE 前缀。

注意:如再次合并,则不会更新之前的摄像机,而是创建新的副本。

Cinema 4D 场景数据

单击提取可为在 Cinema 4D 项目中应用外部合成标记的对象创建 3D 数据,例如摄像机、光线、纯色或空白。

注意:

在 Cinema 4D 首选项中始终启用为混杂保存多边形选项和为混杂保存动画选项,以避免在 After Effects 中提取场景数据时出现问题。

在 Cineware 效果中使用不同的 Cinema 4D 实例

您可以指定要在 Cineware 效果中使用的 Cinema 4D 实例。

选择 Cineware 效果 > 选项并从以下设置中进行选择:

  • Cinema 4D 编辑器路径 - 当使用编辑原稿打开 .c4d 文件或从 After Effects 创建 Cinema 4D 文件时,选择要使用的 Cinema 4D 版本。默认编辑器是安装的最新版本 Cinema 4D。

切换渲染路径

按照以下步骤切换渲染路径(例如更改 Cinema 4D 渲染应用程序):

  1. 选项 > 浏览至设置渲染路径

  2. 选择新的应用程序.

  3. 退出 After Effects。

  4. 启动 After Effects。

  5. 选择“编辑”>“清理”>“所有内存和磁盘缓存”以便使新设置生效。

注意:

如果在切换渲染器后遇到连接故障,请退出 After Effects,等待 20-30 秒,然后重新启动应用程序。

渲染功能

当您选择 Cinema 4D 版本 R24 和更高版本作为渲染器时,可使用 After Effects Cineware 插件中超出默认渲染器以外的各种渲染功能,例如物理渲染器以及素描和卡通

要使用物理渲染器,请执行以下操作:

  1. 从菜单中,选择渲染 > 编辑渲染设置

  2. 渲染设置对话框中,将渲染器设置为物理

  3. 选择物理并设置其他设置,如景深运动模糊选项。

    将物理渲染器用作默认渲染器
    将默认渲染器设置为物理渲染器。

  4. 保存带渲染器设置的 .c4d 文件。

  5. Cinema 4D 中指定的渲染器,即是当效果中的渲染器设置选项设为当前或当前(草稿)时 Cineware 效果要使用的渲染器。

注意:

您可以通过添加标记 > 素描标记 > 素描样式,在对象管理器中控制单个对象的素描和卡通(请参阅 Maxon Cinema 4D 帮助文档,了解有关素描和卡通的更多信息)。

要渲染素描和卡通,请执行以下操作:

  1. 从 Cinema 4D 应用程序的创建菜单中,选择创建 > 材料 > 各种材料 > 新建素描材料

    1. 渲染设置对话框中,设置指向渲染器 - 标准的弹出窗口。
    2. 渲染设置对话框中,确保已添加和选中素描和卡通后期效果。
  2. 在启用素描和卡通的情况下,保存该 .c4d 文件。

  3. 当效果中的渲染器设置设为当前时,素描和卡通将由 Cineware 效果进行渲染。

请参阅 Cinema 4D 合成渲染器,了解关于用于凸出文本和形状的新 3D 渲染器的信息。

使用 After Effects 完成更多工作

使用 Adobe After Effects 创建令人难以置信的动态图形、文本动画和视觉效果。专为影片、电视、视频和网页而设计。

Adobe 徽标

登录到您的帐户