用户指南 取消(C)

CINEMA 4D 合成渲染器

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
      2. 3D 模型导入(Beta 版)
      3. OpenColorIO 和 ACES 色彩管理(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
    3. 轨道遮罩和移动遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用 Mercury 3D 引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. After Effects 中的 H.264 编码
    3. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    4. 转换影片
    5. 多帧渲染
    6. 自动渲染和网络渲染
    7. 渲染和导出静止图像及静止图像序列
    8. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. Cinema 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求

使用此文档了解关于 CINEMA 4D 合成渲染器的信息

注意:

如果您未安装 Cinema 4D,请转到 Creative Cloud 应用程序 > 已安装的应用程序 > After Effects > 附加组件 > Cinema 4D > 安装。

Cinema 4D 合成渲染器是 After Effects 中的新 3D 渲染器。它是用于文本和形状凸出的工具,是 3D 凸出作品的首选渲染器。您可以使用此渲染器更快地从头开始创建 3D 动画。Cinema 4D 合成渲染器具备以下功能:

  • 不使用任何特定硬件,即可在 After Effects 内生成交互式 3D 文本、徽标和 2D 曲面。
  • 可让您用单个滑块控制质量和渲染设置,同时摄像机、光线和文本动画保持不变。

合成设置基础知识

您可以通过以下任何选项访问 3D 渲染器选项卡:

  • 转到合成设置 > 3D 渲染器 > 渲染器 > Cinema 4D
  • 合成面板中选择渲染器图标。

Cinema 4D 合成渲染器中的受支持功能

Cinema 4D 合成渲染器支持以下功能,可帮助您创建高品质的 3D 文本和徽标:

  • 凸出和斜面文本与形状图层:凸出文本和形状图层可创建有深度的 3D 对象,当摄像机或光线在它们周围移动时,它们看起来并不是扁平的。斜面控制凸出对象边缘的外观。有关更多信息,请参阅创建斜面和凸出文本与形状图层
  • 反射:操纵合成中 3D 对象的反射和可反射性有关更多信息,请参阅反射
  • 弯曲素材图层:使用几何选项“曲率”和“细分”,围绕垂直轴来调整 3D 素材图层和嵌套合成图层的弯曲强度。有关更多信息,请参阅弯曲素材图层
  • 文本/形状斜面和边上的材质覆盖:使用现有文本动画制作器和形状运算符支持来覆盖材质属性。“填充颜色”、“描边颜色”和“描边宽度”选项替换为弹出菜单中的“字体”、“斜面”、“边”和“背部”选项。有关更多细信息,请参阅覆盖材质属性
  • 环境图层(仅在反射中):规定了环境映射在场景中的用法。有关更多信息,请参阅环境图层

使用“品质”滑块

“品质”滑块
“品质”滑块设置

使用“品质”滑块可调整合成的渲染品质。更高品质的输出需要更长的渲染时间。品质设置决定 CINEMA 4D 渲染器如何绘制 3D 图层。

要访问滑块,请执行以下操作:

  1. 合成设置窗口中选择选项。也可以在合成面板中选择扳手图标(选项)。

  2. Cinema 4D 渲染器选项对话框中,品质滑块的范围为草图典型极致

    • 草图:草图范围内的设置用于预览品质的渲染。绘制 3D 图层所需的时间最少。
    • 典型:典型范围内的设置用于大多数最终渲染。
    • 极致:极致范围内的设置用于包含复杂不透明度或高反射性元素的场景。
  3. 品质滑块范围内的变化影响合成的光线阈值光线深度反射深度阴影深度消除锯齿反射设置。有关更多信息,请参阅 Cinema 4D 渲染器选项

选择一种 Cinema 4D 安装

“CINEMA 4D 安装”对话框
选择 Cinema 4D 安装

渲染器设置

如果已安装,可以将渲染器从默认渲染器改为完整零售版 Cinema 4D。要重置默认渲染器,请选择默认

选择一种 Cinema 4D 安装:

  1. 合成设置窗口中,选择渲染选项

  2. 此时将打开Cinema 渲染器选项对话框。选择选择安装

  3. 选择 Cinema 4D 安装对话框中,浏览并选择安装的路径。

编辑器设置

“编辑”设置适用于 Cineware 工作流程,并决定着打开的 C4D 版本。默认编辑器是最新安装的 Cinema 4D 或 Cinema 4D Lite 版本。

使用以下任一选项可打开所选编辑器:

  1. 选择文件 > 新建 > MAXON Cinema 4D 文件

    打开选定编辑器的路径
    打开选定编辑器的路径

  2. 或者,选择 Cinema 4D 源或图层,然后选择编辑 > 编辑原稿

    打开选定编辑器的路径
    打开选定编辑器的路径

共享 Cinema 4D 安装

Cineware 设置
Cineware 设置

选择 Cinema 4D 安装对话框同样也会在 Cineware 效果中显示。您也可以通过 Cineware 效果,在效果控件面板中单击选项来访问该对话框。

使用 After Effects 完成更多工作

使用 Adobe After Effects 创建令人难以置信的动态图形、文本动画和视觉效果。专为影片、电视、视频和网页而设计。

Adobe 徽标

登录到您的帐户