用户指南 取消(C)

首选项

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
      2. 可选轨道遮罩图层(Beta 版)
      3. 原生 H.264 编码(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求

以下各节对“首选项”对话框和可以使用此菜单执行的各种任务进行了介绍。

“首选项”对话框

要打开“首选项”对话框,请转到:

  • “编辑”>“首选项”> [类别名称] (Windows)
  • After Effects >“首选项”> [类别名称] (Mac OS)

使用以下键盘快捷键打开“首选项”>“常规”菜单:

  • Ctrl+Alt+;(分号)(Windows)
  • Command+Option+;(分号)(Mac OS)

重置首选项

要恢复默认首选项设置,请在应用程序启动时按住以下键。

  • Ctrl+Alt+Shift (Windows)
  • Command+Option+Shift (Mac OS)

要恢复默认键盘快捷键,请按住 Alt 键 (Windows) 或 Option 键并单击 (Mac OS)“确定”按钮。

要重置背景首选项,请执行以下步骤:

MacOS

  1. 转到桌面,然后单击菜单栏中的“转至”。
  2. 从下拉列表中选择“转至文件夹”并键入以下路径:/library/application support/adobe/
  3. 打开 Documents 文件夹并选择名为 Adobe 的文件夹。
  4. “After Effects”文件夹重命名为“OldAfterEffects”。

Windows

  1. 访问路径 C:\Users\”username” \AppData\Roaming\Adobe。或者
  2. 在“运行”命令(Win 键 + R)对话框中,键入 %appdata%
  3. 打开名为 Adobe 的文件夹。
  4. 在文件夹中,选择“After Effects”文件夹然后将其重命名为“OldAfterEffects”。或者
  5. 访问路径 C:\Users\”username”\Documents\Adobe 并将“After Effects”文件夹重命名为“OldAfterEffects”。

观看此视频以了解如何在 After Effects 中重置首选项。

观看时间:35 秒

显示首选项

首选项(包括键盘快捷键和工作区)存储在下列位置的文件中:

  • (Windows) \Users\[用户名]\AppData\Roaming\Adobe\After Effects\[版本]
  • (Mac OS) /Users/[用户名]/Library/Preferences/Adobe/After Effects/[版本]

要在 After Effects 中显示首选项,请转到:

  • “编辑”>“首选项”>“常规”,然后单击“在资源管理器中显示首选项”按钮 (Windows)
  • After Effects >“首选项”>“常规”,然后单击“在 Finder 中显示首选项”按钮 (Mac OS)

建议您不要手动修改此目录中的文件;使用“首选项”对话框来修改首选项。有关修改键盘快捷键的信息,请参阅修改键盘快捷键。有关管理工作区的信息,请参阅工作区和面板

注意:

Mac OS X 中的 Library 文件夹处于隐藏状态。请参阅以下文章了解如何在 Mac OS 上访问隐藏用户文件:

http://helpx.adobe.com/x-productkb/global/access-hidden-user-library-files.html

以下列表简要介绍“编辑”>“首选项”菜单中列出的不同选项,尤其是那些并非自解释的选项。

“常规”首选项

  • 与 After Effects 链接的 Dynamic Link 将项目文件名与最大编号结合使用关于 Dynamic Link 和 After Effects
  • 当渲染完成时播放声音:当处理完渲染队列中的最后一个项目时,启用或禁用声音的播放。
  • 当项目包含表达式错误时显示警告横幅表达式基础知识
  • 启动时显示“开始”屏幕:选择此选项可在启动 After Effects 时显示“开始”屏幕。
  • 打开项目时显示“开始”屏幕:选择此选项可在打开 After Effects 项目时显示“开始”屏幕对话框(默认情况下不启用此选项)。您可以在屏幕上看到项目列表。
  • 通过双击打开图层(使用 Option/Alt 进行反转)
    • 在素材图层上打开:选择双击素材图层时打开“图层”面板(默认),还是打开源素材项目。
    • 在合成图层上打开:选择双击预合成图层的操作是打开图层的源合成(默认),还是打开“图层”面板。
      • 使用绘画、Roto 笔刷和优化边缘工具双击时打开“图层”面板:如果选择此选项,当绘画工具、Roto 笔刷或优化边缘工具处于活动状态时,双击预合成图层即可在“图层”面板中打开该图层。

有关更多信息,请参阅创建图层预合成、嵌套和预渲染

“预览”首选项

  • 自适应分辨率限制预览模式和“快速预览”首选项

    另请参阅快速预览 (CS6)

    “GPU 信息”对话框可用于检查您的 GPU 的纹理内存,以及将光线追踪首选项设置为 GPU(如果可用)。OptiX 版本号以及“复制”按钮可用于将对话框顶部的常规信息复制到系统剪贴板。

  • 查看器品质缩放品质和色彩管理品质):“查看器品质”首选项

  • 显示内部线框:显示折叠预合成和逐字 3D 化文字图层的组件的定界框线框。

  • 预览非实时则静音音频:选择当帧速率比实时速度慢时是否在预览期间播放音频。当帧速率比实时速度慢时,音频会出现断续情况以保持同步。

“显示”首选项

“导入”首选项

  • 序列素材:导入单个静止图像或静止图像序列
  • 自动重新加载素材:从另一个应用程序切换回来时,会自动重新加载已更改的素材。

    • 自动重新加载:默认情况下,会自动重新加载图像序列之外的素材。可以通过选择“所有素材类型”(以便也包含图像序列素材)或者选择“关闭”(以便关闭素材的自动重新加载)来更改此行为。

“输出”首选项

“网格和参考线”首选项

“标签”首选项

您可以在“项目”面板和“时间轴”面板中使用标签(“标签”列中的彩色框)来组织和管理合成、素材项目、图层和关键帧。默认情况下,不同的标签颜色指示不同种类的素材项目,但您可以分配标签颜色以指示您选择的类别。

注意:

重命名标签组可帮助组织和 分类图层和素材项目。要在“标签”列中查看 标签名称,请加宽列,使其大于默认宽度。

  • 要选择具有相同标签颜色的所有图层,请选择一个具有该标签颜色的图层,然后选择编辑 > 标签 > 选择标签组
  • 要更改某个图层的标签颜色,请在时间轴面板中单击该标签,然后选择颜色。
  • 要更改具有该标签颜色的所有图层的标签颜色,请选择属于该标签组的图层,选择编辑 > 标签 > 选择标签组,然后选择编辑 > 标签 > [颜色名称]
  • 要更改标签的名称和默认颜色,请选择编辑 > 首选项 > 标签 (Windows) 或 After Effects > 首选项 > 标签 (macOS)。
  • 要更改标签颜色与源类型的默认关联,请选择编辑 > 首选项 > 标签 (Windows) 或 After Effects > 首选项 > 标签 (macOS)。
  • 要对图层手柄和运动路径禁用图层的标签颜色,请选择编辑 > 首选项 > 外观 (Windows) 或 After Effects > 首选项 > 外观 (macOS),然后取消选择对图层手柄和路径使用标签颜色
  • 要在相应面板的选项卡中禁用图层、素材项目或合成的标签颜色,请选择编辑 > 首选项 > 外观 (Windows) 或 After Effects > 首选项 > 外观 (macOS),然后取消选择对相关选项卡使用标签颜色
  • 要设置或更改关键帧颜色,请选择关键帧,然后单击编辑>标签,再从列表中选择颜色;或在“时间轴”面板中,右键单击关键帧,然后单击标签,再从列表中选择颜色。(请参阅关键帧颜色标签。
  • 要选择具有相同标签组的关键帧,请选择关键帧,然后单击编辑 > 选择关键帧标签组;或在“时间轴”面板中,右键单击关键帧,然后单击选择关键帧标签组

您可以将图层标记为隐蔽, 然后使用“时间轴”面板顶端的 “隐藏隐蔽图层”合成开关来隐藏“时间轴”面板图层轮廓中的 所有隐蔽图层。隐蔽图层有助于腾出“时间轴”面板中的空间来显示要调整的图层和图层属性。

“开关”列中的图标指示图层是隐蔽的 还是非隐蔽的

仍为预览和最终输出渲染隐蔽图层。要在预览或最终输出中排除图层,请使用“视频”开关或使图层成为引导图层。

注意:

默认情况下,“外观”首选项中的“亮度”控件不影响面板标签颜色。要使“亮度”控件影响面板标签颜色,请在“外观”首选项中选择“影响标签颜色”选项。

“媒体和磁盘缓存”首选项

“视频预览”首选项

“外观”首选项

“新建项目”首选项

您可以用喜欢的项目设置(例如色彩管理和文件夹结构)来创建模板,并将它用作每个新创建项目的基础。 

如果您在“首选项”>“新建项目”下启用“新建项目加载模板”选项并选择一个模板项目,“新建项目”命令将为您提供基于模板打开项目的选项。模板项目可以是 After Effects 模板项目文件 (.aet)、After Effects 项目文件 (.aep) 或 After Effects XML 项目文件 (.aepx)。 

有关更多信息,请参阅在 After Effects 中保存和备份项目

“自动保存”首选项

您可使用 After Effects 的“自动保存”功能,在工作的同时自动保存项目的副本。您可以设置 After Effects 自动保存作品的频率及其保存的项目副本数量。

使用以下步骤可启用自动保存功能:

  1. 在 After Effects 中,要打开首选项对话框,请选择编辑 > 首选项 > 常规 (Win) 或 After Effects > 首选项 > 常规 (macOS)。

  2. 从菜单中选择“自动保存”。

  3. 要允许 After Effects 自动保存项目副本,请在“首选项”对话框中,勾选“自动保存项目”复选框。

  4. 单击“确定”

启用后,After Effects 将在项目文件所在的目录中,创建一个名为 Adobe After Effects Auto-Save 的文件夹。要回看以前保存的项目版本,请选择“文件”>“在 After Effect 中打开”>“保存的版本”

有关详细信息,请参阅在 After Effects 中保存和备份项目

“内存”首选项

“音频硬件”和“音频输出映射”首选项

同步设置

“同步设置”功能可让您通过 Creative Cloud 同步首选项和设置。有关更多信息,请参阅同步设置
一文。

从早期版本迁移设置

如果从早期版本中发现首选项文件夹并且当前版本没有首选项文件夹,After Effects 将提示您从早期版本迁移设置。当您首次启动 After Effects 以及当您删除整个首选项文件夹时,将出现此提示。

如果您希望从早期版本的 After Effects 迁移设置,请参阅从 After Effects 的早期次要版本迁移您的设置部分。

Adobe 徽标

登录到您的帐户