用户指南 取消(C)

时间码和时间显示单位

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化的方法
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道、蒙版和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 使用 Adobe Color Themes 扩展
    3. 色彩管理
    4. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. 提高性能
    3. 首选项
    4. After Effects 的 GPU 和 GPU 驱动程序要求

After Effects 中的许多数量是时间点或者时间跨度,包括图层、素材项目和合成的当前时间、图层入点和出点以及持续时间。

默认情况下,After Effects 用 Society of Motion Picture and Television Engineers(电影与电视工程师协会,SMPTE)时间码显示时间:时、分、秒和帧。您可以更改为其他时间显示系统,例如帧数或者 16 毫米或 35 毫米胶片的英尺数和帧数。

您可能想以英尺数和帧数形式查看时间值(例如,如果您正在为最终输出到胶片而准备影片);或者以简单的帧数查看(如果您打算在 Flash 之类的动画程序中使用您的影片)。您选择的格式仅应用于当前项目。

注意:

更改时间显示格式不会改变您的资源或输出的帧速率,它只会更改如何对帧编号以便在 After Effects 中显示。

视频编辑工作站通常使用记录到录像带上的 SMPTE 时间码作为参考。如果您要创建将与使用 SMPTE 时间码的视频同步的视频,请使用默认时间码显示样式。

在 After Effects CS5.5 和更高版本中,源文件中的时间码可以多种文件格式显示。源时间码可在界面的多个区域中找到,其中包括“项目”面板、“项目设置”对话框、“合成设置”对话框以及“首选项”对话框。请参阅源时间码了解更多信息。

更改时间显示单位

  • 要循环显示时间码基准或者帧数/英尺数 + 帧数(取决于您是否在“项目设置”中选中了“使用英尺数 + 帧数”选项),请按住 Ctrl 键并单击 (Windows) 或者按住 Command 键并单击 (Mac OS) 当前时间显示。当前时间显示位于“时间轴”面板的左上角以及“图层”、“合成”和“素材”面板的底部。(请参阅“时间轴”面板。)

    未在“项目设置”中选择的选项将在下面显示为较小文本。若要只显示在“项目设置”(时间码或帧)中选择的选项,请执行以下操作:

    1. 通过选择“After Effects”>“首选项”>“显示”(Mac OS) 或者“编辑”>“首选项”>“显示”(Windows),打开“显示”首选项。
    2. 在“时间轴面板”选项(默认选中此选项)中,取消选择“显示时间码和帧”。
  • 要更改时间显示单位,请选择“文件”>“项目设置”,然后从“时间显示样式”部分的选项中进行选择。

时间显示单位的选项

时间码

使用“使用媒体源”(源时间码)或始于 00:00:00:00,在“时间轴”、“图层”和“素材”面板的时间标尺中将时间显示为时间码。选择“时间码”选项来使用时间码,而不是帧。请注意,没有选择帧速率或丢帧/无丢帧的选项,因为检测到且使用了源时间码。

注意:

您可以在项目内的任何合成中同时具有丢帧和无丢帧时间码。

帧数

显示帧数,而不是时间。为方便起见,当您执行将与基于帧的应用程序或格式(如 Flash 或 SWF)结合的工作时,请使用此设置。要使用“帧数”,请选择“帧数”并取消选择“英尺数 + 帧数”。

英尺数 + 帧数

显示胶片的英尺数以及帧数(不足一英尺用帧数表示)(对于 16 毫米或 35 毫米胶片)。要使用“英尺数 + 帧数”,请选择“帧数”并选择“英尺数 + 帧数”。

帧计数

确定“帧数”的时间显示样式的起始数。

时间码转换

项目的时间码值用于起始数(如果项目有源时间码)。如果没有时间码值,计数将从零开始。“时间码转换”会导致 After Effects 表现为像在以前版本中那样,其中所有资源的帧计数和时间码计数在数学上都是等价的。

开始位置 0

帧的计数始于零。

开始位置 1

帧的计数始于一。

注意:

新选项“开始位置 0”和“开始位置 1”允许您在“帧数”和“时间码”之间指定不同的帧计数方案。例如,您可以选择接受素材项目的源时间码,但是从零或一开始对帧进行计数。

源时间码

源时间码支持文件格式 After Effects 可以读取时间码并将时间码用于大部分格式,包括:QuickTime、DV、AVI、P2、MPEG-2、MPEG-4、H.264、AVCHD、RED、XDCAM EX、XDCAM HD、WAV 和 DPX 图像序列导入器。

“项目”面板

源时间码以列的方式显示在“项目”面板中:媒体开始、媒体结束、媒体持续时间和磁带名称。它们是指源的开始时间、结束时间和总持续时间。这些列对应“入点”、“出点”和“持续时间”,体现用户在“素材”面板中为素材项目设置的入点和出点,或者在工作区域为合成设置的入点和出点。

项目设置

“项目设置”对话框包含源时间码功能集。有关详细信息,请参阅时间显示单位 的选项

“合成设置”对话框

“合成设置”对话框包含源时间码功能集。有关详细信息,请参阅帧率

“首选项”对话框

“首选项”对话框的“导入”面板支持源时间码功能。请参阅导入首选项

有关时间码的在线资源

Trish 和 Chris Meyer 在 ProVideo Coalition 网站上提供了一篇文章,介绍丢帧与无丢帧时间码之间的差别。

Chris Pirazzi 在其 Lurker's Guide to Video 网站上提供了有关时间码的技术细节。

Adobe 徽标

登录到您的帐户