用户指南 取消(C)

工作区、面板和查看器

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
      2. 可选轨道遮罩图层(Beta 版)
      3. 原生 H.264 编码(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求

工作区和面板

Adobe 音频和视频应用程序提供了一致的可自定义用户界面。虽然每个应用程序都有其自己的一组面板,但您可在每个应用程序中以相同方式移动面板以及对其分组。

程序的主窗口是应用程序窗口。面板在此窗口中一个名为工作区的布置中进行组织。

每个应用程序都包括可针对特定任务优化面板布局的多个预定义工作区。您还可以通过以最适合特定任务的工作样式的布局排列面板来创建和自定义自己的工作区。

您可以将面板拖动到新位置,将面板移动到组内或组外,将面板并排放在一起,以及创建浮动面板以便其漂浮在应用程序窗口上方的新窗口中。当您重新排列面板时,其他面板会自动调整大小以适应窗口。

工作区的示例
示例工作区

A. 应用程序窗口 B. 分组的面板 C. 单个面板 

要增大可用的屏幕空间,请使用多个监视器。当您使用多个监视器时,应用程序窗口会显示在主监视器上,且您会将浮动窗口置于第二个监视器上。监视器配置存储在工作区中。

工作区存储在首选项文件夹中的 XML 文件中。这些工作区包含一些有关监视器尺寸和布局的警告,可以移动到其他计算机并在其中使用。

  • (Windows) [驱动器]:\Users\[用户名]\AppData\Roaming\Adobe\After Effects\[版本]\ModifiedWorkspaces

  • (Mac OS) [驱动器]/Users/[用户名]/Library/Preferences/Adobe/After Effects/[版本]/ModifiedWorkspaces

有关更多详细信息,请参阅 Creative Cow 网站上由 Andrew Devis 提供的有关工作区的视频教程

堆叠面板布局

通过想要的方式分组面板来自定义工作区。在面板组中,可以用堆叠和标签化状态排列面板。 

您可以在面板标题上单击鼠标来展开和折叠堆叠面板。有关更多信息,请参阅使用堆叠的面板

导航并使用主屏幕

主屏幕可帮助用户快速了解如何使用 After Effects。您可以使用位于左侧的下列选项:

 

  • 主页:单击此选项卡可打开主屏幕。
  • 新建项目:在 After Effects 中创建一个项目。 
  • 打开:打开一个现有项目。
  • 新建团队项目:创建一个团队项目。
  • 打开团队项目:打开一个现有团队项目。

如果您是新用户,屏幕的中心提供了选项供您创建项目。在 After Effects 中创建了项目后,主屏幕上的内容会发生变化。对于非初次使用的用户,系统提供了一个选项,供其了解 After Effects 的新增功能,并提供了一些其他文档的链接。

您还可使用用户界面左侧的主页图标,在项目和主屏幕之间导航。

使用“学习”工作区和“学习”面板

“学习”面板

“学习”面板专为 After Effects 新用户而设计,使用该面板中的教程可快速了解 After Effects 中各个不同的面板、时间轴和效果。可通过“窗口”菜单 >“扩展”访问“学习”面板。您可使用这些课程在应用程序中创建项目。

此面板是全交互式的,并提供了以任务为导向的视频。单击面板中的某个视频后,即会显示执行相应任务的步骤。此面板会跟踪您在用户界面中的步骤进展,并指导您完成各个步骤。完成某项任务后,该任务的状态就会更新为“已完成”。

“学习”面板和“学习”工作区
“学习”面板和“学习”工作区

“学习”工作区

“学习”工作区提供了带有以下面板的简单界面,供您用于创建 After Effects 项目:

  • “学习”面板
  • “项目”面板
  • “合成”面板
  • “时间轴”面板

要访问该工作区,请选择“帮助”>“了解 After Effects”。工作区包含停靠在侧面的“学习”面板,这样既方便您查看说明,也不会遮挡工作区的其余部分。

自定义工作区

选择工作区

只需在新工作区栏中单击,即可访问自定义或默认工作区。工作区栏位于“工具”面板的右侧。您可以拖动工具和工作区栏之间的垂直分隔符来自定义栏宽。

另存为新工作区

不适合可用空间的工作区显示在工作区栏上的 V 形菜单 (>>) 中。

工作区 V 形菜单

当您从“工具”面板的位置移动该面板时,“工作区”菜单将替换工作区栏。

工作区菜单

注意:

选择“窗口”>“工作区”>“编辑工作区”或单击工作区栏上的 V 形菜单 (>>),以显示“编辑工作区”对话框。您可以选择工作区和重新排列工作区。

“编辑工作区”对话框

选择工作区

  • 选择“窗口”>“工作区”,然后选择所需工作区。

  • 从“工具”面板的“工作区”菜单中选择工作区。

  • 如果工作区已分配键盘快捷键,请按 Shift+F10、Shift+F11 或 Shift+F12。

注意:

要将键盘快捷键分配给当前工作区,请选择“窗口”>“将快捷键分配给 [工作区名称] 工作区”。

保存、重置或删除工作区

保存自定义工作区

在自定义工作区时,应用程序会跟踪变更,存储最近的布局。要将特定布局保存更长的时间,请保存自定义工作区。保存的自定义工作区会显示在“工作区”菜单中,在此可返回和重置自定义工作区。

  1. 根据需要安排框架和面板,然后选择“窗口”>“工作区”>“新建工作区”。键入工作区的名称,然后单击“确定”。

注意:

(After Effects、Premiere Pro)如果在其他系统已打开自定义工作区的情况下保存项目,则应用程序查找具有匹配名称的工作区。如果应用程序找不到匹配项(或监视器配置不匹配),则可使用当前的本地空间。

重置工作区

重置当前的工作区,使其恢复为已保存的原面板布局。

  1. 选择“窗口”>“工作区”>“重置工作区名称”。

删除工作区

  1. 选择“窗口”>“工作区”>“删除工作区”

  2. 选择要删除的工作区,然后单击“确定”。

    注意:

    无法删除当前处于活动状态的工作区。

停靠、编组或浮动面板

您可将面板停靠在一起、将它们移入或移出组,或取消停靠使其浮动在应用程序窗口的上方。拖动面板时,放置区(您可将面板移动至的区域)会变为高光状态。您所选择的放置区决定了面板插入的位置以及它是与其他面板停靠还是分组在一起。

停靠区

停靠区位于面板、组或窗口的边缘。停靠某个面板会将该面板置于邻近存在的组中,同时调整所有组的大小以容纳新面板。

将面板拖到停靠区上停靠
将面板 (A) 拖曳到停靠区 (B) 上将其停靠至 (C)

分组区

分组区位于面板或组的中心,沿面板选项卡区域延伸。将面板放置到分组区上,会将其与其他面板堆叠。

将面板拖到分组区上,将其与现有面板分组在一起
将面板 (A) 拖曳到分组区 (B) 上,将其与现有面板 (C) 分组在一起

停靠或分组面板

  1. 如果您要停靠或分组的面板不可见,请从“窗口”菜单中选择该面板。

  2. 执行以下操作之一:

    • 要移动单个面板,请按住该面板选项卡左上角的控制手柄区,将其拖动到所需的放置区上。

    拖动面板控制手柄以移动一个面板
    拖动面板控制手柄以移动一个面板

    • 要移动整个组,请按住其右上角的控制手柄,将其拖动到所需的放置区上。

    拖动组控制手柄以移动整个组
    拖动组控制手柄以移动整个组

    应用程序会根据放置区的类型停靠或分组面板。

脱离浮动窗口中的面板

将某个面板从浮动窗口脱离时,可将面板添加到该窗口并将其修改为与应用程序窗口相似的形式。您可通过浮动窗口来使用辅助监视器,或创建类似于 Adobe 应用程序早期版本的工作区。

  1. 选择要脱离的面板(如果不可见,请从“窗口”菜单将其选中),然后执行以下操作之一:

    • 从面板菜单中选择“脱离面板”或“脱离框架”。使用“脱离框架”功能,可脱离面板组。

    • 按住 Ctrl (Windows®) 或 Command (Mac OS®) 键,并将面板或组从其当前位置拖离。松开鼠标按钮后,该面板或组会显示在新的浮动窗口中。

    • 将面板或组拖放到应用程序窗口以外。(如果应用程序窗口已最大化,请将面板拖动到 Windows 任务栏)。

最大化或恢复面板组

双击活动面板的选项卡,或者在面板组的选项卡池的空闲区域中双击,以最大化或恢复该面板组。您还可以将鼠标指针悬停在面板组上方,按 `(重音记号)键,以最大化或恢复面板组。

调整面板组的大小

注意:

要快速最大化指针下方的面板,请按 `(重音记号)键。(重音记号是标准美国键盘上的波浪符 ~ 下的非移动字符。)再次按该键可将面板返回到其原始大小。

当您在面板组之间拖动分隔符时,将调整共享分隔符的所有组的大小。

  1. 执行以下任一操作:
    • 要水平或竖直调整大小,请将指针置于两个面板组之间。指针将变为双箭头

    • 要同时在两个方向调整大小,请将指针置于三个或更多面板组之间的交叉点处。指针将变为四向箭头

  2. 按住鼠标按钮,并拖动以调整面板组的大小。
    拖动面板组之间的分隔符来水平调整其大小
    拖动面板组之间的分隔符来水平调整其大小

    A. 具有调整大小指针的原始组 B. 已调整大小的组 

打开、关闭和显示面板和窗口

即使面板是打开的,它也可能位于其他面板之下而无法看到。从“窗口”菜单中选择一个面板可打开它并置于它所属的组的前面。

当您在应用程序窗口中关闭某个面板组时,其他组会调整大小以使用最新可用的空间。当您关闭浮动窗口时,也将关闭其中的面板。

  • 要打开或关闭面板,请从“窗口”菜单中选择面板。

  • 要关闭面板或窗口,请单击其“关闭”按钮。如果您意外关闭某个面板,请从“窗口”菜单中选择该面板,该面板将再次显示。

  • 要打开或关闭面板,请使用其键盘快捷键。

  • 如果帧包含多个面板,请将指针置于选项卡上方并向前或向后滚动鼠标滚轮以更改处于活动状态的面板。

  • 如果帧包含的分组面板多于可立即显示的面板,请拖动显示在选项卡上方的滚动条。

     

用于显示其他面板的选项卡的滚动条
用于显示其他面板的选项卡的滚动条

查看器

查看器是一个面板,可以包含多个合成、图层或素材项目,或者一个此类项目的多个视图。“合成”、“图层”、“素材”、“流程图”以及“效果控件”面板都是查看器。

当您打开或选择新项目时,锁定查看器可防止替换当前显示的项目。相反,当锁定查看器以及打开或选择新项目时,After Effects 会为该项目创建一个新的查看器面板。如果您从锁定查看器的查看器菜单中选择该项目,则不会创建新的查看器,而是将使用现有查看器。

不必在单个查看器中承载多个项目以及使用查看器菜单在其之间切换,您可以选择为每个打开的合成、图层或素材项目打开独立的查看器。与任何其他面板一样,当您打开多个查看器时,可以通过停靠或分组的方式来排列它们。

例如,您可以为不同的 3D 视图(顶、底、后、前、自定义视图)各自创建一个合成查看器,以便能够使用 `(重音记号)键盘快捷键最大化其中每个视图,这可最大化或恢复指针下方的面板。

注意:

要创建包含多个查看器的自定义工作区,请确保在您保存工作区之前所有查看器均未锁定。锁定的查看器与特定项目上下文相关,因此未保存在首选项文件中。

  • 要创建新的查看器,请从查看器菜单中选择“新建”。(请参阅打开面板、查看器和上下文菜单。)

  • 要锁定或解锁查看器,请从查看器菜单中选择“已锁定”,或单击“切换查看器锁定”按钮。

  • 要锁定当前查看器,请拆分当前帧,并创建与新帧类型相同的新查看器,按 Ctrl+Alt+Shift+N (Windows) 或 Command+Option+Shift+N (Mac OS)。

  • 要向前或向后循环显示活动查看器的查看器菜单列表中的项,请按 Shift+句点 (.)或 Shift+逗号 (,)。

Edit this, look at that (ETLAT) 和锁定的合成查看器

如果“合成”查看器已锁定,另一合成的“时间轴”面板处于活动状态,且没有显示活动合成的“合成”查看器,则多数影响视图和预览的命令将对显示了查看器的合成运行。

例如,按数字小键盘 0 可为锁定的“合成”查看器中的可见合成而非与活动的“时间轴”面板关联的合成启动预览。

此行为有时称为 edit-this-look-at-that (ETLAT),有助于工作设置。此行为有用的最常见情况是,您在“时间轴”面板中对嵌套的(上游)合成进行更改,并要在包含的(下游)合成中预览更改结果。

注意:

ETLAT 行为适合执行以下操作的键盘快捷键:缩放、调整、预览、拍摄和查看快照、显示通道、显示和隐藏网格和参考线以及在视频预览设备上显示当前帧。

要抑制此行为,请解锁“合成”查看器或为您要查看或预览的合成显示“合成”查看器。

Adobe 徽标

登录到您的帐户