用户指南 取消(C)

修改和使用视图

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
      5. 使用“属性”面板更快、更轻松地制作动画
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道和遮罩
    3. 轨道遮罩和移动遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 色彩管理
    3. 颜色校正效果
    4. OpenColorIO 和 ACES 色彩管理
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 效果管理器
    4. 模拟效果
    5. 风格化效果
    6. 音频效果
    7. 扭曲效果
    8. 透视效果
    9. 通道效果
    10. 生成效果
    11. 过渡效果
    12. 果冻效应修复效果
    13. 模糊和锐化效果
    14. 3D 通道效果
    15. 实用效果
    16. 遮罩效果
    17. 杂色和颗粒效果
    18. 保留细节放大效果
    19. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 高级 3D 渲染器
    5. 将 3D 模型导入并添加到合成中
    6. 从 Creative Cloud Libraries 导入3D 模型
    7. 基于图像的光照
    8. 从 3D 模型中提取光线和相机并为其制作动画
    9. 跟踪 3D 摄像机运动
    10. 投射和接受阴影
    11. 嵌入的 3D 模型动画
    12. 阴影捕手
    13. 3D 深度数据提取
    14. 使用 3D 设计空间
    15. 3D 变换 Gizmo
    16. 使用 3D 动画执行更多操作
    17. 使用 Mercury 3D 引擎实时预览对 3D 设计的更改
    18. 向图形添加响应式设计
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. After Effects 中的 H.264 编码
    3. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    4. 转换影片
    5. 多帧渲染
    6. 自动渲染和网络渲染
    7. 渲染和导出静止图像及静止图像序列
    8. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. Cinema 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 搭配使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. After Effects 处理预览时内存不足问题的方式    
    3. 提高性能
    4. 首选项
    5. After Effects 的 GPU 和 GPU 驱动程序要求
  21. 知识库
    1. 已知问题
    2. 已修复的问题
    3. 常见问题解答
    4. After Effects 和 macOS Ventura
    5. After Effects 处理预览时内存不足问题的方式

选择视图布局和共享 视图设置

合成面板可以同时显示一个、两个或四个视图。默认情况下,查看器选项(例如网格和标尺)只会影响当前活动的视图。

  • 要选择视图布局,请从合成面板底部的选择视图布局菜单中选择选项。
  • 要滚动查看视图布局,请将指针置于选择视图布局菜单上并滚动鼠标滚轮。
  • 要对当前布局中的所有视图应用视图设置,请从选择视图布局菜单中选择共享视图选项。按住 Ctrl 键 (Windows) 或 Command 键 (macOS) 以暂时反转此行为。
注意:

要激活视图,而不影响合成中图层的选择,请使用鼠标中间按钮在合成面板中该视图的窗格内单击。

选择 3D 视图

您可以使用正视图、采用透视的自定义视图或者摄像机视图从多个角度查看您的 3D 图层。

3D 工作视图包括自定义视图和固定正视图(视图)。正视图显示合成中的图层位置而不显示透视。3D 工作视图与摄像机图层无关。3D 工作视图用于在 3D 场景中放置和预览元素。3D 图层显示在 3D 工作视图中;2D 图层不显示在 3D 工作视图中。

注意:

合成面板在每个视图中都显示一个标签(例如)以指示哪个视图与哪个摄像机透视关联。要隐藏这些标签,请从合成面板菜单中选择显示 3D 标签

您可以使用摄像机工具调整自定义视图的视图角度和视图方向,也可以查看所选图层或所有图层。了解关于调整 3D 视图或移动摄像机、光照或目标点的更多信息。

  • 合成面板底部的 3D 视图菜单中选择视图。
  • 选择视图 > 切换 3D 视图,然后从菜单中选择视图。
  • 选择视图 > 切换到上一个 3D 视图
  • 要切换到上一 3D 视图,请按 Esc 键。
  • 要使用键盘快捷键选择 3D 视图之一,请按 F10F11F12
注意:

要更改分配给键盘快捷键的 3D 视图,请切换到视图,然后按 Shift 键和键盘快捷键。例如,要使 F12 成为视图的快捷键,请切换到视图,然后按 Shift + F12。您也可以使用视图 > 将快捷键分配给菜单命令。

在“合成”面板中显示或 隐藏图层控件

您可以在合成面板中为每个视图分配不同选项,以便能够显示摄像机和光线框、图层手柄、蒙版和形状路径、效果控制点以及运动路径控制的任意组合。

  • 要选择显示在视图中的图层控件,请选择视图 > 视图选项,或者按 Ctrl + Alt + U (Windows) 或 Command + Option + U (macOS)。
  • 要在视图中显示或隐藏图层控制,请选择视图 > 显示图层控件,或者按 Ctrl + Shift + H (Windows) 或 Command + Shift + H (macOS)。此命令还可显示或隐藏 3D 参考轴。
  • 要在视图中显示或隐藏蒙版路径和形状路径,请单击合成面板底部的切换蒙版和形状路径可见性按钮

缩放图像进行预览

注意:

了解缩放图层,而不仅仅是放大或缩小预览图像。

合成图层素材面板左下角的放大率控件可显示和控制当前的放大率。默认情况下,放大率设置为适应当前面板大小。当更改放大率时,您将更改所预览的面板中预览的外观,而不是合成的实际分辨率和像素。

可以使用缩放品质首选项设置预览的缩放质量。

注意:

After Effects 在缩放(缩放以进行预览)之前会渲染矢量对象,因此当您放大某些矢量对象时这些对象可能显示为锯齿状。缩放的这一外观上的像素不会影响图层的缩放或者渲染到最终输出。

  • 要从活动视图的中心放大或缩小,请按句点 (.) 键或逗号 (,) 键。每次按键都会进一步增大或减小放大率。
  • 要使用鼠标滚轮从视图中心放大或缩小,请将指针置于面板上并移动滚轮。
  • 要使用鼠标滚轮放大或缩小特定点,请将指针置于面板上并在移动滚轮时按住 Alt 键 (Windows) 或 Option 键 (macOS)。
  • 要使用缩放工具 放大特定点,请选择面板中您要放大的区域。每次单击都会进一步放大图像,并以您单击的点为中心居中显示内容。您还可以拖动该工具来放大特定区域。
  • 要使用缩放工具缩小特定点,请按住 Alt 键并单击 (Windows) 或按住 Option 键并单击 (macOS) 您希望缩小的中心点。每次单击都会进一步减小图像的放大率,并以您单击的点为中心居中显示内容。
  • 要将活动视图缩放至 100%,请双击工具面板中的缩放工具按钮。
  • 要缩放以适应或要缩放到预设放大率,请从放大率菜单中选择缩放级别。要在合成面板中更改所有视图的放大率,请按住 Ctrl (Windows) 或 Command (macOS) 并从菜单中选择缩放级别。选择适应以使图像适应合成面板;选择合适大小(最大 100%)以将缩放级别限制为 100%
注意:

要在放大时在合成图层素材面板中平移,请拖动抓手工具,您可通过按住空格键、H 键或鼠标中间按钮来激活该工具。此外,按住 Shift 键可以更快速地平移。

有关使用鼠标滚轮缩放和滚动的其他方法,请参阅使用鼠标滚轮滚动或缩放

分辨率

在进行打印的情况下以及在具有固定线性维度的其他媒体中,分辨率是指线性像素密度:特定跨度中的像素或点数,用诸如 ppi(像素/英寸)和 dpi(点/英寸)之类的术语表示。

在视频、影片和计算机图形上下文中,图像的线性测量是可变的,因此参考每英寸的像素数或任何其他线性测量没有任何意义。例如,考虑同一 640x480 影片可以在移动设备的微型屏幕、台式机的显示器以及巨大的运动广告牌上显示。虽然像素数可能相同,但是对于每个演示设备,每英寸的像素数是不同的。

在此情况下,分辨率一词指的是相对数量:渲染到源图像中的像素数的像素数比例。对于每种视图,有两个这样的比例:一个针对水平维度,一个针对垂直维度。

每个合成都有其自己的分辨率设置,这在为预览和最终输出渲染合成时会影响合成的图像质量。每个帧的渲染时间和内存与要渲染的像素数大致成比例。

在为最终输出渲染合成时,您可以对该合成使用当前的分辨率设置,或者在渲染设置对话框中设置一个可覆盖合成设置的分辨率值。

您可以从合成设置(合成 > 合成设置)对话框中的以下分辨率设置中进行选择,或者从合成面板底部的分辨率/向下采样系数菜单中进行选择:

自动

(仅用于预览)适应合成面板中视图的分辨率,以便仅渲染在当前缩放级别预览合成所必需的像素。例如,如果视图缩小至 25%,则分辨率值将自动适应为 1/4,显示为四分之一,就像您已手动选择四分之一一样。如果面板包含多个视图,则分辨率将适应使用最高缩放级别的视图。此设置可提供最佳图像质量,同时还可避免渲染对于当前缩放级别不必要的像素。

注意:

对于已选择高级合成设置在嵌套时保留分辨率的合成,将忽略自动设置。

完全

渲染合成中的每个像素。此设置可提供最佳图像质量,但是渲染所需的时间最长。

二分之一

渲染全分辨率图像中包含的四分之一像素,即列的一半和行的一半。

三分之一

渲染全分辨率图像中包含的九分之一的像素。

四分之一

渲染全分辨率图像中包含的十六分之一的像素。

自定义

以您指定的水平和垂直分辨率渲染图像。

注意:

图层查看器的分辨率(向下采样系数)与其中包含该图层的合成的合成查看器的分辨率有关。

查看颜色通道或 Alpha 通道

您可以在素材图层合成面板中同时或分别查看红色、绿色、蓝色和 Alpha 通道,方法是单击面板底部的显示通道按钮 并从菜单中进行选择。当您查看单个颜色通道时,图像将显示为灰度图像,且每个像素的颜色值将映射至黑色(颜色的 0 值)到白色(颜色的最大值)的范围内。

注意:

要查看以通道自己的颜色而非白色显示的颜色值,请从显示通道菜单中选择着色

当您预览 Alpha 通道时,图像将显示为灰度图像,且每个像素的透明度值将映射至黑色(完全透明)到白色(完全不透明)的范围内。

注意:

当您选择 RGB 直接(显示使用 Alpha 通道对其进行遮罩(预乘)前的直接 RGB 值)时,完全透明的像素没有明确界限,且可能会包含意外的颜色。

您可以通过应用通道组合器效果并从菜单中选择亮度来查看其他通道值,例如饱和度和色相。

注意:

要切换显示 Alpha 通道以及所有 RGB 通道,请按住 Alt 键并单击 (Windows) 或按住 Option 键并单击 (macOS) 显示通道按钮。

Alpha 边界Alpha 叠加视图模式仅在图层面板中可用,适用于与 Roto 笔刷效果结合使用。有关这些模式的信息,请参阅“图层”面板视图选项

调整预览曝光度

您可以使用调整曝光度控件(位于合成图层素材面板底部的重置曝光度按钮 右侧),调整预览的曝光度(以光圈大小为单位)。每个查看器都可以分别进行调整曝光度设置。

调整曝光度控件被设置为零之外的其他值时,重置曝光度按钮是蓝色的。

调整曝光度控件不会影响最终输出,只会影响预览期间视频的显示方式。要对显示在最终输出中的图层的色调进行调整,请使用曝光度效果。

  • 要为查看器调整曝光度,请将调整曝光度控件拖动到左侧或右侧,或者选择该控件并在框中输入一个值。
  • 要重置曝光度,请选择重置曝光度按钮。要恢复到最近的非零设置,请再次选择该按钮。
注意:
  • 调整曝光度控件可用于查找图像中的黑场或白场。例如,将值控制(正值)拖动到右侧,直到除一个区域之外整个图像都是白色的;该区域是图像中的最暗区域。
  • 要检查合成的质量,请将调整曝光度控件拖动到最左侧和最右侧并寻找合成元素在颜色或亮度上差别很大的位置。此技术(有时称为灰度系数波击)可用于确保合成外观良好,并且在您的工作环境之外的环境中具有令人信服的效果。例如,在对暗色场景进行颜色校正以使场景变亮后,适用于该场景的合成可能缺乏说服力。

安全区域、网格、参考线和标尺

素材图层合成面板中,您可以显示安全区域边距、网格、标尺和参考线,以便对齐和排列视觉元素。在导入保存有参考线的 Photoshop 文件时,After Effects 会保留参考线。

不会为预览选项或最终输出渲染安全区域边距、网格和参考线。

当合成大小变化时,对称网格的大小会增大或减小;无论合成大小如何,标准方形网格的大小会保持不变。

  • 要更改安全区域边距、网格和参考线的设置,请选择编辑 > 首选项 > 网格和参考线 (Windows) 或 After Effects > 首选项 > 网格和参考线 (macOS)。

  • 要显示或隐藏安全区域、网格、参考线或标尺,请选择网格和参考线选项按钮 并选择相应项目,或者使用视图菜单中的菜单命令或键盘快捷键。

  • 要切换显示和隐藏安全区域,请按住 Alt 键并单击 (Windows) 或按住 Option 键并单击 (macOS) 网格和参考线选项按钮。

  • 要使图层边缘和蒙版边缘对齐到网格或参考线,请选择视图 > 对齐到网格或视图 > 对齐到参考线

  • 要创建参考线,请从任何一个标尺进行拖动。

  • 要删除参考线,请使用选择工具将其拖动到标尺。

  • 要删除所有参考线,请选择视图 > 清除参考线

  • 要移动参考线,请使用选择工具拖动它。

  • 要锁定或解锁参考线,请选择视图 > 锁定参考线。锁定参考线可防止将其意外移动。

  • 要为标尺设置零点原点),请将十字形状从两个标尺的交叉点(左上角)拖动到图像区域中。可通过双击标尺的交叉点重置零点。从新的零点测定的指针的位置在“信息”面板中显示为 X' 和 Y' 坐标。

导入和导出参考线

After Effects 允许保存参考线,并将它们导入到其他 AE 合成、项目和图层中。还可以将这些参考线导出到 Premiere Pro,以便编辑人员使用这些参考线来保持项目的一致性。

要将导出的参考线导入到 After Effects,请选择视图 > 导入参考线。要导出参考线,请选择视图 > 导出参考线

当您导出参考线时,它会创建一个模板文件 (.guides),可用于共享或导入其他项目,或者同一项目中的其他合成、图层或素材视图。参考线模板文件包含记录了参考线属性的 JSON 数据。After Effects 可导出当前视图中的所有参考线。导入参考线时会将参考线添加到当前视图。这样可保留视图中现有的参考线。

您可以将 After Effects 参考线导入 Premiere Pro 13.1 中,也可以将 Premiere Pro 参考线导入 After Effects 中。请注意,After Effects 并不支持 Premiere Pro 所允许的所有参考线功能,如单独的参考线颜色。当导入在 Premiere Pro 中创建的参考线模板时:

  • 参考线颜色更改为在首选项 > 网格和参考线中定义的颜色。
  • 按百分比定义或被固定到对边(右侧或底部)的参考线将被置于当前查看器的适当像素值处,但如果合成、图层或素材尺寸发生更改,则不会符合百分比或者被固定。

了解有关在节目监视器中使用标尺和参考线的更多信息。

关于标题安全和动作安全区域

电视机可放大视频图像并允许屏幕边缘减掉图像外部边缘的某些部分。这种裁剪称为过扫描。过扫描的数量在电视机之间是不一致的,因此您应将视频图像的重要部分保留在称为安全区域的区域中的特定边距内。安全区域边距表示未包括在安全区域中的图像尺寸的百分比。您应始终从帧的一个边缘到另一边缘进行设计,因为计算机监视器和某些电视机可能会显示整个帧。

常规的动作安全区域是帧的宽度和高度的 90%,相当于每一侧的 5% 的边距。保留此区域内的重要视觉元素。

常规的标题安全区域是帧的宽度和高度的 80%,相当于每一侧的 10% 的边距。保留您打算供观众在此区域内阅读的文本。

帧长宽比等于或接近 16:9 的合成具有两个附加的中心剪切安全区域指示器。中心剪切指示器显示,当图像在 4:3 屏幕上显示时可能会剪掉 16:9 合成的哪些部分。在创建还可能会显示在标清电视机上的高清显示图像时,应关注此类裁剪。默认情况下,中心剪切动作安全边距是 32.5%(每一侧 16.25%),中心剪切标题安全边距是 40%(每一侧 20%)。

注意:

仅当合成的帧长宽比等于或接近 16:9 时,才会显示中心剪切安全区域边距。

“合成”面板中的安全区域和网格
“合成”面板中的安全区域和网格

A. 网格 B. 中心剪切标题安全区域 C. 中心剪切动作安全区域 D. 标题安全区域 E. 动作安全区域 

 Adobe

更快、更轻松地获得帮助

新用户?