用户指南 取消(C)

常规用户界面项

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化的方法
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道、蒙版和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 使用 Adobe Color Themes 扩展
    3. 色彩管理
    4. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. 提高性能
    3. 首选项
    4. After Effects 的 GPU 和 GPU 驱动程序要求

激活工具

“工具”面板可以跨应用程序窗口的顶层显示为工具栏或者显示为正常的可停靠面板。

注意:

只有在“工具”面板中选中某些工具时才会显示与这些工具相关的控制。

  • 单击工具的按钮。如果按钮的右下角有一个小三角形,请按住鼠标按钮以查看隐藏的工具。然后,单击您要激活的工具。

  • 按工具的键盘快捷键。(将指针置于工具按钮上方可显示包含工具的名称和键盘快捷键的工具提示。)

  • 要循环切换工具类别中的隐藏工具,请重复按下该工具类别的键盘快捷键。(例如,重复按 Q 键可循环切换钢笔工具。)

  • 要暂时激活某种工具,请按住所需工具的相应键;释放该键可返回先前活动的工具。(此技巧并不适用于所有工具。)

  • 要暂时激活“抓手”工具,请按住空格键、H 键或中间鼠标按钮。(中间鼠标按钮在一些情况下不会激活“抓手”工具,比如当“统一摄像机”工具处于活动状态时。)

注意:

要在“合成”、“图层”或“素材”面板中浏览,请拖动“抓手”工具。此外,按住 Shift 键,可以更快速地平移。

要显示或隐藏与活动工具最相关的面板,请单击该面板按钮 (如可用)。例如,当绘画工具处于活动状态时,单击此按钮可打开或关闭“绘画”和“笔刷”面板。选择“工具”面板中的“自动打开面板”选项可自动在激活某些工具时打开相关面板。

打开面板、查看器和上下文菜单

面板菜单可提供与活动面板或帧相关的命令。“查看器”菜单提供可在查看器中显示的合成、图层或素材项目的列表,以及用于关闭项目和锁定查看器的命令。上下文菜单提供与上下文单击的项目相关的命令。After Effects 用户界面中的许多项具有关联的上下文菜单。使用上下文菜单可使您的工作更快速、更轻松。

  • 要打开面板菜单,请单击面板右上角的按钮
  • 要打开查看器菜单,请单击查看器选项卡中活动的合成、图层或素材项目的名称。
  • 要打开上下文菜单,请右键单击 (Windows) 或按住 Control 键并单击 (Mac OS)。此操作有时称为上下文单击

“项目”、“时间轴”和“渲染队列”面板都包含列。

  • 要显示或隐藏列,请右键单击 (Windows) 或按住 Control 键并单击 (Mac OS) 列标题(或者从面板菜单中选择“列”),然后选择您要显示或隐藏的列。选中标记表示已显示该列。
注意:

通常,“项目”和“时间轴”面板中的搜索和过滤功能只会对显示的列的内容运行。

  • 要对列重新排序,请选择列名称并将其拖动到新位置。

  • 要调整列的大小,请拖动列名称旁边的栏。一些列无法调整大小。

  • 要将“项目”面板中的素材项目排序,请单击列标题。再次单击可按相反顺序对其进行排序。

在“时间轴”、“项目”以及“效果和预设”面板中搜索和过滤

“项目”、“时间轴”以及“效果和预设”面板都包含可用于过滤面板中的项目的搜索字段。

  • 要将插入点放置在某个搜索字段中,请单击该搜索字段。

  • 要将插入点放置在活动面板的搜索字段中,请选择“文件”>“查找”,或者按 Ctrl+F (Windows) 或 Command+F (Mac OS)。

  • 要清除搜索字段,请单击显示在搜索字段中文本右侧的 按钮。

当您在搜索字段中键入时,会过滤面板中的项目列表,同时显示一些项目并隐藏其他项目。只会显示具有与您所键入的搜索查询相匹配的条目的项目。包含所匹配项目的文件夹、图层、类别或属性组也会显示出来,以便提供上下文。

通常,执行此过滤操作时只会搜索显示的列中的文本。例如,您可能需要显示“注释”列,以便按注释内容进行搜索和过滤。(请参阅。)

如果在合成中选择了一个或多个图层,则“时间轴”面板中的过滤操作只会影响选定图层。在此情况下,如果未选择的图层与搜索查询不匹配,则不会过滤出(隐藏)这些图层。但是,如果没有在合成中选择任何图层,则过滤操作会应用于合成中的所有图层。此行为与用于通过按图层属性的属性快捷键来显示和隐藏图层属性的行为一致。(请参阅在“时间轴”面板中显示或隐藏属性。)

注意:

清除搜索字段并结束搜索会折叠(关闭)展开的文件夹和属性组。因此,如果在您清除搜索字段并结束搜索之前对过滤操作找到的项目进行操作,则很容易使用这些项目。

如果您在“项目”或“时间轴”面板的搜索字段中键入的文本包含空格,则会将空格视为 基于 and 的 运算符。例如,键入纯黑将匹配名为“纯色深红”和“纯色深灰”的素材项目或图层。在“效果和预设”面板中,会将空间视为搜索字段中的空格字符。例如,键入更改颜色将匹配“更改颜色”效果,而非“更改为颜色效果”。

“项目”、“时间轴”以及“效果和预设”面板接受基于 or 的搜索。在基于 or 的搜索中,逗号表示 or, 基于 and 的运算符 优先于基于 or 的运算符。例如,确定模糊效果数量的属性名称有时为数量,有时为模糊度,而有时为模糊半径。如果您搜索数量、模糊度、半径,则您将看到您的所有模糊效果的等效值。

当您在搜索字段中键入时,与您的输入相匹配的最近搜索字符串将显示出来。

此搜索方法还允许以某种方式通过在您单击搜索字段中的搜索图标时打开的菜单来保存您经常使用的项目。搜索菜单包含两个由分隔符分隔的列表。顶部列表包含六个最近搜索项,最近的一个显示在顶部。底部列表包含保存的搜索项。当您键入时,顶部列表会进行过滤以显示匹配的术语。

  • 要保存某搜索项,请按住 Shift 键并在搜索菜单的顶部列表中单击该项。最多可保存十项。

  • 要从任一列表中删除保存的搜索项,请将鼠标悬停于项目上以将其突出显示,然后按 Delete 键或 Backspace 键。

“项目”面板中的搜索示例

  • 要仅显示其名称或注释包含特定字符串的素材项目,请先键入该字符串。

  • 要仅显示其源文件丢失的素材项目,请键入整个词丢失。(无论是否显示“文件路径”列,此搜索都将工作,这是仅搜索显示的列的一般规则的例外情况。)

  • 要仅显示未使用的素材项目,请键入整个词“unused”

  • 要仅显示已使用的素材项目,请键入整个词“used”

  • 要仅显示 Cineon 素材项目,请在显示的“类型”列中键入 Cineon

“时间轴”面板中的搜索示例

  • 要仅显示其名称或注释包含特定字符串的图层和属性,请键入该字符串。例如,键入 starch 可显示操控扑粉工具创建的手柄。

  • 要仅显示具有使用特殊方法的表达式的属性,请键入方法名称。

  • 要仅显示具有特定标签的图层,请键入标签名称。(请参阅图层、合成和素材项目的颜色标签。)

注意:

单击标签的色板可查看列出标签名称的上下文菜单。或者,拖动“标签”列标题的右边缘以扩展列,从而查看标签名称。

使用鼠标滚轮滚动或缩放

您可以使用鼠标滚轮放大“时间轴”、“合成”、“图层”以及“素材”面板。您可以使用鼠标滚轮在“时间轴”、“项目”、“渲染队列”、“流程图”、“效果控件”、“元数据”以及“效果和预设”面板中滚动。

  • 要在跟踪时放大面板中心或者功能区域,请向前滚动鼠标滚轮。
  • 要在跟踪时缩小面板中心或者功能区域,请向后滚动鼠标滚轮。
  • 要放大指针下的区域,请按住 Alt (Windows) 或 Option (Mac OS) 同时向前滚动鼠标滚轮。在“时间轴”、“素材”和“图层”面板中,在指针位于时间导航器或时间标尺上方时执行此操作可放大时间。
  • 要缩小指针下的区域,请按住 Alt (Windows) 或 Option (Mac OS) 同时向后滚动鼠标滚轮。在“时间轴”、“素材”和“图层”面板中,在指针位于时间导航器或时间标尺上方时执行此操作可放大时间。
  • 要垂直滚动,请向前或向后滚动鼠标滚轮。
  • 要水平滚动,请按住 Shift 键同时向后或向前滚动鼠标滚轮。在“时间轴”、“素材”和“图层”面板中,当指针位于时间导航器或时间标尺上方时,按住 Shift 键并向后滚动会向前移动,反之亦然。
注意:

您可以在面板中使用鼠标滚轮滚动或缩放,即使它当前未处于活动状态,只要指针位于它上面即可。

撤消更改

您只能撤消改变项目数据的操作。例如,您可以撤消对属性值的更改,但您无法撤消滚动面板或激活工具。

您可以按顺序撤消对项目所做的最新更改,次数多达 99 次。

注意:

要避免浪费时间撤消意外修改,请在您要查看图层但不希望修改时锁定图层。

  • 要撤消最新更改,请选择“编辑”>“撤消 [操作]”或者按 Ctrl-Z。
  • 要撤消某一更改以及其后的所有更改,请选择“编辑”>“历史记录”,并选择您要撤消的第一个更改。
  • 要恢复到上次保存的项目版本,请选择“文件”>“恢复”。自您上次保存后所做的所有更改和导入的素材项目将丢失。您无法撤消此操作。

After Effects 用户界面提示

  • 在 Windows 上使用 ClearType 文本消除锯齿。ClearType 使系统文本的轮廓(例如菜单和对话框)更易于阅读。请参阅 Windows 帮助以了解有关如何启用 ClearType 文本消除锯齿的信息。

  • 要显示工具提示,请选择“显示工具提示”首选项(“编辑”>“常规”>“首选项”(Windows) 或 After Effects >“首选项”>“常规”(Mac OS))。

  • 使用包含“信息”面板的工作区,并且只要可能就将该面板留在其面板组中其他面板前面。“信息”面板显示有关 After Effects 正在做什么的消息、指针所指项目的信息,以及更多信息。

  • 使用上下文菜单。

  • 使用键盘快捷键。

Adobe 徽标

登录到您的帐户