用户指南 取消(C)

After Effects 中的 Creative Cloud Libraries

  1. After Effects 用户指南
  2. Beta 版
    1. Beta 版项目概述
    2. After Effects Beta 版主页
    3. Beta 版中的功能
      1. “属性”面板(Beta 版)
  3. 快速入门
    1. After Effects 快速入门
    2. After Effects 的新增功能 
    3. 发行说明 | After Effects
    4. After Effects 系统要求
    5. After Effects 中的键盘快捷键
    6. 支持的文件格式 | After Effects
    7. 硬件建议
    8. 适用于 Apple Silicon 的 After Effects
    9. 规划和设置
    10. 设置和安装
  4. 工作区
    1. 常规用户界面项
    2. 了解 After Effects 界面
    3. 工作流程
    4. 工作区、面板和查看器
  5. 项目与合成
    1. 项目
    2. 合成基础知识
    3. 预合成、嵌套和预渲染
    4. 使用合成分析器查看详细的性能信息
    5. CINEMA 4D 合成渲染器
  6. 导入素材
    1. 准备并导入静止图像
    2. 从 After Effects 和 Adobe Premiere Pro 导入
    3. 导入和解释视频与音频
    4. 准备和导入 3D 图像文件
    5. 导入和解释素材项目
    6. 使用素材项目
    7. 使用“场景编辑检测”检测编辑点
    8. XMP 元数据
  7. 文本和图形
    1. 文本
      1. 设置字符格式和“字符”面板
      2. 文本效果
      3. 创建和编辑文本图层
      4. 设置段落格式和“段落”面板
      5. 凸出文本和形状图层
      6. 为文本设置动画
      7. 文本动画的示例和资源
      8. 实时文本模板
    2. 动态图形
      1. 在 After Effects 中使用动态图形模板
      2. 使用表达式在动态图形模板中创建下拉列表
      3. 使用“基本属性”创建动态图形模板
      4. 替换动态图形模板和基本属性中的图像和视频
  8. 绘图、绘画和路径
    1. 形状图层、路径和矢量图形的概述
    2. 绘画工具:笔刷、仿制图章和橡皮擦
    3. 将形状描边椎体化的方法
    4. 形状图层的形状属性、绘画操作和路径操作
    5. 使用“位移路径”形状效果更改形状
    6. 创建形状
    7. 创建蒙版
    8. 使用内容识别填充面板,移除视频中的对象
    9. Roto 笔刷和调整遮罩
  9. 图层、标记和摄像机
    1. 选择和排列图层
    2. 混合模式和图层样式
    3. 3D 图层
    4. 图层属性
    5. 创建图层
    6. 管理图层
    7. 图层标记和合成标记
    8. 摄像机、光和目标点
  10. 动画、关键帧、运动跟踪和抠像
    1. 动画
      1. 动画基础知识
      2. 使用人偶工具制作动画
      3. 管理形状路径和蒙版并对其进行动画制作
      4. 使用 After Effects 为 Sketch 和 Capture 形状制作动画
      5. 分类动画工具
      6. 使用数据驱动的动画
    2. 关键帧
      1. 关键帧插值
      2. 设置、选择和删除关键帧
      3. 编辑、移动和复制关键帧
    3. 运动跟踪
      1. 跟踪和稳定运动
      2. 人脸跟踪
      3. 蒙版跟踪
      4. 蒙版引用
      5. 速度
      6. 时间拉伸和时间重映射
      7. 时间码和时间显示单位
    4. 抠像
      1. 抠像
      2. 抠像效果
  11. 透明度与合成
    1. 合成和透明度概述及资源
    2. Alpha 通道、蒙版和遮罩
  12. 调整颜色
    1. 颜色基础知识
    2. 使用 Adobe Color Themes 扩展
    3. 色彩管理
    4. 颜色校正效果
  13. 效果和动画预设
    1. 效果和动画预设概述
    2. 效果列表
    3. 模拟效果
    4. 风格化效果
    5. 音频效果
    6. 扭曲效果
    7. 透视效果
    8. 通道效果
    9. 生成效果
    10. 过渡效果
    11. 果冻效应修复效果
    12. 模糊和锐化效果
    13. 3D 通道效果
    14. 实用效果
    15. 遮罩效果
    16. 杂色和颗粒效果
    17. 保留细节放大效果
    18. 旧版效果
  14. 表达式和自动化
    1. 表达式
      1. 表达式基础知识
      2. 了解表达式语言
      3. 使用表达式控件
      4. JavaScript 与旧版 ExtendScript 表达式引擎之间的语法差别
      5. 正在编辑表达式
      6. 表达式错误
      7. 使用表达式编辑器
      8. 使用表达式编辑和访问文本属性
      9. 表达式语言引用
      10. 表达式示例
    2. 自动化
      1. 自动化
      2. 脚本
  15. 沉浸式视频、VR 和 3D
    1. 在 After Effects 中构造 VR 环境
    2. 应用沉浸式视频效果
    3. 用于 VR/360 视频的合成工具
    4. 跟踪 3D 摄像机运动
    5. 使用 3D 设计空间
    6. 3D 变换 Gizmo
    7. 使用 3D 动画执行更多操作
    8. 使用实时引擎实时预览对 3D 设计的更改
    9. 向图形添加响应式设计 
  16. 视图和预览
    1. 预览
    2. 使用 Mercury Transmit 进行视频预览
    3. 修改和使用视图
  17. 渲染和导出
    1. 渲染和导出基础知识
    2. 将 After Effects 项目导出为 Adobe Premiere Pro 项目
    3. 转换影片
    4. 多帧渲染
    5. 自动渲染和网络渲染
    6. 渲染和导出静止图像及静止图像序列
    7. 在 After Effects 中使用 GoPro CineForm 编解码器
  18. 使用其他应用程序
    1. Dynamic Link 和 After Effects
    2. 使用 After Effects 和其他应用程序
    3. After Effects 中的同步设置
    4. After Effects 中的 Creative Cloud Libraries
    5. 增效工具
    6. CINEMA 4D 和 Cineware
  19. 协作:Frame.io 和团队项目
    1. 在 Premiere Pro 和 After Effects 中协作
    2. Frame.io
      1. 安装和激活 Frame.io
      2. 将 Frame.io 与 Premiere Pro 和 After Effects 配合使用
      3. 常见问题解答
    3. 团队项目
      1. 开始使用团队项目
      2. 创建团队项目
      3. 使用团队项目进行协作
  20. 内存、存储、性能
    1. 内存和存储
    2. 提高性能
    3. 首选项
    4. After Effects 的 GPU 和 GPU 驱动程序要求
注意:

7 月 14 日,在 Photoshop、Illustrator、InDesign 和 After Effects 中将禁用 Adobe Color 主题面板。有关更多信息,请参阅终止对 Adobe Color 主题面板的支持

Creative Cloud Libraries 让您随处都可使用您的资源。可通过其他桌面和移动应用,轻松访问在 Photoshop、Illustrator 以及 Adobe Shape 等移动应用中创建图像、颜色、文本样式、颜色外观等内容,实现无缝的创意工作流程。

要了解更多信息,请参阅 Creative Cloud Libraries

使用 Creative Cloud Libraries

在 After Effects 中,Creative Cloud Libraries 可从“库”面板和“开始”屏幕中使用。在默认工作区、标准工作区和所有面板工作区中,都可以看到“Libraries”面板。它停靠在工作区右侧。

要打开“库”面板,请选择:

  • “窗口” > “工作区” > “库”
  • 文件 > 导入
  • “窗口” > “库”

您可以在 After Effects 中以多种不同方式使用创意资源:

  • 可以将“Libraries”面板中的图形资源拖到“项目”面板中,将其导入您的项目。
  • 您的库中使用 Capture 等移动应用创建的矢量资源,可以导入 After Effects 中并转换为形状图层,以实现高质量的矢量动画。
  • 从 Photoshop 添加到您的库中的文本图层图形可以导入 After Effects 并转换为含实时图层样式的可编辑文本图层。
注意:

您的库中非图形的资源类型将无法直接应用,但可以在“Libraries”面板中查看和管理。您也可以使用 After Effects 中的滴管工具从您的库颜色中选取颜色,类似于“Adobe 颜色主题”面板。

库资源的位置

导入 After Effects 的库资源将被复制到您的用户文件夹中,该文件夹位于如下位置:

  • Mac OS X:Users/<用户名>/Documents/Adobe/After Effects CC 2015/User Libraries/
  • Windows:C:\Users\<用户名>\Documents\Adobe\After Effects CC 2015\User Libraries\

访问 Creative Cloud Libraries

可以用以下方式访问库:

跨项目

保存在“库”面板中的所有内容可以用于您正在处理的所有 After Effects 项目中。

跨电脑

Libraries 被同步到 Creative Cloud。在任何使用您的 Creative Cloud(含 Adobe ID)登录的电脑上,都可以使用您的库。

跨应用程序

在“Libraries”面板中保存的所有内容将自动用于各个支持 Creative Cloud Libraries 的桌面和移动应用程序。

例如,您可以从桌面应用程序(例如 Adobe Premiere Pro 或 Photoshop)和移动应用程序(例如 Adobe Capture)访问“库”。

要了解有关如何访问 Creative Cloud Libraries 的更多信息,请参阅随时随地访问您的资源

添加 Creative Cloud Library

您可以创建任意数量的库来组织资源。您创建的库显示在 After Effects 的“库”面板中。 

要创建库,请执行以下操作:

  1. 单击“库”面板中的下拉菜单,然后选择“创建新库”

  2. 键入库的名称,然后单击“创建”

添加 Creative Cloud Library
添加 Creative Cloud Library

阅读有关将资源添加到 Creative Cloud Libraries 的更多信息。

将资源添加到 Creative Cloud Library

要将资源添加到 Creative Cloud Library,请执行提到的任何选项:

选项 1:

  1. 将资源拖放到“库”面板。

  2. 此时会将资源添加到选中的库。这些库会与您的 Creative Cloud 帐户同步,您可以从任何地方访问它们。

选项 2:

在 After Effects 中,选择“文件”>“另存为”“文件”>“保存”,然后将文件保存在 Creative Cloud Files 目录中。

您可以将所有资源存储在 Create Cloud Library 目录中,此目录会与您的 Creative Cloud 帐户同步。默认情况下,Creative Cloud 桌面应用程序会创建此目录。

选项 3:

要从 Creative Cloud 桌面应用程序打开 Creative Cloud Files 目录,请根据您的应用程序版本执行以下操作之一:

a) 启动 Creative Cloud 桌面应用程序。

B) 单击“您的作品”选项卡。然后单击左侧边栏中的您的作品链接图标,并选择打开同步文件夹

打开同步文件夹

a) 启动 Creative Cloud 桌面应用程序。

b) 选择“文件”

c) 单击“打开文件夹”

有关更多信息,请参阅将资源添加到 Creative Cloud Libraries

您也可以直接将资源添加到“Creative Cloud 资源”页面。要添加资源,请执行以下操作:

  1. 单击“上传文件”图标 上传文件。

上传文件

上传后,文件将与您的 Creative Cloud 帐户同步,且您可以随时随地访问这些文件。

使用库中的资源

图形资源

将 Photoshop 效果添加到 Creative Cloud Library
将 Photoshop 效果添加到 Creative Cloud Library

图形资源可以导入到 After Effects 项目中,方法与从本地磁盘导入其他资源相似。要将图形资源导入项目中,请执行以下任一操作:

  • 右键单击图形资源并选择“导入”

或者

  • 在“库”面板中选择图形资源,并将其拖动到“项目”面板。

库中使用 Illustrator 或“形状”创建的矢量图形,可导入 After Effects。添加到合成中后,这些图形可以被转换到形状图层中形成高品质的矢量动画。

添加到库中的 Photoshop 文本图层,可导入 After Effects,也可以转换为带实时图层演示的可编辑文本图层。

通过“首选项”>“导入”更改“通过拖动将多个项目导入为”设置,会对从库中导入 PSD 和 AI 资源的方式造成影响。

有关更多信息,请参阅从 Photoshop 和 Illustrator 访问

Look

Looks 是使用 Adobe Premiere Pro(CC 2015 和更高版本)创建并添加到 Creative Cloud Library 中的颜色预设。Looks 将颜色和光线信息组合在一起,这些信息来自移动设备摄像机捕捉的实时图像或设备中的照片。

以 .look 文件形式存储的 Look 随后可应用于 After Effects 中的图层。使用 Look,可通过修改图像的颜色或应用颜色分级(通常使用 SpeedGrade 等其他应用程序或 Premiere Pro 中的颜色面板来完成),轻松增强项目。

和其他来源的 LUT 文件一样,“库”面板中的 Look,可使用“应用颜色 LUT”效果进行读取。

要应用来自“库”面板的 Look,请执行以下操作之一:

  • 选择合成中的图层,用鼠标右键单击“库”面板中的 Look,然后选择“应用 Look”。
  • 将“库”面板中的 Look 拖到“合成”、“图层”、“效果控件”或“时间轴”面板中的图层上。
  • 将“Libraries”面板中的 Look 拖到“时间轴”或“效果控件”面板中某个图层上现有的“应用颜色 LUT”效果的标题行上。

    After Effects 将向目标图层添加“应用颜色 LUT”效果并应用 Look。

    如果图层上已经存在“应用颜色 LUT”效果,则应用来自“Libraries”面板的 Look 会重新使用效果的当前实例。使用此方面可试用同一图层上的各种 Look。

从 Adobe Stock 添加资源

Adobe Stock 是一项销售数百万高品质免版税照片、插图和视频(包括高清和 4K 视频)的服务。

您可以从 After Effects 中开始搜索 Adobe Stock 资源:

  1. 在 After Effects 中选择“窗口”>“库”可打开“库”面板。

  2. 单击“库”面板底部的“搜索 Adobe Stock”按钮。

  3. 在显示的页面中,搜索 Stock 库查找您要使用的资源。

视频资源的搜索结果显示许可状态、持续时间和格式信息。您可以筛选搜索结果和预览资源。从 Adobe Stock 中单击“结果”,将搜索结果限定为照片、插图、矢量或视频。通过“库”面板购买或尝试预览 4K 视频时,您可以选择 4K 或高清版本。

找到所需使用的资源后,应立即购买许可证并将该资源添加到 Library 中,随后该资源会显示在 After Effects 内的“Libraries”面板中。或者,您可以将资源的未获许可的预览(带水印)版本添加到您的 Library 中。要从“项目”面板许可 Stock 资源,请在“项目”面板中选择一个带水印的预览资源,然后选择“文件”>“许可”或单击未许可素材项目左侧的购物车按钮。

从“Library”面板添加来自 Adobe Stock 的资源
从“Library”面板添加来自 Adobe Stock 的资源

如果您将资源的预览版本添加到库中,则可以稍后为它获取许可。要为资源获取许可,请单击或使用鼠标右键单击该资源,从上下文菜单中选择“许可此图像”。

当您购买许可证时,Adobe Stock 静止图像预览资源会自动替换为完整分辨率、无水印的版本。

从基本图形面板添加资源

您可以通过 Creative Cloud Libraries 共享动态图形模板。请确保计算机上安装了最新版本的 Creative Cloud 桌面应用程序。

您也可在 Creative Cloud 桌面应用程序中查看可用的应用程序更新。在桌面应用程序中,所有动态图形模板都显示为更新内容。 

您可以手动检查更新,步骤如下:

  1. 单击任务栏 (Windows) 或 Apple 菜单栏 (macOS) 中的 Creative Cloud 桌面应用程序图标 以打开 Creative Cloud 桌面应用程序图标。

  2. 在“个人资料”菜单中,单击“注销”

  3. 登录到您的 Adobe 帐户。

  4. 如果使用的软件并非最新版本的 Creative Cloud 桌面应用程序,则会提示您进行更新。单击“更新”

与 Creative Cloud 用户共享库

您可以与其他 Creative Cloud 用户共享库,以查看、编辑或者使用共享库的内容。只要库中的只读资发生变化,库资源的用户即会收到通知。 

注意:

如果 Creative Cloud 用户与您共享了库,您可以进一步与其他用户共享。

共享库:您可以通过两种方式与其他用户共享库:

选项 1:

在“Libraries”面板中,单击面板选项卡上的弹出菜单,然后选择“协作”

从“Library”面板共享和协作库
从“Library”面板共享和协作库

选项 2:

  1. 要使用 Creative Cloud 网站分享库,请前往 Creative Cloud 网站中的“您的作品”部分。

  2. 在侧边栏的导航中,单击“库”。您拥有的库可在“您拥有的”选项卡下找到。

  3. 选择要共享的库,然后单击“共享”。按照屏幕上的说明进行操作,为您的库邀请协作者。

加入共享库:

请按照以下步骤操作以加入共享库:

  1. 启动 Adobe Creative Cloud 桌面应用程序,然后用 Adobe ID 凭据登录。

  2. 某个库共享给您之后,您会收到通知。单击铃铛图标可访问您的通知。

  3. 为每个库协作邀请单击其对应的“接受”

有关更多信息,请参阅共享和协作 Creative Cloud Libraries

Adobe 徽标

登录到您的帐户