- Adobe Enterprise og Teams: Administrationsvejledning
- Planlæg udrulning
- Grundlæggende koncepter
- Udrulningsvejledninger
- Udrul Creative Cloud til uddannelse
- Udrulningsvejledning
- Aktivér Adobe Express i Google Classroom
- Integration med Canvas LMS
- Integration med Blackboard Learn
- Konfiguration af SSO til distriktsportaler og LMS'er
- Tilføj brugere gennem Roster Sync
- Ofte stillede spørgsmål om Kivuto
- Retningslinjer for grundskolers og overbygningsuddannelsers berettigelse
- Konfigurer din organisation
- Identitetstyper | Oversigt
- Konfigurer identitet | Oversigt
- Konfigurer organisation med Enterprise ID
- Konfigurer Azure AD-føderation og -synkronisering
- Konfigurer Google-føderation og synkroniser
- Konfigurer organisation med Microsoft ADFS
- Konfigurer organisation til distriktsportaler og LMS
- Konfigurer organisation med andre identitetsudbydere
- Almindelige spørgsmål og fejlfinding i forbindelse med SSO
- Administrer din organisationskonfiguration
- Administrer eksisterende domæner og kataloger
- Aktivér automatisk kontooprettelse
- Konfigurer organisation via katalogtillid
- Migrer til en ny godkendelsesudbyder
- Aktivindstillinger
- Indstillinger for godkendelse
- Beskyttelse af personlige oplysninger og sikkerhedskontakter
- Konsolindstillinger
- Administrer kryptering
- Administrer eksisterende domæner og kataloger
- Administrer produkter og berettigelser
- Administrere brugere
- Administrer produkter og produktprofiler
- Administrer produkter
- Administrer produktprofiler for virksomhedsbrugere
- Administrer regler for automatisk tildeling
- Gennemgå produktanmodninger
- Administrer selvbetjeningspolitikker
- Administrer appintegrationer
- Administrer produkttilladelser i Admin Console
- Aktivér/deaktiver tjenester for en produktprofil
- Enkelt-app | Creative Cloud for enterprise
- Valgfri tjenester
- Administrer licenser til delte enheder
- Administrere brugere
- Administrer lager og aktiver
- Lager
- Aktivoverførsel
- Tilbagekald aktiver fra en bruger
- Aktivoverførsel for studerende | Kun EDU
- Administrer tjenester
- Adobe Stock
- Brugerdefinerede skrifttyper
- Adobe Asset Link
- Adobe Acrobat Sign
- Creative Cloud for enterprise – omkostningsfrit medlemskab
- Udrulning af apps og opdateringer
- Oversigt
- Opret pakker
- Tilpas pakker
- Udrul pakker
- Administrer opdateringer
- Adobe Update Server Setup Tool (AUSST)
- Adobe Remote Update Manager (RUM)
- Fejlfinding
- Opret pakker ved hjælp af Creative Cloud Packager (CC 2018 eller tidligere apps)
- Om Creative Cloud Packager
- Produktbemærkninger til Creative Cloud Packager
- Pakning af apps
- Opret pakker med Creative Cloud Packager
- Opret pakker med navngivne licenser
- Opret pakker med enhedslicenser
- Opret en licenspakke
- Opret pakker med serienumre
- Packager-automatisering
- Pak produkter, som ikke er inkluderet i Creative Cloud
- Rediger og gem konfigurationer
- Indstil landestandard på systemniveau
- Administrer din konto
- Administrer din Teams-konto
- Tildel licenser til en Teams-user
- Tilføj produkter og licenser
- Fornyelser
- Automatiserede udløbsstadier for ETLA-kontrakter
- Skift kontrakttype inden for en eksisterende Adobe Admin Console
- Overholdelse af købsanmodninger
- Fornyelser af Value Incentive Plan (VIP) i Kina
- Hjælp til VIP Select
- Rapporter og logfiler
- Få hjælp
Oversigt
Versionuoverensstemmelse forårsager RUM-fejl.
Problem
Når du forsøger at opdatere Adobe Creative Cloud-produkter ved hjælp af Remote Update Manager (RUM), opstår der en fejl med fejlkoden 2.
Ved undersøgelse af RemoteUpdateManager.log-filen vises følgende alvorlige fejl:
[FATAL] | | AAMEE | Hjælpeprogrammer | RemoteUpdateManager | | HDPIM | 29915 | Statuskontrol for installation mislykkedes. Den aktuelle version af HD Client 4.3.0.256 understøtter ikke dette build med den minimalt understøttede version 4.4.0.134
[FATAL] | | AAMEE | Hjælpeprogrammer | RemoteUpdateManager | | HDPIM | 29915 | Der opstod en fejl i arbejdsforløbet til installation af produktet med fejlkoden 188
Årsag
Fejlen opstår, når der er uoverensstemmelse mellem den installerede version af Remote Update Manager og versionen af installationsprogrammets kernekomponenter på destinationsmaskinen.
Løsning
For at løse det nævnte problem skal du bruge Creative Cloud Packager til at oprette pakken "Kerneapplikationer". Den samler den nyeste version af RUM sammen med de nyeste kørselstider/kernekomponenter og installerer den på destinationssystemer. Anbefalet arbejdsforløb – https://helpx.adobe.com/creative-cloud/kb/rum-update.html.
Kerneapplikationerne er angivet som "Creative Cloud" i Packager. De er valgt som standard og kan ikke fravælges. Du behøver ikke at vælge eller geninstallere andre applikationer for at løse dette problem.

Log ind på din konto