Questo documento fornisce informazioni sull’elenco di problemi noti in After Effects CC 2017.

Elenco di problemi noti nella versione After Effects CC 2017 (aprile 2017)

After Effects non viene avviato sui sistemi con la lingua di sistema impostata su Cinese tradizionale o Cinese taiwanese.

Problema: After Effects non viene avviato sui computer con la lingua di sistema impostata su Cinese tradizionale o Cinese taiwanese. In After Effects viene visualizzato un messaggio di errore, “After Effects non può continuare: errore di licenza. L'abbonamento autorizza alle versioni del prodotto in Cinese semplificato”.

Soluzione: After Effects supporta il cinese semplificato. Modifica le impostazioni della lingua del computer in Cinese semplificato, quindi avvia l’applicazione.

In Windows, i livelli guida non sono visualizzati nell’anteprima se il punto In è disponibile dopo l’ora di inizio di anteprima.

Problema: quando imposti il punto In di un livello di guida dopo l’ora di inizio dell’anteprima su Windows, il livello di guida non viene visualizzato nell’anteprima. Tuttavia, se l’ora di inizio dell’anteprima è allineata al punto In del livello di guida, viene visualizzata nell’anteprima.

Soluzione: il problema è provocato quando i livelli di guida zero sono visibili all’ora di inizio dell’anteprima. Crea un livello di regolazione e impostalo come livello guida. Attiva l’interruttore di visibilità del livello (a forma di occhio) per il livello di regolazione. Puoi spostare il livello nella parte inferiore dello stack di livelli.

In Windows, nel pannello Oscilloscopi Lumetri vengono visualizzati gli oscilloscopi a dimensioni ridotte.

Problema: se il ridimensionamento della visualizzazione (modalità HiDPI) è attivato per il monitor, nel pannello Oscilloscopi Lumetri vengono visualizzati gli oscilloscopi a dimensioni ridotte su Windows.

Soluzione: disattiva le impostazioni di ridimensionamento della visualizzazione del monitor.

After Effects si arresta in modo inaspettato quando annulli le operazioni per copiare e incollare un livello con effetto tramite un parametro livello.

Problema: quando annulli le operazioni per copiare e incollare un livello che utilizza un parametro livello, After Effects si arresta in modo inaspettato.

Soluzione: non esistono soluzioni alternative note per questo problema.

Il risultato dell’effetto scostamento è spostato di diversi pixel nell’accelerazione GPU se è applicato dopo l’espansione del buffer di livello da parte degli effetti.

Problema: l’effetto scostamento consente il rendering del livello spostato di diversi pixel se applicato dopo l’espansione del buffer di livello da parte degli effetti (ad esempio, Mappa spostamento o Fast Box Blur), quando è attivata l’accelerazione GPU Mercury.

Soluzione: puoi utilizzare una qualsiasi delle seguenti opzioni per risolvere il problema:

Opzione 1:

Seleziona Impostazioni progetto > Imposta effetti e rendering video e imposta su Solo software Mercury

Opzione 2:

Esegui la precomposizione del livello prima di applicare l’effetto di scostamento. Per eseguire la precomposizione, seleziona Livello > Precomposizione o premi Ctrl+Maiusc+C (Windows) o Comando+Maiusc+C (Mac OS).

Elenco di problemi noti nella versione After Effects CC 2017 (gennaio 2017)

Tutti questi quattro problemi sono stati risolti in After Effects CC (aprile 2017).

After Effects non consente di caricare o migrare i modelli di impostazioni di rendering da versioni precedenti e mostra l’errore Unicode

Problema: caricamento non riuscito di After Effects Impostazioni di rendering modelli (.ars) file salvati dalle versioni precedenti. Mostra il seguente messaggio di errore: “Errore di After Effects: impossibile convertire i caratteri Unicode. ( 23 :: 46 )”

Soluzione: ricrea i modelli Impostazioni di rendering in After Effects CC 2017 (gennaio 2017).

After Effects reimposta l’ora di avvio e di rendering degli elementi della coda di rendering completati

Problema: per gli elementi della coda di rendering completati, l’ora di avvio è reimpostata all’ora di apertura del progetto e l’ora di rendering è reimpostata su zero secondi. 

Soluzione: per i progetti salvati da After Effects CC 2015 o versioni precedenti, puoi aprire il progetto in tale versione per visualizzare gli orari originali di avvio e rendering. Tuttavia, per progetti salvati da After Effects CC 2017, non vi è alcuna soluzione alternativa.

Su macOS Sierra 10.12.2, gli effetti con GPU accelerata non funzionano quando selezioni “Metal” come motore di rendering

Problema: quando esegui il rendering tramite After Effects CC 2017 su macOS Sierra 10.12.2 con Mercury Playback Engine GPU Acceleration (Metal) come motore di rendering, gli effetti con accelerazione GPU non funzionano.

Soluzione: utilizza una qualsiasi delle seguenti opzioni per risolvere il problema:

  • Per utilizzare Mercury Playback Engine GPU Acceleration (Metal) come motore di rendering, assicurati di aver eseguito l’aggiornamento a macOS Sierra 10.12.3. 
  • Per passare l’accelerazione GPU a OpenCL, seleziona File > Impostazioni progetto. Nella finestra di dialogo Impostazioni progetto, seleziona Rendering e riproduzione video e modifica il motore di rendering da Mercury Playback Engine GPU Acceleration(Metal) a Mercury Playback Engine GPU Acceleration (OpenCL).

 

Su macOS, non puoi sostituire il metraggio tramite la finestra di dialogo relativa con formati di file psd, ai, camera raw o dng

Problema: quando utilizzi il comando Sostituisci metraggio, non puoi selezionare file Photoshop (.psd), Illustrator (.ai), camera raw (.CR2, .NEF, ecc.) o DNG (.DNG) come valori alternativi. 

Soluzione: questo problema è dovuto alla presenza del plug-in C4D Importer di Maxon, che consente l’importazione di file After Effects Connection (.aec) creati da CINEMA 4D. Puoi rimuovere il plug-in o risolvere il problema specificando manualmente il formato file. 

Utilizza una qualsiasi delle seguenti opzioni per risolvere il problema:

Opzione 1:

Esci da After Effects e rimuovi il file C4DImporter.plugin dalla cartella dei plug-in di After Effects CC 2017: /Applications/Adobe After Effects CC 2017/Plug-ins/

Opzione 2:

Nella finestra di dialogo Sostituisci metraggio:

  1. Fai clic su Opzioni nella parte inferiore sinistra.
  2. Modifica il menu di attivazione su tutti i file.
  3. Modifica il menu Formato su Photoshop per i file .psd, Illustrator/PDF/EPS per i file .ai o Camera Raw per file camera raw o .DNG.
  4. Seleziona il file di sostituzione e fai clic su Apri.

Elenco di problemi noti nella versione After Effects CC 2017 (novembre 2016)

Tutti questi cinque problemi sono stati corretti nella versione After Effects CC (gennaio 2017).

After Effects si arresta durante l’apertura della finestra di dialogo Preferenze

Problema: quando tenti di aprire la finestra di dialogo Preferenze,After Effects si arresta in modo anomalo.

Soluzione: esegui l’aggiornamento alla versione più recente di After Effects CC 2017 (gennaio 2017) o reimposta le preferenze di After Effects. 

Utilizza una delle opzioni seguenti per reimpostare la finestra di dialogo Preferenze

Opzione 1:

  1. Premi Ctrl+Alt+Maiusc (Windows) o Comando+Opzione+Maiusc (Mac OS) all’avvio dell’applicazione. 
  2. Viene visualizzata una finestra di dialogo in cui si chiede di eliminare il file delle preferenze. Fai clic su OK.
  3. Per ripristinare anche le scelte rapide da tastiera predefinite, fai clic con Alt (Windows) o Opzione (Mac OS) sul pulsante OK
Opzione 2:
 
Accedi alla cartella Preferenze ed elimina, sposta o rinomina il file Adobe After Effects 14.0Prefs-indep-general.txt:
  • macOS: /Users/nome/Library/Preferences/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep.general.txt
  • Windows: C:\Users\nome/AppData/Roaming/Adobe/After Effects/14.0/AdobeAfter Effects 14.0 Prefs-indep-general.txt

Nota:

Questo problema è provocato da un errore per il quale After Effects si arresta in modo anomalo se le relative preferenze di hardware audio vengono utilizzate per l’utilizzo di un dispositivo reso non disponibile (ad esempio, scollegato o disattivato) prima del prossimo avvio di After Effects.

La composizione inviata da/a Premiere Pro o Adobe Media Encoder mediante Dynamic Link viene visualizzata a una risoluzione inferiore

Problema: quando invii una composizione After Effects a Premiere Pro o da Premiere Pro ad After Effects tramite Dynamic Link, la composizione viene visualizzata a risoluzione inferiore. Ad esempio, se invii una composizione 1920 x 1080 a Premiere Pro, Premiere Pro la visualizza con risoluzione 960 x 540.

Quando effettui il rendering di una composizione di After Effects mediante Adobe Media Encoder tramite Dynamic Link, l'output è sottoposto a rendering a una risoluzione più bassa. Ad esempio, una composizione 1280 x 720 viene sottoposta a rendering come output 640 x 360.

Soluzione: esegui l’aggiornamento alla versione più recente di After Effects CC 2017 (gennaio 2017) o modifica la risoluzione nella parte inferiore del pannello Composizione  in After Effects su Intera, quindi inviala a Premiere Pro tramite Dynamic Link.

Nota:

Se esporti la composizione come nuovo modello di testo nel formato .aecap, imposta la risoluzione su Intera prima di avviare l’esportazione.

La sequenza JPEG importata a una frequenza fotogrammi personalizzata viene modificata in frequenza fotogrammi predefinita

Problema: quando importi una sequenza JPEG dopo averne modificato la frequenza fotogrammi da predefinita nella finestra di dialogo Interpreta metraggio e salvato il file, After Effects modifica la frequenza fotogrammi della sequenza al valore predefinito.

Soluzione: esegui l’aggiornamento alla versione più recente di After Effects CC 2017 (gennaio 2017) o quando importi un metraggio JPEG, nella finestra di dialogo di importazione, modifica l’opzione di attivazione per tutti i file e quella di formato in JPEG(invece di ImporterJPEG).

Per il metraggio JPEG già importato, fai clic con il pulsante destro del mouse sul pannello dei progetti e scegli Sostituisci metraggio > File. Scegli lo stesso file JPEG, ma modifica l’opzione Formato in JPEG, come descritto in precedenza.

Il metraggio viene riprodotto a ciclo continuo con un pallone da spiaggia roteante durante la riproduzione

Problema: quando riproduci il metraggio nella timeline con l’opzione di anteprima o la barra spaziatrice, il metraggio viene riprodotto a ciclo continuo con un pallone da spiaggia che ruota. Il problema è stato segnalato su computer con macOS 10.12.1 (Sierra) in esecuzione con schermi 4K e 5K.

Soluzione: esegui l’aggiornamento alla versione più recente di After Effects CC 2017 (gennaio 2017) o tenta una delle soluzioni seguenti:

  • Riduci le dimensioni verticali del pannello Timeline. Puoi inoltre agganciare un diverso pannello nella timeline, come  Coda di rendering e sollevare il divisore verticale fra loro.
  • Nascondi il pannello Timeline attivando lo schermo intero nel pannello di anteprima o aumentando il pannello di composizione durante l’anteprima (tasto` o nel pannello di composizione).
  • Nascondi l’indicatore di tempo dell’anteprima (la linea rossa in movimento sul pannello Timeline durante un’anteprima), ma si tratta di un’operazione complessa. Effettua lo zoom sulla Timeline e sposta la vista lontano dall’area sottoposta ad anteprima.

Il metraggio viene riprodotto a ciclo continuo con un pallone da spiaggia roteante durante la riproduzione

Problema: quando riproduci il metraggio nella timeline con l’opzione di anteprima o la barra spaziatrice, il metraggio viene riprodotto a ciclo continuo con un pallone da spiaggia che ruota. Il problema è stato segnalato su computer con macOS 10.12.1 (Sierra) in esecuzione con schermi 4K e 5K.

Soluzione: esegui l’aggiornamento alla versione più recente di After Effects CC 2017 (gennaio 2017) o tenta una delle soluzioni seguenti:

  • Riduci le dimensioni verticali del pannello Timeline. Puoi inoltre agganciare un diverso pannello nella timeline, come  Coda di rendering e sollevare il divisore verticale fra loro.
  • Nascondi il pannello Timeline attivando lo schermo intero nel pannello di anteprima o aumentando il pannello di composizione durante l’anteprima (tasto` o nel pannello di composizione).
  • Nascondi l’indicatore di tempo dell’anteprima (la linea rossa in movimento sul pannello Timeline durante un’anteprima), ma si tratta di un’operazione complessa. Effettua lo zoom sulla Timeline e sposta la vista lontano dall’area sottoposta ad anteprima.

Se riscontri altri problemi o desideri pubblicare, discutere e fare parte della nostra community informata, visita il forum di After Effects. Per segnalare possibili bug o suggerire modifiche apportate alle funzioni esistenti in un prodotto Adobe, utilizza il modulo di richiesta funzionalità/segnalazione bug.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online