دليل المستخدم إلغاء

إضافة النص والعمل على كائنات الكتابة

  1. دليل مستخدم Illustrator
  2. التعرف على Illustrator
    1. مقدمة عن Illustrator
      1. الجديد في Illustrator
      2. الأسئلة الشائعة
      3. متطلبات النظام لبرنامج Illustrator
      4. Illustrator لمعالجات Apple Silicon
    2. مساحة العمل
      1. أساسيات مساحة العمل
      2. تعلّم أسرع في لوحة Discover في Illustrator
      3. إنشاء المستندات
      4. شريط الأدوات
      5. اختصارات لوحة المفاتيح الافتراضية
      6. تخصيص اختصارات لوحة المفاتيح
      7. مقدمة حول اللوحات الفنية
      8. إدارة اللوحات الفنية
      9. تخصيص مساحة العمل
      10. اللوحة Properties
      11. تعيين التفضيلات
      12. مساحة العمل Touch
      13. دعم Microsoft Surface Dial في Illustrator
      14. التراجع عن عمليات التحرير وإدارة محفوظات التصميم
      15. Rotate view
      16. المساطر والشبكات والأدلة
      17. إمكانية الوصول في Illustrator
      18. الوضع الآمن
      19. عرض الأعمال الفنية
      20. استخدام Touch Bar مع Illustrator
      21. الملفات والقوالب
    3. الأدوات في Illustrator
      1. لمحة عامة عن الأدوات
      2. تحديد الأدوات
        1. Selection
        2. التحديد المباشر
        3. تحديد مجموعة
        4. Magic Wand
        5. Lasso
        6. Artboard
      3. أدوات التصفح
        1. Hand
        2. Rotate View
        3. Zoom
      4. أدوات الطلاء
        1. Gradient
        2. Mesh
        3. Shape Builder
      5. أدوات النص
        1. Type
        2. Type on a Path
        3. Vertical Type
      6. أدوات الرسم
        1. Pen
        2. Add Anchor Point
        3. Delete Anchor Point
        4. نقطة الإرساء
        5. Curvature
        6. مقطع الخط
        7. مستطيل
        8. Rounded Rectangle
        9. الشكل البيضاوي
        10. المضلع
        11. نجمة
        12. Paintbrush
        13. Blob Brush
        14. قلم رصاص
        15. Shaper
        16. Slice
      7. أدوات التعديل
        1. التدوير
        2. Reflect
        3. Scale
        4. Shear
        5. العرض
        6. Free Transform
        7. قطارة اللون
        8. Blend
        9. Eraser
        10. Scissors
    4. الإجراءات السريعة
      1. النص القديم
      2. نص توهج نيون
      3. القديم نص
      4. إعادة التلوين
      5. تحويل الرسم إلى متجه
  3. Illustrator على iPad
    1. مقدمة حول Illustrator على iPad
      1. نظرة عامة على Illustrator على iPad
      2. الأسئلة المتداولة عن Illustrator على iPad
      3. متطلبات النظام | Illustrator على iPad
      4. ما يمكن القيام به وما لا يمكن القيام به باستخدام Illustrator على iPad
    2. مساحة العمل
      1. مساحة عمل Illustrator على iPad
      2. اختصارات اللمس والإيماءات ذات الصلة
      3. اختصارات لوحة المفاتيح‬ في Illustrator على iPad
      4. إدارة إعدادات تطبيقك
    3. Documents
      1. العمل باستخدام المستندات في Illustrator على iPad
      2. استيراد مستندات Photoshop وFresco
    4. تحديد الكائنات وترتيبها
      1. إنشاء كائنات تكرار
      2. مزج‬ الكائنات
    5. الرسم
      1. رسم المسارات وتحريرها
      2. رسم الأشكال وتحريرها
    6. الكتابة
      1. العمل باستخدام الكتابة والخطوط
      2. إنشاء تصميمات نصية على طول مسار
      3. إضافة الخطوط الخاصة بك
    7. العمل باستخدام الصور
      1. توجيه الصور النقطية
    8. اللون
      1. تطبيق الألوان والتدرجات اللونية
  4. المستندات السحابية
    1. الأساسيات
      1. العمل باستخدام مستندات Illustrator السحابية
      2. المشاركة والتعاون في مستندات Illustrator السحابية
      3. مشاركة المستندات للمراجعة
      4. ترقية التخزين السحابي لبرنامج Adobe Illustrator
      5. مستندات Illustrator السحابية | الأسئلة الشائعة
    2. استكشاف الأخطاء وإصلاحها
      1. استكشاف الأخطاء المتعلقة بإنشاء مستندات Illustrator السحابية أو حفظها وإصلاحها
      2. استكشاف مشكلات مستندات Illustrator السحابية وإصلاحها
  5. إضافة المحتوى وتحريره
    1. الرسم
      1. مبادئ الرسم
      2. تحرير المسارات
      3. إنشاء عمل فني عالي الدقة
      4. الرسم باستخدام الأداة Pen أو Curvature أو Pencil
      5. رسم الخطوط والأشكال البسيطة
      6. تتبع الصور
      7. تبسيط المسار
      8. تعريف شبكات المنظور
      9. أدوات الترميز ومجموعات الرموز
      10. ضبط مقاطع المسار
      11. تصميم زهرة في 5 خطوات سهلة
      12. رسم المنظور
      13. الرموز
      14. رسم مسارات محاذاة البكسل لعمليات سير عمل الويب
    2. الكائنات ثلاثية الأبعاد والمواد
      1. حول التأثيرات ثلاثية الأبعاد في Illustrator
      2. إنشاء رسومات ثلاثية الأبعاد
      3. تعيين عمل فني على كائنات ثلاثية الأبعاد
      4. إنشاء نص ثلاثي الأبعاد
    3. اللون
      1. حول الألوان
      2. تحديد الألوان
      3. استخدام حوامل العيّنات وإنشاؤها
      4. ضبط الألوان
      5. استخدام لوحة Adobe Color Themes
      6. مجموعات الألوان (الألوان المتناسقة)
      7. لوحة Color Themes
      8. إعادة تلوين عملك الفني
    4. الطلاء
      1. حول الطلاء
      2. التلوين باستخدام التعبئات والحدود
      3. مجموعات Live Paint
      4. Gradients
      5. الفُرش
      6. صيغ الشفافية والمزج
      7. تطبيق الحد على كائن
      8. إنشاء أنماط وتحريرها
      9. الشبكات
      10. Patterns
    5. تحديد الكائنات وترتيبها
      1. تحديد الكائنات
      2. الطبقات
      3. تجميع الكائنات وتوسيعها‬
      4. نقل الكائنات ومحاذاتها وتوزيعها
      5. تكديس الكائنات    
      6. إقفال الكائنات وإخفائها وحذفها
      7. نسخ الكائنات وتكرارها
      8. تدوير الكائنات وعكسها
      9. تشابك الكائنات
    6. إعادة تشكيل الكائنات
      1. اقتصاص الصور
      2. تحويل الكائنات
      3. تجميع الكائنات
      4. قص الكائنات واقتطاعها وتقسيمها
      5. أداة Puppet Warp
      6. تحديد حجم الكائنات، وقصها، وتشويهها
      7. مزج‬ الكائنات
      8. إعادة التشكيل باستخدام المظاريف
      9. إعادة تشكيل الكائنات باستخدام التأثيرات
      10. إنشاء أشكال جديدة باستخدام أداتي Shaper وShape Builder
      11. التعامل مع Live Corners
      12. تدفقات عمل تغيير الشكل المحسنة مع دعم اللمس
      13. تحرير أقنعة القطع
      14. الأشكال المباشرة
      15. إنشاء أشكال باستخدام الأداة Shape Builder
      16. التحرير العمومي
    7. Type
      1. إضافة النص والعمل على كائنات الكتابة
      2. إنشاء قوائم ذات تعداد نقطي ورقمي
      3. إدارة منطقة النص
      4. الخطوط والطباعة
      5. تنسيق الكتابة
      6. استيراد نص وتصديره
      7. تنسيق الفقرات
      8. الحروف الخاصة
      9. إنشاء كتابة على مسار
      10. أنماط الفقرات والحروف
      11. علامات التبويب
      12. النص والكتابة
      13. البحث عن الخطوط المفقودة (سير عمل Typekit)
      14. تحديث نص من Illustrator 10
      15. الكتابة بالعربية والعبرية
      16. الخطوط | الأسئلة المتداولة وتلميحات استكشاف الأخطاء وإصلاحها
      17. إنشاء تأثير نص ثلاثي الأبعاد
      18. التصميمات الطباعية الإبداعية
      19. تغيير حجم الكتابة وتدويرها
      20. المسافات بين الأسطر والحروف
      21. الوصل وفواصل الأسطر
      22. تحسينات النصوص
      23. التدقيق الإملائي وقواميس اللغة
      24. تنسيق الحروف الآسيوية
      25. أدوات التأليف للبرامج النصية الآسيوية
      26. إنشاء التصميمات النصية باستخدام كائنات المزج
      27. إنشاء ملصق نصي باستخدام تتبع الصورة
    8. إنشاء تأثيرات خاصة
      1. استخدام التأثيرات
      2. أنماط الرسوم
      3. إنشاء ظل خلفي
      4. سمات المظهر
      5. إنشاء مخططات رسم وفسيفساء
      6. الظلال الخلفية، والتوهجات، وتدرج الحواف
      7. ملخص التأثيرات
    9. رسومات الويب
      1. أفضل الممارسات لإنشاء رسومات الويب
      2. Graphs
      3. SVG
      4. إنشاء رسوم متحركة
      5. الشرائح وخرائط الصور
  6. الاستيراد، والتصدير، والحفظ
    1. Import
      1. وضع ملفات متعددة
      2. إدارة الملفات المرتبطة والمضمنة
      3. معلومات الارتباطات
      4. إلغاء تضمين الصور
      5. استيراد عمل فني من Photoshop
      6. استيراد صور نقطية
      7. استيراد ملفات Adobe PDF
      8. إدراج ملفات EPS، وDCS، وAutoCAD
    2. Creative Cloud Libraries في Illustrator 
      1. Creative Cloud Libraries في Illustrator
    3. حفظ
      1. حفظ عمل فني
    4. تصدير
      1. استخدام عمل Illustrator الفني في Photoshop
      2. تصدير العمل الفني
      3. تجميع الأصول والتصدير في مجموعات
      4. حزم الملفات
      5. إنشاء ملفات Adobe PDF
      6. استخراج CSS‏ | Illustrator CC
      7. خيارات Adobe PDF
      8. معلومات الملف وبيانات التعريف
  7. الطباعة
    1. الإعداد للطباعة
      1. إعداد المستندات للطباعة
      2. تغيير حجم الصفحة واتجاهها
      3. تعيين علامات قطع للقص أو المحاذاة
      4. بدء العمل باستخدام لوحة فنية كبيرة
    2. الطباعة
      1. الطباعة المتراكبة
      2. الطباعة باستخدام إدارة الألوان
      3. طباعة PostScript
      4. الإعدادات المسبقة للطباعة
      5. علامات الطابعة والتسييل
      6. طباعة العمل الفني الشفاف وحفظه
      7. التراكب
      8. طباعة رقائق فصل الألوان
      9. طباعة التدرجات، والشبكات، ومزيج الألوان
      10. الطباعة المتراكبة البيضاء
  8. تشغيل المهام تلقائيًا
    1. دمج البيانات باستخدام لوحة Variables
    2. التشغيل التلقائي باستخدام البرامج النصية
    3. التشغيل التلقائي باستخدام الإجراءات
  9. استكشاف الأخطاء وإصلاحها 
    1. مشكلات الأعطال
    2. استعادة الملفات بعد التعطل
    3. مشكلات الملفات
    4. تنسيقات الملفات المعتمدة
    5. مشكلات برنامج تشغيل جهاز وحدة معالجة الرسومات‬
    6. مشكلات أجهزة Wacom
    7. مشكلات ملفات DLL
    8. مشكلات الذاكرة
    9. مشكلات ملفات التفضيلات
    10. مشكلات الخطوط
    11. مشكلات الطابعة
    12. مشاركة تقرير الأعطال مع Adobe
    13. تحسين أداء Illustrator

تعرف على كيفية إضافة نص والعمل باستخدام كائنات الكتابة والتفاف النص في الرسم المتجه الخاص بك.

وسواء كنت تنشئ شعارًا أو كتيبًا أو لافتة أو أي عمل فني، يمكنك إضافة النص بثلاث طرق مختلفة لإثراء التصميم الخاص بك.يمكنك أيضًا حذف كائنات الكتابة الفارغة، وإزالة نص العنصر النائب الافتراضي، وتعبئة كائنات الكتابة المحددة فقط بنص العنصر النائب، وتنفيذ التفاف النص.


شاهد هذا الفيديو الذي تبلغ مدته دقيقة و24 ثانية لتتعلم كيفية إنشاء شعار باستخدام النص في Illustrator. 

هل تريد إنشاء شعار؟ تشغيل Illustrator الآن!


أضف نصًا في نقطة أو مساحة أو شكل، وعلى مسار وفقًا لمتطلبات التصميم الخاصة بك:

صورة توضح كيفية إدخال نص في نقطة ما

صورة توضح كيفية إدخال نص على مسار أو مخطط تفصيلي للشكل

صورة توضح كيفية إدخال نص في مساحة ما

إدخال نص عند نقطة ما

الكتابة النقطية هي سطر نص رأسي أو أفقي يبدأ حيث قمت بالنقر فوق وتوسع وأنت تدخل الحروف. كل سطر من النص مستقل.يتسع الخط أو يتقلص أثناء تحريره، لكن لا يلتف إلى السطر التالي. ويمكنك اتباع هذه الخطوات لإدخال نص في نقطة ما:

إضافة النص في أي نقطة

  1. حدد الأداة Type  (T) أو الأداة Vertical Type 

  2. انقر في أي مكان لإدخال النص. اضغط على مفتاح Enter أو Return لبدء سطر جديد ضمن كائن الكتابة.

  3. انقر فوق الأداة Selection  (V) لتحديد كائن الكتابة.

إدخال نص في مساحة ما

مساحة الكتابة (تسمى أيضًا فقرة الكتابة) تستخدم حدود كائن ما للتحكم في تدفق الحروف، سواء أفقيًا أو رأسيًا. عندما يصل النص إلى الحدود، فإنه يلتف آليًا ليتلاءم داخل المساحة المعرفة. اتبع هذه الخطوات لإدخال نص في أي مساحة من العمل الفني المتجه الخاص بك:

  1. استخدم أيًا من الطرق التالية لتحديد المساحة المحيطة:

    السحب لتحديد المساحة المحيطة

    صورة توضح كيفية السحب لتحديد منطقة محيطة

    حدد الأداة Rectangle  (M) واسحب قطريًا لإنشاء كائن مستطيل.

    تحويل أي شكل إلى مساحة محيطة

    صورة توضح كيفية تحويل شكل إلى مساحة محيطة

    حدد أدوات الأشكال مثل Ellipse ، أو Polygon ، أو أي أداة شكل لإنشاء كائن.

  2. حدد الأداة Area Type  أو Vertical Area Type .

  3. انقر في أي مكان على مسار الكائن الخاص بك. الكائن الخاص بك الآن مليء بنص العنصر النائب.

  4. أدخل النص.

إدخال نص على مسار

يمكنك إدخال نص على مسار أو مخطط تفصيلي للشكل. اتبع هذه الخطوات لتتعلم كيفية:

إضافة نص على مسار أو مخطط تفصيلي للشكل

  1. سحب مسار أو شكل.

  2. حدد الأداة Type on a Path  أو الأداة Vertical Type on a Path.

  3. انقر في بداية المسار أو في أي نقطة على حدود الشكل.

    يتم الآن تعبئة مسارك أو حدود الشكل بنص عنصر نائب.

  4. أدخل النص.

حذف كائنات نصية فارغة من عملك الفني

احذف كائنات الكتابة غير المستخدمة لتقليل حجم الملف وبالتالي تيسير التصدير أو الطباعة. يمكن عن طريق الخطأ إنشاء كائنات كتابة فارغة، على سبيل المثال، إذا قمت بالنقر بالخطأ على أداة Type في   مساحة العمل الفني ثم اخترت أداة أخرى. اتبع هذه الخطوات لحذف كائنات الكتابة الفارغة:

  1. اختر Object > Path > Clean Up.

  2. حدد Empty Text Paths.


إزالة نص العنصر النائب الافتراضي

يقوم Illustrator بتعبئة جميع الكائنات الجديدة بنص عنصر نائب. وبالرغم من هذا، اتبع هذه الخطوات لتعطيل سلوك Illustrator الافتراضي هذا:

تعبئة أي مساحة أو مسار بنص عنصر نائب
تعبئة أي مساحة أو مسار بنص عنصر نائب

  1. انتقل إلى Edit > Preferences > Type.

  2. قم بإلغاء تحديد Fill New Type Objects With Placeholder Text.

تعبئة الكائنات النصية المحددة باستخدام نص العنصر النائب

اتبع الخطوات التالية لتعبئة الكائنات المحددة بنص عنصر نائب:

  1. أنشئ كائن كتابة أو حدد واحدًا من لوحة الرسم.

  2. اختر Type > Fill With Placeholder Text.


يمكنك التفاف مساحة نص حول أي كائن، بما في ذلك كائنات الكتابة، الصور المستوردة، والكائنات التي ترسمها.

قبل المتابعة، تأكد من أن كائن الكتابة الذي تريد التفاف النص حوله هو:

  • مساحة كتابة (مكتوبة في مربع).
  • في نفس طبقة كائن الالتفاف.
  • موضوع مباشرة تحت كائن الالتفاف في هيكل الطبقات.
  • إذا احتوت الطبقة على كائنات كتابة متعددة، فقم بنقل الكائنات التي لا تريد الالتفاف حولها إما إلى طبقة أخرى أو فوق كائن الالتفاف.
صورة توضح كيفية التفاف النص حول أي كائن أو شكل
التفاف النص حول أي كائن أو شكل

التفاف النص حول كائن

  1. حدد الكائن أو الكائنات التي تريد التفاف النص حولها.

  2. اختر Object > Text Wrap > Make.

إلغاء التفاف النص حول كائن

  1. حدد الكائن الذي يتم التفاف النص حوله.

  2. اختر Object > Text Wrap > Release.

يمكنك تخصيص طريقة التفاف النص بشكل أكبر عن طريق تعيين خيارات الالتفاف التالية.

ضبط خيارات الالتفاف

يمكنك ضبط خيارات الالتفاف قبل أو بعد الالتفاف.

خيارات التفاف النص حول كائن
خيارات التفاف النص حول كائن

  1. حدد كائن الالتفاف.
  2. اختر Object > Text Wrap > Text Wrap Options وحدد الخيارات التالية:

    • Offset: تحديد مقدار المسافة بين النص وكائن الالتفاف. يمكنك إدخال قيمة موجبة أو سالبة.
    • Invert Wrap: يعمل على لف النص حول الجانب العكسي من الكائن.

تحديث النص القديم

لا يمكن تحرير كائنات الكتابة التي تم إنشاؤها في Illustrator 10 وما قبله حتى تقوم بتحديثها للاستخدام في الإصدارات اللاحقة. بعد التحديث، يمكنك الوصول إلى جميع ميزات النص في Illustrator CS5 والإصدارات اللاحقة، مثل أنماط الفقرات والحروف، وتقنين الأحرف البصري، والدعم الكامل لخطوط OpenType®‎.

اتبع أي خيار من الخيارات التالية:

  • أثناء فتح المستند، حدد Update عندما يطلب Illustrator.

  • اختر Type > Legacy Text > Update All Legacy Text.

اتبع أي خيار من الخيارات التالية:

  • لتحديث النص بدون إنشاء نسخة، حدد كائن الكتابة واختر Type > Legacy Text > Update Selected Legacy Text.

    بدلاً من ذلك، حدد النص الذي تريد تحديثه من خلال Type tool، أو انقر نقرًا مزدوجًا فوق النص من خلال أداة Selection ثم حدد Update.

  • للاحتفاظ بالنص القديم على طبقة أسفل النص المحدث، حدد النص من خلال أداة Type أو انقر نقرًا مزدوجًا فوقه من خلال أداة Selection ثم حدد Copy Text Layer.

إذا قمت بإنشاء نسخة من النص القديم عندما تقوم بتحديثه، يمكنك استخدام الأوامر التالية:

  • Type > Legacy Text > Show Copies أو Hide Copies لإظهار أو إخفاء كائنات النص المنسوخة.

  • Type > Legacy Text > Select Copies لتحديد كائنات النص المنسوخة.

  • Type > Legacy Text > Delete Copies لحذف كائنات النص المنسوخة.

تلميحات ونصائح

الآن بعد أن عرفت كيفية إضافة نص إلى عملك الفني، إليك بعض النصائح والحيل أثناء العمل مع نص في مساحة ما:

  • لا تنقر فوق عنصر موجود عند التعامل مع الأداة Type. يؤدي القيام بذلك إلى تحويل كائن الكتابة إلى Area Type لأجل إدخال النص في المساحة أو Type on a path لأجل إدخال النص على مسار. يمكنك تأمين الكائن أو إخفاؤه لإبقائه كما هو.
  • قم بتعيين المربع المحيط إلى Show Bounding Box. إذا تعذَّرت عليك مشاهدة المربع المحيط، فانقر فوق View > Show Bounding Box.
  • يمكنك استخدام الأداة Area Type   لتحديد المساحة المحيطة لكائن بمسار مفتوح. يرسم Illustrator خطًا تخيليًا بين نهاية المسار لتعرف الحدود.
  • لتحويل شكل إلى مساحة نص، تأكد من النقر على المسار وليس داخل المسار.

الموارد المرتبطة

تواصل معنا

نحن نحب أن نسمع منك. شارك أفكارك مع مجتمع Adobe Illustrator

شعار Adobe

تسجيل الدخول إلى حسابك