حول مجموعات الألوان

المجموعة اللونية هي أداة تنظيم تتيح لك تجميع حوامل اللون مع بعضها في لوحة الحوامل. بالإضافة إلى أن المجموعة اللونية يمكن أن تحتوي على تناغمات لونية، والتي تقوم بإنشائها باستخدام مربع الحوار Edit Colors/Recolor Artwork أو لوحة Color Guide. يمكن أن تحتوي مجموعات الألوان على ألوان صلبة والتي تتضمن ألوان تركيز، معالجة، أو عامة. لا يمكن جمع التدرجات والأنماط.

يمكنك استخدام لوحة Color Guide أو مربع الحوار Edit Colors/Recolor Artwork لإنشاء مجموعات لون متناغمة. باستخدام أي من الميزتين، يمكنك اختيار مسطرة تناغم لتوليد مخطط لوني مبني على أي لون تريده مباشرة. على سبيل المثال، اختر مسطرة Monochromatic harmony لإنشاء مجموعة لون تحتوي كلها على نفس الصبغة، لكن بمستويات تشبع مختلفة. أو اختر مسطرة High Contrast أو Pentagram harmony لإنشاء مجموعة لون بألوان متباينة للحصول على المزيد من التأثير البصري.

للإبداع، لمشاركة تناغمات الألوان، أو لإنشاء مجموعات الألوان خارج illustrator، اختر Window > Extensions > kuler وانقر فوق تناغمات لونية مختلفة متاحة.

لمزيد من المعلومات، راجع موقع Kuler على الويب /http://kuler.adobe.com/.

نظرة عامة على لوحة Color Guide

استخدم لوحة Color Guide كأداة لتعميم اللون أثناء إنشاء عملك الفني. تقترح لوحة Color Guide ألوانًا متناغمة استنادًا إلى اللون الحالي في لوحة s. يمكنك استخدام تلك الألوان لتلوين عمل فني، أو يمكنك تحريرها في مربع حوار Edit Colors/Recolor Artwork، أو حفظها كحوامل أو مجموعات حوامل في لوحة Swatches.

يمكنك معالجة الألوان التي تولد من خلال لوحة Color Guide بطرق متعددة، بما في ذلك تغيير قاعدة التناغم، أو ضبط نوع التنوع (مثل صبغات وظلال أو قوي وغير لامع)، وعدد تنوعات الألوان التي تظهر.

ملاحظة: إذا كان لديك عمل فني تم تحديده، فمن خلال النقر فوق تنوعات لون يتغير لون العمل الفني المحدد، تمامًا مثل النقر فوق حامل في لوحة Swatches.

لوحة Color Guide
A. قائمة Harmony Rules ومجموعة اللون النشطة B. ضبط لون أساس C. الألوان النشطة D. تنوعات اللون E. يقتصر الألوان على مكتبة الحامل المعينة F. Edit Colors أو Edit أو Apply Colors طبقًا للتحديد (يفتح الألوان في مربع الحوار Edit Colors/Recolor Artwork) G. حفظ مجموعة في لوحة Swatches 

ملاحظة:

لتحرير المجموعة اللونية المحددة، تأكد من عدم تحديد عمل فني، وانقر فوق الزر Edit Colors. لتحرير المجموعة اللونية المحددة وتطبيق التحريرات على العمل الفني المحدد، انقر فوق الزر Edit Or Apply Colors . لمزيد من المعلومات، راجع تحرير الألوان في مربع الحوار Edit Colors.

للحصول على فيديو عن استخدام Color Guide للبحث عن حلول لونية وإنشائها، راجع www.adobe.com/go/vid0058_ae.

تحديد نوع تنويعات اللون التي تظهر في اللوحة

  1. اختر أحد التنويعات التالية من قائمة لوحة Color Guide:

    إظهار Tints/Shades

    يضيف تنويعات سوداء إلى اليسار وتنويعات بيضاء إلى اليمين

    إظهارWarm/Cool

    يضيف تنويعات حمراء إلى اليسار وتنويعات زرقاء إلى اليمين

    إظهار Vivid/Muted

    يقلل التشبع باتجاه الرمادي في تنويعات على اليسار ويزيد التشبع باتجاه الرمادي في تنويعات على اليمين

    ملاحظة:

    إذا كنت تستخدم ألوان تركيز، فاستخدم تنويعات Tints/Shades واختر ألوانًا من جهة الصبغة (اليمين) من شبكة التنويعات. كل التنويعات الأخرى تسبب تحويل ألوان التركيز إلى معالجة.

تحديد عدد ونطاق تنويعات اللون التي تظهر في اللوحة

  1. اختر Color Guide Options من قائمة لوحة Color Guide.

  2. قم بتحديد عدد الألوان التي تريد أن تظهر على يسار ويمين كل لون في مجموعة اللون المولدة. على سبيل المثال، اختر 6 إذا كنت تريد أن ترى ستة ظلال أدكن وستة ظلال أفتح من كل لون.

    تظهر دائمًا الألوان الأصلية أسفل منتصف اللوحة مع مثلث فوقها مباشرة، وتظهر تنويعات تلك الألوان على يسارها ويمينها.

  3. اسحب منزلق Range إلى اليسار لتقليل نطاق التنويعات أو اسحبه إلى اليمين لزيادة النطاق.

    تقليل النطاق يولّد ألوانًا أكثر تماثلاً مع الأصل.

    ضبط نطاق تنويعات اللون
    ضبط نطاق تنويعات اللون

نظرة عامة على مربع الحوار Edit Colors/Recolor Artwork

يتغير اسم مربع الحوار هذا وفقًا للسياق:

عندما يكون لديك عمل فني محدد ووصلت لمربع الحوار بنقر الأيقونة في لوحة Control، لوحة Swatches، أو لوحة Color Guide، أو عندما تختار Edit > Edit Colors > Recolor Artwork، فإن اللوحة تظهر كمربع الحوار Recolor Artwork ويكون لديك إمكانية الوصول إلى علامة تبويب Assign وعلامة تبويب Edit.

عندما لا يكون لديك عمل فني محدد ووصلت إلى مربع الحوار بالنقر فوق أيقونة في لوحة Control، لوحة Swatches، أو لوحة Color Guide، فإن مربع الحوار يفتح كمربع الحوار Edit Colors ويكون لديك إمكانية الوصول إلى علامة التبويب Edit فقط.

بغض النظر عن أي الأسماء تظهر في أعلى مربع الحوار، فإن الجانب الأيمن يعرض دائمًا مجموعات الألوان للمستند الحالي، مع مجموعتين افتراضيتين للألوان: Print Color وGrayscale. يمكنك تحديد مجموعات الألوان هذه واستخدامها في أي وقت.

قم بإنشاء أو تحرير مجموعات الألوان، وتعيين ألوان باستخدام مربع الحوار Edit Colors/Recolor Artwork.
قم بإنشاء أو تحرير مجموعات الألوان، وتعيين ألوان باستخدام مربع الحوار Edit Colors/Recolor Artwork.

A. إنشاء وتحرير مجموعة لون في علامة تبويب Edit B. تعيين لون في علامة تبويب Assign C. حدد مجموعة لون من قائمة Color Groups 

يتيح لك خيار Recolor Art في أسفل مربع الحوار معاينة الألوان في عمل فني محدد، ويحدد ما إذا كان العمل الفني ستتم إعادة تلوينه عندما تقوم بإغلاق مربع الحوار.

المناطق الأساسية لمربع الحوار هي:

تحرير

استخدم علامة تبويب Edit لإنشاء مجموعات ألوان جديدة أو قم بتحرير مجموعات الألوان الموجودة. استخدم قائمة Harmony Rules وعجلة الألوان لتجربة استخدام تناغمات اللون. تظهر عجلة اللون كيف ترتبط الألوان المتناغمة، بينما تتيح لك شرائط اللون رؤية ومعالجة قيم الألوان المنفردة. إضافة إلى أنه يمكنك ضبط النصوع، وإضافة وإزالة ألوان، وحفظ مجموعات الألوان، ومعاينة الألوان في عمل فني محدد.

تعيين

استخدم علامة تبويب Assign للعرض والتحكم في كيفية استبدال الألوان الأصلية بألوان من مجموعة لون في عملك الفني. يمكنك تعيين ألوان فقط إذا كان لديك عمل فني تم تحديده في المستند. يمكنك تحديد أي من الألوان الجديدة يستبدل أيًّا من الألوان الحالية، سواءً أكانت ألوان التركيز محافظ عليها أو لا، وكيفية استبدال الألوان (على سبيل المثال، يمكنك استبدال الألوان بالكامل أو استبدال الصبغة مع الحفاظ على النصوع). استخدم Assign لتتحكم في كيفية إعادة تلوين العمل الفني بمجموعة اللون الحالية أو لتقليل عدد الألوان في العمل الفني الحالي.

مجموعات الألوان

تسرد كل مجموعات الألوان المحفوظة للمستند المفتوح (تظهر مجموعات اللون تلك نفسها في لوحة Swatches). أثناء وجودك في مربع الحوار، يمكنك تحرير مجموعات ألوان جديدة، وحذفها، وإنشاؤها باستخدام قائمة Color Groups. تنعكس كل تغييراتك في لوحة Swatches. مجموعة اللون المحدد تبين أي مجموعة لون يتم تحريرها حاليًا. يمكنك تحديد أي مجموعة لون وتحريرها أو استخدامها لإعادة تلوين عمل فني محدد. يؤدي حفظ مجموعة لون إلى إضافة المجموعة إلى هذه القائمة.

للحصول على فيديو عن إنشاء مجموعات الألوان، وتحريرها، وتجربتها في مربع الحوار Edit Colors/Recolor Artwork، راجع www.adobe.com/go/lrvid4019_ai. ‏‫للحصول على فيديو عن تكامل تناغمات اللون مع الكائنات الذكية في Photoshop وInDesign، راجعwww.adobe.com/go/vid0191_ae. لمشاهدة مثال على تغيير شكل توضيحي ذي ألوان نابضة بالحياة إلى شكل توضيحي بتدرج الرمادي، راجع www.adobe.com/go/learn_ai_tutorials_depth_ae.

فتح مربع الحوار Edit Colors/Recolor Artwork

  1. افتح مربع الحوار Edit Colors/Recolor Artwork من أي من الأماكن التالية:

    أمر Edit > Edit Colors > Recolor Artwork أو Recolor With Presets

    استخدم هذه الأوامر عندما تريد تحرير ألوان في العمل الفني المحدد.

    الزر Recolor Artwork في لوحة Control

    استخدم هذا الزر عندما تريد أن تقوم بتحرير ألوان العمل الفني المحدد باستخدام مربع الحوار Recolor Artwork. يتوفر هذا الزر عندما يحتوي العمل الفني المحدد على لونين أو أكثر.

    ملاحظة:تحرير الألوان بهذه الطريقة هو طريقة مناسبة لتقوم بضبط الألوان بشكل عام في عمل فني عندما لا يتم استخدام الألوان العامة في إنشاء العمل الفني.

    زر Edit Colors أو Edit أو Apply Colors في لوحة Color Guide

    انقر فوق هذا الزر عندما تريد تحرير الألوان في لوحة Color Guide، أو تحرير الألوان ثم تطبيقها في لوحة Color Guide على الرسم المحدد.

    الزر Edit Color Group أو Edit أو Apply Color Group في لوحة Swatches

    انقر فوق هذا الزر عندما تريد أن تقوم بتحرير الألوان في المجموعة اللونية المحددة، أو عندما تريد أن تقوم بتحرير الألوان وتطبيقها على العمل الفني المحدد. يمكنك أيضًا القيام بالنقر المزدوج فوق مجموعة لون في لوحة Swatches لفتح مربع الحوار.

العمل باستخدام قائمة Color Group

  • لإظهار أو إخفاء قائمة Color Group، انقر فوق أيقونة Hide Color Group Storage على الجانب الأيمن من مربع الحوار Edit Colors/Recolor Artwork. لعرض القائمة مرة أخرى، انقر فوق الأيقونة مرة أخرى.

  • لإضافة مجموعة لون جديدة إلى هذه القائمة، أنشئ مجموعة لون أو قم بتحريرها، ثم انقر فوق New Color Group . تظهر مجموعة لون جديدة في القائمة.

  • لتحرير مجموعة لون، انقر فوقها في القائمة لتحديدها. قم بإجراء تغييرات على مجموعة اللون باستخدام علامة تبويب Edit، ثم انقر فوق Save Changes To Color Group .

  • لحذف مجموعة لونية قم بتحديدها وانقر فوق Delete ColorGroup .

إنشاء مجموعات الألوان

يمكنك إنشاء مجموعات الألوان باستخدام لوحة Color Guide أو مربع الحوار Edit Colors/Recolor Artwork. يمكنك أيضًا إنشاء مجموعات الألوان ومشاركتها على موقع Adobe kuler على الويب (www.kuler.adobe.com).

للحصول على فيديو عن استخدام Color Guide للبحث عن حلول لونية وإنشائها، راجع www.adobe.com/go/vid0058_ae_ae. للحصول على فيديو عن إنشاء مجموعات الألوان، وتحريرها، وتجربتها في Live Color، راجع www.adobe.com/go/lrvid4019_ai.

إنشاء مجموعة لون في لوحة Color Guide

تأكد من عدم تحديد أي عمل فني عندما تضبط لونًا أساسيًّا، وإلا فإن العمل الفني المحدد سيغير اللون الأساسي.

  1. افتح لوحة Color Guide، وقم بأي من الإجراءات التالية لضبط اللون الأساسي لتناغم اللون.

    • انقر فوق حامل لون في لوحة Swatches.

    • انقر فوق لون في لوحة Color. (قد ترغب في السحب إلى خارج لوحة Color بحيث يمكنك استخدامه مع لوحة Color Guide.)

    • قم بالنقر المزدوج فوق Fill Color في لوحة s وانتقِ لونًا من Color Picker.

    • باستخدام الشافطة، انقر فوق العمل الفني المحتوي على اللون الذي تريده.

    • حدد العمل الفني الذي يحتوي على اللون الذي تريده، ثم انقر فوق أيقونة Set Base Color To The Current Color .

    • انقر فوق تنوع لون في لوحة Color Guide، ثم انقر أيقونة Set Base Color To The Current Color .

  2. اختر مسطرة من قائمة Harmony Rules.

    ملاحظة:

    لملائمة الألوان لمكتبة الحوامل، انقر فوق الزر Limits The Color Group To Colors In A Swatch Library ، واختر مكتبة من القائمة.

  3. لحفظ مجموعة لون أو لون منفرد في لوحة Swatches، قم بأحد الإجراءات التالية:

    • لحفظ مجموعة اللون الحالية في لوحة Color Guide، انقر فوق الزر Save Color Group To Swatches Panel.

    • لحفظ تنويع لون أو أكثر على هيئة حوامل منفردة، اسحب الألوان من لوحة Color Guide إلى لوحة Swatches.

    • لحفظ تنويعات لون متعددة كمجموعة، حددهم في لوحة Color Guide وانقر فوق الزر Save Color Group To Swatches Panel .

    لتسمية المجموعة الجديدة، حدد المجموعة في لوحة Swatches، واختر Color Group Options من قائمة اللوحة.

    ملاحظة:

    لتحميل حامل مجموعة اللون الخاصة بك إلى موقع Kuler على الويب، حدده واختر Window > Extensions > kuler. في مربع الحوار kuler، انقر فوق Upload . يجب أن تقوم بالتسجيل في موقع Kuler قبل أن يمكنك تحميل الحوامل.

  4. لتلوين عملك الفني بلون من مجموعة اللون، حدد عملك الفني، وانقر فوق أي لون في لوحة Color Guide.

    ملاحظة:

    لتلوين كل الكائنات في كائن مجموع، حدده، واختر Edit > Recolor Artwork، وحدد الخيارات في مربع الحوار Recolor Artwork. (راجع تعيين ألوان لعملك الفني.)

إنشاء مجموعة لون في مربع الحوار Edit Colors

يمكنك إنشاء مجموعة لون في مربع الحوار Edit Colors/Recolor Artwork باختيار لون أساسي ومسطرة تناغم. تستخدم مسطرة التناغم اللون الأساسي لتوليد ألوان في مجموعة اللون. على سبيل المثال، إذا اخترت لونًا أساسيًّا أزرق، وقاعدة التجانس التكميلية، فسيتم إنشاء مجموعة لون باستخدام اللون الأساسي، الأزرق، ومكمله، الأحمر.

وأنت تتعامل مع الألوان في عجلة اللون، فإن مسطرة التناغم المحددة تستمر في تناغم الألوان المولدة للمجموعة. لكسر مسطرة التناغم وتحرير الألوان بحرية، انقر فوق الزر Unlink .

  1. افتح مربع الحوار Edit Colors/Recolor Artwork، واختر تناغمًا لونيًّا من قائمة Harmony Rules، إذا كنت ترغب في ذلك.

    ملاحظة:

    لاقتصار الألوان على مكتبة حامل، انقر فوق الزر Limits The Color Group To Colors In A Swatch Library ، واختر مكتبة من القائمة.

  2. إذا كانت شرائط الألوان ظاهرة، فانقر فوق أيقونة Color Wheel لعرض عجلة اللون بدلاً منها.

  3. اضبط اللون الأساسي عن طريق تنفيذ أي من الخيارات التالية:

    • اسحب علامة اللون الأساسي (العلامة المزدوجة الدائرة الأكبر) حول العجلة لتضبط اللون الأساسي الذي تريده.

    • اضبط منزلقات اللون في قاع مربع الحوار.

  4. اختر مسطرة تناغم جديدة أو انقل علامات اللون، حسبما تريد.

  5. لمعاينة الألوان الجديدة على عمل فني محدد، انقر فوق Recolor Art.

    ملاحظة:

    إعادة تلوين الرسم سيعيد تلوين العمل الفني المحدد عندما تقوم بالنقر فوق OK لإغلاق مربع الحوار. إذا لم تكن ترغب في إعادة تلوين العمل الفني المحدد، فتأكد من إلغاء تحديد هذا الخيار قبل النقر فوق OK.

  6. اكتب اسمًا في المربع Name على يمين القائمة Harmony Rules، ثم انقر فوق New Color Group .

    ملاحظة:

    إذا كانت الأيقونة New Color Group غير مرئية، فانقر فوق الأيقونة Show Color Group Storage .

  7. لحفظ مجموعة اللون الجديدة للوحة Swatches، انقر فوق OK، وقم بإغلاق مربع الحوار Edit Colors/Recolor Artwork.

ملاحظة:

يمكنك أيضًا إنشاء مجموعة لون باستخدام Color Guide. (راجع إنشاء مجموعة لون في لوحة Color Guide.)

تحرير الألوان في مربع الحوار Edit Colors

يُعد تحرير الألوان في مربع الحوار Edit Colors/Recolor Artwork طريقة مناسبة لضبط الألوان بصفة عامة في العمل الفني المحدد. تكون مفيدة خاصة عندما لا يتم أصلاً استخدام الألوان العامة في إنشاء العمل الفني. يمكنك تحرير الألوان ومجموعات الألوان في مربع الحوار Edit Colors/Recolor Artwork وتطبيق تحريراتك على العمل الفني المحدد، أو حفظ الألوان المحررة من أجل الاستخدام لاحقًا.

عند تحرير الألوان، يمكنك استخدام عجلة اللون الناعمة، عجلة اللون المقسمة، أو شرائط اللون.

تحرير الألوان بنقل علامات اللون على عجلة اللون الناعمة
تحرير الألوان بنقل علامات اللون على عجلة اللون الناعمة

عجلة اللون الناعمة

يعرض الصبغة، التشبع، والنصوع في دائرة متصلة ناعمة. كل لون في مجموعة اللون الحالية يرسم على العجلة داخل دائرة. تتيح لك هذه العجلة الاختيار من ألوان كثيرة بدقة عالية، لكن يمكن أن تكون رؤية الألوان المنفردة صعبة لأن كل بكسل يكون في بكسل مختلف.

عجلة الألوان المقسمة

يعرض الألوان على هيئة مجموعة من حزم اللون المقسمة. تسهل هذه العجلة أن ترى الألوان المنفردة، لكنها لا توفر العديد من الألوان لتختار منها مثل العجلة المتصلة.

Color Bars

تعرض ألوانًا من مجموعة اللون فقط. بحيث تظهر على هيئة شرائط اللون الصلبة التي يمكنك تحديدها وتحريرها بشكل منفرد. يمكنك التعرف على الألوان في هذا العرض بسحب وإفلات شرائط اللون إلى اليسار أو اليمين. يمكنك النقر بزر الماوس الأيمن على لون واختيار إزالته، وضبطه كلون أساسي، أو تغيير ظلاله باستخدام Color Picker.

للحصول على فيديو عن إنشاء مجموعات الألوان، وتحريرها، وتجربتها، راجع www.adobe.com/go/lrvid4019_ai. لمشاهدة مثال على تغيير شكل توضيحي ذي ألوان نابضة بالحياة إلى شكل توضيحي بتدرج الرمادي، راجع www.adobe.com/go/learn_ai_tutorials_depth_ae.

خيارات اللون
A. اللون الأساسي مثلما يظهر في قائمة Harmony Rules B. اللون الأساسي كما يظهر في عجلة اللون C. خيارات عرض اللون D. لون علامة اللون أو شريط اللون المحدد E. إظهار التشبع والصبغة على العجلة F. أدوات إضافة واستقطاع علامة اللون G. فك ارتباط ألوان التناغم 

حفظ التغييرات في مجموعة لون

قبل أن تبدأ تحرير مجموعات الألوان الخاصة بك، تأكد من أنك تعرف كيفية حفظ تغييراتك بشكل صحيح؛ بحيث لا تستبدل مجموعة اللون المفضلة لديك بشكل غير مقصود. لديك خياران عند حفظ تغييراتك: يمكنك استبدال مجموعة اللون الأصلية بمجموعة اللون المحررة، أو يمكنك إنشاء مجموعة لون جديدة مع إجراء التغييرات عليها، تاركًا الأصل دون مساس به.

  1. نفذ أيًّا من الإجراءات التالية:

    • للحفاظ على مجموعة اللون الأصلية الخاصة بك دون تغيير وحفظ التغييرات كمجموعة لون جديدة، انقر فوق New Color Group  في أعلى مربع الحوار Edit Colors/Recolor Artwork.

    • لحفظ التغييرات على مجموعة اللون الأصلية (مما يستبدل مجموعة اللون الأصلية)، انقر فوق Save Changes To Color Group .

تحرير مجموعة لون باستخدام عجلة اللون

  1. في مربع الحوار Edit Colors/Recolor Artwork، حدد مجموعة اللون المطلوبة من منطقة تخزين Color Groups، إذا لزم الأمر.

  2. إذا قمت بتحديد كائن ما في لوح الرسم، فانقر فوق Recolor Art لمعاينة الألوان على العمل الفني. إذا كنت لا تريد إعادة تلوين العمل الفني، فقم بإلغاء تحديد Recolor Art قبل أن تقوم بإغلاق مربع الحوار، أو انقر فوق Cancel لإغلاقه.

    ملاحظة:

    لتحرير ألوان العمل الفني المحدد، انقر فوق Get Colors From Selected Art .

  3. لاقتصار الألوان على مكتبة حامل، انقر فوق الزر Limits The Color Group To Colors In A Swatch Library ، واختر مكتبة من القائمة.

  4. لتغيير اللون الأساسي إلى لون مختلف في المجموعة الحالية، انقر بزر الماوس الأيمن فوق اللون في عجلة الألوان أو شرائط الألوان، واختر Set As Base Color. أو انقر فوق لون في المربع Active Colors، ثم انقر فوق Set Current Color As Base Color على يسار المربع Active Colors.

  5. اسحب علامة على العجلة لتغيير لونها. إذا كان التناغم مرتبطًا، فإن كل الألوان تنتقل طبقًا للمسطرة أثناء السحب. إذا كان التناغم غير مرتبط، فإن العلامة التي سحبتها تنتقل.

    يمكنك القيام بأي مما يلي، أثناء التحرير:

    1. لتغيير الصبغة، انقل العلامة في العجلة. لتغيير التشبع أو النصوع انقلها إلى داخل وخارج العجلة.

    2. لإضافة لون، انقر بزر الماوس الأيمن في عجلة اللون الذي ترغب في إضافته، ثم اختر Add New Color.

    3. لإزالة لون، انقر بزر الماوس الأيمن فوق علامة لون (أو خط العلامة) في عجلة اللون واختر Remove Color.

    4. لتغيير لون باستخدام Color Picker، انقر بزر الماوس الأيمن فوق اللون، واختر Color Picker.

    5. للحفاظ على انتقال العلامة في اتجاه واحد فقط، اضغط مع الاستمرار على مفتاح shift وأنت تقوم بالسحب.

    6. لترى الصبغة والإضاءة بدلاً من الصبغة والتشبع على العجلة، انقر فوق الزر Show Saturation And Hue On The Wheel ، مباشرة أسفل العجلة للتبديل بين العرضين.

    7. لتغيير قيم اللون يدويًا، انقر فوق علامة اللون أو انقر فوق اللون في مربع Active Colors. تحرير قيم اللون باستخدام المنزلقات أو مربعات نص قيمة اللون أسفل عجلة اللون.

    8. لتغيير تشبع وإضاءة لون في العجلة، قم بالنقر بزر الماوس الأيمن فوق علامة لون، واختر ظلالاً؛ ثم انقر اللون المطلوب في المربع الذي يظهر.

  6. احفظ التغييرات بالنقر فوق New Color Group ، والذي تعمل على الحفاظ على مجموعة اللون الأصلية دون تغيير، وحفظ التغييرات كمجموعة لون جديدة. أو انقر فوق Save Changes To Color Group لاستبدال مجموعة اللون الأصلية الخاصة بك بالتغييرات.

ملاحظة:

لضمان أن الألوان في نطاق آمن للويب، حدد كل علامة لون وانقر فوق الأزرار Out Of Gamut أو Out Of Web عند الضرورة.

إعادة ترتيب الألوان في مجموعة اللون

  1. قم بتنفيذ أحد الإجراءات التالية:

    • في قائمة Active Colors، اسحب لونًا إلى اليسار أو اليمين.

    • في عرض Color Bars، اسحب شريط اللون إلى اليسار أو اليمين.

تحرير ألوان منفردة في مجموعة لون

عندما تستخدم مسطرة تناغم لإنشاء مجموعة لون، يتم ربط الألوان بشكل افتراضي. عندما تكون مجموعة اللون مرتبطة، فإن تحرير لون واحد يغير الألوان الأخرى طبقًا لمسطرة التناغم. لتحرير لون بدون تغيير الألوان الأخرى، فإنك تحتاج لفك ارتباط علامات اللون من مسطرة التناغم.

عجلات الألوان وأشرطة الألوان
A. عرض عجلة اللون للألوان المرتبطة B. عرض عجلة اللون للألوان غير المرتبطة C. عرض شرائط اللون للألوان المرتبطة D. عرض شرائط اللون للألوان غير المرتبطة E. الألوان المرتبطة، انقر لتفك الارتباط F. ألوان غير مرتبطة، انقر لإعادة الربط 
  1. في مربع الحوار Edit Colors/Recolor Artwork، حدد مجموعة اللون الذي تريد تحريره وانقر فوق Edit.

  2. انقر فوق أيقونة Unlink Harmony Colors .

  3. قم بأحد الإجراءات التالية في أي من عرض عجلة الألوان أو شريط الألوان:

    • اسحب علامة اللون الذي تريد تحريره لضبط لون جديد.

    • انقر فوق شريط الألوان أو علامة اللون الذي تريد تغييره وتحرير القيم اللونية يدويًا.

    • قم بالنقر المزدوج (أو النقر بزر الماوس الأيمن) فوق شريط اللون أو علامة اللون، واختر لونًا جديدًا في Color Picker.

    • انقر بزر الماوس الأيمن فوق علامة اللون أو شريط اللون، والتقط ظلاً جديدًا.

  4. لإعادة ربط الألوان بحيث تنتقل العلامات مرة أخرى طبقًا لمسطرة التناغم المعرفة حديثًا، انقر فوق الزر Link Harmony Colors.

تحرير الألوان في مجموعة لون باستخدام Color Picker

يمكنك استخدام Color Picker لتغيير الألوان في مجموعة لون.

  1. في مربع الحوار Edit Colors/Recolor Artwork، قم بأحد الإجراءات التالية:

    • قم بالنقر المزدوج فوق علامة العجلة أو انقر بزر الماوس فوق علامة العجلة واختر Color Picker.

    • قم بالنقر المزدوج فوق شريط لون.

    • انقر حامل اللون إلى يسار منزلقات اللون.

  2. احفظ التحريرات عن طريق تنفيذ أحد الإجراءات التالية:

    • لحفظ الألوان المحررة كمجموعة جديدة، اكتب اسمًا جديدًا في مربع النص في أعلى مربع الحوار، ثم انقر فوق New Color Group .

    • لحفظ التحريرات في مجموعة اللون الأصلية، انقر فوق Save Changes To Color Group .

تغيير ترتيب لون أو تشبع وإضاءة عشوائيًا

في مربع الحوار Edit Colors/Recolor Artwork، يمكنك تصفح تنويعات عشوائية من مجموعة اللون الحالية باستخدام الزر Randomly Assign Brightness And Saturation والزر Randomly Change Color Order.

  1. في مربع الحوار Edit Colors/Recolor Artwork، حدد مجموعة اللون.

  2. انقر فوق Edit، ثم انقر فوق Display Color Bars، أو انقر فوق Assign.

  3. نفذ أيًّا من الإجراءات التالية:

    • لتغيير ترتيب مجموعة الألوان الحالية، انقر فوق Randomly Change Color Order . استخدم هذا الزر عند إعادة تلوين العمل الفني لتقوم بتصفح الطرق المختلفة لإعادة تلوين العمل الفني باستخدام مجموعة اللون الحالية.

    • لتغيير مستوى الإضاءة والتشبع لمجموعة الألوان الحالية عشوائيًا مع الحفاظ على الصبغة، انقر فوق Randomly Changes Saturation and Brightness.

تحرير التشبع، الإضاءة، الحرارة، أو النصوع

  1. في مربع الحوار Edit Colors/Recolor Artwork، انقر فوق Edit.

  2. انقر فوق الزر Color Mode ، واختر Global Adjust.

  3. تغيير قيم للتشبع، الإضاءة، الحرارة، والنصوع.

    ملاحظة:

    إذا قمت باقتصار الألوان على مكتبة حوامل، فإن أي تعديلات تقوم بها، تقتصر على ألوان المكتبة.

إضافة أو إزالة ألوان في مجموعة لون

  1. في مربع الحوار Edit Colors/Recolor Artwork، انقر فوق Edit.

  2. نفذ أيًّا من الإجراءات التالية:

    • لإضافة لون إلى مجموعة اللون، انقر بزر الماوس الأيمن في عجلة اللون الذي ترغب في إضافته، ثم اختر Add New Color. إذا قمت بالنقر فوق خط علامة اللون الموجود، فإن العلامة الجديدة تنتقل مع العلامة.

    • لإزالة لون، انقر بزر الماوس الأيمن فوق علامة اللون أو شريط اللون واختر Remove Color. لا يمكنك إزالة علامة لون أساسي.

      ملاحظة: في عجلة الألوان، يمكنك أيضًا استخدام الزر Add Color   أو الزر Remove Color  , ثم انقر فوق عجلة اللون على اللون الذي تريد إضافته أو إزالته.

    • لإزالة لون من مجموعة اللون في قائمة Color Groups، قم بتوسيع مجموعة اللون، ثم انقر بزر الماوس الأيمن فوق حامل اللون الذي تريد إزالته، واختر Remove Color.

حذف مجموعة لون

  1. حدد مجموعة لون في قائمة Color Groups، وانقر فوق Delete . أو انقر بزر الماوس الأيمن، واختر Remove Color Group.

تعيين ألوان لعملك الفني

تتيح لك علامة تبويب Assign من مربع الحوار Edit Colors/Recolor Artwork تعيين ألوان من مجموعة لون لعملك الفني. يمكنك تعيين ألوان بالطرق التالية:

  • تعيين ألوان جديدة على عملك الفني باستخدام مجموعة لون من قائمة Color Groups.

  • تعيين ألوان جديدة على عملك الفني باستخدام مجموعة لون جديدة منتقاة من قائمة Harmony Rules.

  • إعادة تعيين ألوان العمل الفني الحالية من خلال المجموعة نفسها. يمكنك إعادة ضبط مربع الحوار Edit Colors/Recolor Artwork؛ بحيث يتم عرض العمل الفني بألوانه الأصلية بالنقر فوق Get Colors From Selected Art .

باستخدام العمودين Current Colors وNew، يمكنك التحكم في كيفية تعيين الألوان. عندما تقوم بتحديد Recolor Art، فإن العمل الفني تتم إعادة تلوينه باستخدام مجموعة اللون النشط طبقًا لتعيينات الأعمدة.

ألوان العمل الفني الأصلية (أعلى)، تعيين ألوان جديدة بتحديد مجموعة لون في قائمة Color Groups (وسط)، وتعيين ألوان جديدة بإنشاء مجموعة لون جديدة باستخدام قائمة Harmony Rules (أسفل)
ألوان العمل الفني الأصلية (أعلى)، تعيين ألوان جديدة بتحديد مجموعة لون في قائمة Color Groups (وسط)، وتعيين ألوان جديدة بإنشاء مجموعة لون جديدة باستخدام قائمة Harmony Rules (أسفل).

خيارات إعادة تلوين العمل الفني
A. مجموعة اللون النشط B. الحصول على الألوان من الرسم المحدد C. الألوان من العمل الفني المحدد D. ألوان جديدة من مجموعة اللون النشط E. خيارات للعمل بالصفوف الكاملة F. إعادة تلوين العمل الفني 

للحصول على فيديو عن تعيين الألوان، راجع www.adobe.com/go/vid0061_ae.

تعيين ألوان جديدة لعمل فني محدد

  1. قم بتحديد العمل الفني الذي تريد إعادة تلوينه.

  2. اختر Edit > Edit Colors > Recolor Artwork.

    يفتح مربع الحوار Recolor Artwork، عارضًا مساحة Assign بالألوان من العمل الفني الأصلي في كل من العمودين.

  3. إذا كنت تريد تعيين ألوان من مجموعة لون، فقم بأحد الإجراءات التالية:

    1. اختر مجموعة لون من قائمة Color Groups.

    2. قم بإنشاء مجموعة لون بتحديد مسطرة تناغم جديدة من قائمة Harmony Rules.

      ملاحظة:

      إذا كنت تقوم بإنشاء مجموعة لون، يمكنك النقر فوق Edit لتضبط الألوان بدقة، ثم انقر فوق Assign. أو إذا كنت تريد أن تقوم بضبط بعض الألوان في العمل الفني المحدد، فحدد اللون الذي تريد ضبطه وتحريره باستخدام منزلقات اللون.

  4. لمعاينة تغييرات اللون في عملك الفني، انقر فوق Recolor Art.

  5. قم بأي من الإجراءات التالية لإعادة تعيين الألوان:

    • لتعيين اللون الحالي إلى لون مختلف، اسحب اللون الحالي لأعلى أو لأسفل في عمود Current Colors حتى يقابل اللون الجديد الذي تريده.

      تلميح: إذا احتوى صف على عدة ألوان وتريد نقلها جميعًا، فانقر فوق الشريط المحدد  على يسار الصف واسحب لأعلى أو لأسفل.

    • لتعيين لون جديد إلى صف مختلف من الألوان الحالية، اسحب اللون الجديد لأعلى أو لأسفل في العمود New. (لإضافة لون جديد أو لإزالة لون من العمود New، انقر بزر الماوس الأيمن في القائمة، ثم اختر Add New Color أو Remove Color).

    • لتغيير لون في العمود الجديد، انقر بزر الماوس الأيمن فوقه، واختر Color Picker لضبط لون جديد.

    • لتستثني صفًا من الألوان الحالية من أن تتم إعادة تعيينه، انقر فوق السهم بين الأعمدة. لتضمينه مرة أخرى، انقر فوق الشرطة.

    • لاستثناء لون واحد حالي من أن تتم إعادة تعيينه، انقر بزر الماوس الأيمن فوق اللون واختر Exclude Colors، أو انقر فوق الأيقونة .

    • لتعيين الألوان عشوائيًا، انقر فوق الزر Randomly Change Color Order . تنتقل الألوان الجديدة عشوائيًا إلى صفوف مختلفة من الألوان الحالية.

    • لإضافة صف إلى عمود Current Colors، انقر بزر الماوس الأيمن واختر Add New Row، أو انقر فوق الأيقونة .

  6. لفصل أو دمج ألوان في صف الألوان الحالية، قم بأي مما يلي:

    • لفصل الألوان إلى صفوف مستقلة، حدد كتلة اللون التي تريد أن تنقلها، وانقر بزر الماوس الأيمن، واختر Separate Colors Into Different Rows، أو انقر فوق الأيقونة .

    • لدمج الألوان في صف واحد، انقر مع الضغط على مفتاح Shift لتحدد ألوان متعددة، ثم انقر بزر الماوس الأيمن، واختر Merge Colors Into A Row، أو انقر فوق الأيقونة .

  7. لتغيير الصبغات أو الظلال للألوان الجديدة، انقر فوق المثلث الموجود على يمين اللون الجديد (أو انقر بزر الماوس الأيمن واختر Colorize Method)، واختر خيارًا. حدد Apply To All إذا كنت تريد تطبيق نفس الخيار على كل الألوان الجديدة في مجموعة اللون.

    ملاحظة:

    تتوفر الصبغات والظلال وإزاحة الصبغة فقط عندما تختار عدم الحفاظ على ألوان التركيز.

  8. انقر فوق OK لإعادة تلوين العمل الفني. إذا كنت لا تريد إعادة تلوين العمل الفني، فانقر فوق Cancel، أو قم بإلغاء تحديد Recolor Artwork وانقر فوق OK.

تغيير التشبع والإضاءة في كل الألوان عشوائيًا.

  1. إذا اقتضى الأمر، فحدد كائنًا ما، واختر Edit > Edit Colors > Recolor Artwork.

  2. في مربع الحوار Edit Colors/Recolor Artwork، انقر فوق الزر Randomly Change Saturation and Brightness .

    ملاحظة:

    يمكنك أيضًا تغيير التشبع والإضاءة عندما تقوم بتحرير مجموعة لون باستخدام عرض Color Bars.

عرض الألون الأصلية في عملك الفني أثناء تعيين ألوان جديدة

عندما تقوم بإعادة تلوين عمل فني محدد، فإن الألوان في مجموعة اللون المحددة تستبدل الألوان الأصلية. عند تعيين الألوان الجديدة، قد تحتاج إلى معرفة مكان ظهور الألوان الأصلية (من عمود Current Colors) في عملك الفني، خاصةً إذا كان عملك الفني مفصلاً جدًا أو يحتوي على العديد من الألوان الأصلية.

  1. إذا اقتضى الأمر، فحدد كائنًا ما، واختر Edit > Edit Colors > Recolor Artwork.

  2. في مربع الحوار Recolor Artwork، انقر فوق الزر Click On Colors Above To Find Them In Artwork ، ثم انقر فوق لون ما في عمود Current Colors.

    يظهر العمل الفني الذي يستخدم ذلك اللون في ألوان كاملة على لوح الرسم، بينما تبدو جميع المساحات الأخرى من العمل الفني المحدد بصورة باهتة.

  3. انقر فوق الأيقونة مرة أخرى لإرجاع عملك الفني إلى الألوان الكاملة.

تقليل الألوان في عملك الفني

غالبًا ما يكون تقليل الألوان من أجل المخرج، أو تحويل الألوان إلى درجات رمادية، أو تقتصر الألوان على مكتبة الألوان أمرًا ضروريًا عندما تقوم بإنشاء طبقات متعددة من وسائط المخرجات. يمكنك بسهولة تقليل عدد الألوان في عملك الفني باستخدام مربع الحوار Recolor Artwork. يمكنك اختيار إما أن تستخدم إعدادًا مسبقًا لتقليل الألوان، على سبيل المثال يمكنك اختيار Grayscale Art لتحويل عملك الفني المحدد إلى درجات رمادية بسرعة.

تقليل العمل الفني المحدد إلى لونين
تقليل العمل الفني المحدد إلى لونين

تقليل الألوان بسرعة باستخدام إعداد مسبق

يُعد تقليل ألوانك باستخدام إعداد مسبق طريقة سريعة وسهلة لاقتصار عملك الفني على عدد محدد من الألوان أو مكتبة حوامل.

  1. قم بتحديد العمل الفني الذي تريد إعادة تقليل ألوانه.

  2. اختر Edit > Edit Colors >Recolor With Preset، واختر خيار إعداد مسبق.

  3. قم بتنفيذ أحد الإجراءات التالية:

    • إذا كنت تريد اقتصار ألوانك على مكتبة حامل، فانقر فوق الزر Library ، حدد المكتبة التي تريدها، ثم انقر فوق OK.

    • إذا كنت لا تريد اقتصار الألوان على مكتبة حامل، فانقر فوق OK.

    حينئذٍ، يفتح مربع الحوار Recolor Artwork. يعرض عمود New عدد الألوان التي اخترتها كإعداد مسبق، بالإضافة إلى الأسود. يتم أخذ الألوان الجديدة من عملك الفني الأصلي.

  4. تعيين ألوانك الأصلية على الألوان الجديدة على النحو المرغوب فيه.

  5. تأكد من تحديد Recolor Art، وانقر فوق OK.

تقليل الألوان باستخدام خيارات مخصصة

  1. قم بتحديد العمل الفني الذي تريد إعادة تلوينه.

  2. اختر Edit > Edit Colors > Recolor Artwork.

    حينئذٍ، يفتح مربع الحوار Recolor Artwork. يعرض العمود New كل الألوان من عملك الفني المحدد.

  3. لاستخدام ألوان مختلفة، حدد أو أنشئ مجموعة لون.

  4. اختر عدد الألوان التي تريد التقليل إليها من قائمة Colors.

  5. انقر فوق الزر Color Reduction Options ، وقم بتحديد أي من الخيارات التالية، وانقر فوق OK:

    Preset

    يحدد إعداد مسبق لمهمة ألوان، بما في ذلك عدد الألوان المستخدم والإعدادات المثالية لتلك المهمة. إذا قمت بتحديد إعداد مسبق، ثم قمت بتغيير أي من الخيارات التالية، فإن الإعداد المسبق يتغير إلى Custom.

    Colors

    يحدد عدد الألوان الجديدة التي سيتم تقليل الألوان الحالية إليه.

    Limit To Library

    يحدد مكتبة الحوامل التي يتم استمداد كل الألوان الجديدة منها.

    Sort

    يحدد كيفية ترتيب الألوان الأصلية في عمود Current Colors.

    Colorize Method

    يحدد أنواع الإصدارات المسموح بها للألوان الجديدة.

    • الخيار Exact يقوم باستبدال كل الألوان الحالية بالألوان الجديدة المحددة بدقة.

    • الخيار Scale Tints (خيار افتراضي) يستبدل اللون الأغمق الحالي في الصف باللون الجديد المحدد. يتم استبدال الألوان الحالية الأخرى في الصف بصبغات أفتح نسبيًا.

    • الخيار Preserve Tints هو نفسه الخيار Scale Tints بالنسبة للألوان غير العامة. بالنسبة لألوان التركيز أو الألوان العامة، فإنه يطبق صبغة اللون الحالي على اللون الجديد. استخدام Preserve Tints عندما تكون كل الألوان الحالية في الصف هي صبغات لنفس الصبغات أو ألوانًا عامة مماثلة. من أجل الحصول على أفضل النتائج عند استخدام Preserve Tints، حدد أيضًا Combine Tints.

    • الخيار Tints And Shades يستبدل اللون الحالي بتفتيح وتغميق متوسط باستخدام اللون الجديد المحدد. الألوان الحالية التي تكون أفتح من المتوسط يتم استبدالها بصبغة أفتح من اللون الجديد نسبيًا. الألوان الحالية التي تكون أغمق من المتوسط يتم استبدالها بإضافة أسود إلى اللون الجديد.

    • الخيار Hue Shift يضبط أكثر الألوان المتماثلة في الصف Current Colors كلون مفتاحي ويستبدل بالضبط اللون المفتاحي باللون الجديد. يتم استبدال الألوان الحالية الأخرى بالألون التي تختلف عن اللون الجديد في الإضاءة، التشبع، والصبغة بنفس المقدار الذي يختلف به اللون الحالي عن اللون المفتاحي.

    Combine Tints

    يرتب كل صبغات نفس اللون العام في صف الألوان الحالية، حتى لو كانت الألوان لا يتم تقليلها. استخدم هذا الخيار فقط عندما يحتوي الرسم المحدد على ألوان عامة أو ألوان تركيز مطبقة على الصبغات بنسبة أقل من 100%. للحصول على أفضل النتائج، استخدمه مع طريقة تلوين Preserve Tints.

    ملاحظة: حتى عندما يكون الخيار Combine Tints غير محدد، فإن تقليل اللون يدمج صبغات لنفس اللون العام قبل أن يقوم بدمج ألوان غير عامة مختلفة.

    Preserve

    يحدد ما إذا كان الأبيض، أو الأسود، أو الرمادي محتفظًا به في التقليل النهائي. إذا كان اللون محفوظًا، فإنه يظهر في عمود Current Colors على هيئة صف مستثنى.

  6. تعيين الألوان الحالية للألوان الجديدة على النحو المرغوب فيه.

  7. تأكد من تحديد Recolor Art، وانقر فوق OK.

تم ترخيص هذا العمل بموجب الترخيص العام غير المعدل الخاص بالإسناد وعدم التجارة والمشاركة الإصدار 3.0 ‏من ‏‏Creative Commons‏‏  إن بنود Creative Commons لا تشمل منشورات Twitter™‎ وFacebook.

إشعارات قانونية   |   سياسة الخصوصية على الإنترنت